Fórum témák

» Több friss téma
Fórum » Opel Astra elektromos hibák
 
Témaindító: nrgie, idő: Júl 19, 2010
Témakörök:
Lapozás: OK   9 / 23
(#) proli007 válasza laszlo raduj hozzászólására (») Júl 9, 2013 /
 
Ezt nem találtad meg?
(#) laszlo raduj válasza pjg hozzászólására (») Júl 10, 2013 /
 
Az "ikertrafós" mit jelent? Nincs gyujtotrafo egy sem, van egy (ugymond) beontott doboz, 3 vezetek csatlakozik es abol jon ki a 4 hengerhez a fisa csatlakozo.
Ha EZ AZ IKERTRAFO, akkor igen ikertrafos.
Meg talaltam hasonlo kepet "ikertrafós" google keresesre , csatolom. Ezen dolgok figyelembe vetelevel ,hogy lehet keresni a hibat.

Koszonom(mar megint tanultam valamiket )
(#) laszlo raduj válasza proli007 hozzászólására (») Júl 10, 2013 /
 
Szia.
Csak ezt talaltam itt ITT "Fordulatszám mérése ikerszikrás autón", de szerintem nem csatlakozik az en problemamhoz, de mind kezdo tanulo megkerdeznem ; (Azt irtatok abban a topikban hogy a paros hengerek , folamatosan kapnak szikrat. ) Felcserelve a 2 henger fisajat mukodik normalisan az auto?
(#) laszlo raduj válasza laszlo raduj hozzászólására (») Júl 10, 2013 /
 
Nahat , milyen jo ,hogy valaki(k) fejebol kipatant ez a forum letrehozasa, gratula.
Olvasgatva tobb temat ezen az agyas forumon, arra gondoltam ,ha lehet injektora , lambdara, stb ,ledet kotni jelt leveni, megprobalom en is jelt leveni a gyujto traforol, vagyis a jelbemenetrol. Fogtam 2 ledet (ha mar ikertrafos) 12V-ra meretezve elotet ellenalasal, megbontotam a szigetelest rakototem es las csodat pilogtatnak a ledek , de nem teljes fenyerovel (mindket bemeneten egyforman) tehat a trafo a tetes. Igy adodik tobb kerdesem, Ezen trafokba van jelerosito elektronika? Tehetek barmilyen tipusu trafot cserebe? Ha a paros hengereknel felcserelodik a fisa befolyasolja az auto mukodeset?

Elore is koszonom
(#) zolika60 válasza laszlo raduj hozzászólására (») Júl 10, 2013 /
 
Olyan trafót tegyél amilyen rávaló. Nincs jelentősége a csatlakozók felcserélésének, persze ha nem a párosakat cseréled a páratlanokkal. ezek a gyújtások úgy működnek, hogy az adott két henger egyszerre szikrázik, de az egyiknél ez a kipufogás ütemre esik ahol ez nem okoz problémát.
(#) laszlo raduj válasza zolika60 hozzászólására (») Júl 10, 2013 /
 
Szia es koszonom valaszod. Erdeklodtem meg mashelyen is , es barmilyen tipus beteheto, persze felfogatas, bekotes megvaltoztatasaval.

UI; akar meg is epitheto , egyszeru , jel es szikra elv, csak nem tudom lehete uberelni 4 cm kek szikrat
A hozzászólás módosítva: Júl 10, 2013
(#) sprofan válasza laszlo raduj hozzászólására (») Júl 13, 2013 / 1
 
Ez már nekem is megfordult a fejemben, csinálok én magamnak rá gyujtótrafót. A trafó csatlakozója 6 tűs, 12V GND és a 4 henger. Anno hozzá tudtam volna jutni HOT ROD autókhoz való minőségi trafókhoz szinte ingyen, kis külön trafók, hengerenként kell belőle 1 darab. De sajnos amiatt hogy szinte semmi dokumentáció nincs arról hogyan vezérli az ECU a trafósort (legalábbis én hosszas keresés után sem találtam ilyet), illetve annak tudatában hogy magában a trafósorban is van elektronika ami nyílván többet is végez mint a jel erősítése, inkább letettem a dologról. Barátom F-es astrájában még a hagyományos mechanikus elosztó van egyetlen trafóval. Ott megtehettük volna ezt de értelme nem lett volna, mert a bontott trafót 1000Ft-ért vágják utánunk. Nem úgy mint az én trafósorom ami bontva 15-nél kezdődik, után gyártott pedig 40-nél.
A hozzászólás módosítva: Júl 13, 2013
(#) kiru690310 hozzászólása Júl 23, 2013 /
 
Szia
Opel Astra 1.4-es, benzines, 1998-as évjáratú autóm van. Egyre többször fordul elő, hogy menet közben minden ok nélkül leáll és a leállás után azonal nem indul. Miután pihen egy kicsit újra indul. Már többször elvittem szerelőhöz, aki semmilyen hibát nem talált. Az üzemanyag szűrő és a benzinszivattyú ki lett cserélve, de a probléma nem oldódott meg vele. Mi lehet a gond?

Előre is köszönöm a segítséget.
(#) Hp41C válasza kiru690310 hozzászólására (») Júl 23, 2013 /
 
Cseréd ki a felső holtponti jeladót.
A hozzászólás módosítva: Júl 23, 2013
(#) endre0203 hozzászólása Júl 27, 2013 /
 
Hello. Segítségre lenne szükségem. Van egy 1997-es Opel Astra F 1.4 16V ecotec (x14xe). Mentem vele vásárlás után 600km-t, majd leállt és be se indult. Szerelő a benzinszivattyúban szétmálott kis csődarabot cserélte és minden jo volt, vagyis csak egy darabig mert onnan mentem 15 km-t és megint leállt , be se indult. Majd egy másik szerelő cserélt az üzemeanyagtankban egy benzincsövet ami szét volt szakadva és onnantól kezdve megint jo volt. Majd mentem vele kb. 1100 km-t és újból előjött a hiba. A szerelő által a benzinszivattyúban kicserélt kis csődarab ismét szétmálott, valószínűleg nem benzincsövet rakott be, csak valami sz***rt. Majd a sikeres szerelés után mentem kb 100 km-t és újból leállt az autó. De vártam vele kb 1-2 percet be tudtam indítani és hazajutottam. Igaz 5 km-es szakaszon 3-szor kellett várni és újraindítani. Nem lehet, hogy a riasztó letiltja egy idő után a szivattyút? Illetve nem a gyári benzinszivattyú van benne, hanem egy másik Opelé. Várom a válaszokat.
(#) szabi83 válasza endre0203 hozzászólására (») Júl 27, 2013 /
 
Szia. Kíváncsi lennék milyen gyártmányú az Opeled. Nekem 96-s ugyanilyen motorral, kettő és fél év alatt mentem vele 34 ezer km-t, ez alatt a tankból jövő benzin cső lett cserélve, mert szétmállott, meg az EGR szelepet lefalaztam, kiakadt. Nekem gyári német az autó, automata váltós 12 éve Magyarországon van.
Benzinpumpa ha bele való akkor mindegy szerintem. Benzin nyomás lehet kevés, ecu letilt? Kivillogtattad? Mi a hibakód ?

Picit előbbre ugyan ez gond..
A hozzászólás módosítva: Júl 27, 2013
(#) endre0203 válasza szabi83 hozzászólására (») Júl 27, 2013 /
 
Szia. Először lett végezve diagnosztika, akkor a benzinszívattyút mutatta. Ekkor lett kiszerelve és benne a benzincső cserélve. Tegnap lehoradtam, számítógép nem mutatott semmi hibakódot :s Sajnos nem nagyon értek hozzá, ugyhogy nem tudom hogy megfelelő -e a benzinnyomás vagyhogy letilt -e az ECU. :S
(#) szabi83 válasza endre0203 hozzászólására (») Júl 27, 2013 /
 
Mivel nézed a hibakódot ? Elég egy gémkapocs.
Biztosíték fedelet lekapod, ott van a csatlakozó 10 vagy 16 pin-es. A gémkapoccsal a megfelelő két pint rövidre zárod, majd gyújtást adsz rá (nem indítózol!!!!!!!).
Aztán a villogást lehet számolni. 1,2...9 egyértelmű a 10 villanás nulla.

hiba kód oldal + csati

Nálam.. oxigén szenzor (is) rossz volt csere után csökkent a fogyasztás
(#) pisti1818 válasza kiru690310 hozzászólására (») Júl 27, 2013 / 2
 
Szia nekem is ezt csinálta egy időben bemelegedés után mikor "hidegen" indítottam pöccre indult aztán menet közben egyet gondolt és megállt elvittem több "szerelőhöz" nem tudták mire vélni a hiba okát majd a végén utolsó szerelőhöz érve a szakszervíz előtt tárta fel a problémát ami abban rejlett, hogy a a gyújtáselosztó fedél alatt lévő forgó rotort kellett kicserélni mert a benne lévő ellenállás melegedés hatására nem adta át a szikrát és amikor vártunk vele és kicsit lehűlt utána megint indult amikor ezt kicserélte már melegen is működött és nem állt meg.Remélem valamennyire hasznos volt ez a hozzászólás.
(#) taki94 hozzászólása Aug 9, 2013 /
 
Sziasztok! Van egy Opel astra f 1.6 16v 99-es évjáratú autóm. Kiolvastattam a hibatárolóját és ezt írta hibának : Quad hiba a vezérlőegységben" . Sose találkoztam még ilyen hibával, esetleg valaki tudja, hogy mi lehet a hiba?
(#) sprofan válasza taki94 hozzászólására (») Aug 9, 2013 / 1
 
Pontosan mi volt a hibakód? 93 vagy 1640? Kocsi motorkódja? Ha tényleg ez az, akkor sok jót nem jelent sajnos... van valami tünet amit produkál a kocsi? A Quad driver mint a neve is mutatja egy olyan IC mi négy perifériát tud kapcsolni. Ebből az ECU-ban 2...4db szokott általában lenni. Olyan dolgokért felelős mint a hűtőventilátor kapcsolása, EGR kapcsolás, vagy éppenséggel ha hengerenkénti befecskendezős a kocsi akkor az injektorokat kapcsolja. Mivel ez egy általában nagy alkatrész az ECU-ban, ezért aki foglalkozik javítással biztos hogy ki tudja neked cserélni. A kérdés inkább az hogy megéri-e kicserélni, vagy inkább veszel egy másik bontott vezérlőt 7000Ft-ért. Ha törlöd a hibát a következő motorindításkor ismét elő fog jönni.
A hozzászólás módosítva: Aug 9, 2013
(#) taki94 válasza sprofan hozzászólására (») Aug 9, 2013 /
 
Pontos hibakódot nem tudom most. Motorkódja: x16xel Probléma,hogy hideginditáskor,de van mikor melegen is nehezen indul, majd mikor beindul olyan mintha eleinte csak 3henger menne és elég nagy benzin szag van a kipufogónál, majd mindez mikor melegszik a motor megszünik és minden rendben menetközben.
(#) sprofan válasza taki94 hozzászólására (») Aug 10, 2013 /
 
Amikor elolvastam a hozzászólásod először nem akartam elhinni... Nekem G-s astrám van, de pontosan ugyan ezzel a hibával szenvedek már egy lassan egy éve. Hideg indításkor eléggé traktorszerű hangja van, mintha csak három henger menne, aztán ahogy megyek vele 200 métert rögtön megjavul és úgy jár mintha semmi gondja nem lenne. Ezt leszámítva sehol, semmi más tünet nincs. Nekem is X16XEL a motorkód, csak én soha nem kaptam semmilyen hibakódot. Tehát akkor a hiba adott, kérdés hogy miért javul meg egy kis melegtől? Az ECU-ban nincs elektrolit kondi, esetleg valami forrasztási hiba lenne? Olvastam már valami ilyesmiről, bár nem tudom hogy ezt a hő hogyan javíthatja. Három dolgot tehetünk:
1. szerezni valakitől kölcsönbe teszt erejéig egy vezérlőt, de lássuk be elég kicsi az esély hogy valami ismerősnek pont ugyan ilyen astrája lenne.
2. a másik lehetőség hogy szervizben műszerrel rá kéne mérni az ECU-ra.
3. Bővebben: Link Én innen szoktam alkatrészeket venni, lehet van nekik F astrához való XEL vezérlő, talán még az is csak 7000Ft.
Hogy az utóbbi kettő közül melyiket választod az rajtad múlik. Mivel tudod a hibát, ezért feleslegesnek érezhető a 2-es pont, ugyan akkor ha megveszed a másik vezérlőt és mégis fennáll a hiba, akkor utólag visszagondolva mégis csak ki kellett volna mérni. Egyet kérnék, bármelyiket is választod, bár mit is csinálsz vele, az eredményt valami formában tudasd velem. Amint lesz rá keret én is szeretném végre rendbe tenni a kicsikét.
(#) triplaxmen hozzászólása Aug 28, 2013 /
 
Sziasztok érdeklönék tudnátok e segiteni olyat csinál a kocsi ha kinyomom a kuplungot menet közben leesik a fordulat néha meg is ál a motor meg ha benyomom a féket kigyulad a hibajelzö.
(#) sprofan válasza triplaxmen hozzászólására (») Aug 29, 2013 /
 
Ez így azért elég sok dolog lehet. Van valami egyéb tünet is, vagy csak kizárólag amit leírtál? Autó és motor típusa? Elsőnek ha még nem tetted volna meg ellenőrizném az alapjárati motort és a vákuumcsöveket. Ezután EGR szelep ellenőrzése, tisztítása nem sokat javít ha már beragadt, akkor inkább levakolás. De akár még útjeladó is lehet a ludas... Ki kellene villogtatni hátha van tárolt hiba az sokat segítene. Ha nem tudod hogyan kell, csak írj autó típust és évjáratot, majd leírom.
A hozzászólás módosítva: Aug 29, 2013
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
X14nz 2001 es évjárat az egr szelepet és az utjelado az hol van amugy indul megy rendesen opel astra f
A hozzászólás módosítva: Aug 29, 2013
(#) sprofan válasza triplaxmen hozzászólására (») Aug 29, 2013 /
 
Akkor ez gondolom F-es astra lesz ugye? Mert ez is lényeg lenne, az autó típusa... Az EGR szelepet a motortérben találod. Így néz ki, és errefelé találod.(pirossal bekarikázva) Vagy ha ezen a képen nem a te motorod van akkor az olajbetöltő nyílás környékén lesz valahol, biztos hogy meg fogod találni. 2 nagy csavarral van rögzítve és a hátuljára kábel csatlakozik. Normál esetben tisztának, koxmentesnek kell lennie és a fényes résznek benyomhatónak.. De ha már arra jársz, ki is villogtathatod a hibát így: Bővebben: Link. Ha nem megy a villogás értelmezése videózd le és linkeld be.
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
Helló sprofan tegnap este irtam ma kipucoltam mindent alapjárati motort beálitotam de most nem áll le a motor de ha megyek vele és elengedem a gázt motorfékel gurulok akkor kigyulad a hibajelző ez mitől lehet leálitom utána eliditom akkor kialszik egr szelepet nem találtam szerintem ebbe nincs
A hozzászólás módosítva: Aug 29, 2013
(#) sprofan válasza triplaxmen hozzászólására (») Aug 29, 2013 /
 
Szia!
Előfordulhat hogy akkor már levakolták benne és azért nem találtad. Hogy megtudjuk mi a hibakód oka, fent linkeltem egy oldalt, az alapján villogtasd ki a hibát. Elrontani nem lehet, esetleg telefonnal vagy bármivel amivel videót tudsz csinálni vedd fel a villogást, akkor még az értelmezésben is tudok segíteni.
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
oké köszi és még azt szeretném kérdezni hogy a riasztón az index villogtatást azt hova kell bekötni
(#) sprofan válasza triplaxmen hozzászólására (») Aug 29, 2013 /
 
Az elakadásjelző relére, de pontosabb válaszhoz kellene a riasztó típusa.
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
enforcer 100b külön van az indexnek és az elakadás jelzőnek reléje?
(#) sprofan válasza triplaxmen hozzászólására (») Aug 29, 2013 /
 
Látod ez egy jó kérdés, nem tudom, nem hiszem. Minden esetre én anno oda kötöttem és rendben működik. De ahogy néztem a riasztód leírását külön-külön kimenet van mind a két oldali irányjelző reléinek, így neked oda kell kötni a riasztót. (2db narancs színű kábel a 2 irányjelző relére)
A hozzászólás módosítva: Aug 29, 2013
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
Köszi megprobálom majd jelentkezek villogtatás után de lehet mindjárt kivillógtatom
(#) triplaxmen hozzászólása Aug 29, 2013 /
 
Kivillogtatam a 24 est a sebesség érzékelőt jelezte csak
Következő: »»   9 / 23
Bejelentkezés

Belépés

Hirdetés
Frissek
2014. Júl, 29. Kedd
16:48:08
Jelenleg 403 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu