Fórum témák

» Több friss téma
Fórum » STK erősítők javítások
 
Témaindító: kanocos, idő: Jún 14, 2006
Mielőtt kérdezel, a következő két dolgot ellenőrizd! I. A helyes tápfeszültségek megléte. II. A kimeneten van-e egyenfeszültség.
Lapozás: OK   23 / 23
(#) elvenelder hozzászólása Szept 29, 2014 /
 
Sziasztok!
Egy kis segítséget szeretnék kérni.
Adott egy STK 402-090-es végfok ic-m ebből szeretnék építeni egy erősítőt, de nem találtam hozzá a neten kapcsolást sem nyáktervet.
Egy kapcsolási rajzzal is beérném
Előre is köszönöm.
A hozzászólás módosítva: Szept 29, 2014
(#) kzozo válasza elvenelder hozzászólására (») Szept 29, 2014 / 1
 
Ebben a PDF-ben a 3.-ik oldalon van a javasolt kapcsolási rajz. A nyákot magadnak kell megtervezned.
(#) elvenelder hozzászólása Szept 29, 2014 /
 
Köszi ez a rajz jó, de nem tudom, hogy hová kössem a potikat mert a rajzon nem szerepel.
még 1 kérdés van végtelenitett potim is azt be tudom kötni, vagy külön csinálnom neki vezérlést?
(#) elvenelder hozzászólása Szept 29, 2014 /
 
Ezek szerint ez egy végfok erősítő lessz ezzel a kapcsolással.
A végtelenitett potival kapcsolatban már találtam leirást uh az a kérdés sztornó.
U.I. : Bocsi ha hülyeséget kérdezek de ez lessz az első ic-s erősitőm amit építek.
A hozzászólás módosítva: Szept 29, 2014
(#) kzozo válasza elvenelder hozzászólására (») Szept 29, 2014 /
 
Igen, ez egy végfok. Nekem is van egy kérdésem: a +-szimmetrikus tápod megvan már hozzá?
(#) elvenelder hozzászólása Szept 30, 2014 /
 
Tulajdonképp ez egy hifiből kimenetet cucc úgyhogy a tápja is megvan a pufferkondikkal és gratez-híddal együtt. A PDF-benne pedig bennevan a táp rajza is.
A hozzászólás módosítva: Szept 30, 2014
(#) elvenelder hozzászólása Szept 30, 2014 /
 
Visszatérve akkor épitenem kell mellé egy előerősitőt is amit már tudok vezérelni potikkal?
(#) kzozo válasza elvenelder hozzászólására (») Szept 30, 2014 / 1
 
Nem feltétlenül. A poti egyik széle a bemenet, másik a test, a közepe megy az STK-ra. És értelem szerűen oldalanként kell 1-1.
(#) elvenelder válasza kzozo hozzászólására (») Szept 30, 2014 /
 
Így gondoltad? Helyettesíthetném az 1 k Ω-os ellenállást egy potival oldalanként ?
(bocs a rajz-ért)
A hozzászólás módosítva: Szept 30, 2014
(#) kzozo válasza elvenelder hozzászólására (») Szept 30, 2014 /
 
Nem, nem így gondoltam, hanem a lenti rajz szerint.
(#) elvenelder hozzászólása Szept 30, 2014 /
 
Értem köszi a 3,3 mikrós kondikat hejettesíthetem 4,7-essel, illetve a 0,1 mikrósat valamivel?
(#) kzozo válasza elvenelder hozzászólására (») Okt 1, 2014 /
 
A 0,1µF-ost nem lehet másra cserélni, 3,3u-at én a rajzon nem látok.
(#) elvenelder hozzászólása Okt 1, 2014 /
 
Jah igen bocsi 3p farad-os az nincsen hanem 3,3 pikos a szabvány az jó ugye?
Másik kérdés a potik lehetnek 25 k Ω osak?
A hozzászólás módosítva: Okt 1, 2014
(#) elvenelder hozzászólása Okt 2, 2014 /
 
És mekkora tápfesz kell a kapcsolásnak?
(#) Flatron11 hozzászólása Okt 10, 2014 /
 
Sziasztok!
Van egy Sharp System 7700-as erősítőm és egy kis problémába ütköztem. Az előző végfok IC-t (STK4241 V) véletlenül elfüstöltem egy mérés során. Vettem bele másikat ami egy (STK4241 II).
Előzőleg már volt cserélve benne az IC ,akkor pöcc-röffre indult és hibátlanul szólt. Most is hibátlanul bekapcsol viszont mind a két csatornán kegyetlenül torzít a hang. Oscilloscope-on mérve felismerhetetlen formájú jel jön ki az erősítőből. Azt írják ,hogy a két IC között az eltérés csak a torzítás mértéke. Mi lehet a baj? Vagy pont egy hamisítványt fogtam ki?
(#) Gabó válasza Flatron11 hozzászólására (») Okt 11, 2014 /
 
Ajánlatos a végfok körüli alkatrészek átmérése, doksi alapján. Nekem is volt hasonló, ott egy ellenállás volt megnyúlva, és az okozott ilyen gondot. Külsőre semmi nyoma nem volt.
(#) Flatron11 hozzászólása Okt 23, 2014 /
 
Átmértem mindent ,de sehol se találtam hibát. Akkor nagy valószínűséggel az IC hamisítvány. Köszi a segítséget!
(#) simi21 hozzászólása Nov 11, 2014 /
 
Üdv. Van egy Sharp 8800-as erősítőm és tegnap egy kisebb hangosítás közben elhallgatott.Jelenleg azt produkálja hogy a jobb oldali trafónál kicsapja a biztosítékot.De ha leveszem ezt a jobb oldali táplálást akkorsem húz be a relé.Lehetséges hogy még ígyis figyeli a kimenetet?A következőképpen mértem ki a végfokot: egyik vezeték az egyenirányító + oldalára,másik vezeték az ic elötti teljesítmény ellenállás fele lépkedve.Így szintén a jobb oldali végfoknál sípol a műszer valószínű hogy az szállt el.
(#) simi21 hozzászólása Nov 11, 2014 /
 
Melyik lehet a hibás?Amelyiknél az egyenirányító és a teljesítmény ellenállások lábainál sípol vagy pedig a másiknál ahol 475-öt mutat a lábaknál a műszer.
(#) reloop válasza simi21 hozzászólására (») Nov 11, 2014 /
 
Szia! A táp és kimenet közötti zárlat egyértelműen hiba.
A másik csatornánál vesd össze a lábak feszültségeit a rajzzal. Lehet pont az a trafó áll le ami a védelmet táplálja.
(#) simi21 válasza reloop hozzászólására (») Nov 11, 2014 /
 
rendben,köszi.a képen látható végfok elötti két fehér ellenállás lábain sípolt a műszer.a másik kettőn meg 475öt mutat mindegyik lábon

platka.jpg
    
(#) simi21 válasza reloop hozzászólására (») Nov 11, 2014 /
 
Megoldottam végre.Kivettem a jobb oldali végfokot ami kivágta a biztit és most jó.Olyan kérdésem lenne hogy mivel nemtalálok sehol raktáron stk4050-et ezért ha stk4048-at teszek bele akkor nemlesz gond?3V fesszel van kb elmaradva a 48-as.
(#) sny válasza simi21 hozzászólására (») Nov 11, 2014 /
 
Szerintem STK4048-ast sem találsz eredetit.
(#) fecameca válasza sny hozzászólására (») Nov 12, 2014 /
 
Még mindig jobb, mint amiben sztereo STK van, és 14 ezerért lehetett rendelni. Annyiért inkább szétszedtük alkatrésznek.
(#) simi21 hozzászólása Nov 12, 2014 /
 
Találtam 4048-ast sőt 50-est is azt nemtudom hogy eredeti -e de 5ezer ft-ot még adok érte,de 14et már nem mert akkor inkább veszek hozzá MJ tranyókat és akkor dupla akkora teljesítményű lesz.A két trafó elég jó,+-70V-nál többet tud erről már bármelyik elmegy.
(#) szertz hozzászólása Szo, 14:46 /
 
Sziasztok! Egy Sony TA-AX22-es erősítőm van, amiben STK-2129-es IC van. Nem szól. A helyzet az alábbi az "A" hangszóró kimenet kapcsolásakor az IC-n: 1 csatorna 1-es bemenet 36V, 7-es bemenet 33,5V, 4-es kimenet 37,5 V. Szerintem ezek nem igazán jók, főleg a kimenet. A hangszórókimeneten 36,5v van. Amikor bekapcsolom a "B" kimenetet, ez szinte nullára esik le. Ha már a bemeneten is ilyen nagy a feszültség, akkor az előerősítő felől jöhet? Jól gondolom? Tehát visszafelé kell a hibát keresni. (2 csatorna 16-os bemenet 30,8V, 10-es bemenet 30,5v, 13-as kimenet 31 mV (nem elírás)). Tudna valaki segíteni, hol keressem a hibát? Egy IC csere megoldaná a problémát?
Köszönöm a segítséget.
(#) CHZ válasza szertz hozzászólására (») Szo, 14:55 /
 
Szia, IC csere a megoldás, sajnos mar sok a hamisítvány..
(#) simi21 hozzászólása Szo, 20:13 /
 
üdv újra._A már említett sharp 8800-as erősítőmbe vettem új stk4050-es végfokot,_hát meglátszik hogy utángyártott mert kb. pár másodpercig birta._Most tettem bele egy stk4048-ast ezzel meg nem akar menni. nem_húz be a relé.mi lehet a gond ilyenkor?
A hozzászólás módosítva: Szo, 22:13
Következő: »»   23 / 23
Bejelentkezés

Belépés

Hirdetés
Frissek
2014. Nov, 23. Vas
14:12:43
Jelenleg 475 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu