Fórum témák

» Több friss téma
Fórum » Genius X.X kérdések
 
Témaindító: Menti, idő: Dec 24, 2007
Témakörök:
Lapozás: OK   28 / 29
(#) magitor válasza magitor hozzászólására (») Okt 26, 2013 /
 
Picit módosítók, a jobb hátsó csatorna a sztereó bemeneten szól, illetve a gyári 6 csatornás csatlakozó kontaktos, a mélynyomó összezár a jobb fronttal, valószínűleg ezért nem szól a hátsó.
(#) titi válasza magitor hozzászólására (») Okt 26, 2013 /
 
Hali!
Szerintem első körben cseréld ki az elkókat a tápágakon, illetve nézd meg az egyenirányító diódákat és a velük párhuzamosan kapcsolt kerámia kondikat.
(#) József István válasza magitor hozzászólására (») Okt 27, 2013 /
 
Üdv! A konkrét hibákra nem tudom a választ, de brummal én is megvívtam a monstre csatámat.
Először cserélgettem a szűrő kondikat, ami hozott némi javulást, majd ezeket ki is vezettem az előlap mögötti kis zugba. Aztán eljutottam Kléh Györgyhöz, aki felajánlotta, hogy teker bele toroid trafót, mert a gyári már úgy fűtött mint egy kazán. Közben találtam egy zárlatos egyenirányítót is. Majd mindenek tetejébe kivágtam az összes elkót a két panelről. (Amiből az egyik szerintem gyárilag fordítva volt beforrasztva, bár meg nem esküdnék rá.) Most nagyjából béke van. Szépen is bazsevál. De most, hogy említetted a mélynyomó vezetéket, azt még lehet, hogy megugrom.
(#) Pubby hozzászólása Okt 29, 2013 /
 
Üdv Néktek
Nos hol is kezdjem egy 5005 szettem van és egyszer csak fogta magát és elnémult kiment a bizti. Ha kicserélem kicsapja újra.
Egyszer már cseréltem benne kondikat megnéztem most nem az a gáz van valakinek valami ötlete?
előre is köszi
(#) magitor válasza József István hozzászólására (») Okt 29, 2013 /
 
Na igen, én max a "nagy" kondikat meg a diódákat cserélem ki belőle, bár ha nagyon jó árban találok toroidot akkor megjavítom az egészet, ha nem akkor az egészet kidobom a kukába, és építek magamnak bele valami értelmeset. Sajnos nem ér meg sog pénzt a rendszer, annyira nem jó, csak a teste jó alapnak.
(#) magitor válasza Pubby hozzászólására (») Okt 29, 2013 /
 
Zárlat lesz, nem égett el a trafóban lévő kondi? Érdemes lenen kimérni hogy nem a ott van a zárlat. Vagy valamelyik végfok.
(#) mindenes válasza magitor hozzászólására (») Okt 30, 2013 / 1
 
Kondenzátor hiba lessz ez, és valszeg. a táprészen. A trafóban még távolról nézve sincs kondi max. menetzárlat!
A hozzászólás módosítva: Okt 30, 2013
(#) Pubby hozzászólása Okt 30, 2013 /
 
Menetzárlatra gondoltam én is de így egyik pillanatról a másikra előjel nélkül!?
A kondikat majd kiméregetem azért kösz.
A hozzászólás módosítva: Okt 30, 2013
(#) magitor válasza mindenes hozzászólására (») Nov 2, 2013 /
 
Bamba voltam, bocsi, diódát akartam írni.
(#) titi válasza magitor hozzászólására (») Nov 2, 2013 /
 
A trafóban lévő biztosítékra gondolsz?
(#) Pityu2121 hozzászólása Jan 9, 2014 /
 
Hello! olyan kérdésem lenne hogy a HT510-5 lapon az R11 ellenállás az milyen értékű? és a HT510-6 lapon milyen értékű a D8 jelű dióda? előre is köszönöm!
(#) engszler hozzászólása Jan 30, 2014 /
 
Sziasztok! Van 1 Genius SW-5.1 Home Theater 5000 / 5.1-esem... és már most van vele a 1. nagy problémám..
a front hangfalakból egyik nem szól szól is csak halkan,
hátérsugárzók szintén ugyan ez a baj, nem a vezetékel van problémám vadi új vezetéknél ezt pordukálja.
szubija nagyon fel van erősödve keletéhez képest, nagyon arra gyanakszok picci utána járás után feszülség szabájzóval van valmi baj, ez presze én véleményem!
A válaszokat előreis köszönöm.
(#) Levi Jr. hozzászólása Márc 27, 2014 /
 
Ugyan nem apróhirdetès, de tèmábavágó: összegyűlt nálam 3db Genius SW HF5.1 mèlynyomója, kisebb-nagyobb hibákkal.
1.: az egyik surround 90%al halkabban szól, minden egyèbje jó, a hibás csatorna enyhèn brummos.
Micro-nyomogombos kivitel.
2.: erősítőIC-inek cserèje után sem indult el, felvillan, ès leáll.
Arretáló-nyomógombos kivitel.
3.: ma cserèltem benne center+sub ICket, IC zárlat már nincs, de csak a hangerők tekergetèse közbeni halk kopogás hallatszik belőle, valami miatt "ül".

Mindhárom darab SW HF5.1, 5000-5005 körüli szèria, kijelző nèlküli kivitelek, TDA 7269A ès TDA 7296A vègfok IC-kkel szerelt változatok.

Ha valakit èrdekel, ès lát bennük fantáziát keressen privátban, vagy emailben, esetleg a www.hangszorojavitas.eu n.
Örülnèk, ha vagy szekèrtő kèzbe kerülnènek, vagy időm hiányában valaki besgítene a javításba. Az itt fellelhető ès rajz-infók alapján tudnám javítani, de a hangszórójavításaim miatt nincs erre kiszedhető szabad munkaórám, ezèrt ajánlom fel itt őket. Üdv!! Levi jr.
(#) Szenti hozzászólása Ápr 1, 2014 1 /
 
Kocsiba szeretném bevarázsolni az 5.1-es hangfalszettemet és azután szeretnék érdeklődni, hogy hogyan lehet 12Voltról üzemeltetni a 230Voltos erősítőjét. Illetve, hogy mennyire nehéz kivitelezni. Köszönöm a segítséget
(#) HA5AWS válasza Szenti hozzászólására (») Ápr 1, 2014 /
 
Szia!
Miután a Genius tápegysége elég összetett, nincs értelme kiváltani inverterekkel. Szerintem a legegyszerűbb megoldás (bár nem a leg energiatakarékosabb) egy 12/230V-os inverteter beépítése az erősítő mellé. A teljesítményfelvételnek természetesen megfelelő eszközt kell választani.
Üdv: Gábor
(#) flatszeru hozzászólása Máj 22, 2014 /
 
sziasztok!

Lenne egy kis gondom genius 5.1 5000 -el. Bekapcsolom akkor az összes csatornán hangos búgás tapasztalható. Ha a mélynyomó végfok paneljának inputját (ami az előfokos potméteres panel felől jön) lekötöm rendbejön. Ha a végfok panel inputjára forrasztok mp3 lejátszót szól rendben. A két panelt egy szürke kábel köti össze,a kábel rendben van,kimértem. Ha a kábel másik végére kötöm a jelet a subwoofer -es potméter után akkor már búg hangosan az összes csatorna.
Úgy gondolom,hogy a sub végfok panel rendben van. Merre kellene keresgélnem?
köszi!
(#) titi válasza flatszeru hozzászólására (») Máj 23, 2014 /
 
Hali!
Csak búgás van, vagy hallani a zenét,stb. is?
Úgy tűnik, mintha valmi földelési probléma lenne, esetleg csatolókondi...
(#) flatszeru hozzászólása Máj 23, 2014 /
 
hello.
Szól a többi hangfal is. Bár nem azonos hangerővel. Nemrég cseréltem benne a digitális potméter ic -t utána működött pár hétig rendben. A búgás mellett szólnak a hangfalak de nem azonos hangerővel. A mélynyomó inkább csak brummog (végfok panelre kötve rendesen szól).
Most még kipróbálom azt,hogy az előerősítőkre csatornánként rákötöm a jelet és megpróbálom megtalálni melyik a ludas.
Egyébként az miért van,hogy kikapcsolt állapotban (a főkapcsoló be van kapcsolva csak az előlapi power gomb van kinyomva, tehát stand-by ban van) is búg? Esetleg a stand-by áramkörön lehet valami defektes? köszi.
(#) flatszeru válasza flatszeru hozzászólására (») Máj 23, 2014 /
 
még egy dologra jöttem rá. Ha lekötöm a mély ágat akkor is szól minden rendben viszont ha a surround nincs bedugva eléggé sistereg ha viszont rákötöm az mp3 lejátszót a surround ágra akkor megszűnik a sistergés. Úgy tűnik tényleg valami földelés dolog lehet a ludas vagy van egy ilyen gondja is.
(#) titi válasza flatszeru hozzászólására (») Máj 23, 2014 /
 
Szerintem a bemeneti csatiktól nézz végig mindent, hogy nem szakadt-e a jelföld valahol, mert a leírásod alapján eléggé annak néz ki...
(#) abovo hozzászólása Júl 12, 2014 /
 
Sziasztok!
Üdv, Titi!

Egy régi genius 3600-os rendszerem van. Már régóta nem működött a jobb első kimenete, ezt még megoldottam úgy, hogy rákötöttem a bal elsőre a jobb hangfalat is, de tegnap a bal hátsó is megadta magát, gondoltam most már addig míg ki nem tudom cserélni a teljes rendszert megjavítom vagyis javíttatom faterral ezt a vackot.

Kérdésem, hogy ilyen esetben, ha csak az egyik oldal megy el a front illetve hátsó részen is akkor hol lehet a gond, mit kell kicserélni? Esetleg kapcsolási rajznak is örülnénk, apum biztos érti mi micsoda rajta

Segítséget előre is köszönöm!
(#) titi válasza abovo hozzászólására (») Júl 12, 2014 /
 
Hali!
Általában a végfok IC szokott megfeküdni, de nem árt azért előtte a tápokat megmérni.
Úgy emlékszem itt a topikban valmelyik hozzászólásban van mellékelve rajz.
Majd megnézem, csak most nincs időm, mert mindjárt indulok melóba.
Üdv!
(#) abovo hozzászólása Júl 12, 2014 /
 
Helló!

Ok, majd kimérjük, hogy a táp résznél minden ok-e.
Egyébként az eredeti IC-k helyett, valami jobb minőségűt nem lehet beletenni?

A rajzot előre is köszönöm!
(#) CsemanAttila hozzászólása Aug 1, 2014 /
 
Üdv Mindenkinek! Segítséget szeretnék kérni. Olvastam jó pár hozzászólást, de az én bajomra egyik sem illett. Szóval adott egy Genius SW-HF5.1 5100.

Bekapcsolásnál halk pattanás a mély felől. Valamint 0-70ig ahogy tekerem csönd van, majd 70től fel félé nagyon halkan elkezd szólni, magyarul teljesítmény csökkenése van rendesen. Tud valaki segíteni, hogy merre kezdjem a keresést? Előre is köszönöm.
(#) racztiboristvan hozzászólása Aug 21, 2014 /
 
A szakmai tapasztalom alapján és a leírtak alapján, a következő javaslatom van.
A nyák hibája miatt amit többször is tapasztaltam vezet a nyák ( mivel a diferenciál erősítőből kijövő jel/lek nem jutnak el a végfokhoz,) egyszerű a megoldás szkóppal megnézni a négyszög jelet vagy a mérőjelet, amijeneket beadunk akár (sinus akár négyszög)eljut e a végfok bemenetére.ha a panelon eltűnik ott a hiba ( Egy lehetséges válasz nem biztos de megkell vizsgálni)
(#) Terror hozzászólása Aug 22, 2014 /
 
Sziasztok! Mint kötelező olvasmányt úgy olvasgatom oda-vissza a Genius SW 5.1 családról szóló írományokat itt a fórumon. 10 évig egy Abit SP-50 5.1 rendszer boldog tulajdonosa voltam, szó szerint boldog, mert egyszer sem hagyott cserben ha házibuliról, szimpla zenehallgatásról, vagy csak egyszerűen a szomszédok bosszantásáról volt szó. 50 wattos össz.teljesítménye bőven elegendő volt bármihez. 10 év után úgy döntöttem lecserélem, elajándékoztam a családban, elkezdtem nézelődni az utódja után. A Genius családdal szemezgetek, ár/érték arányban nem tűnnek rossznak, a kinézett 4800-as verzió 24ezer körül van(az Abit 10 éve volt 30 ezer).
Elbizonytalanítanak az itt olvasottak, némi elektronikai ismeretek birtokában sem vagyok benne biztos hogy szükségem van-e nekem egy megbízhatatlan, zúgó-búgó-füstölő, 2hetente tönkremenő rendszerre. Az írásom célja hogy megerősítsetek, vagy eltántorítsatok a vásárlástól, az ígért 125watt teljesítmény még ha csak a 75%-át tudja, akkor is kecsegtető, de nincs kedvem hetente szétszedni, kondikat cserélgetni, trafókat hasítgatni. Ajánljátok vagy nem a Genius családot? Az itt leírt hibák általánosságban igazak az összes Geniusra, vagy csak némely sorozatra?
(#) eSDi válasza Terror hozzászólására (») Aug 22, 2014 /
 
Üdv!

Ajánlom is meg nem is. Tényleg relatíve olcsók és szépen is szólnak. A régiek könnyen javíthatók, az újakban már mikrovezérlő van és, ha az megy tönkre, akkor "kuka" az egész. Nekem egy régi SW-HF5.1 van, villám érte, de most is azt használom, igaz már jócskán átalakítva. Amit inkább ajánlok helyette, az a Logitech cuccai (igaz itt is hallottam már problémákról), bár ezek drágábbak. Ha viszont tényleg rendeset szeretnél, akkor külön erősítő és hangfalak. Jelenleg én is ezen a projekten vagyok, a geniusból majd csak a SUB láda fog maradni (bizományikban elég jó áron lehet venni DTS-t tudó házimozi erősítőket).
(#) József István válasza Terror hozzászólására (») Aug 22, 2014 /
 
Én is azt javallom, hogy inkább vegyél egy megunt erősítőt 30 pengőért és hozzá dobozokat. Hátránya, hogy aktív mély is kell hozzá, de örök élet, plusz egy nap.
Mi szépen elbarkácsolgatjuk zsenijeinket. Az enyémbe is beleborult már 25-30 000. (Toroid trafó, potis panel, kondik marékszámra, végfok.) Legutóbbi esetnél én is a yamaha erősítők felé kacsintgattam...
(#) Terror válasza József István hozzászólására (») Aug 22, 2014 /
 
Köszönöm a vélemény nyilvánításaitokat. Sajna pont a pénztárcám az ami határt szab a vágyaimnak, ezért gondoltam a Geniusra, meg mint említettem az Abit 10 évig hibátlanul működött, gondoltam pár évet a Genius is le fog nálam húzni. A fórum tanulsága szerint nem biztos. Nagyon úgy tűnik nekem hogy ezekből az "olcsó" erősítőkből úgy próbálják a maximumot kihozni, hogy az alkatrészeken, illetve azok minőségén spórolnak. Sajnos konstrukciós hiba miatt "rendeltetésszerű" használat mellett is tönkremegy.
(#) hnsz2002 hozzászólása Szept 14, 2014 /
 
Sziasztok!

Van egy elég régi, kb. 15 éves számítógéphez való hangfalszett, aminek egyébként semmi baja nincsen, szépen szól. Nemrég cseréltem benne ki minden potmétert, illetve kerestem hozzá való tápegységet. Működik is, viszont rettenetesen gerjed a mobilra, illetve még a mobilnak a GPS keresésére is. Egy mai minőségibb szettbe ennyire durván nem jelentkezik, illetve pl. az autórádió is elég jól kiszűri.
Van-e valami viszonylag egyszerű módja, hogy csökkentsem a gerjedést? Köszi előre is.
Következő: »»   28 / 29
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Jan, 18. Sze
15:03:58
Jelenleg 570 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu