Fórum témák

» Több friss téma
Fórum » CD lejátszó javítás
 
Témaindító: 021, idő: Júl 27, 2008
Lapozás: OK   17 / 17
(#) eyess válasza forma3 hozzászólására (») Okt 24, 2014 /
 
Pedig lennie kell mikró érintkezőknek.
Egyenlőre a központi nyákot hagyd utoljára .Át kellene mérni , hogy a gombok nem e zárlatosak , tehát megnyomásra zárnak e rendesen , illetve elengedéskor szakítanak e .Mert ha valamelyiknek van átvezetése az ugyan úgy blokkolhatja a vezérlő processzort.
(#) CHZ válasza forma3 hozzászólására (») Okt 25, 2014 /
 
Szia!
Kondik gyárilag vannak odakötve, szoktak ilyet csinálni.
Tápegységet is érdemes ellenőrizned, motorokon is mérj feszültségeket és a vezérlő IC-jén is.
A hozzászólás módosítva: Okt 25, 2014
(#) Edy hozzászólása Nov 12, 2014 /
 
Jó napokat!

Nad CD542-es lejátszó problémák - néha kínlódik olvasáskor.
Szétszedtem, feszültségeket mértem és két helyen nem találtam rendben.

Szerviz doksi:
http://diagramasde.c...-Schematics.pdf

MAIN BOARD-on elég jó a kilátás
1. Táp rész - konkrétan az A-12V(J506) helyett 20V van, a +12 helyett 19V,
valamint a J531-en a 10V helyett 11,8V. A kondenzátorok át voltak nézve a táp részben.
AZ 5V-os rész rendben, a 8V-os rész is rendben(ezeket a 78-ok adjak).

2. A másik probléma az M102-es csatlakozó körül van, a J118-on a 4,2V helyett csak 3,4V van. Ez a lézeregység tápja (VCC), nem ártana egy kicsivel nagyobb feszültség
Az 5v-ból lesz 4,2V a D305 dióda után, tovább nem igazán tudtam követni, hogy hol csökken le a feszültség. Máshol mindenütt megvan a 4,2V, egyedül itt nincs meg. Ha valaki tippelni tudna...
Következő: »»   17 / 17
Bejelentkezés

Belépés

Hirdetés
Frissek
2014. Nov, 27. Csü
16:50:40
Jelenleg 443 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu