Fórum témák

» Több friss téma
Fórum » Futófény
 
Témaindító: NBalage, idő: Szept 16, 2005
Lapozás: OK   24 / 24
(#) proli007 válasza Prome hozzászólására (») Jan 25, 2020 /
 
Hello! Nem tudom hol nézted, a RET elektronikánál a 74HC4060DR 88Ft. a 74HC4042D 65Ft, bruttó..
Hogy mi a különbség számodra, azt döntsd el Te. A 4060-ban van egy ütemadó és egy 14 tagú számlánc, a 4042 pedig egy BCD decimális átalakító, amit három biten 0..7-ig használunk. A negyedig Bit a Fet tranyókat kapcsolgatja.
(#) Pityesz0229 hozzászólása Júl 30, 2020 /
 
Sziasztok!

Mivel még új vagyok a témában így ha hülyeséget kérdezek előre is bocsi.

Milyen megoldás lenne arra futófénnyel kapcsolatban, hogy a futófény egyszer menjen oda vissza és utána folyamatosan világítsanak a ledek?
(#) proli007 válasza Pityesz0229 hozzászólására (») Júl 30, 2020 /
 
Hello! Tisztázni kellene, hány Led-re gondoltál, mekkora teljesítményűekre és tápfeszültségre.
Valamint hogy egy világító Led futna-e oda-vissza és milyen gyorsan. Mert egy lehetséges választ, ilyenek is befolyásolhatják..
(#) Pityesz0229 válasza proli007 hozzászólására (») Júl 30, 2020 /
 
Helló!
10db Led-re gondoltam 2V 20mA/Led 0,04W kb ha jól számoltam
14,4V tápfeszültség
igen 1db Led futna oda vissza utána pedig eggyesével kezdene oda világítani.
KB 2mp lenne a gyorsasága úgy értem hogy 2mp oda 2mp vissza és 2mp oda amíg az összes világít
(#) proli007 válasza Pityesz0229 hozzászólására (») Júl 30, 2020 /
 
Akkor megoldásnak talán a legegyszerűbb egy LM3914-es, melynek van pont és vonal üzemmódja. Így csak a vezérlését kellene megoldani. Vagy mikroprocesszor..
A vezérlést úgy gondoltad, hogy táp megjelenik. Fel, majd lefut a pont (DOT), majd felfut a sáv és úgy marad (minden Led bekapcsolva) a táp kikapcsolásig?
(#) Pityesz0229 válasza proli007 hozzászólására (») Júl 30, 2020 /
 
Igen pontosan úgy ahogy írtad.
(#) proli007 válasza Pityesz0229 hozzászólására (») Júl 31, 2020 / 1
 
Hello! Lerajzoltam az analóg megoldást. A vezérlés ütemét a 47k-val lehet beállítani. De ekkor módosítani kell a "Slope" két ellenállását, mert a kondi töltőáramát (ezzel a fel-lefutás meredekségét) a két 220k és a 10µF határozza meg. De majd meglátod, tényleg ezt szeretted-e volna.
(#) proli007 válasza proli007 hozzászólására (») Júl 31, 2020 /
 
Ó, elfelejtettem kijavítani az IC típusát! Ehhez a lineáris LM3914 kell..
(#) Pityesz0229 válasza proli007 hozzászólására (») Júl 31, 2020 /
 
Köszönöm a segítséget remélem sikerül.
(#) proli007 válasza Pityesz0229 hozzászólására (») Aug 1, 2020 / 2
 
Hello! Nem tudom mire gondolsz a "remélem sikerül" alatt. De kijavítottam a hibát, meg kicsit "előrelöktem" a dolgot. Bár nem tudom hova/minek lesz ez, de gondolom kocsiban lesz valami látványelem..
(#) Pityesz0229 válasza proli007 hozzászólására (») Aug 15, 2020 /
 
Hello! Összeraktam de nekem nem működik idáig, még átnézem nem e kötöttem el valamit.
(#) proli007 válasza Pityesz0229 hozzászólására (») Aug 15, 2020 /
 
Hello! Ezek szerint nem a nyákot készítetted el. Az, hogy "nem működik" csak egy egybites információ..
De ezek a fokozatok részegységenként is próbálhatók. Pld.
- Az LM3914 5-ös lábára lehet feszültséget adni, 0..12V-ig és erre a Led-sornak sorba jelezni kell. Ha így van, akkor a kijelző működik.
- A CD4060 7-es lábán, kb. a féltápot kell mérni (mert gyorsan billeg) a táp bekapcsolása után kb. 6 másodpercig. Az után 0V lesz rajta.
- A CD4060 1-es lábán bekapcsoláskor 0V-nak, majd 2 másodperc múlva tápnak, majd tovbbi 2 másodperc múlva ismét nullának kell lenni. A 2-es lábon bekapcsolás után 4 másodpercig nulla, majd ez után tápfesznek kell lenni.
- A C4 kondi feszültség formáját oda rajzoltam a kapcsolási rajzra.
(#) péter71 hozzászólása Nov 28, 2020 /
 
Sziasztok. Segítséget szeretnék kérni, futófényhez. Meg építettem a rajzon látható futófényt, 2db. Az eredetiben BRX49 van, tökéletesen működik. A másikban MCR100 van, de nem kapcsol. hozzáértők szerint,az ellenállást kell cserélni. De mekkorára? Hogyan tudom kiszámolni? A másik hogy kicsit lassú a futási sebesség. Melyik kondin kell változtatni, a C3 vagy a C2A C2B-n, és kisebb vagy nagyobb értékre?
(#) proli007 válasza péter71 hozzászólására (») Nov 28, 2020 /
 
Hello!
- A sebesség növeléséhez a C2a-C2b kondi kapacitását kell csökkenteni, vagy kivenni egyiket. Megoldás lehet az R3 csökkentése is.
- Az MCR100-nak valószínűleg nagyobb Gate áramra van szüksége. Annak növelése az R4..R7 ellenállások csökkentése a megoldás. Hogy mennyire, azt a Vcc táp értékének hiányában nehéz megmondani. Adatlap szerint 200uA az áramigénye. Tehát ennél nagyobb Gate áramot érdemes beállítani. Ha a tápfeszültségből levonod a Gate-katód nyitófeszültségét (ez kb. 1V), ls ezt elosztod a Gate árammal, megkapod az ellenállást. De az IC-nek is van csatorna ellenállása, de az a tápfesz értékétől és a terhelés nagyságától függ. De ha 5V a táp és 1k-t teszel bele, nagyon nem tévedhetsz, mert az abszolút maximális Gate áram 1A körül van.
(#) péter71 válasza proli007 hozzászólására (») Nov 28, 2020 /
 
Hello. Köszönöm szépen. A tápnál 12 voltos zener van. De még semmit nem mértem. Illetve annyit, hogy a BRX nél kapcsolja a 230 voltot, Az mcr nél csak 1 voltot mérek a kimeneten.
(#) proli007 válasza péter71 hozzászólására (») Nov 28, 2020 /
 
A tápot kellene megnézni, tényleg meg van-e. Mert 12V mellett, majd 3mA lenne a Gate áram, ami mind kettő tirisztornak megfelelőnek kellene lenni. Ha a tápban kondi van trafó helyett, akkor annak kapacitását kell ellenőrizni.
Amúgy egy tirisztor vagy begyújt vagy nem. A kimentét meg terheléssel kell mérni.
(#) péter71 válasza proli007 hozzászólására (») Nov 28, 2020 /
 
Amit mértem a digi műszer mutatta. Az össz alkatrész, ami a rajzon van. 1 100U 25v kondi. Nem mértem, mert vadi új. Rendeltem BRX et, de kínából, nem jön meg az ünnepekre. Próbálok ellenállást csökkenteni.
(#) proli007 válasza péter71 hozzászólására (») Nov 28, 2020 /
 
Mármint a 12V-ot mérted? Mert ha a 100µF-on meg van, a 12V, akkor nem érthető a dolog.
(#) péter71 válasza proli007 hozzászólására (») Nov 28, 2020 /
 
Nem a 12v ot. Hanem az mrc kimenetét. Ugyanis nem akartam rákötni az égősort, hanem műszerrel mértem, hogy kapcsolja a kimenetet.
(#) proli007 válasza péter71 hozzászólására (») Nov 28, 2020 /
 
Egy műszerrel mért érték terhelés nélkül nem mérvadó. Mi baja lenne az égősornak, ha rákötnéd? Maximum állandóan világítani fog. Feltéve hogy a van egyenirányítás az áramkörben és nem a tirisztor kapcsolja csak a félhullámot.
Pedig ha nincs elég gyújtóáram, akkor a tápfeszt is nézni kell. Ha ellenállással állítják elő a tápot (met a rajzodon semmi nem látszik) akkor azokat is meg kell mérni, nem nyúltak-e meg.
(#) péter71 válasza proli007 hozzászólására (») Dec 5, 2020 /
 
Szia. Rákötöttem az égősort, de nem csinál semmit. A brx49 adatlapja ugyanazt írja, mint az mcr nek. Csak fordítva kell bekötni. Én így csináltam de nem megy. a másik panel, ugyan ilyen, csak abba a brx van, ami a kapcsolási rajzon is, és tökéletesen működik.Multkor írtad,hogy az R3 csökkentésével is lehet a sebességet csökkenteni. Ha egy potit tennék a helyére, tudnám állítani a sebességet?
(#) proli007 válasza péter71 hozzászólására (») Dec 5, 2020 /
 
Hello! Lehet az R3 helyett potit tenni, de egy 10k ellenállást célszerű a potival sorba tenni, hogy ne lehessen nullára tekerni. De nem írtál a tápfeszültség méréséről semmit. Célszerű ellenőrizni, hogy az R1-R2 100k ellenállások nem nyúltak-e meg. Meg pld kipróbálni hogy ha a tirisztor G-K helyére egy-egy fehér Led-et kötsz (Anód a Gate felé) működik-e a kapcsolás egyáltalán.
(#) péter71 válasza proli007 hozzászólására (») Dec 9, 2020 /
 
Szia.Tápot még mindig nem mérte, mert történt egy kis bibi. Megjöttek a BRX 49 ek. Beraktam a helyére,de amikor bedugtam a 230- voltra, a 4db ellenállás kis lánggal elégett. A működő darab, kb 20 éve állt a fiókba, akkori új alkatrészekkel, első rugásra indult. A másik panelt pár hónapja ültettem be, vadi új alkatrészekkel,csak BRX nem volt, ezért kapta a másik tipust. A panelt átnéztem nem volt sehol zárlat. Azo agyalok,hogy talán a négy ellenállást néztem el, mert ha azt tettem be, mint a másikba, akkor működni kéne. De ezt már nem tudom megnézni, mert elégett. Teszek be amit a kapcsi rajz ír, hátha beindul. Annyira már nem sietek, mert ünnepekre biztos nem tudom már felrakni.
(#) Travolta válasza péter71 hozzászólására (») Dec 9, 2020 /
 
Idézet:
„a 4db ellenállás kis lánggal elégett”
Tartok tőle, hogy nem csak az ellenállások vesztek oda.....
(#) proli007 válasza péter71 hozzászólására (») Dec 9, 2020 /
 
Hello! Ha elégett a négy ellenállás, akkor az már nem fog elindulni. De nem lehet hogy elfelejtetted hogy a két tirisztor bekötése más (Te írtad)..
(#) péter71 válasza proli007 hozzászólására (») Dec 11, 2020 /
 
Hello. A tirisztort jól raktam be. A működő panel is előttem volt. Onnan puskáztam. Meg a beültetési rajz is ott van.
(#) proli007 válasza péter71 hozzászólására (») Dec 11, 2020 /
 
Hello! Akkor pedig valamit elkövettél. Mert ha a tirisztor anód-katód között átvezet, akkor csak világít a lámpa. Túlterheléstől, vagy túlfeszültségtől átüthet a Gate-re, akkor leéghet a Gate ellenállás. De ekkor az IC is megadja magát. Mert hogy egy tirisztor megpusztul, az még hihető lennem de hogy négy, az biztos hogy nem életszerű.
(#) péter71 válasza proli007 hozzászólására (») Dec 13, 2020 /
 
Szia. ugyan azt az égősort kötöttem rá, amivel a másik panel működik. Túl nem terhelhettem.Mindenképpen működésre bírom , de csak jövőre, már nincs erre időm. Sőt a működő példányt még be kéne húzni a slagba. Aztán felkínlódni az eresz alá.
Következő: »»   24 / 24
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem