Fórum témák

» Több friss téma
Fórum » PC táp javítása
 
Témaindító: burkus, idő: Jún 19, 2006
Lapozás: OK   97 / 97
(#) Lala88 hozzászólása Jan 28, 2017 /
 
Sziasztok!
Nekem az a kérdésem, hogy a tápegység nem adja ki a PWR Ok 5V-ot,
(Az 5V helyett 5,36V, a 12V helyett 11,64V, a 3,3V az jó.) lehet ez a fesz különbség miatt nem indul be a lap? Használva volt a gép, elment alvó módba, és nem sikerült visszajönnie. A ventilátorok pörögnek,
a cpu phase ledek világítanak, az optikai kimenet, és a hálókártya led viszont nem.
Ez egy 400W codegen táp.
Előre is köszönöm a válaszokat!
Üdv!
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
PWR Good jel hiánya lehet oka annak, hogy nem indul az alaplap. A feszültségeket terhelve mérted vagy nélküle ?
Bár sokan ekézik a codegen tápokat a minőségük miatt, javítani viszonylag könnyű az egyszerűségük miatt.
A hozzászólás módosítva: Jan 28, 2017
(#) Lala88 válasza latyakosa hozzászólására (») Jan 28, 2017 /
 
Igen annak hiány miatt nem megy, azt olvastam hogy ez a fesz hiány tartja resetelve a procit.
Az meg csak akkor jön ki a tápból ha minden fesz, ill. áram ok. Igen terhelve mértem. Rajta volt a lap, proci memória, más nem.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
Nézzünk bele abba a tápba feszültség mentes állapotban! A PWG jelet általában a lm393-s komparátortól kapja az alaplap a szürke vezetéken keresztül, de érdemes vissza követni a vezeték felől az áramkört. Lehet szekunder oldalon kondenzátor hiba is ami miatt nem tud jól szabályozni a táp.
(#) Lala88 hozzászólása Jan 28, 2017 /
 
Nem látok semmi fizika elváltozást mit kéne mérnem?
Nem púpos a tápban semelyik kondi.
A hozzászólás módosítva: Jan 28, 2017
(#) Lala88 válasza latyakosa hozzászólására (») Jan 28, 2017 /
 
Az eredeti kérdés alapján a kimeneti feszek rendben vannak? Nem lehet, hogy azok az eltérések végett nincs meg PWG-t?
Azért kérdeztem,hogy ne rossz irányba induljak.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
Nos, a nálam lévő tápot megmérve a kimenetek hasonlóan nem pontosak mint a Tied esetében is 5.2V, 12.0V, 3.35V, de van PGW on jel.
(#) Lala88 válasza latyakosa hozzászólására (») Jan 28, 2017 /
 
Olvastam, hogy +-5% lehet a különbség, az 5Vos táp az +7% ha jól számoltam.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
A PWG kimenethez az 5V felől a képeken bekarikázott ellenálláson keresztül jut el. Az LM393 OC kimenete húzhatja le 0-ra
Mennyi a PWG feszültsége bekapcsolt állapotban ?
(#) Lala88 hozzászólása Jan 28, 2017 /
 
Nem jön ki rajta semmi feszültség.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
A bekarikázott ellenállás egyik fele az 5V-s kimenethez csatlakozik (a bekarikázott ellenállás nyák külső fele felé mutató pontja). A nyák belseje felé mutató láb megy a lm393 7-s lábára. Ellenőrizném az IC tápfeszültségét (4-8 lábak), illetve a 5-6 lábak és a test (negatív) közötti feszültség mértékét. Ebből eldönthető a komparátor hibás, vagy a komparátor bemenete miatt van a kimeneten feszültség.
A szürke kábel nem szakadt, rövidzár teszttel ellenőrizted ? Pár milivoltnak kellene rajta lennie bekapcsolt állapotban, milyen méréshatárban méred a "semmi"-t ?
(#) Lala88 hozzászólása Jan 28, 2017 /
 
20V-os ban, ☺ . Megmérem amit írtál utánna jelentkezem, most el kell mennem boltba, ha délután lennél azt nagyon megköszönném.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
Ez a kapcsolás még a pozíció számokkal együtt is nagyjából stimmel
(#) Lala88 válasza latyakosa hozzászólására (») Jan 28, 2017 /
 
4,26V elég PWG fesznek az 5V helyett? Volt egy kontakt hibám amiatt mértem 0V-ot.
Ha nem elég akkor meg kell néznem miért annyi.
(#) latyakosa válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
Magas TTL jelszintnek elég.
(#) Lala88 válasza latyakosa hozzászólására (») Jan 28, 2017 /
 
Akkor ezesetben elszállt a lapom sajnos ☹ .
Mert nem indul el a sz.gépem, ill a ventillátorok mennek cpu phase ledek világítanak. Alaplapi pityegés, és kép nincs a monitoron.
(#) Lala88 hozzászólása Jan 28, 2017 /
 
Ja és köszönöm a segítséget.☺
(#) dokidoki válasza Lala88 hozzászólására (») Jan 28, 2017 /
 
Amit az elején írtál, arra nekem a bios hiba ugrott be. De vártam mi lesz a táppal... Kopaszd meg az alaplapot, csak a minimum legyen benne ami kellene, hogy a bioszig el tudjon jutni. Ha nem jut el, akkor külső programozóval újra kellene írni. És próba ismét míg minimum a működő bios meg nem jelenik. (ez a készenlétbe leálló, onnét többé fel nem éledő gépek 90%-ában a bios hibásodik meg valami rejtélyes módon.)
(#) rammeradrian válasza erbe hozzászólására (») Jan 28, 2017 /
 
Meg fogom nézni. Látható hiba nincs (púpos kondi). Csak elég nehezen hozzáférhető, mert nagyon zsúfolt a panel.
(#) Lala88 válasza dokidoki hozzászólására (») Jan 30, 2017 /
 
Utánna fogok járni, találtam egy LTP kábeles bios írást odáig eljutottam, hogy felismeri a flash-t de nem tudja kinyitni ( nem tudom miért, pedig elvileg úgy csináltam mindent ahogy le van írva). Mondjuk annyi különbséggel, hogy raktam be 100ohm os ellenállásokat oda ahol a tutoron direkt vezeték van, mert egy másik rajzon volt ellenállás. Lehet az a baj?
Mondjuk a 3/4 Vasárnapom a bootolható pennel ment el, és még mindig nincs működő .
(#) dokidoki válasza Lala88 hozzászólására (») Jan 30, 2017 /
 
Ha felismeri akkor már alakul valami. Értelmezni nem tudom ezt a "kinyitni" részt, mármint nem írja vagy olvassa? A tápágba került 100 ohm, az nem mindig jó.
(#) Lala88 válasza dokidoki hozzászólására (») Jan 30, 2017 /
 
Tápágban nincs ellenállás. Amikor parancssorban ki akarom kapcsolni az írásvédelmet akkor hibát ír ki.
Írás-olvasásnál pedig Flash locked. Fogalmam sincs mi lehet a baj? Lehet kevés a tápja a flash-nek, csak az eleméről kapja. Használt elemről van szó.
Ma találtam videot, hogy ott be volt dugva a pc tápja, tehán nem az elemről kapta a feszt, ma ezt fogom megpróbálni.
A hozzászólás módosítva: Jan 30, 2017
(#) lajbi81 hozzászólása Feb 17, 2017 /
 
Sziasztok.
Szeretném a véleményeteket kérni egy pc tápról.
nJoy Woden 750
TermékkódWPS-075A04W-BU01B
(#) jacsoj hozzászólása Kedd, 20:34 /
 
Sziasztok! Van olyan Schottky dióda, aminek a bekötése fordított a szokásosnak? TO 220 tokozás érdekel. Kösz
(#) Poli válasza jacsoj hozzászólására (») Kedd, 22:34 /
 
Szia! Létezik.
Így keress rá "dual schottky diode common anode"
(#) jacsoj válasza Poli hozzászólására (») Sze, 21:01 /
 
Esetleg tudnál abban segíteni, hogy mivel lehet helyettesíteni a SR4180r típust?
(#) Poli válasza jacsoj hozzászólására (») Sze, 21:50 /
 
Semmi infót nem találtam erről a típusról, de ha a tipikus jelölést nézzük, akkor 40A/80V, ha táp egyenirányító, akkor a 3-5 Voltos ágba jó, a 12V-os ágba min. 200 Voltost illik berakni. (Itt a feszültségcsúcsok elérik a 150-180 Voltot.)
Könnyebb lenne, ha elárulnád mit szeretnél javítani.
(#) gabesz2011 hozzászólása Pé, 20:24 /
 
Üdv mindenkinek!

Adott egy hipro hp-u2557-c3 aktív pfc-s tápegység ami semmi életjelet nem ad készenléti 5volt sincs.
Egyenirányítás után betáp pufferen a tápfesz megvan. A készenléti tápot egy viper22a ic működtetné de ez sem indul. Az ic-t kicseréltem és a környező egyéb alkatrészeket is átmértem mégsem hajlandó megmozdulni. Valami ötlet esetleg hogy mi lehet még a gond?
A táp csere sajnos nem megoldható, mert ez egy kisméretű táp, semmi hasonló nem fér be a helyére.
Segítségért előre is köszi!
(#) latyakosa válasza gabesz2011 hozzászólására (») Szo, 16:44 /
 
Fotót jó minőségűt tudnál fel tenni a táp készenléti részéről (forrasztási és alkatrész oldal is)?
Csak sötétben tapogatózva szekunder oldalon nincs rövidzár ?
Következő: »»   97 / 97
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Ápr, 23. Vas
7:33:37
Jelenleg 237 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu