Fórum témák

» Több friss téma
Fórum » SMPS labortáp
 
Témaindító: kaqkk, idő: Jan 19, 2014
Lapozás: OK   19 / 19
(#) lesliewednesday válasza Alkotó hozzászólására (») Márc 29, 2017 /
 
Ez itt off. Ahogy látom, már az Autodesk-hez (Autocad) tartozik, de Viewert nem látok hozzá letölthetően. Az Autocad-hez viszont van ingyenes (telepíteni kell...) viewer, ami nem is kis méretű. Talán előbb-utóbb kezelni fogja (akár máris?) az Eagle fájlokat. Mivel nem használok Autocad-et, illetve vele készült fájlokat, ezért én sem fogom ezt most kipróbálni.
Legegyszerűbb megkérni azt, aki készít Eagle fájlt, hogy exportálja valami könnyen elérhető formátumba.
(#) Ferkógyerek válasza Alkotó hozzászólására (») Márc 29, 2017 / 2
 
Lementettem png formátumba.
(#) blaci válasza Alkotó hozzászólására (») Márc 29, 2017 /
 
Ebben az esetben a telepítés mindössze egy másolást jelent, semmi extra összetevőt nem fog a gépedre tenni. Ha céges géped van, amire tiltott a telepítés, az persze más tészta.
(#) bbb válasza Alkotó hozzászólására (») Márc 29, 2017 / 1
 
Ha 6, vagy feletti eagle fájlokról van szó, akkor telepítés nélkül is meg tudod nézni és akár szerkeszteni is a circuits.io oldalon. Egyébként meg maga a szoftver ingyenesen telepíthető (freeware licencet kell választani), csak az ingyenes változatnak vannak megkötései, amik a szerkesztésre vonatkoznak. Azonban a több rétegű, vagy nagyobb méretű fájlokat is meg tudja nyitni, mindössze szerkeszteni nem engedi.
(#) Godypapa válasza Ferkógyerek hozzászólására (») Ápr 7, 2017 /
 
Szia!

Erről bővebben lehet tudni valamit?
(#) Ferkógyerek válasza Godypapa hozzászólására (») Ápr 7, 2017 /
 
Ez a digitális vezérlés, amely egy külön öcsi panelen van elkészítve.
A terveit és a png formátumú kapcsolási rajzát is tartalmazza a tömörített mappa "digital board" néven.
(#) Godypapa válasza Ferkógyerek hozzászólására (») Ápr 7, 2017 /
 
Ez így OK, csak a lábkiosztás 1-11-ig kicsit zavaros (lehet hogy csak nekem ...???)
(#) Godypapa válasza Ferkógyerek hozzászólására (») Ápr 7, 2017 /
 
A digital board.brd panelt nézve, ha a számozást 1-11-ig balról-jobbra nézem, és beazonosítom (illetve látszik a feliratozás kinagyitva a brd filet), akkor a -5V-os kimenet a brd panelterv alapján a legutolsó (11 kivezetésnek kellene lenni). Az sch rajzod alapján a 4-es kivezetésre került a digital board.png szerint.
(#) Godypapa válasza Godypapa hozzászólására (») Ápr 7, 2017 /
 
a brd-n így látszik:
(#) Ferkógyerek válasza Godypapa hozzászólására (») Ápr 7, 2017 /
 
Jogos az észrevétel. Az első terven így nézett ki a digital board, viszont így a nyákterv tartalmazott "légkötéseket". Az áttervezett digitális részen a -5V a panel szélére került, de nem terveztem át a "digital board"-ot mint Eagle alkatrészt. A nyákterv és a sematikus ábra passzolnak egymással, csak a valóságban fizikailag a -5V láb nem a két GND között, hanem a panel szélén helyezkedik el.
(#) Godypapa válasza Ferkógyerek hozzászólására (») Ápr 7, 2017 /
 
Ez így igaz, amúgy passzol minden.
(#) geniusmax hozzászólása Ápr 11, 2017 /
 
Sziasztok!
Attila86 smpsII labortápot megépítettem és van egy hiba ami számomra zavaró, a készüléket ha áram alá helyezem és minden potméter letekert állapotban van és bekapcsolom a főkapcsolót és DC kapcsolót akkor az áram sárga ledje világít a feszültség zöld ledje nem világít és nem lehet a feszültséget állítani, csak!!! akkor ha a kimenetet pillanatra összeérintem ekkor átvált a zöld ledre a világítás az áram ledről és ezek után állítható a feszültség.
Valaki esetleg megtudja mondani mi lehet a hiba vagy ne foglalkozzak vele?
Köszönöm!
(#) kocsgab002 válasza geniusmax hozzászólására (») Ápr 11, 2017 /
 
Attila oldaláról idézek:
Idézet:
„• A táp néha bekapcsolás után 0V-al és világító áramgenerátor-leddel indul.

Sajnos ez igaz. Nálam is 20 bekapcsolásból kb egyszer úgy kapcsol be hogy 0V van a kimeneten és világít az áramgenerátoros üzemet jelző LED. Próbáltam rájönni hogy mi okozza ezt, mi az ami reteszelődik de az a baj hogy a digimulti mérőcsúcsának odaérintésére a hiba azonnal megszűnik (már ha egyáltalán nagy nehezen sikerül előidézni a hibát!) így gyakorlatilag ez a hiba kimérhetetlen. Ha lesz időm ezzel is foglalkozom majd még. Viszont a hiba nagyon könnyen orvosolható ha egy pillanatra leterheljük a táp kimenetét, akkor azonnal észhez tér! A leggyorsabban ez egy egyszerű rövidzárral is kivitelezhető. Azaz ha esetleg így indulna az SMPSII akkor zárjuk rövidre a kimenetét egy pillanatra és már jó is!
(#) Ge Lee válasza geniusmax hozzászólására (») Ápr 11, 2017 /
 
A megnevezés továbbra is helytelen, mert attól hogy van előtte egy kapcsolóüzemű előszabályozó ez még nem lesz SMPS labortáp, majd egyszer megmutatom hogy hogy néz ki egy olyan...
A hiba kiderítése roppant egyszerű. Ha az előszabályozó megy (gondolom igen), azaz az analóg áteresztő táp kap bemenő feszültséget, akkor a műveleti erősítő hibája. Próbáld meg másik típussal.
(#) zaza99 válasza Ge Lee hozzászólására (») Ápr 13, 2017 /
 
Ez engem is érdekel, de nem tudom, hogy milyenekre lehetne cserélni, tudnál ajánlani?
(#) Ge Lee válasza zaza99 hozzászólására (») Ápr 14, 2017 /
 
Ilyet én nem építettem, így azzal sem kísérleteztem hogy melyik műveleti erősítővel hogyan viselkedik. Ezt olyantól kell megkérdezni aki foglalkozott az adott kapcsolás hibáival.
(#) zaza99 hozzászólása Ápr 14, 2017 /
 
Esősorban Ferkógyerektől, /de bárkitől akinek van kedve segíteni/ kérdezném hogy az SMPSII-ben a TLC2272 ic-k LM6132-re cserélhető e átalakítás nélkül?
(#) Ferkógyerek válasza zaza99 hozzászólására (») Ápr 14, 2017 /
 
A rövid válasz igen.
Viszont több paraméterében, ami ebben az alkalmazásban számít, rosszabb az LM6132 a TLC2272-nél.
Nagyobb offset drift.
Magasabb zaj.
Igaz a sávszélessége az LM6132-nek jóval magasabb, ezért drább is, viszont ebben a kapcsolásban ez nem játszik szerepet.
(#) zaza99 válasza Ferkógyerek hozzászólására (») Ápr 14, 2017 /
 
Tudnál javasolni alkalmasat?
Köszönöm!
(#) Ferkógyerek válasza zaza99 hozzászólására (») Ápr 15, 2017 /
 
Léteznek sokkal jobb paraméterekkel bíró műveleti erősítők melyek alkalmasak egy az egyben a TLC2272 kiváltására pl.:ADA4522-2 viszont ezek jóval drágábbak.
Szerintem Attila86 a táp tervezése során több különféle tipust számba vett és talán ki is próbált, mire eljutott az adott műveleti erősítőig, amely jó ár/érték aránnyal bír és könnyen beszerezhető.
Elolvastam a szerző oldalán felvetett problémát és nem vagyok róla meggyőződve hogy az adott tipusu műveleti erősítő a felelős a hibáért. Annál is inkább, mivel az általam épített tápok nem produkálják a jelenséget, pedig a legrégebbi több mint két éve van használatban és ugyanezen alkatrészeket tartalmazza, csak a nyákterv más.
(#) zaza99 válasza Ferkógyerek hozzászólására (») Ápr 15, 2017 /
 
Értem, köszönöm szépen a részletes választ.
(#) Peti.Janka hozzászólása Máj 26, 2017 /
 
Sziasztok!

Megépítettem Attila 86 SMPS labortápját. Működik is szépen ahogy kell. A trafóvel kapcsolatban lenne egy kérdésem. Ami nekem van úgy van tekerve 0-12-24-42V. Köthetem úgy, hogy a 0-12 a segédtápnak, és 0-42V a főtápnak?
Így közös lenne e segéd, és fő táp nulla pontja.
Előre is köszönöm a választ!

Peti
Következő: »»   19 / 19
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Júl, 21. Pé
6:38:27
Jelenleg 128 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu