Fórum témák

» Több friss téma
Fórum » SMPS labortáp
 
Témaindító: kaqkk, idő: Jan 19, 2014
Lapozás: OK   20 / 20
(#) Sanyesz5 válasza dara hozzászólására (») Szept 1, 2017 /
 
Szia!

A cikkben leírt 10A-es tekercsem van, hestore-os.
(#) dara válasza Sanyesz5 hozzászólására (») Szept 1, 2017 /
 
Pedig meg kéne próbálnod másik induktivitással,mert szerintem ez betelít.10A van ráírva de mégsemtud annyit.Most ugye nagyobb fesz nagyobb teljesítmény.
(#) Sanyesz5 válasza dara hozzászólására (») Szept 1, 2017 /
 
Mondasz valamit, tekerem felugrik 10 köré azután esik vissza, nem lehet hogy fogyasztóval nem rövidzárral ki tudnám venni belőle a 10 ampert?
(#) Sanyesz5 hozzászólása Szept 1, 2017 /
 
Ilyent találtam:

Bővebben: Link
(#) dara válasza Sanyesz5 hozzászólására (») Szept 1, 2017 /
 
Ez biztos jó,de én rossz pc tápokból bontott sárga gyűrűkre tekertem ingyen.
(#) Sanyesz5 válasza dara hozzászólására (») Szept 1, 2017 /
 
Az a baj nem tudok induktivitást mérni, akkor nekiállnék, majd nézek valamit.
(#) dara válasza Sanyesz5 hozzászólására (») Szept 1, 2017 /
 
Nem kritikus az értéke,1mm dróttal tekered menet menet mellé még teli nem lesz,pont megfelel.
(#) Sanyesz5 válasza dara hozzászólására (») Szept 1, 2017 /
 
Nem tudom a mostani gyűrűje lehet jó is lenne, megnéztem 1-es drót 30 menet

DSC_0747.JPG
    
(#) dara válasza Sanyesz5 hozzászólására (») Szept 1, 2017 /
 
Szedd ki és tekerj rá annyi menetet amennyi rá fér.Fér arra még negyven menet is.
(#) Sanyesz5 válasza dara hozzászólására (») Szept 1, 2017 /
 
Rendben, meg lesz a holnapi program, a fura egyedül, erre nem tudom mi a magyarázat, hogy Attila is ugyanezzel a tekerccsel építette meg a cikkben. Mi az ok vajon, hogy neki elég, nekem telítődik?
(#) dara válasza Sanyesz5 hozzászólására (») Szept 1, 2017 /
 
A gyártók spórolása.Lehet a cikk írásakor és a tekercs vétele már jó pár éve volt az óta a gyártók simán eladják a 100uH 10A tekercset amikor csak 8A tud.
(#) Sanyesz5 hozzászólása Szept 20, 2017 /
 
Üdv!

Akad itt valaki aki megépítette az Attila féle panelműszer II-t? Nekem kész már egy jó hónapja, de elkezdett egy igen érdekes hibát produkálni.
(#) attika válasza Sanyesz5 hozzászólására (») Szept 20, 2017 /
 
Írsz a hibáról is vagy azt a fórumozókra bízod, hogy kitalálják?
(#) Sanyesz5 válasza attika hozzászólására (») Szept 20, 2017 /
 
Pár napja vettem észre hogy el kezd csalni a kijelzett értéket illetően, 50 voltra van lőve a tápom. Először +0,3 volt, másnap már +0,6 volt, ma már 51,2 voltnál járok.
Multiméterrel mérve a beállított érték van szépen, csak a panelmérő csal, nem értem mert csak állt a táp semmi nem történt vele.
(#) jucsaba válasza Sanyesz5 hozzászólására (») Szept 21, 2017 /
 
Üdv
próbáld ki:elemet cserélsz a multiméteredben.
(#) Sanyesz5 válasza jucsaba hozzászólására (») Jan 18, 2018 /
 
Szia!

Ma újra elegem lett, azóta van új multim, többször be kalibráltam már a panelmérőt, de az a pár tizedes csalás folyton előjön ha fejre állok is.
Multi szerinte patent, viszont a panelmérő csal, lehet ekkora csalás azért mert a labortábról kapja a tápot?
Ugye az smps 2-t építettem, aminél ott a táp neki, valami vitát egyszer láttam hogy külön tápról kellene hajtani.
A méréshatárom 400v/ 40a, ma szét szedtem teljesen átnéztem, nem találok hibát....
(#) zaza99 válasza Sanyesz5 hozzászólására (») Jan 18, 2018 / 1
 
Idézet:
„• A panelmérő kis jelnél nem lineáris ha a labortápról van táplálva.

Erre páran felhívták a figyelmemet és utánajártam a dolognak, sajnos valóban így van. Ha a PIC-es panelmérő II-t az öt pólusú csatlakozón keresztül tápláljuk meg az SMPSII-ről akkor az áram-mérés sajnos az alsó mérési tartományban (nulla közelében) pontatlan lesz. A hiba okára egyenlőre nem volt időm rájönni és jó darabig nem is tudok ezzel foglalkozni. Annyira mindenesetre sikerült rájönnöm hogy hogyan lehet kiküszöbölni ezt a hibát: ne az öt pólusú csatin tápláljuk a panelmérőt hanem egy külön szekunder-tekercsről (vagy külön trafóról) közvetlen adjunk neki váltakozófeszültséget!”
(#) Sanyesz5 válasza zaza99 hozzászólására (») Jan 18, 2018 /
 
Köszi, áramnál nulla közelében lesz pontatlan, nálam feszültség mérésnél pl 50 helyett 50,3-at mutat, azt is a kalibrálás után egy idővel.
Nem tudom mi az összefüggés, épp keresek egy ac tápot, ki akarom próbálni külső táppal, rá kell jönnöm hogy a kapcsolóüzemű tápok világában nem is oly egyszerű ez a keresés...
(#) zaza99 válasza Sanyesz5 hozzászólására (») Jan 18, 2018 /
 
Nálam az áram mérés nem pontos 5A alatt többet felette kevesebbet mutat. Sőt kellett a bordára tennem ventilátort mert 4A felett már kezdett drasztikusan elmászni. Minnél melegebb volt annál jobban változott az érték. És nálam külön tápon van.
(#) Sanyesz5 válasza zaza99 hozzászólására (») Jan 18, 2018 /
 
Ez külső tápról is ugyanaz.... Kezdem feladni...
Gondolkodom hogy átváltok 40 volt/40 amperes határra, nem tudom változna e

Ellenállást kellet az elején módosítanom, mert a trimmerrel nem tudtam belőni a rendes méréshatárt, nem tudom ennek van e bármi befolyása
A hozzászólás módosítva: Jan 18, 2018
(#) Sanyesz5 válasza zaza99 hozzászólására (») Jan 18, 2018 /
 
Lehet rossz a trimmer? Már 50,7 voltnál járt, kézzel megpiszkáltam, egyből lement 50,1 re, gyárilag hibással még nem is találkoztam
(#) zaza99 válasza Sanyesz5 hozzászólására (») Jan 18, 2018 /
 
Forrassz be egy fix ellenállást.
(#) Sanyesz5 válasza zaza99 hozzászólására (») Jan 18, 2018 /
 
Lehet az a baj hogy az r7-et én cseréltem a méréshatár végett, de nem smd-t tettem be mert nem találtam!? Ha hozzáérek az ellenálláshoz már el is mászik az érték
(#) JZoli válasza Sanyesz5 hozzászólására (») Jan 18, 2018 / 1
 
50V és az 50.3 V között kisebb az eltérés mint EGY százalék. Ilyen mérési hiba esetén honnan tudod, hogy melyik műszer mutat helyesen? Lehet, hogy egyik sem! Nézd csak meg a multimétered adatlapját, ennyire pontos (amit elvársz) műszert nehéz az ára miatt megvenni, és építeni is drága, mert legalább egy (esetleg kettő) nagyságrenddel jobb ellenállások kellenének az osztóban, hogy a mérési hibával a most mért 0,6%-os hibánál jobbat tudj produkálni! Biztos, hogy erre szükség van? Ezt igazából Te tudod eldönteni, hogy mennyi időt és pénzt akarsz erre áldozni még!
(#) Sanyesz5 válasza JZoli hozzászólására (») Jan 18, 2018 /
 
A baj az hogy belövöm jó, aztán ki bekapcs, hopp 0,2 plusz. Utána két hét múlva felugrik még egy tized....

Multi

Ezzel mérem, új, ezen a részen a hiba kizárva..
(#) Ferkógyerek válasza Sanyesz5 hozzászólására (») Jan 18, 2018 /
 
Én belefutottam olyan OP07 szériába melynek az offset drifftje az adatlapon közöltnek a százszorosa volt! Ugyanezen webáruházból rendelt négyszer annyiba kerülő Analog Devices gyártmányra cserélve a hiba megszűnt.
(#) zaza99 válasza Ferkógyerek hozzászólására (») Jan 21, 2018 /
 
Szia! Légy szíves írd meg privátban, hogy melyeik üzletből rendelted.
Köszi.
Következő: »»   20 / 20
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu