Fórum témák

» Több friss téma
Fórum » Dual cv 1400 hiba
 
Témaindító: Drot28, idő: Márc 20, 2017
Lapozás: OK   1 / 1
(#) Drot28 hozzászólása Márc 20, 2017 /
 
Üdv!
Hozzám került egy Dual cv 1400 erősítő, ami teljesen néma. Szétszedem, mindent átforrasztottam, de semmi változás. Ha a végfokok bemenetére kötök rá, akkor szól, valamint érintése is búg mindkét oldal, tehát végfok hiba kizárva. Biztosítékok jók, égés, púpos sérült kondit nem találtam. Valakinek van tapasztalata, hogy mi lehet? Előre köszönöm!
(#) Hp41C válasza Drot28 hozzászólására (») Márc 20, 2017 /
 
Bementválasztó kapcsolóinak nem jó állása, alacsony hangerő beállítás, némítás bekapcsolva maradása, monitor kapcsoló monitor módba kapcsolása okozhat ilyen problémát. Az előfokozat tápfeszültségei jók.
Fokozatosan kellene a végfoktól a bemenet felé haladva vizsgálni az erősítőt. Amelyik lépésnél "letűnik" a búgás azt tüzetesebben megvizsgálni.
(#) Drot28 válasza Hp41C hozzászólására (») Márc 20, 2017 /
 
Köszönöm a gyors választ! Méregettem, és a pirossal bekarikázott pontokon 0v van.

bb.jpg
    
(#) Drot28 válasza Drot28 hozzászólására (») Márc 20, 2017 /
 
Pontostok, +-15v helyett +- 0,28v.
(#) Hp41C válasza Drot28 hozzászólására (») Márc 20, 2017 /
 
A + / - 22.7V megvan?
(#) Drot28 válasza Hp41C hozzászólására (») Márc 20, 2017 /
 
Igen meg. Egy RC4195nb van itt, persze nincs itthon. Nem tudod mivel lehetne helyettesíteni? 22v/15v.
A hozzászólás módosítva: Márc 20, 2017
(#) Hp41C válasza Drot28 hozzászólására (») Márc 20, 2017 /
 
Egy pár 78L15 - 79L15 -tel. A beépítés előtt meg kellene vizsgálni, hogy nem túláram miatt korlátozza le a feszültséget.
(#) Drot28 válasza Hp41C hozzászólására (») Márc 20, 2017 /
 
Köszönöm!
(#) Drot28 hozzászólása Márc 20, 2017 /
 
7815-7915-tel oldottam meg, 10 perce működik. Nagyon köszönöm a segítséget!
Következő: »»   1 / 1
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Szept, 25. Hé
2:42:24
Jelenleg 47 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu