Fórum témák

» Több friss téma
Fórum » Propeller Clock
 
Témaindító: vicsys, idő: Jún 3, 2005
Lapozás: OK   413 / 461
(#) Mircsof válasza kly hozzászólására (») Feb 16, 2017 /
 
Francos WP összeraktam ugyan azokkal az alkatrészekkel működik minden oké, de se 9 se 5V-on nem hajlandó elindulni össze csúsztatott trafóval. Csak veszi fel az amperokat mint a bolond.
(#) attika válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Lehet Hp-nak lesz igaza?
Vagy csak nem mindegy, hogy, hogy vannak elhelyezve az alkatrészek a panelen?
(#) attika válasza kly hozzászólására (») Feb 17, 2017 /
 
Van jelentősége annak, hogy hova kötöm a Drain-t a kondi sarkára vagy a diódára?
Mert ha nincs akkor én a sárgát választanám mert úgy könnyebb a nyákot tervezni hozzá.

wpower2.0.jpg
    
(#) patexati válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Nincs a szekunderen menetzárlat? Egy sima ferritet teszel rá tekercs nélkül akkor is megugrik az áram?
(#) kly válasza attika hozzászólására (») Feb 17, 2017 /
 
Ki kéne próbálni hogy tenni kondit a gate és gnd közé, ha máshová nem fér a zener helyére. Ez így egy fesz osztó lenne . Értéket nem tudok próbálni kell. 10nf korul kb.
Talán minden baj forrása a gate te jutó feszültség mert ha oda 50v jut az ha nem is nyírja ki de működhet tőle hülyén . Lehet 100 ohm ot is növelni kéne 1k ra.
Remélem ezektől a módosításoktól még rezegni fog.....

Én most nem tudom kipróbálni.
A hozzászólás módosítva: Feb 17, 2017
(#) attika válasza kly hozzászólására (») Feb 17, 2017 /
 
A rajzon amit jelöltem sárgával meg pirossal az mindegy, hogy tervezem a nyákra.
(#) kly válasza attika hozzászólására (») Feb 17, 2017 / 1
 
Mindegy
(#) Mircsof válasza patexati hozzászólására (») Feb 17, 2017 /
 
Szia!

Idézet:
„Nekem 9 uh a tekercsem induktivitása”

Primer széthúzott trafóval 2,15uH
összecsúsztatva 5,5uH

szekunder széthúzott trafóval 1,35uH
összecsúsztatva 3,33uH

Idézet:
„Ha túl kicsi akkor tud a fet beragadni és nyitva maradni tapasztalataim szerint”

Nem tudom, de ezt a kapcsolást valami sötét varázsló készítette.
Eddig minden jól ment, most meg megint egy teljes délután elment vele, és semmi értelme nem volt.
Ugyan azok az alkatrészek vannak mint előzőleg. A kapcsolás is ugyan az, erre 2A áramfelvétel induláskor. Egyszer elindul egyszer nem, van hogy 10böl 10* nem indul el, de olyan is v, hogy 5* elindul.
Végigcseréltem az összes kondit ami van, de semmi. Raktam a gete és a sorce közé 10k ellenállatott megpróbáltam sorosan a táppal induktivitást tenni (100-200uH), de semmi, még azt a két rézfelületet is átvágtam amit HP említett, de semmi...

Már azon gondolok nincs-e valami Ic-s megoldás ere az egészre ami nem ennyire "vad".

Lent a videók magukért beszélnek, ha leveszem az öcsit akkor minden jó minden szép, de ha rajta van terheléstől függetlenül, és összezárom akkor 2A.....
Bővebben: Link
A hozzászólás módosítva: Feb 17, 2017
(#) attika válasza kly hozzászólására (») Feb 17, 2017 /
 
Köszönöm.
Egy kérdés, olyat el tudsz követni a Pi-vel , hogy wifi stick-et tudjon kezelni az USB portján,vagy az nagy meló lenne?
(#) kly válasza attika hozzászólására (») Feb 17, 2017 /
 
Ez messzire vezet. Neked van valamilyen stick másnak más fajta ennek ilyen annak olyan driver kell.
Szóval most még biztos nem lesz stick támogatás. Ha lesz P3 verzió akkor annak a beépített wifi-jét megcsinálom.
(#) kly válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Kipróbáltad amit lentebb írtam?
(#) Mircsof válasza kly hozzászólására (») Feb 17, 2017 /
 
Azt a kettőt nem nem vettem észre elcímezted!
Mindjárt nekiesek.
Egyszer írtad patexnak, hogy ha tehetted volna még 25 menetet is beletekertél volna? Lehet ezt úgy érteni, hogy a primert nyugodtan tele lehet tekerni? Csak a szekunder ennek az 50% legyen?
(#) patexati válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Most nem tudok teszílni mert a 67 ledes készre lett egyensúlyozva azt nem szándékozom szétszedni.Nekem is elkészül a nyák ha ráérek akkor tudok beleszólni..A fet az nem mindegy milyen szerintem...
(#) kly válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Jobban belegondolva a 25 menethez még kisebb kondi kellene.lehet inkább 1-2 menettel kéne kipróbálni és nagyobb kondival. De előbb próbáld amit előbb írtam.
A hozzászólás módosítva: Feb 17, 2017
(#) kly válasza kly hozzászólására (») Feb 17, 2017 /
 
Másik dolog amit még érdemes kipróbálni hogy gyári értékeket használni.
Tekercs 5uH kondi több száz nF táp 5V és nem foglalkozni az áramfelvétellel.
Amit még most néztem hogy a fet be azt mondtad benn a zener alapból. Biztos vagy benne hogy a gate és source között van? Mert nem oda szokták tenni hanem drain és source közé.
A hozzászólás módosítva: Feb 17, 2017
(#) Mircsof válasza kly hozzászólására (») Feb 17, 2017 /
 
Véletlen sikerült kirántani a primert a ferritből.... Újratekertem az előző menetszámmal.
Adatlap ha nem tévedtem nagyot akkor ott van.
Továbbá attika mérései alapján jól számoltam, hogy 1W a forgórésznek?
12V*0,08A=0,96W
(#) patexati válasza kly hozzászólására (») Feb 17, 2017 /
 
Az áramfelvétel azért szerintem nem mindegy.. Ha túl sok 200mA felett van üresben akkor nagyon fog fűteni a cucc mi nem jó..Nem kell 50 mA nyugalmi áram lehet az 100-150-200 is de a 400-500 és afelett az fűt..Érdekes de terhelésre sem megy néha feljebb..
(#) kly válasza patexati hozzászólására (») Feb 17, 2017 /
 
Áramfelvételt úgy értettem hogy nem kell kihegyezni a legalacsonyabbra.
(#) patexati válasza kly hozzászólására (») Feb 17, 2017 /
 
Ja ja nem kell nem ultraminimumárampower ez A hatásfokot másik topicban kell taglalni
(#) Mircsof válasza kly hozzászólására (») Feb 17, 2017 /
 
Ezt produkálja 5V tápról 100nF Cx. Bővebben: Link
És kellene egy kis megerősítés, hogy jól számoltam-e a felvett teljesítményt?
(#) kly válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Az én órám 1.2W , ez csak a működő rotor.

Így legalább stabil a WP-d.
(#) Mircsof válasza kly hozzászólására (») Feb 17, 2017 /
 
Hát igen viszont:
4.2V*0,2A=0,834W
Tehát a szekunder feszültsége 1,2W terhelés esetén 90% hogy 3V alá fog menni.
Jelenleg csak 1 szekunder van használva.... Gondolom érdemes lenne vagy át tekerni, vagy sorba kötni őket.
A hozzászólás módosítva: Feb 17, 2017
(#) kly válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Kondit 10nF ,a zéner helyére kipróbáltad?
(#) KKobra válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Már nem is tudom követni. Mire el érek ide ahol te ti tartatok addigra legyen végső megoldás!!
(#) attika válasza KKobra hozzászólására (») Feb 17, 2017 /
 
Te ti, csak nem te is ezzel foglalatoskodsz már??
Olyan nem lesz, hogy végső megoldás, de ezt már megszokhattad volna
(#) KKobra válasza attika hozzászólására (») Feb 17, 2017 /
 
ÉÉÉnnnn neeeem Még nem. De eljön az az idő is.
(#) Mircsof válasza kly hozzászólására (») Feb 17, 2017 /
 
Jelenlegi állapot lenti kép szerinti. Nem kerültek még be a 10nF kondik egyszerre csak egyet változtatok.

Na ezt most nem tudom felfogni. Most nem folyik 2A pedig az égvilágon semmit nem változtattam az áramkörön.
Bővebben: Link
A hozzászólás módosítva: Feb 17, 2017
(#) kly válasza Mircsof hozzászólására (») Feb 17, 2017 /
 
Ez most nagyon rendben van. Ha 100nF al így világít akkor nem lesz vele gond.
Hogyne változtattál volna . 100NF van benne nem 1.5NF. Sokkal lassabban indul. Nem fagy bele....
A hozzászólás módosítva: Feb 17, 2017
(#) attika hozzászólása Feb 18, 2017 /
 
Valaki el tudja nekem magyarázni a videón történő jelenséget?
Ezt csak akkor csinálja ha sorba van vele kötve a műszer és áramot mérek.
Ettől eltekintve szerintem már jónak mondható így a táp "kopp-kopp-kopp"
Üresjárati áram 50mA és ha hozzáérek a fejhez akkor világít az izzó és 150mA.
Egyenirányítás után is ennyit mértem. Terhelve a 2Watt izzóval a feszültség 8,888V.
Nekem csak a 1,5nF CX kondi vált be.
Videó 1
Közben bátorkodtam rákötni a rotort és érdekeseket mértem bár szerintem semmi köze ahhoz, hogy a rotor rajta van.
Üresjárati áram valamiért felugrott 180mA-ra de ez akkor is annyi ha terheltem a rotorral.
Nem nyúltam a WP-hez csak annyi történt, hogy a rotort rákötöttem
Az öcsin működés közben 9,932 voltot mérek a zöld és piros színeknél, fehér színnél 8,888V.
Nagyon remélem, hogy ezzel elfelejthetem a szívatós WP-t
A motor 9 voltról szépen elindul de remélem nem lesz túl lassú mert akkor jobb kézzel bal vál fölött nagyon messzire.
Most már csak azt a szerencsétlen motort kéne valahogy rávennem, hogy próbáljon már meg jobbra forogni és akkor végre meg lehet forgatni az egészet.
Zenerek berakva a WP-be és semmi nem melegszik,tálán egy kicsit kéz meleg.
Egy kis videó a működésről.
(#) patexati hozzászólása Feb 18, 2017 /
 
Még annyit hozzászólnék,hogy a labortáp is tud csodákat művelni ám!Lehet indításkor egy pillanatra az áramkorlát bekapcsol pár usec ideig és ezt nem látni és máris nem úgy indl..Volt,hogy az szívatott meg..Ha késznek gondoljátok akkor ne a labortáppal mérjétek be hanem miről majd megy!
A hozzászólás módosítva: Feb 18, 2017
Következő: »»   413 / 461
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Máj, 29. Hé
15:19:39
Jelenleg 421 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu