Fórum témák

» Több friss téma
Fórum » LCD monitor probléma
 
Témaindító: Squall, idő: Aug 14, 2007
Témakörök:
Lapozás: OK   265 / 265
(#) Sanitatum válasza bbalazs_ hozzászólására (») Jan 13, 2017 /
 
Hali, újra itt vagyok.. Cseréltem a nagy fesz trafót, mert kocogtatásra változtatta az ellenállást, most ha egyenként vannak rajta a csövek (felül vagy alul) akkor rendesen müködik , de ha mind a kettő egyszerre be van kötve akkor hol az egyiknek hiányzik 2cm a végéből (ami nem világit) hol a másiknak..Több féle variáció volt. Volt hogy az egyik teljesen begyujtott, de a másik pedig részlegesen.. De legalább mostmár mutat valami életjelet.. Ilyennel találkoztál? Hát igen, egyszerübb lett volna ledesre megcsinálni, de a haveromé a monitor és ellenkezett, odakellett volna mókolnom neki egyet
(#) zoli0078 hozzászólása Jan 13, 2017 /
 
Sziasztok,

Egy Samsung 913V típusú LCD monitorral küzdöm. Alap probléma volt, hogy a tápban a kondik cserére szorultak ezt követően a monitor bekapcsolt és ment is pár percet. Összerakás után ismét bekapcsoltam és gondoltam járatok de pár perc elteltével lekapcsolt a háttérvilágítás és látszott, hogy próbálja visszakapcsolni de nem megy. Ismét szétszedés és teszt csövekkel próba de úgy sem ment, majd kis mérés után kiderült, hogy az inverter részen lévő 4935 Dual P-Channel fet egyik fele zárlatos lett. Cseréltem (sajnos este nem volt csak 5A-es a 7A-es helyett) majd újabb próba és ismét ment pár percig és utánna szintén zárlatba ment a P-Channel fel egyik oldala (megint ugyan az). Ugyan az a fet kapcsolgatnak mind a két trafóra, de az egyik szekunder oldalán a két pontja között 1280Ohm-ot még a másiknál 1300Ohm-ot mérek.
A kijelzőt szétszedtem és a csöveket megnéztem nem törött vagy fekete-e valamelyik de nem láttam semmi kifogásolnivalót (majd ha eljutok odáig akkor ma másik táppal is kipróbálom a csöveket).
Lehetséges, hogy a csere Fet áramerőssége volt kicsi és azért lett zárlatos vagy esetleg a két trafó közötti különbség okozta a hibát?
(#) Sanitatum válasza Sanitatum hozzászólására (») Jan 13, 2017 /
 
Kezd egyre érdekesebb lenni, sajnos a driver ic nevét nem tudom , 16 lábas...a 10. Lábnál egy kondi van lekötve GND-re mikor mértem feszültséget annál a lábnál akkor bekapcsolva maradt ameddig el nem vettem a műszer végét...lehet hogy elszállt az ic?
(#) bbalazs_ válasza Sanitatum hozzászólására (») Jan 13, 2017 /
 
Nem hiszem, valoszinuleg a gyujto idozitojet talaltad meg, a multimeter zsinorjainak kapacitasa miatt marad bekapcsolva.
Igy nem szabad futtatni, mert allandoan a gyujtofesz van rajta, melegszik, tonkremegy.
De persze az IC tipusa kellene, akkor lehet biztosat mondani.
(#) zsoltee0001 hozzászólása Jan 14, 2017 /
 
Sziasztok
Belinea 2225 S1W monitor, működik tök jól, viszont néha kidobja a contrast állító menüt, nyomok egy exit-et és megy tovább, ez mitől van?
Üdv
(#) zsoltee0001 válasza zsoltee0001 hozzászólására (») Jan 14, 2017 /
 
Közbe gyanítom, hogy a <- gombjával van valami, szépen pattan ha megnyomom, de valahogy átvezethet, ill. ennek az áramkörébe lehet, mert elkezdett lefelé nyomni a kontrasztot pedig nem nyomtam.
Hát ezt a monitort úgy látszik ezért dobták ki, mert tök lent is volt a kontraszt
(#) zsoltee0001 válasza zsoltee0001 hozzászólására (») Jan 15, 2017 /
 
Érdekes dolgokat művel ez a monitor, leírom, hátha még hasznos lesz valakinek ez az info.
Reggel kapcsolom be a gépet, monitor se kép se hang, led nem világít.
Azt tudni kell, hogy ez a monitor leáramtalanítás után nem bekapcsolt állapotbol indul, szóval mindenképpen kell egy power gombot nyomni.
MIvel tegnap szórakozott, hogy előjön a kontraszt menü, gondoltam az a nyomógomb kavar be.
Gyorsan szétkapom és megnézem mi a gáz. Egyből a nyomógombsort kezdtem vizsgálni, de sajna nem sikerült nyakoncsípni a hibát.
A gombok párosítva vannak, hogy ne kelljen annyi vezeték, a <- 10 kohm a mellette lévő 1kohm ellenálláson nyomja le a 3,3V-ot testre, tehát a gomb ami szórakozik kb 2,5 V-ra nyomja le.
MIvel a nyomógomb tökéletes ezért az a gyanúm, hogy a 3,3V nem volt elég stabil, mert legelőször egy kis feszültség ingadozást is mértem, de sajna csak az elején, aztán már nem produkálta, hiába hűtöttem a kondenzátorokat levegősprével.
Most annyit csináltam, gogy megcseréltem a két nyomógombot és kicseréltem a 3,3V áramkör kondenzátorát (nem volt kapacitás csökkenés).
Aztán most járatom és meglátjuk van-e változás.
(#) Pacso hozzászólása Jan 16, 2017 /
 
Sziasztok!
Szép napot mindenkinek ! Kellene egy kis segítség, kaptam egy ACER monitort hibásan, szétszedtem és a halom púpos kondikat kicseréltem. Most már életképességet mutat, viszont előttem már valaki szét szedte és a képeken látható vezetékek nem voltak csatlakoztatva , viszont én nem tudom hogy melyiket hova csatlakoztassam (nincsen jelzés rajta,csak a színek, a csatlakozók egyformák) . Ha tudnátok ebben segíteni megköszönném !!
(#) vargaf válasza Pacso hozzászólására (») Jan 16, 2017 /
 
Hol a kép?
(#) bbalazs_ válasza Pacso hozzászólására (») Jan 16, 2017 /
 
Gondolom, a nagyfesz vezetekek azok.
Altalaban a vezetek hossza es a nagyfesz panel helye behatarolja, azon belul meg valoszinuleg tokmindegy.

Olyan sok valasztasi lehetoseg nincs.
De ha mondjuk a feher-kek es a feher-rozsaszin valamilyen konfiguracioban van, akkor a masik oldalon is olyan sorrendben csatlakoztasd. A polaritas a csatlakozok kialakitasa miatt csak egyfele lesz ugyis.
(#) Pacso válasza vargaf hozzászólására (») Jan 16, 2017 /
 
Bocsi lemaradt!
(#) Pacso válasza bbalazs_ hozzászólására (») Jan 16, 2017 /
 
Bocsi a kép meg lemaradt ! De most pótoltam !
(#) vargaf válasza Pacso hozzászólására (») Jan 16, 2017 /
 
A választ bbalazs a kép nélkül megválaszolta már!
(#) uniman válasza Pacso hozzászólására (») Jan 16, 2017 /
 
Így pont jó lesz a sorrend...
(#) Pacso hozzászólása Jan 16, 2017 /
 
Köszönet mindenkinek ! További szép estét kívánok !
(#) akerog hozzászólása Jan 26, 2017 /
 
Sziasztok!
Asus vw193 as monitorom 1-3s en belül készenléti módba kapcsol.Ki be kapcsolás után szintén egy-két másodpercig jó aztán ismét készenlét.Kondenzátorokat kicseréltem újra,de ugyanaz a probléma.Tanácsot szeretnék kérni,hogy merre keresgessek tovább?
Köszönöm.
(#) bbalazs_ válasza akerog hozzászólására (») Jan 26, 2017 /
 
Az egesz topic kb errol szol. Picit olvass vissza.
Elso korben csovek, aztan trafo, utana elektronikai alkatreszek megnyulasa.
(#) ktamas66 hozzászólása Feb 1, 2017 /
 
Sziasztok!
Elgondolkodtam a ledesítésen, ehhez a sima ledszalagot lehet használni?
(#) bbalazs_ válasza ktamas66 hozzászólására (») Feb 1, 2017 /
 
Keskenyet es 120 db/m-eset hasznalj.
(#) ktamas66 válasza bbalazs_ hozzászólására (») Feb 1, 2017 /
 
Köszi, hidegfehér 8mm széleset néztem ki. Láttam a monitor kapcsolási rajzán, hogy az engedélyezésnek és a fényerő szabályozásnak van kimenete (PWM). Ezt is be kell kötni a ledek szabályozására valami kis áramkörrel?
(#) david10 hozzászólása Feb 1, 2017 /
 
Sziasztok,
A Samsung SyncMaster 923nw rajzát keresem, az elektrotanyás rajz nem jó, mert pixeles.
Ha valaki megtudná velem osztani, azt előre is megköszönném!
(#) bbalazs_ válasza ktamas66 hozzászólására (») Feb 1, 2017 /
 
Oszinten szolva en nem szoktam a fenyeroszabalyzot bekotni (elvileg kis aramkor kellene hozza), hanem csak az engedelyezot egy NPN-es FET gate-jere.
A 8mm-est picit szelesnek erzem, de majd a te sined megmutatja, hogy jo-e oda. Ha nem, akkor is lehet valyu alakot kialakitani es ugy beleeroltetni..
(#) kirally válasza ktamas66 hozzászólására (») Feb 1, 2017 /
 
Az engedélyezést érdemes, a fényerőt nem szükséges, de én a fényerőt is beszoktam kötni, mert nem egy nagy plusz kiadás.

led.png
    
(#) BlackForce válasza ktamas66 hozzászólására (») Feb 2, 2017 /
 
Már lagalább 10 monitort ledesitettem igy:
Itt
Az áram szabályzós megoldás szerintem a leg jobb. A belinkelt oldalon mindent megtalálsz am kell.
(#) zsoltee0001 hozzászólása Feb 8, 2017 /
 
Sziasztok
Csúnyán sz*-----ööö bolondját járatja velem egy belinea 2225 s1w monitor.
Nem lehetett bekapcsolni, oké, szétszedem, kondik oké, nincs mepúpospsdva, áramot adok neki, elindul, kicsit kínoztam, mielőtt összeraktam, minden oké, használtam egy hétig majd megint, nem bekapcsolható, szétszedtem, miután szétszedtem egyből jó volt, kicseréltem a 3,3V-os kondikat, bár szerintem jó volt.
Megint használtam pár napig, erre most megint nem bekapcsolható.
Nem tudom mennyire van jelentősége, de áramtalanítva van, tehát nem sleep üzemből indítom és így nem indul.
Most megint szétszedném, de gondolom megint jó lesz, nehogy rájöjjek mi a baja.
Próbáltam 20x kikapcsolni bedugni, simán ment, ha egy fél napig áramtalanítva van, mitől más a szitu, mint pl 2 percnyi áramtalanítástól.
Elég rendesen leteszteltem pedig, hűtöttem a kondikat is levegősprayval, de semmi
Nem találkozott valaki ilyen problémával?
Üdv
(#) BlackForce válasza zsoltee0001 hozzászólására (») Feb 13, 2017 /
 
Talán elcsépelt dolognak tűnik,de én első körben mégis átmérnék esr-re és kapacitásra mindden elkót.
(#) zsoltee0001 válasza BlackForce hozzászólására (») Sze, 20:04 /
 
Köszi, a kondik lefagyasztva is indult a táp stabilan, inkébb valamelyik nyomógomb, de lehet hogy az összes szórakozik, talán átvezet. egyszer jutnék már oda hogy kicseréljem
Következő: »»   265 / 265
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Feb, 20. Hé
14:11:12
Jelenleg 482 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu