Fórum témák

» Több friss téma
Fórum » PA-400 erősítő
 
Témaindító: Magic, idő: Máj 19, 2008
Témakörök:
Lapozás: OK   2 / 2
(#) jozyt hozzászólása Dec 7, 2017 /
 
Helló Mindenkinek!
Van egy Reflex PA400-as végfok. Már "jártak" benne, olyat produkál, hogy ha a bemeneti testpontok nincsenek a táp test pontokra kötve, akkor protectel. A bemeneti testpontokon (mindkét oldalon) 7 voltot lehet mérni a tápéhoz képest. Ha pedig a két test pontot összekötöm (próbáltam 56ohmos ellenálláson, diódán keresztül is), akkor pedig halkan búg/zúg mindkét kimenetre kötött hangfal.
A másik furcsa jelenség, hogy bekapcsoláskor, amikor még csak a lágyindító reléje húz be, a jobb oldal áthallás szerűen megszólal (aztán amikor a védelem reléje is bekapcsol, akkor megszólal rendeltetésszerűen, még ha kissé zúgva is). Ez azért is fura, mivel ugye a hangfal pozitív vezetéke ilyenkor csak a relé be nem kapcsolt lábára van kötve, nem csatlakozik egyáltalán sehová sem...
Valakinek esetleg ötlete, találkozott már ilyennel? Vagy kapcsolási rajza ehhez (nem igazán az a nyák sajnos, amit a Castone-okba raktak) ?
Köszönöm!
(#) latyakosa válasza jozyt hozzászólására (») Dec 7, 2017 /
 
Javaslom, fotózd körbe a panelokat és tedd fel a képeket, lehetőleg jó minőségben.
(#) jozyt válasza latyakosa hozzászólására (») Vas, 13:43 /
 
Remélem látszik rajtuk aminek látszania kell. Nekem itt nem jelenik meg nagy méretben, de itt megtalálhatóak a képek: Bővebben: Link
A hozzászólás módosítva: Vas, 13:49
(#) jozyt válasza jozyt hozzászólására (») Vas, 15:53 /
 
Olyat találtam a bemeneti testnél, hogy az a nyákon valahogy igy néz ki összekötögetve sorban: Negativ táp - 560k -ZPD16 - bemeneti test - 560k - ZPD4V3 - pozitiv táp. Ez jó lenne igy?
(#) latyakosa válasza jozyt hozzászólására (») Vas, 18:28 /
 
Másik csatorna is hasonló értékű elemekkel van megépítve ?
(#) jozyt válasza latyakosa hozzászólására (») Vas, 18:55 /
 
Elirtam, nem 560K, hanem csak 5K6, és az egyik oldalon a potitiv ágban 3V9+7K5 a másikon pedig 4V3+6K8. A 3V9 helyére beraktam egy 16-ost, úgy már leesett 0,3Voltra a bemeneti test feszültsége.
(#) jozyt válasza jozyt hozzászólására (») Vas, 20:27 /
 
Közben meg lett a koppanásgátló áthallásának is az oka. Hiába mértem műszerrel, a relé két lába közt, az csak szakadást mutatott. Szétszedtem a relét, megcsiszoltam a kapcsolt érintkezőpontokat (az áthallós oldalnak alig volt valami kis mozdulása, plusz volt némi pörkölődése/elszineződése is) kicsit hajtogattam rajta, hogy a helyén legyen, mostmár nincs áthallás bekapcsoláskor.
A hozzászólás módosítva: Vas, 20:28
Következő: »»   2 / 2
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu