Fórum témák

» Több friss téma
Fórum » Videomagnó problémák
Lapozás: OK   39 / 39
(#) Massawa válasza Massawa hozzászólására (») Aug 15, 2017 /
 
Még valami, ki is füzi a szalagot, vagy csak PAUSE modba megy - azaz megáll a szalag de ott marad a fejen?
(#) gyovcsi hozzászólása Aug 18, 2017 /
 
Sziasztok.
Segítséget szeretnék kérni. Amatőr szinten szoktam szerelgetni, de most egy olyan hibába szaladtam, amit nem tudok megoldani. Van egy Goldstar vcp-4300p lejátszó videóm (nem mai darab). Komplett karbantartás végeztem rajta, tehát minden tiszta, új ékszíj, görgő, stb. A hibajelenség pedig az, hogy amikor megnyomom a lejátszás gombot, szépen befűzi a szalagot, mindent jól csinál, pillanatra meg is jelenik a kép, majd ebben a pillanatban úgy csinál, mintha megnyomták volna a stop gombot, szépen kifűzi a szalagot és alap helyzetbe áll. Minden más funkció tökéletes, tehát tekeri a szalagot előre-hátra, jó a kazetta kiadás, bevétel. Néztem minden létező szenzort, megpucoltam őket, de nem tudom elérni, hogy lejátszás üzemmódban maradjon. Tudna valaki tippet adni, hogy ilyenkor mit érdemes átnézni, esetleg kimérni? Esetleg valakinek van valami szerviz leírása, kapcsolási rajza ehhez a készülékhez?
Csináltam egy rövid videót is az "eseményről", ITT megnézhetitek
A hozzászólás módosítva: Aug 18, 2017
(#) CHZ válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Szia!
Készíts egy fotót mechanika alsó feléről is.
Betöltőmotoron lévő szíj csúszása is okozhatja, de helyzetérzékelő kapcsoló kontakt hibája is.
A hozzászólás módosítva: Aug 18, 2017
(#) eyess válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Ha előtte jó volt , akkor ott kell keresni a hibát , hogy te mit vétettél abban a nagy karbantartásban.
(#) gyovcsi válasza CHZ hozzászólására (») Aug 18, 2017 /
 
Szia.
A betöltő mechanika teljesen rendben van, nem szíj hajtású. hanem fogaskerekes, az egyetlen szíj vadonatúj.
(#) gyovcsi válasza eyess hozzászólására (») Aug 18, 2017 /
 
Előtte sem volt jó, már így kaptam a készüléket. A karbantartást csak azért írtam le, hogy ezen már túl vagyok, ne a "vedd le a háztetőt"-nél kezdjük, valamint, hogy érzékeltessem, hogy nem életemben most látok először videó belsőt.
(#) CHZ válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Olvass figyelmesebben http://www.hobbielektronika.hu/forum/topic_post_2094510.html#2094510!
A hozzászólás módosítva: Aug 18, 2017
(#) eyess válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Azt nem írtad az elején , hogy már előtte sem volt jó, de hát ha nem most láttál videó belsőt először , akkor csak kellene tudni nem ?
Na de félre a mókával , azt nézd meg , hogy betöltéskor az orsók forognak e rendesen, illetve nem is a betöltés pillanata lenne a lényeg hanem már a lejátszás pillanata.Mert ha nem vagy akadozik , vagy éppen megszorul valamiért valamelyik orsó , akkor isd kikapcsol , és visszahúzza is a szalagot a kazettába. Meg lehet próbálni más kazettával is , vagy ha van , akkor régen csináltunk egy donor kazettát , amibe nem volt szalag .Ez arra volt jó , hogy pont a mechanikát lehetett vele tesztelni . ugyan nem volt kép ilyenkor , de pont az volt a lényeg , hogy folytonos e a lejátszás.Ja a lényeg , ha csinálsz egy ilyen kazettát , akkor az összes opto kapura kell húzni egy sötét kis csövecskét , illetve az oldalsó opto kapu ledjeit pedig fekete szigetelő szalaggal le kell takarni a teszt idejére , mert akkor meg azért fog kikapcsolni. Felteszem ezek az opto kapuk biztosan jók bár nem árt megnézni őket.
(#) gyovcsi válasza CHZ hozzászólására (») Aug 18, 2017 /
 
Figyelmesen olvastam, de ezek szerint nem teljesen jól fogalmaztam meg a választ. A mechanikát átnéztem, az egyetlen ékszíj nem csúszik, megtisztítottam, ellenőriztem. Az összes érzékelőt ellenőriztem, a kazetta behelyezés érzékelő jól működik, a szalagvégjelző led működik, az érzékelők is jók szerintem, mert csévélésnél amint jön az átlátszó bevezető szalag, azonnal leáll, nem rántja meg a szalagot. A peek érzékelő led-je is működik, a tükröződő réteg megtisztítva, ezt nem tudtam kimérni, hogy az érzékelője jó-e, de valami feszültség érték van rajta, csak impulzust nem tudtam mérni oszcilloszkóp híján.
Csatolom a képet, hogy lásd a kibontott alját, de kétlem, hogy ebből bármit meg fogsz tudni állapítani, de szeretném, hogy ne legyen igazam
A hozzászólás módosítva: Aug 18, 2017
(#) gyovcsi válasza eyess hozzászólására (») Aug 18, 2017 /
 
Nem szorulnak az orsók, ezt megnéztem, és látni is lehet a videón, hogy azonnal elindul, ahogy a nyomógörgő rászorul a szalagra. Kazetta nélkül is kipróbáltam és kézzel tekertem (érzékelők természetesen letakarva), de ugyanazt a jelenséget produkálta. Megnéztem az érzékelőjét ami egy ledes infra adó-vevő, ami az orsó alján lévő fényvisszaverő rétegre "vetít". Ezt a réteget megtisztítottam, az infra ledet ellenőriztem, ad fényt, a vevőn pedig megjelenik feszültség, de oszcilloszkóp és hiányában az impulzust nem tudtam ellenőrizni.
(#) eyess válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Értem . Kérdés az , hogy a kazetta valóban a rendes helyére ül e be , vagy esetleg nem , mert az is lehet a hiba oka .
(#) gyovcsi válasza eyess hozzászólására (») Aug 18, 2017 /
 
Szerintem és minden lehetséges mérésem szerint jó helyre ül be. Én mechanikai probléma helyett inkább valami vezérlési problémára gondolok.
(#) eyess válasza gyovcsi hozzászólására (») Aug 18, 2017 /
 
Ha sikerül egy úgy betenni a kazettát , hogy egy picit el is induljon , akkor rögtön nyomj rá egy pause -t , hogy akkor meg áll e .És utána indit , pause , és így tovább , hogy akkor mit csinál.
(#) CHZ válasza gyovcsi hozzászólására (») Aug 19, 2017 /
 
Idézet:
„Csatolom a képet, hogy lásd a kibontott alját, de kétlem, hogy ebből bármit meg fogsz tudni állapítani, de szeretném, hogy ne legyen igazam”

Képet nem látom, hol keressem?
Fogaskerekes betöltés mozgat egy kapcsolót is, ami a procinak ad információt a betöltés helyzetérő. Ez a kapcsoló, ha nincs jól pozicionálva, vagy nem jól érintkezik okozhatja a hibajelenséget.
A hozzászólás módosítva: Aug 19, 2017
(#) gyovcsi válasza eyess hozzászólására (») Aug 20, 2017 /
 
Elindulás után hiába nyomom meg a pause,. vagy a tekerés gombokat, akkor is stop módba kapcsol.
(#) gyovcsi válasza CHZ hozzászólására (») Aug 20, 2017 /
 
Kiválasztottam a fájlt és fel is töltötte, nem tudom miért nem jeleníti meg a fórum, de feltöltöttem ide: KÉP
A betöltés érzékelő kapcsoló az jó, mert látom, hogy azt megnyomva indul el a kazetta betöltése. Alatta van egy másik, azt ellenőrzöm.
(#) CHZ válasza gyovcsi hozzászólására (») Aug 20, 2017 /
 
Kép gyenge minősége miatt nem lehet ellenőrizni a kapcsoló pozícióját.
Ide is feltölthetnéd, jobb minőségben.
Tisztítását javaslom...
A hozzászólás módosítva: Aug 20, 2017
(#) CHZ válasza gyovcsi hozzászólására (») Aug 20, 2017 /
 
Kinagyítva sem látszik a jelölés a kapcsoló fogazott részén, szerintem nincs jó pozícióban.
Szereld le és tekerd körbe, megtalálod a jelölést és jó pozícióban tedd vissza.
A hozzászólás módosítva: Aug 20, 2017

kapcsoló.jpg
    
Következő: »»   39 / 39
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Szept, 25. Hé
2:51:15
Jelenleg 47 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu