Fórum témák

» Több friss téma
Fórum » Plazma TV
 
Témaindító: scampi, idő: Jan 30, 2010
Témakörök:
Lapozás: OK   9 / 9
(#) jojoba hozzászólása Dec 20, 2017 /
 
A gubanc tulajdonképpen az, hogy most 8 órája már működik hibátlanul. Melegedés nem okozhatja.
(#) kovacspista hozzászólása Dec 28, 2017 /
 
Sziasztok! Most én kérnék segítséget. Nem igen javítottam plazmát, de egyszer el kell kezdeni!! Merre induljak ezzel a gonddal? Amit a képeken láthattok egy SAMSUNG PS42S5HX/XEH plazma készülék.Nagyon hasonlít a régi , képcsövel szerelt tv-k sorszinkron hibájához. Ezt a bejegyzést régebben raktam föl és most értem oda, hogy belenéztem. Nem találok semmijen gondot, feszültségek rendben, nincs púpos , égett alkatrész, egyáltalán szemre is minden ok. A képeken látható gondja van. Esetleg az alaplap, vagy a t-con teszi ezt? Találkoztatok más ilyennel?
(#) eyess válasza jojoba hozzászólására (») Dec 28, 2017 /
 
Inkább kontakt hiba valamelyik kábel lesz ott gyanús.
(#) eyess válasza kovacspista hozzászólására (») Dec 28, 2017 /
 
Most akarsz plazmázni , amikor már kihalóban van ? Nos jól gondold a control vezérlőtől menő kábel , ami a T conhoz megy , és az azt követő t cont kell megnézni.
A hozzászólás módosítva: Dec 28, 2017
(#) kovacspista válasza eyess hozzászólására (») Dec 28, 2017 /
 
Most van mód rá, és jó lesz a tanyára, amig működik! Persze ha sikerül elfogadható állapotba hozni!
(#) kovacspista válasza kovacspista hozzászólására (») Jan 8, 2018 /
 
Nos leellenőriztem a kábelt, kicseréltem a t - con panelt és nem változott semmi! Van még egy csomó cucc a t - con panel után is! Mit nézzek át szerintetek?
(#) Vadász Csaba hozzászólása Jan 23, 2018 /
 
Üdv mindenkinek!

Küzdök egy PANASONIC plazma tv-vel.
Sajnos plazma tv-k javításban nincs nagy gyakorlatom,ezért kérném a plazma tv szakértők véleményét.
Típusa: Panasonic viera TH-50PV7P
GPH10DE Chassis
A készülék bekapcsolható, távirányítóra reagál, hang van, csak a kép nem jelenik meg. Pontosasban halvány fényderengés látható a kijelzőn. Ha lehúzom a Y panel táp csatlakozóját( +192V) és úgy indítom el a tv-t még derengés se látható. Ugyan ez elmondható a Z panelről is. Vagyis mindkettő panel táplálása esetén látható csak a fényderengés. ( Neten olvastam így állapítható meg melyik board a hibás.)
Sajna itt nem jött be.

Egyszer előfordult, hogy bekapcsoláskor megjött a hangyák háborúja kb 7 mp-re .
Majd vibrált a kijelző majd csak a derengés maradt.

Lebontva a hátulját semmi rendellenes (púpos kondik, melegedés jelei) nem láthatóak. Mérve a főbb tápfeszeket, az SMPS működik a feliratozott értékeknek megfelelően. Ezeket az értékeket a Y és Z paneleken mértem .
PVSUS = 192V
TPVAD = 105V
TPVE = 169,8V
TPVBK = 155V
A mérési pontot:
TPVSET = 334V
TPVSCN = 97,2V
TPVDA = 76,2V
TPSS1 = 160 V

Az Y és Z modulokon nem találok zárlatos alkatrészeket.
Panasonic SC kártya YSUS Y-Sustain TNPA4186 TH50PX75U
X-SUS BOARD TNPA4187
Érdekes,hogy hiba esettén előlapon nem villog a LED.
Pedig hibás blokkot azonosítani lehet az egység előlapján lévő Power LED villogás számával.

Mit kellene még ellenőrizni?
A segítséget előre is köszönöm!
Üdv!
(#) kadarist válasza Vadász Csaba hozzászólására (») Jan 23, 2018 /
 
Szia! A digitális részek megkapják a tápfeszültségeiket(pl. 5V)? A többi tápfeszültség a rajz szerini jó érték?
(#) eyess válasza Vadász Csaba hozzászólására (») Jan 23, 2018 /
 
Hát van mit méregetni a modulokon.Ha csakugyan megkapják a feszültségeket , akkor vagy az y, vagy a z modulokon a teljesítmény alkatrészek haltak meg , amik a kimenetet adják.
Következő: »»   9 / 9
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu