Fórum témák

» Több friss téma
Fórum » Villanypásztor
 
Témaindító: bernardo, idő: Feb 5, 2006
Témakörök:
Lapozás: OK   262 / 262
(#) ferci válasza deak francis hozzászólására (») Júl 3, 2020 /
 
Első körben a C5 100 nF-ot kellene lecsökkentened 82-re, ha tudod. Ettől nagyobb lesz a freki - de meg kéne mérned, mégis mennyi az annyi..
Utána jönne az R1, R4 megmérése, mert a kitöltést azokkal lehetne variálni.
A hozzászólás módosítva: Júl 3, 2020
(#) ferci válasza deak francis hozzászólására (») Júl 3, 2020 /
 
A mért kHz kb jó, feljebb nem érdemes menni a vas miatt.
Az R1-R4 értékeket mérd meg, de szedd ki mindkettőt és jegyezd meg a helyüket.
Mérd meg az összes ellenállásukat és egy trimmerpotival helyettesítd, amit ugyanúgy állíts be a csúszkától balra és jobbra, aztán azt forraszd be átmenetileg.
A csúszka menjen az 1. lábra, a végek a 2. és 14. lábra..
Az S1 kapcsolót kapcsold ki és kösd át a multi 10 vagy 20 A DC állással, hogy lásd a felvett áramot ( a 200 mA kevés lehet..). A potit finoman úgy állítsd be, hogy sacc 10 %-kkal kevesebb legyen az áram, mint alapban ( kezdd azzal ).
Utána ellenőrizd a melegedést és a szikrát.
Ha ezt ellenőrizted és oké, jobb lett, becseréled a poti állásnak megfelelő értékeket.
A hozzászólás módosítva: Júl 3, 2020
(#) deak francis válasza ferci hozzászólására (») Júl 3, 2020 /
 
Szia.
Köszönöm szépen!
(#) mr.Cara hozzászólása Júl 5, 2020 /
 
Hello !
Van ez az inverteres pásztor kapcsolás .... A BT151 helyett szerintetek tehetek TYN1225-öset ?
(Ebből van egy szakajtóval...)
A hozzászólás módosítva: Júl 5, 2020

villp-01.jpg
    
(#) ferci válasza mr.Cara hozzászólására (») Júl 5, 2020 /
 
Szia!
Beteheted nyugodtan.
(#) mr.Cara válasza ferci hozzászólására (») Júl 5, 2020 /
 
Köszönöm szépen a választ !
(#) erdgab hozzászólása Júl 10, 2020 /
 
Üdv Uraim!
Kérdezném,hogy egy LACME SECUR 2500 6joule pásztor működése jó e vagy sem?
Bekapcsolás után éled,elkezd ütni (elég izmos szikra van),majd 8-10 impulzus után leáll,nem üt tovább.Újra indítás után ugyanez a jelenség.A készülék 230V AC üzemű.Nem karámon próbálva,hanem egy drót segítségével létrehozott szikraközön a készülék kimenetén mutatja a jelenséget.A készülék belsejében semmi hibára utaló nyom nincs.
Minden segítséget tisztelettel megköszönök!
(#) engineerman válasza erdgab hozzászólására (») Júl 10, 2020 /
 
LACME SECUR 2500 D vagy a LACME SECUR 2500 D HTE ? Ugyanis nem mindegy..

Próbáld rövidrezárni a kimenetet egy 1 kOhm 10 W-os ellenállással ( vagy szimpán egy darab vezetékkel ) és ugy járatni. Ha akkor is hibát produkál, cseréld ki a motorindító kondit ( most fejből nem tudom hirtelen, de azt hiszem 20 uFos van benne )

A D HTE típusban van egy érzékelő elektronika, ami rossz földelésnél, illetve szakadt karámvezetéknél letiltja a működést. De ha jól emlékszem ekkor sípolni is kezd
(#) erdgab válasza engineerman hozzászólására (») Júl 10, 2020 /
 
Ami feliratot még találtam:BI pulstronik technologi
Amikor ad a kimeneten szikrát akkor a 3 ledből az első pirosa a második zölden villan.Amikor nem ad szikrát akkor mind 3 led villan zölden 2 szer aztán leáll.
Van egy magyarázat féle a ledekhez:Ha az első villan csak az figyelmeztetés (felkiáltó jel)
Ha csak a második villan az a nagyfeszültséget jelzi.Ha csak a harmadik villan az körbefutó nyilat mutat ok kifejezéssel.
Van bent két kondenzátor,az egyik 25µF a másikat nem tudom olvasni,ahhoz szét kéne venni,amit még nem akarok.
A készüléknek 2 kimenete van,egy nagyobb és egy kisebb a jelekből ítélve és a test.
(#) engineerman válasza erdgab hozzászólására (») Júl 12, 2020 /
 
A nagyméretű 25 µF ost cseréld ki. De előtte valós szimulációt csinálj rajta. Az előzőekben leírtam hogyan..

Szétszerelés nélkül nehéz lesz megjavítani ha hibás
(#) erdgab válasza engineerman hozzászólására (») Júl 12, 2020 /
 
Szétszedtem
Kivettem mindkét kondit és mértem kapacitást.A 25µF az 23,8µF a 10µF pedig 9µF a műszer szerint.Nem gondolom akkora eltérésnek,hogy ez lenne a baj.Mértem feszültséget mindkettőn üzem közben mutatós műszerrel,ezek azonos értéket mutattak.Szépen látszik ahogy töltődnek-kisülnek.Tehát mindkét tirisztor működik.Bekapcsolás után éled,a kondin 580V mérhető és olyan 17 pulzus körül üt,közben,minden impulzus után lassan csökken a kondin a feszültség olyan 540 voltig,ekkor leáll,nem üt.Tovább csökken lassan a feszültség kb. 340 voltig aztán felugrik újra kb.560 voltra,kettőt üt,megint lassan csökken a feszültség 340 voltig,majd újra felszökik,de most már csak 540 voltig,üt egyet,utána a kondenzátoron pillanatok alatt nulla lesz a feszültség és nem üt többet hosszabb idő után sem.
Kezdem azt gondolni,hogy a pásztor jó,talán a tulajnak a karámban,a hozzá tartozó összes cullanggal együtt,kellene a hibát keresni,kijavítani.
Valaki javított bent,kicserélte a ledeknél lévő 1µF kondenzátort.
Ebben a vezérlőben nincs hangjelzés leállásnál.
A leírtak alapján kérdezném a véleményedet tisztelettel megköszönve.
(#) staci123 válasza erdgab hozzászólására (») Júl 12, 2020 / 1
 
Szevasztok,
bocs hogy beleszólok, évekkel ezelőtt volt nagyon
hasonló esetem, a pásztor bekapcsolás után pár
percig ment, utánna csend...Kikapcs, öt perc után
bekapcs, két perc után leál...DIAC csere ugyanaz...
Bezeg a tirisztor csere után rendbejött...
Persze nem mikrovezérlős pásztor volt.
Ha van kéznél tirisztor, egy próba pár perc...
(#) erdgab válasza staci123 hozzászólására (») Júl 12, 2020 /
 
Sajnos ebben van mikrovezérlő,nem néztem a típusát és sajnos olyan tirisztorom sincs ami ebbe való,ráadásul 2 kellene.
Azért köszönöm az infót!
(#) ferci válasza erdgab hozzászólására (») Júl 12, 2020 / 1
 
Ha a kondit kisütő tirisztorhoz hozzáférsz, tegyél egy próbát, ha már nem üt többet és Uc=0 lesz:
zárd rövidre az anódot a katóddal 1-2x és utána nézd, feltöltődik-e a kondi, stb...
Hátha gyújtva marad bármi okból.
(#) erdgab válasza ferci hozzászólására (») Júl 16, 2020 /
 
Köszönöm az ötletet,nem hozott eredményt ahogy a kondenzátorok cseréje sem.Kicsi vagyok ehhez a javításhoz,megy vissza a tulajnak.
(#) szili83 hozzászólása Júl 21, 2020 /
 
Melyik kapcsolást szoktátok megépíteni, ami működik is megfelelően? Kutya kordában tartására kellene.
(#) kola04 hozzászólása Júl 22, 2020 /
 
Sziasztok. Van nekem egy kb 400m2 terület kutyáimnak körbekerítve. kb 1,5 éve vettem villanypásztort . Maga a Készülék Sicra ef002 (10kV/1 Joule adattáble szerint), 2 darab földelővel üzemel, 12voltos 1A kínai dugasztáp hajtja. Működni eddig működött (pl. fűszál vagy valami neki ér, akkor szikrázik, vagy én valamivel azt általában megéreztem), de eddig nem volt feszültségteszterem. Tegnap vettem ilyen AKO-s 10kV glimmlámpás egyszerű tesztert és meglepődtem, mert csak az alján '1000V' szintnél lévő glimm villog, nem megy feljebb. A készülék és földelés közelében mellett sem. Átnéztem a villanypásztor kábelét, semmi nem ér hozzá. Alapvetően nem nagy hosszban az egész. Szerintetek mivel lehet probléma?
(#) engineerman válasza kola04 hozzászólására (») Júl 22, 2020 /
 
Elsősorban a villanypásztorral van gond De komolyra fordíva: Elsőként szúrj le a földbe egy tömör, szigetelt villanyszerelő vezetéket, aminek a földbe szúrt végét csupaszítsd meg kb 15 cm hosszban.. Szépen közelíts a karámvezetékhez a másik végét.. Ha minden jó, akkor minimálisan 5 mm ről át kell húznia a vezetékre. Mindezt azért írom, mert nem egy ilyen glimmlámpás készüléket láttam ami már uj korában is hibás volt..
Nos ha így sincs semmi, akkor kösd le a villanypásztort, és a kivezetéseire tegyél két darab csupasz drótdarabot. ezek vége egymástól szintén legyen kb 5 -8 mm re.. Nos ha áthuz akkor 2 eset lehetséges: vagy elfáradt a villanypásztor trafója, vagy valamelyik szigetelőd vezet át. Ha lekötött pásztornál sincs 5 mm -es ív, akkor vagy trafó, vagy elektronika, vagy kevés a tápfeszültség.. ( dugasztáp )
(#) kola04 válasza engineerman hozzászólására (») Júl 22, 2020 /
 
Köszönöm. Vezetékkel megpróbálkozom első körben, majd lekötöm a készüléket, ha nem jönne össze 5mm-es ív ...
(#) szili83 válasza kola04 hozzászólására (») Júl 24, 2020 /
 
Nekem ma jött meg a 001-es verziója. Remélem az is elég lesz a kutyust távol tartani amitől távol akarjuk tudni.

Nekem egy egyszerű trafó, egy IRF840 és 2db NE555 van a villanypásztorban. Nem eny bonyorult szerkezet.
(#) dizi hozzászólása Pé, 13:43 /
 
Csak a javításokhoz hozzászolva..
A múltkor javítottam egy 1987-ben készült Német villanypásztort..
Ami szembetűnő volt, hogy a rásütő kondenzátor elektrolit típusú volt..
Nem igazán szoktak elektrolit kondenzátort ilyen módon alkalmazni.
Mért kapacitása megegyezett a ráírtakkal..
(#) engineerman válasza dizi hozzászólására (») Pé, 16:03 / 1
 
De nem véletlenül bipoláris elektrolit kondenzátor volt benne?
Azok sokkal jobban bírják a töltés/kisütés cilusok gyakoriságát mint a "mezei" társaik.
Azontúl ( gyártó függő ) az üzemóra is nagyon fontos tényező.. Egy mezei elektrolit kondi 1000 - 1500 üzemórát tud, mig egy bipoláris 5000-10000 órát is..
A motorindító meg 100000 óra felett...
Következő: »»   262 / 262
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem