Fórum témák

» Több friss téma
Fórum » BEAG APT-100
 
Témaindító: kovi91, idő: Márc 25, 2008
Témakörök:
Lapozás: OK   18 / 18
(#) Zsola_1 válasza steelbird hozzászólására (») Aug 22, 2016 /
 
Értem tehát akkor a + és - ágban befelé engedjenek a diódák a sárga kimeneten meg kifelé, a testet meg hadjam a feketét. Így amugy milyen szerepe lenne a 2 diódának? ha felborul a táp szimetria azellen véd?
(#) steelbird válasza Zsola_1 hozzászólására (») Aug 22, 2016 /
 
Elég érdekesen fogalmaztad meg az irányokat...
A diódák feladata a trafóról érkező, tápfeszültségnél nagyobb induktív impulzusok elleni védelem. Ez főleg nagy hangerőnél fordulhat elő. (kikapcsolás, brumm, pattanás...kattanás (pl, megütött mikrofon), stb jelek miatt)
Csatoltam.
(#) Zsola_1 válasza steelbird hozzászólására (») Aug 22, 2016 /
 
Igy már értem a rajz szerint az átvezetése is világos a diódáknak az zavart meg.Az lenne még a kérdésem ,hogy aet 453 -as nál láttam a kimenö sec egyik pontja földelve van az miért lenne?? az APT-nek viszont nincs.
A hozzászólás módosítva: Aug 22, 2016
(#) steelbird válasza Zsola_1 hozzászólására (») Aug 22, 2016 /
 
Ott van a földelési lehetőség az APT -nél is a kimeneti aljzaton.
Hosszú kábelnél érdemes az egyik ágat összekötni a földeléssel, hogy ne lógjon a kimenő kábelre kötött hálózat a "levegőben".
(#) drlalee hozzászólása Aug 23, 2016 /
 
Sziasztok!

Adott egy APT-100 ami nem működik. Sajnos a hozzáértésem korlátozott, így légyszi olyanokat ne írjatok, hogy "mérj rá a PCT-re", hanem konkrétan hogy mit kell mérni.
Tehát a 4 nagy tranzisztor házát megmértem egyenáramú feszültségméréssel (gondolom egyenárammal dolgozik bent) és azok balról jobbra: 55 V, 28 V, 0 V, - 28 V. Ez megfelel az itt valaki által leírtaknak.
Ugyanakkor a kivezérlésjelző nem mozog és ami árulkodó, a zseblámpaizzó sem világít (mértem ellenállást, az égő üzemképes).
Próbáltam a hűtőborda hőmérőjét átkötni, de nem jelentett érdemi változást.
Esetleg adna valaki tippeket hogy hogy és mit kell mérni? Ha rájönnék a hibára, a hibás alkatrészt ki tudnám cserélni.
(#) Zsola_1 válasza drlalee hozzászólására (») Aug 24, 2016 /
 
Képet esetleg tudnál a belsejéröl feltenni?A kivezérlés mérö panelrol(ahol az izzó) ,ill. a végfok panelrol ahol a 4 nagy tranzisztor van?
(#) drlalee hozzászólása Aug 24, 2016 /
 
Készítek, holnap feltöltöm. Semmi különleges látványos dolog nem látszik, a két jobboldali végfok tranzisztor cserélve volt, szakadásnak, forrasztási hibának nyoma sincs
(#) Zsola_1 válasza drlalee hozzászólására (») Aug 24, 2016 /
 
A végfok panel megkapja a tápot rendesen ? +55v -55v ? mérve:müszer egyik vezetéke a panelra menö feketén a másik a kék vezetéken illetve fekete és a piroson
A hozzászólás módosítva: Aug 24, 2016
(#) djcaveman válasza Zsola_1 hozzászólására (») Aug 24, 2016 /
 
A végtranzisztorokon mérhető feszek
Idézet:
„55 V, 28 V, 0 V, - 28 V.”
. Ezek az értékek rendben vannak.
(#) drlalee hozzászólása Aug 26, 2016 /
 
Még nem tudtam lefényképezni, a hétvégén feltöltöm.
(#) Zsola_1 hozzászólása Szept 3, 2016 /
 
elöfokkal minden rendben? az izzó foglalatán a lemezkéken hajtottál?
(#) drlalee hozzászólása Szept 4, 2016 /
 
Nem próbálkoztam az égővel, elégnem tűnt hogy mérhető ellenállása van. Nem világít és a kivezérlésjelző sem megy.
(#) Zsola_1 válasza drlalee hozzászólására (») Szept 5, 2016 /
 
Szolni szól amugy? A potmétert ha feljebb tolod akkor emeli a hangot? Ha jól látom a felsö csatlakozónál elvágtak 1 vezetéket a bemeneten,az alsóra adj jelet ott prószálld a bemenetet táplálni. (de lehet a fényképen tünik úgy mint ha elvágták volna a pirosat )
A hozzászólás módosítva: Szept 5, 2016
(#) drlalee hozzászólása Szept 5, 2016 /
 
Tápláltam, de nem foglalkozik vele. Nincs semmilyen hangja. Igen, az el van vágva, de az alsó rendben. A belső kapcsoló a középső panelen mire van?
(#) papi válasza drlalee hozzászólására (») Szept 5, 2016 /
 
Szia! a süketítést nézd meg, a nagy panel 4-es pont kimegy a csatlakozókra azt a csatlakozónál zárd a testre
(#) proli007 válasza drlalee hozzászólására (») Szept 5, 2016 /
 
Hello! A kapcsoló a mélyeket veszi ki, ha esetleg beszédet erősít vele valaki, és zavaró lenne az 50Hz-es búgás. Avagy a 16Hz alsó határfrekvenciát 100Hz-re növeli.
(#) steelbird válasza proli007 hozzászólására (») Szept 5, 2016 /
 
Meg azért van benne, mert sem a kimenő trafó nem viszi át rendesen azokat a mélyeket, sem a BEAG oszlopok nem tudták reprodukálni ezeket az alacsony frekvenciákat, úgyhogy gyárilag bekapcsolt mélyvágóval jött ki minden készülék a kereskedelembe. Csak feleslegesen erőlködne az alacsony frekvenciákon az erősítő. Frekvenciaátvitel méréséhez ki kell kapcsolni a szűrőt.
A hozzászólás módosítva: Szept 5, 2016
(#) drlalee hozzászólása Szept 6, 2016 /
 
Köszönöm Papi, ma este kipróbálom. Gyanítom hogy valami triviális hiba lehet, esetleg valami kisebb alkatrész.
(#) szikorapéter hozzászólása Sze, 9:44 /
 
Sziasztok. APT-100 végfok bekötésével akadtam el. Van egy fehér és egy sárga vezetékem ami lejön a végfok panelről,viszont nem tudom hova. Annyit már kiderítettem hogy a sárga a kimenet a végfoktól,de a fehérnek mi a célja? Másik kérdésem: ez a végfok a trafó nélkül 4-8ohm-al terhelhető? Tehát a minimum ennél is 4ohm ha jól gondolom. A válaszokat előre is köszönöm. Képet feljebb csatolok.
(#) szikorapéter válasza szikorapéter hozzászólására (») Sze, 9:48 /
 
Kép a végfokról. Itt ugye a piros és a mellette lévő vékony sárga a jel,a nagyobb sárga a kimenet,a mellőle lejövő fekete megy a központi gnd-re. A fehér viszont nem tudom hova ment.
A hozzászólás módosítva: Sze, 9:51

image.jpg
    
Következő: »»   18 / 18
Bejelentkezés

Belépés

Hirdetés
Frissek
2016. Okt, 01. Szo
5:11:03
Jelenleg 57 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu