Fórum témák

» Több friss téma
Fórum » TV hiba, mi a megoldás?
 
Témaindító: luxmanpower, idő: Aug 24, 2006
Lapozás: OK   1226 / 1233
(#) pimpoka válasza moele hozzászólására (») Dec 6, 2019 /
 
Szia! Hűtős létemre csak foszlányokban értem a leírást. megpróbálok küldeni egy képet a csatikról.
(#) kadarist válasza pimpoka hozzászólására (») Dec 6, 2019 /
 
Kell egy scart-rca átalakító. A videó (sárga) megy a sárga-zöldbe, az audió meg a fehérbe, pirosba.
(#) uniman válasza pimpoka hozzászólására (») Dec 6, 2019 /
 
Talán így...
(#) pimpoka válasza kadarist hozzászólására (») Dec 7, 2019 /
 
Köszi, így próbálkozom.
(#) pimpoka válasza uniman hozzászólására (») Dec 7, 2019 /
 
Tehát az átalakítónak három rca dugójának kell lenni?
(#) pimpoka válasza kadarist hozzászólására (») Dec 7, 2019 /
 
Van scart-ról rcara átalakítóm de két rca dugó van rajta. A tv-n a sárga-zöld mellett van egy kék ez nem tudom mi lehet?
(#) kadarist válasza pimpoka hozzászólására (») Dec 7, 2019 /
 
Úgy van, hogy sárga-zóld, kék, piros. Neked a sárga-zöld kell, ebbe megy a sárga videojel RCA dugó. A jobb oldali fehér, piros az hang bemenet (audio), ezekbe kell dugnod a fehér, piros RCA dugókat.

Mivel a scart átalakítódon kettő kimenet található, ezért ez monó hangú kivitel. Így a hang kimenetet a fehér tv-bemenetre kell kötnöd, a videókimenetet pedig a tévé sárga-zöld videó bemenetére.
(#) jdani hozzászólása Dec 21, 2019 /
 
Hali.

Javítás utáni plazma tvt hagytam hogy menjen egy kicsit, nem-e jön ki rajta újra a hiba.
Egy foltot vettem észre a kijelzőn, de letörlésre nemigen tűnt el. Jobban megnézve, valamiféle pók van ott. Lehetséges ez?
Van maga a kijelző, és előtte valamiféle előlap, és ott közte lehet a bogár?
(#) kadarist válasza jdani hozzászólására (») Dec 21, 2019 /
 
Szia! Van. Nálam füst ment be az egyik saroknál, ott van egy sötét fátyol.
(#) Walker0 hozzászólása Dec 23, 2019 /
 
Sziasztok

Egy meglehetősen idegesítő jelenségről lenne szó.
Van a szobámba két tv.Az egyik egy újabb 40"-os Samsung LED tv .A másik egy régebbi 32"-os szintén Samsung lcd tv.Ha a Led tv távírányítójával megnyomom a bekapcsoló gombot nem csak a led tv kapcsol be hanem a lcd tv is...Mitől lehet ez és mi a megoldás erre?
A hozzászólás módosítva: Dec 23, 2019
(#) eyess válasza Walker0 hozzászólására (») Dec 23, 2019 /
 
Van olyan , hogy egy távirányító , főleg , hogy egy márkáról van szó tud kezelni több készüléket is .Ez nem mindig van így , de előfordul.A megoldás , ha infra távirányítórol van szó annyi lehet , hogy a két tévét eltenni egymástó úgy , hogy ne legyen közös az a látó mező amit a távirányító át fog , és akkor nem fog reagálni mindkét tévé egy azon távirányítóra.
(#) Walker0 hozzászólása Dec 23, 2019 /
 
Na pont ez az... hogy nem tudom eltenni egymás közeléből és nem is akarom.Fel vannak szerelve a falra amúgy is.
Esetleg egy programozható távírányitó nem lenne megoldás szerinted ami több tv-t is tud kezelni?Nem ugye?
A hozzászólás módosítva: Dec 23, 2019
(#) zolika60 válasza Walker0 hozzászólására (») Dec 23, 2019 /
 
Nem, mert mindkét TV veszi a távirányító jelét, ezért teljesen mindegy milyen távot használsz.
Úgy tudsz tán segíteni a bajon, hogy a távirányító infraledje köré teszel egy kis csődarabot, hogy jobban tudj célozni a készülékekre.
(#) Walker0 válasza zolika60 hozzászólására (») Dec 23, 2019 /
 
Kösz majd megpróbálom,remélem beválik.
(#) balzsi hozzászólása Dec 26, 2019 /
 
Sziasztok!

Led televíziónál az a tünet, hogy bekapcsolás után kb. másodpercenként felvillanó ledek. A csatlakozó széthúzása után a led tápfeszültség mérése, a feszültség is hullámzó. Volt-e már valakinek ilyen tapasztalata? Mely alkatrészeknél kellene méregetni, hibát keresni?
Köszönet előre is a segítségért.
(#) balzsi válasza balzsi hozzászólására (») Dec 26, 2019 /
 
A nekem nyújtott segítségben esetlegesen segítség lehet számotokra a két fájl.
Előre is köszi.
(#) yohnsee válasza balzsi hozzászólására (») Dec 27, 2019 /
 
Szia. A másodpercenként felvillanó ledek-nél a háttérvilágításra utalsz, vagy a standby ledekre?
Ha a háttér, ott az áramgenerátor addig emeli a feszültséget, amíg a ledsor ki nem nyit, majd árammal vezérli. Ettől függetlenül figyeli mind a túlfeszültség/túláram hibákat is. Lehúzott csatlakozó mellett a pulzálás lehet normális akár. Első körben azt nézd meg, hogy kívülről belevilágítva a képtartalom nem-e tűnik el ilyen ütemben. Ha nem, akkor egy egyszerű háttérvilágítás problémával állsz szemben. Viszont a hozzászólásaid alapján megkérdezném, biztosan bele szeretnél mászni? Nem piszkálódásból.
Üdv,
János
A hozzászólás módosítva: Dec 27, 2019
(#) balzsi válasza yohnsee hozzászólására (») Dec 27, 2019 /
 
Szia!
Köszi szépen a segítséget.
A televízió a rokonomé és telefonon kapom tőle az információt, ezt továbbítom, próbálok segíteni neki. Igen a háttér ledek villogására gondoltam. Képtartalom és hang tökéletes és most csinált egy újabb mérést (nem a kimenet - és +között) fémtest és kimenet + között, itt már minimális a feszültség változás. Az egyik körön 175V, másikon 198V feszültség mérhető. Természetesen én túlságosan nem szándékozok belemászni, max esetlegesen ha konkrét alkatrészt kellene kimérni, de ahogyan hozzászólásodból is lejött, nagy valószínűséggel a ledeknél van a bibi, ezt a javítást viszont a rokon bevállalja(az ő TV-je).
Még egyszer köszi.
(#) cloud9 hozzászólása Dec 29, 2019 /
 
Üdv! Samsung 3d tv-ben lett a mainboard cserélve. Próbáltam 3d filmet nézni de a szemüveget nem tudom párosítani. Úgy látom, hogy a tv nem adja a bluetooth jelet. Mi lehet a probléma? Van a bluetooth külön csatlakozása vagy panelja?
(#) csontom732 hozzászólása Jan 5, 2020 /
 
Sziasztok!

Adott egy Samsung PS50B430 plazma TV. Tegnap reggel, mikor kapcsoltam volna be, egy éles csattanás után ugyan elindult, de kép nélkül. Azóta csak hang van.

A TV (előről nézve) jobb oldalánál egy villanást láttam, az Y panel alsó része körül volt látható.

Az Y panel típusa: LJ41-05905A
Találtam egy ilyen típusút egy TV Bontóban 10 ezer forintért.

Viszont a fura az, hogy a panelen sehol egy égésnyom nem látható. Csatolok pár képet a panelről.

A hiba: Bekapcsol a TV, pár másodpercig az Y panel tetején a kis trafó cincog, majd abbahagyja (gondolom a táp elveszi tőle a feszt, mert hibát észlel). Kép egy pillanatra sincs, tök sötét a képernyő.

Szerintetek megéri vennem bele egy Y panelt? (már megrendeltem, de ki még nem fizettem, mondtam az eladónak, hogy gondolkodok pár napot)

Csatoltam a képeket a panelről. Mit kéne keresnem? Mi az, ami elcsattanhat rajta?
(#) csontom732 válasza csontom732 hozzászólására (») Jan 5, 2020 /
 
A villanás kb innen jött, de sehol egy égésnyom. És ez a fura nekem, hogy sehol semmi nyom, ami arra utalna, hogy valami ott elcsattant.
(#) kadarist válasza csontom732 hozzászólására (») Jan 6, 2020 /
 
Szia!
Nézd meg, hogy a biztosíték ki van-e égve.
(#) csontom732 válasza kadarist hozzászólására (») Jan 6, 2020 /
 
Szia, nincs kiégve sem a kicsi, sem a nagy.

Viszont ami érdekes: A tápról jövő csatlakózó minden pinje kapcsolatban áll a hűtőbordákkal.

Multmiéterrel néztem, sípol mindegyik pinre, ha a fekete a hűtőbordán, vagy a házon van.
(#) kadarist válasza csontom732 hozzászólására (») Jan 6, 2020 /
 
Az FGPF50N33 IGBT C-E között mit találsz? Ha zárlat van, akkor szépen ki kell venni a tranzisztorokat és egyesével átméregetni őket.
A hozzászólás módosítva: Jan 6, 2020
(#) csontom732 válasza kadarist hozzászólására (») Jan 6, 2020 /
 
Zárlat...

Viszont nem merültem benne túlzottan el, holnap érkezik a komplett új panel.
(#) jdani hozzászólása Jan 6, 2020 /
 
Hello. Ujra problémám van egy 17PW20 táppal. nem tudok zöldágra vergődni velük, allandóan hibájuk van. Van itthon vagy 4 is...
Már kb mindent elkövettem vele, ami infót találtam, hogy másnak az segített..
Probléma a TVvel röviden-tömören:
Pufferen mért 330V bekapcsolás után kevés. Cseréltem a PFC IC, és az ellenállásait, ahogy ajánlották.
Idézet:
„Oka:
A rosszul beállított aktív PFC kevés feszültséget ad a tápegység számára: egyiken csak 330V volt a másikon 341V és a harmadikon 365V, a 400V helyett

Több aktív PFC kontroller IC is hasonló lábkisztású (pl: IRF7314, FAN7529, FAN7530), és tipikus hibájuk a lecsökkent kimeneti feszültség.

Itt konkrétan, nem tudni miért, a referencia osztó ellenállásai mások.
Az R817, R818, R819, amik a rajz szerint 330K értékûek, de benne 619K-k voltak, és az osztó alsó tagja is a rajz szerinti (6K8 parallel 100K) helyett 12K volt.

Javítása:
Mivel nem volt más ellenállásom, háromszor kettõ párhuzamos 1,2M-t raktam be, és az osztó alsó 12K-s tagjával is párhuzamosan egy 220K-t. Így a pufferon 395V-ot mértem, és a tv jól megy.


Tehát PFC csere, és az ellenállásokat is. A pufferen mérek bekapcsolás után 405V körüli értéket.
Standbyba az értéknek kb 330V körül kell lennie, és bekapcsoláskor, és működés közben 400V körülinek.
Nekem STBYben 330V, bekapcsoláskor 405V, és amin beindul a TV, bejön a kép, a puffer elkón a feszültség 300V körüli, de rosazbb esetben bekapcsolás után (amikor már bejönne a kép) a TV rögtön ki is kapcsol. 20 esetből 1x ha bejön a kép.

Na ezt mi csinálja?
(#) jdani válasza jdani hozzászólására (») Jan 6, 2020 /
 
Végül oda jutottam, ha lehuzom az inverter 24V tapjat, a tv beindul, a puffer feszültség is 400V körüli. A táp minden elkói cserélve, de nincs változás. Néztem az inverter két puffer kondijat, vizuálisan nem tűnnek rossznak. Kicserélném, de van egy 100% működő táp, amivel a tv vígan működik , ahogy kell.

2 tápom is ugyanezt csinálja, hogy 24V ha be van kötve, bekapcsolás után a táp rögtön le is kapcsol.
(#) ocsisajt hozzászólása Jan 14, 2020 /
 
Sziasztok! Segítséget szeretnék kérni. Van egy LG37LV375S TV, aminek elment a hangja és ezt a képet (forditott kep és valamiféle inverz színben) produkal. Javítható ez a hiba? Van valami ötletetek?
(#) kadarist válasza ocsisajt hozzászólására (») Jan 14, 2020 /
 
Szia! Ebben cseréltek main boardot?
(#) ocsisajt válasza kadarist hozzászólására (») Jan 14, 2020 /
 
Nem cseréltek. Ez a TV elso hibája. Én most szetkaptam és kipucoltam a portól és vegigmertem az összes tápban lévő kondit. Ez az adattabla a menuben
Következő: »»   1226 / 1233
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu