Fórum témák

» Több friss téma
Fórum » T-amp végfokok
 
Témaindító: patrik1995, idő: Jún 1, 2011
Témakörök:
Lapozás: OK   6 / 6
(#) krisz69 válasza Fodor hozzászólására (») Dec 31, 2019 / 1
 
Van a toroidnak 24V Ac 1A ..
A hozzászólás módosítva: Dec 31, 2019
(#) (Felhasználó 1947) válasza Fodor hozzászólására (») Dec 31, 2019 / 1
 
Szerintem kaptál választ a kérdésedre.
20000µF puffered egyik tápágon sem lesz.(Mitől is lenne? a két 10000µF nincs párhuzamosan kapcsolva, sehol.)
A GND és a 40V-os ágakon 10000uF, a 80V-os ágakon 5000µF eredő kapacitásod lesz.
Mint írtam, a 4db 10000µF-os kondiból, és a 2 graetz-ből a legoptimálisabban áganként 10000µF szűrést a mellékelt rajz alapján lehet kihozni, ehhez át kell alakítanod a tápot.

Táp rajz

2db 50V-os, és 2db 100V-os puffer kell,értelemszerűen a 40,és 80V-os ágakhoz.
Még mindig nem világos hogy a gyári megoldás miért nem megfelelő?
Ez a gyári megoldás olyan szinten "érdekes" hogy spór van a trafó szekunder tekercsekkel,és a pufferekkel.(Olcsóbb az előállítás)
Ez korrekt módon 2db 28, és 2db 56V os tekercssel, és áganként 22000µF-dal (4db) illene megoldani.
(Látva az erősítő teljesítmény adatait.)
(#) Fodor válasza (Felhasználó 1947) hozzászólására (») Dec 31, 2019 /
 
Köszönöm a választ, és nézd el nekem, hogy még nem teljesen tiszta a kép, még mindig zavar, hogy nem simán sorba kapcsolt kondenzátorokról beszélünk.
Kap töltést a 40v-os ágon is a két kondenzátor között és emiatt zavar meg.
(#) (Felhasználó 1947) válasza Fodor hozzászólására (») Dec 31, 2019 / 1
 
Akkor akaszd le a terheléseket, és mérd meg, kikapcsolt, kondi kisütött állapotban a táp modult.
Ha ennyire zavar....
Szerintem a következő lesz: a GND és +, vagy -40V-os ágakon 10000uF, a GND és a +, vagy -80V között 5000uF, a 40-és 80V-ok között 10000µF lesz a mért kapacitás.....
(#) Ge Lee válasza Fodor hozzászólására (») Dec 31, 2019 / 1
 
A terhelés szempontjából ott soros eredőd lesz, azaz fele kapacitásod ahogy a szimulátor is mutatja a búgófesz nagyságából. Alul külön a VF5 80V 5000µF kondival, ugyanakkora búgófesszel mint a VF1 és a föld közti pontokon ugyanakkora terhelés mellett, azaz ugyanakkora kell legyen a kettő kapacitása.

t-t.jpg
    
(#) Fodor hozzászólása Jan 15, 2020 /
 
Sziasztok, ismét itt.
Segítséget szeretnék kérni, ugyanis van több T-Amp végfokom, aminek a potmétereit nem egyformán kell beállítani, hogy ugyan azzal a keverőpult jellel teljes kivezérlésbe hajtsam őket. Van-e valami beállítási lehetőség amivel ezt korrigálni tudnám? Találkozott már más is ezzel a problémával?

Segítségeteket előre is köszönöm!

Üdv: Fodor
(#) uzlet94 hozzászólása Júl 15, 2020 /
 
sziasztok , mai nap került hozzám egy ta 2400 végfok , képeken látható hibát produkálja , a végfok paneleken lévö védelmi zöld led nem világít , a végfokokon + - 35 V van panelen lévö biztositékok éppek , táp fesz mérve lett a puffereknél megvan a feszültség , a végfokok tranzisztoroknál Bázis és az emmiter láb között zárlatot mérek nem tudom hogy ez igy menyire jo ? bal oldalon a höbitositékok zárlatba vannak dióda vizsgáló szerint , a jobb oldalon szakadásba vannak , nem tudom hogy melyik oldalon a helyesek a höbiztik állapota ? esetleg ha valaki tud valami segítséget elfogadom köszi elöre is !
(#) Davidd válasza uzlet94 hozzászólására (») Júl 15, 2020 /
 
Szia! A két végfokpanelt kivetted? Ha nem, azért méred a hőbiztiket másképp mert, maga a dobozba, egyik oldalt az egyik oldalat nézed a panelnak a másiknak pedig a másikat. Egyik oldalt a bimetal NO masik oldalt NC ha jól emlékszem. Amit produkal az erősítő, tuti hogy a meglévő tápfesz, az is kintvan a kimeneten. A clip-clip, az az dc van a kimeneten, mind a 2 oldalt. Egyik oldalt működik a fault, de nincs kizárva hogy a masik oldalt is, csak elszállt a led, én is jártam így, hogy még ledet is kellett cseréljek a front panelban. Bázis emiter között figyelj jobban, lehet hogy mész egy 10-100 ohm körüli értéket és arra sípol a multi, az még nem minden. Kollektor-Emiter között érdemes ránézni, így is úgy is, azt ajánlom hogy, bontsd le.. nem ártana egy új szett 5W emiter ellenállás, nehogy valamélyik meg legyen nyulva/szakadva. Ajánlom kiegésziteni az 5. pár végtranyóval, persze miutan működőképes az erősítő. Esetleg ha leírsz több konkrétumot, megprobálunk segíteni.
Szép napot!
(#) krisz69 válasza uzlet94 hozzászólására (») Júl 15, 2020 /
 
Valahol megtaláltam a kapcsolási rajzot. Lehet itt volt meg osztva régebben.
(#) uzlet94 hozzászólása Júl 19, 2020 /
 
KSD 301 höbizti van a 2 panelen . és panelenként van 2-2 db , ezekböl a jobb oldalikat kimértem az szakadásba vannak , a bal oldaliba mind a kettő zárlatba , melyik akkor a jó ? , ledet kimértem a front panelen azok jók , bal oldalt kicsit szétbontottam az most jelen esetbe ki van szedve mivel ebbe találtam zárlatos végfokokat , a jobb oldalt nézegetem itt a Bázis és az emmiter végfokok között 22 Ohmot mérek ami valószinüleg a procelán ellenálások értéke , C-E és C-B lábak között tudom mérni a végfok értékét itt nincs zárlat
(#) uzlet94 hozzászólása Júl 19, 2020 /
 
most nézem KSD 301 B090 és KSD 301 K 060 , jobb oldalon B090 ezek zárt állapotba vannak , És a bal oldalon van a K060 ami nyitott állapotba van , lehetséges hogy valaki felcserélte öket Már csak azt kéne tudni hogy melyik hol volt ? :=(
A hozzászólás módosítva: Júl 19, 2020
(#) krisz69 válasza uzlet94 hozzászólására (») Júl 29, 2020 /
 
Ksd ből 2 fajta létezik! Egy a folyton zárt amikkor állandó kontakt van. És ha eléri a hő kűszöböt szakít. És van a fordítottja. Ezt egyszerűen tudod tesztelni . Műkődik e, forrasztó pálkával nekiálsz melegitení. Multiméterel mérsz rajata . Ha szakít vagy éppen zár a hőbiztosíték jó. (Nem szoktak tönkre menni !) KSD és van meg egy betű ami jelzi melyik fajta is. Probálok keresni Ebayen képet mind 2 fajtáról lasd mi a különbség.
(#) uzlet94 hozzászólása Júl 29, 2020 /
 
most ugy álok az erösítövel hogy 1 oldal már üzemképes viszont kicsit alapzajos és 4 tranyoval megy a másik oldalon jok a tranyok de az még mindig nem indul el
a höbiztik felvoltak cserélve
(#) krisz69 válasza uzlet94 hozzászólására (») Júl 29, 2020 /
 
Mert bele pofázik a ventilátor. Kösd le! Vidd máshonnan neki a tápot
(#) BiG_Lui-Gee hozzászólása Aug 6, 2020 /
 
Üdv. Elakadtam egy Audiohead végfok javítással. Ránézésre hasonlít t-amp 2400re csak valamivel kisebb feszen megy. Végfok tranyó hibás volt, azokat kicseréltem és 1db 15v- zener-t találtam még hibásat.

Működik , csak 1 perc alatt szépen folyamatosan melegednek bizonyos ellenállások 180C-ra. 2x60v megy nem tudom mikor kapcsol át 120v-ra, magasabb jel, vagy terhelés , azt nem próbáltam inkább ? Nem ismerem nagyon ezt az osztályt.

A rajz 95% egyezik meg a képen láthatóval. Nekem cqc1000-3# nem 6 így nem találtam a rajzon R106os és R128as ellenállást de azok is melegednek nagyon.

Minden félvezetőt kimértem már, ellenállások nem nyúltak meg még.
Az lm311 ick nem lettek még cserélve.
A hozzászólás módosítva: Aug 6, 2020
(#) uzlet94 hozzászólása Aug 10, 2020 /
 
itt tartunk , bal csatorna jól müködik azok kaptak 2sc 2sa végfokokat , a jobb oldal is ugyan ezeket megfogja kapni csak indulna már el tranyokat diódákat mindent átmértem de semmi , jobb oldala nem müködik , itt a tranyokon csak 2x 30 V tudok mérni , a védelmet megkerültem de sajnos a hangszóró kimenet igy 30-35 V tudok gondolom a védelem ezért nem kapcsol ,
a bal müködö csatornákon a végfokokon azt hiszem 65 V körül tudok mérni , hol keressem a hibát ?
(#) krisz69 válasza uzlet94 hozzászólására (») Aug 10, 2020 /
 
Ha van egy működő oldalad. Akkor ahoz hasonlítanám a rossz oldalt. És az ne5532 kimenetét is mérd meg nincs e kint dc.
Következő: »»   6 / 6
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem