Fórum témák

» Több friss téma
Fórum » TV hiba, mi a megoldás?
 
Témaindító: luxmanpower, idő: Aug 24, 2006
Lapozás: OK   1233 / 1233
(#) kalmi.kalmi válasza kadarist hozzászólására (») Júl 5, 2020 /
 
Ok, végül is ez marad, de a freki miatt aggódok.
Teszek fel ide egy katalógust.
A hozzászólás módosítva: Júl 5, 2020
(#) kadarist válasza kalmi.kalmi hozzászólására (») Júl 5, 2020 /
 
Nézd meg ezt: Bővebben: Link.
(#) kalmi.kalmi válasza kadarist hozzászólására (») Júl 5, 2020 /
 
Köszönöm. Ilyesmi kell.
(#) kalmi.kalmi válasza kadarist hozzászólására (») Júl 5, 2020 /
 
Közben szétnéztem itthon és találtam fet-et, SVF7N65F ugyan az a család mint amit ajánlottál.
Ezt egy gördeszka töltőjébe rendeltem ami elég combos volt. Ez 650V-os, megfelelő lehet a 800V-os helyére ?
(#) kadarist válasza kalmi.kalmi hozzászólására (») Júl 5, 2020 /
 
Nem, ha 800V-os van oda tervezve, akkor olyat kell tenni a helyébe.
(#) kalmi.kalmi válasza kadarist hozzászólására (») Júl 5, 2020 /
 
Ok. Értem.
Leltem még 2SK2847-et.
(#) kadarist válasza kalmi.kalmi hozzászólására (») Júl 5, 2020 /
 
Próbáld ki, de ez egy kicsit nagyobb tokozás.
(#) kalmi.kalmi válasza kadarist hozzászólására (») Júl 5, 2020 /
 
Igen, de oda lehet szorítani. Ma rendeltem meg a meghajtóját az ali-ról. A próba 1-2 hónap múlva lesz.
(#) sun hozzászólása Júl 26, 2020 /
 
Sziasztok.
Kis segítséget szeretnék kérni.
LG lcd tv készenléti led világít,
bekapcsolásnál villog ahogy kell aztán ce kép se hang.
Annyit csináltam hogy az ősszes kondit kicseréltem a tápban.
Kérem a segítségeteket merre keressek tovább??
Típus 32lg 2000
(#) gabilow válasza sun hozzászólására (») Júl 26, 2020 /
 
Bővebben: Link. Olvasd el a hozzászólásokat ott van a megoldás. Nekem is sikerült, de én nem ilyen durván csináltam. Én csak melegítetten hőlégfúvóval óvatosan, közben nyomtam lefele az IC-t. Nekem nem is a procival volt a gond,hanem az egyik memória IC -t kellett megmelegíteni ami ott van a proci mellett 2 db.(42LW5590 a tv tipusa).
(#) kadarist válasza sun hozzászólására (») Júl 27, 2020 /
 
Hang van? Mert ha igen, akkor a háttérvilágítással lesz baj.
(#) martin66789 hozzászólása Júl 28, 2020 /
 
Sziasztok

Régi képcsöves tv-vel lett valami egyik napról a másikra nincs kép. Sony Trinitron Color KV-C2521D. Belsjesét kitakarítottam nagyobb kondikat átnéztem, forrasztásokat is átnéztem, de nem lett meg a hiba.
Bekapcsolom a főkapcsolóval, a képernyő villan egyet meg pattan és zúg majd kb 1másodperc múlva elhallgat. A képcső hibásodhatott meg vagy a panelen keresgéljek tovább?
(#) Gafly válasza martin66789 hozzászólására (») Júl 28, 2020 / 1
 
A pattanás, zúg és elhallgat szerintem a degauss/ptc hangja...
(#) martin66789 válasza Gafly hozzászólására (») Júl 28, 2020 /
 
Nem tudom szakszóval mi a neve de ha egy képcsöves tv-t bekapcsolunk akkor annak van egy alap hangja.
(#) sa93 hozzászólása Sze, 19:47 /
 
Sziasztok!
Van egy Digihome nevezetű TV, ami szivat...
Vestel belseje van:
Táp: 17IPS20, alaplap: 17MB95, TCon: LG LC500DUE-SFR1
1. hiba az volt, hogy nem volt háttérvilágítás. A PFC nem indult el, forrasztási hibák javítása, illetve a StBy-t kapcsoló tranyót kicseréltem.
2. Elindult a PFC, viszont villogtak a LED-ek (oldal megvilágításos -edge-). Záraltos volt a LED driver IC, cseréje után elindult az is.
És a 3., ahol elakadtam: Be is indult most már, viszont függölegesen ugrál a kép. Ezt szabályos ütemben 3-3 mp-ként. Ilyenkor vízszintesen mintha meggyűrné a képet és vízszintes csíkok jelenek meg.
A kérdésem az lenne, hogy ezt mi okozhatja? TCon, kijelző hiba? Tápfeszek rendben, szkóppal is megnéztem, brumm mentes.
Próbálam képeket csinálni a hibáról, remélem látható. A két kép között ugrál 3 mp-ként.
A válaszokat előre is köszönöm!
(#) kadarist válasza sa93 hozzászólására (») Sze, 19:50 /
 
Szia! Árnyékolásokat rendesen visszateted, minden csavar a helyén van?
(#) sa93 válasza kadarist hozzászólására (») Sze, 21:14 /
 
Visszaraktam mindent. Lemezt is, csavart is. Holnap azért még átnézem mégegyszer. Ma már leszívta az agyam.
(#) sa93 válasza kadarist hozzászólására (») Csü, 16:06 /
 
Szia!
Ma neki futottam mégegyszer. Nem találtam egy laza csavart sem, mind a helyén volt. Kínomban a keretet is levettem, de ennek nincs oldalt COF-ja (vagy nem láttam).
Csináltam pár videót, hogy jobban látszódjon a hiba.
(#) sa93 válasza kadarist hozzászólására (») Csü, 16:08 /
 
Egy még lemaradt..
(#) kadarist válasza sa93 hozzászólására (») Csü, 17:00 /
 
Ez kijelzőhiba lesz, mert vízszintesek a csíkok. Lehet, hogy megnyomódott, megtört szerelés közben.
(#) sa93 válasza kadarist hozzászólására (») Csü, 18:04 /
 
Akkor sajnos jól sejtettem.
Az a poén (vagy inkább nem), hogy a kijelzőhöz hozzá sem nyúltam. Csak ma, amikor levettem a keretet. Meg ha igen, akkor sem ez lett volna az első... Úgy néz ki egyre hitványabbak ezek a törökök..
Köszönöm szépen azért a segítséged!
(#) Landsmann hozzászólása Pé, 18:40 /
 
Sziasztok!

Van egy Blaupunkt (Tescos) BA32L112BHCUE739 led tv-nk. Egy ideje azt játsza, hogy nem lehet bekapcsolni készenlétről se távirányítóval, se gombról. Készenléti led világít. Sok áramtalanítás és bekapcsolási próbálkozás után egyszer-egyszer elindul. Amúgy minden tökéletesen megy, csak a bekapcsolás nyűgös. Olvasgatva a netenazt látom, hogy szoftveres a gond. Volt akinek firmware feltöltéssel helyre jött a dolog. A lényeg, vagy szoftveresen gajdult meg, vagy a szoftverhibát hardveres hiba okozza. Ha csak a firmware nem oké, azzal megpróbálkoznék feltölteni, hátha máűködésre tudnám bírni. Viszont sehol nem találok hozzá firmware-t. Vagy megszűnt az oldal ahol volt, vagy e-bayről fizetős tartalom lenne majd 30 dollárért. Lenne valakinek ehhez a készülékhez firmware-je? Egy próbát tennék mielőtt elengedem a témát. Ha a chip hibás, akkor azzal nem bíbelődnék, ahhoz nem értek, de egy szoftver updateet még meg tudnék csinálni.
Előre is köszönöm a segítséget!
(#) kadarist válasza Landsmann hozzászólására (») Pé, 22:06 /
 
Szia!
Először a tápegységet kellene ellenőrizni a szokásos kondenzátor-vizsgálattal. Minden csak ezek után.
(#) Landsmann válasza kadarist hozzászólására (») Szo, 13:22 /
 
Az megvolt.
(#) kadarist válasza Landsmann hozzászólására (») Szo, 17:14 /
 
Milyen felirat van a processzor lapján?
(#) Landsmann válasza kadarist hozzászólására (») Szo, 18:12 /
 
Azt nem tudom. Az alaplap típusa: T.MSD309.BP75X. Biztos a szoftveres gond. Belépve a szervizmenűbe, míg onnan nem léptem ki, a távkapcsolóval simán lehetett ki-be kapcsolni. Ahogy kiléptem, egyből nem lehetett bekapcsolni. De legalább megvan a fájl neve amit keresni kell: CVT_309B.bin .
(#) Landsmann hozzászólása Szo, 20:29 /
 
Sajnos a firmware-t nem fogadta el. Viuszont annyit meg tudtam csinálni, hogy szerviz menűben a Power Mode-ot Be-re állítottam. Így legalább a főkapcsolóval be lehet kapcsolni a tévét. Egyelőre így marad.
Következő: »»   1233 / 1233
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem