Fórum témák

» Több friss téma
Fórum » Kapcsolóüzemű tápegység
 
Témaindító: Rendszer, idő: Feb 18, 2006
Témakörök:
Lapozás: OK   87 / 87
(#) latyakosa válasza zsa hozzászólására (») Jún 24, 2019 /
 
A c11-t szerintem még ne szedd ki.
Elég ha próba képpen párhuzamosan kötsz egy másik 100nf/25V-t vele.


Lehet a szekunder oldalon van a hibás alkatrész, mondjuk kondicsere közben valami összezáródott, vagy megnyúlt.

Helyileg merre van a táp ? Nincs ismerős akinek van szkópja ?
(#) zsa válasza latyakosa hozzászólására (») Jún 25, 2019 /
 
Jó délután a kondi párosítást kipróbálom. Zárlat biztos nincs mivel jó volt , 1 év porosodás a polcon után 10 perc használat után ujra elkezdet tiltani. A megnyúlást lehetségesnek gondolom mivel a múltkori javítás után már ps325 ic lábát 1k ellenálásal lekellet húzni hogy leáljon a táp. Indúlt 12.1v stab volt csak nem akart kikapcsolni. Az ellenálásokat végig méregetem . De rajz nélkül a kondik esélytelen . Debrecen, ismerős nincs , én is csak hobbista vagyok.
A hozzászólás módosítva: Jún 25, 2019
(#) zaza99 hozzászólása Júl 2, 2019 /
 
Sziasztok!
Elrobban a Cooler Master Rs500W-os tápegységemben Egy Viper22A ic, nagyfesz diódahíd valamint leépült a nagyfesz részen lévő 270uf kondi. Kicseréltem őket, kiméregettem szinte mindent a táp el is indul de az 5 és a 12V 0.1V-ot ingadozik folyamatosan üresjáratban valamit ha megterhelem egy 5W-os izzóval akármelyik ágat azonnal leáll a táp.

Mi lehet még hibás?
(#) deebo válasza zaza99 hozzászólására (») Júl 2, 2019 /
 
A teszt. Üresjáratban nem csoda, hogy ingázik, az izzó pedig nem jó áramkorlátos tápot tesztelni, mert hidegen rövidzár.
(#) zaza99 válasza deebo hozzászólására (») Júl 2, 2019 /
 
5w-os izzóval eddig egy jó táp se kapcsolt le, ráadásul relatív lassan áll le mintha nem lenne benne erő.
(#) deebo válasza zaza99 hozzászólására (») Júl 3, 2019 /
 
Értem. A vezérlő IC-k melletti kis kondikat cserélted? 22-100uf szokott lenni, ha nem, akkor cseréld őket.
(#) zaza99 válasza deebo hozzászólására (») Júl 4, 2019 /
 
Kicseréltem, de nem ez volt a gond. Lényegében nincs is gondja, mert ha az 5V ágat megterhelem /5W-al/ akkor beáll a fesz mindegyik ágon és terhelhető is lesz. Gépben is működik rendesen. Ennyire érzékeny táppal még nem találkoztam.
Köszi a segítséget.
(#) deebo válasza zaza99 hozzászólására (») Júl 4, 2019 /
 
Mert, ha jól látom gagyi sirtec gyártmány a belseje...
(#) Sendi hozzászólása Aug 9, 2019 /
 
Helló. Egy kijelző, kapcsoló tápjával lenne gondom. A táp működik. (UC3842-vel) A primer táp 30VDC, secunder 2x 12Vdc. De már a terheletlen szerkunderen is 4-5 mp. míg fel megy a névleges feszültségre a kondenzátor. Ha beterhelem (néhány milliamperrel) már le is esik a kimenő feszültség a felére. ( a primer nem veszi észre ezt) Az UC 3842 visszacsatolása, primer oldali külön tekercsről, és minden alkatrésze jó. Összefoglalva, nem terhelhető a táp. Mintha kicsi lenne az induktív csatolás a primer és secunder között. Valakinek ötlete, hogy miért?
(#) Kovidivi válasza Sendi hozzászólására (») Aug 9, 2019 /
 
Pl. a dióda ha hibás, alacsony terhelésen még lehet valamennyire egyenirányít.
Esetleg szakadás valamelyik tekercsben, ami azért néha-néha még érintkezik.
A hozzászólás módosítva: Aug 9, 2019
(#) Sendi válasza Kovidivi hozzászólására (») Aug 9, 2019 /
 
Szia, a dióda jó, a tekercset is kimértem.
(#) latyakosa válasza Sendi hozzászólására (») Aug 10, 2019 /
 
Dobj fotót a panel két oldaláról ha nem oldódott még meg. Hátha okosabbak leszünk a képek alapján,
(#) Zoltan.ms hozzászólása Aug 24, 2019 /
 
Sziasztok, segítséget szeretnék kérni, hogy a képen látható dvd lejátszó tápegységnek, hogyan tudnám megtalálni a hibáját...
Nem működik, nem ad ki a kimenetén semmilyen feszültséget.
A bejövő fesz megvan a primer kondikon megvan a 334Volt de a kis trafó másik oldalán már nem mérek sehol semmit.
Az IC lábai közt zárlatot nem mérek, bár vannak lábak összekötve kis értékű ellenállásokkal amikről nem tudom, hogy az most zárlat vagy az ellenállás ilyen kicsi...
Hogyan lehet megtudni, hogy az IC, Opto vagy a kis trafó rossz-e?
Van valamilyen módszer leszűkíteni a kört a hibás alkatrészre?
Előre is köszönöm.
(#) deebo válasza Zoltan.ms hozzászólására (») Aug 24, 2019 / 1
 
A vezérlő Ic mellett van egy kicsi, jellemzőe néhány 10µF kondenzátor (C3). Az az Ic tápfeszültségének puffere, ha eléri a 14-16V-ot rajta a feszültség, akkor indul az IC, ha alatta van a fesz, nem indul el. Ha elindult utána 9-10V alatt áll le az IC, ez olyankor fordul elő, amikor ez a kis kondenzátor már annyira elvesztette a kapacitását, hogy az első impulzusnál ki is sül.

Arra figyelj, hogy ezen a kondenzátor nincs leválasztva, mivel primeren van, tehát a hálózati feszültség is megjelenik rajta, mármint földhöz képest, szóval ráz!
A hozzászólás módosítva: Aug 24, 2019
(#) gabor1566 hozzászólása Szept 22, 2019 /
 
Üdvözletem! Megepitettem ezt a kapcsolast 94khz szaggatnak a fetek 150V mert fél hid, na de a kimeneten +-70V kéne lenni a pozitív ágba van vissza csati az meg áll 69Vnal a negatív fele 170V emelkedik vagy még nagyobbra! Mi lehet a gond?
(#) 13_Balu50 válasza gabor1566 hozzászólására (») Szept 23, 2019 /
 
Valami a szekunder trafó résszel lehet, a tekercset te tekerted, vagy gyári, a tekercsek kezdeti illetve végpontjait nem keverted e össze ?
(#) Peter65 válasza gabor1566 hozzászólására (») Szept 23, 2019 /
 
Milyen terhelés van a pozitív és negatív ágban?
Terhelés nélkül, vagy aszimmetrikus terheléssel könnyen előállhat a leírt helyzet. A szekunder oldalon lévő 2db 20uH tekercs egy vason van szoros csatolásban? Ha nem, akkor még inkább előállhat a leírt szituáció.
(#) gabor1566 hozzászólása Szept 24, 2019 /
 
Igen, a trafót én tekertem, programmal. Ccsak azt nem értem, hOGY mit takar az, hogy_single rail with centre_dual rail with centre_bridge.
eEzeket iírja ki, hogy ilyen módokon lehet a szekundert tekerni. Sszóval kicsit jó lenne, ha elmondanátok, hogy hogyan kell smps trafót tekerni!
És az az induktivitás, igen, külön gyűrűn vannak.

Az szintén jó lenne, ha helyesen írnál!
A hozzászólás módosítva: Szept 25, 2019
Moderátor által szerkesztve
(#) granpa válasza gabor1566 hozzászólására (») Szept 24, 2019 / 1
 
Ezen már én is gondolkodtam. Meg, hogy Google fordító nem működik.
A hozzászólás módosítva: Szept 24, 2019
(#) Peter65 válasza gabor1566 hozzászólására (») Szept 24, 2019 /
 
Az baj, ha külön vason vannak. Úgy, ahogy a PC tápkban szokás, egy vasra bifilárisan (a kettő szálat egyszerre egymás mellé) kell tekercselni, ha azt akarod, hogy a + és - ág kb. egyforma legyen.
A szekundert is így, bifilárisan kell tekercselni.
Feltehetőleg a "dual rail", kettős vezető(sín) is a bifiláris tekercselésre utal.
Az ilyen nyitóüzemű átalakítók trafóját szoros csatolással (a primer és szekunder tekercs minél jobb induktív csatolásban legyen) kell készíteni. Mivel ez 230V-os leválasztó trafó, a szigetelésre is nagy gondot kell fordítani, ami megnehezíti a jó csatolás elérését. Tekercseléskor a szigetelést úgy kell betenni, hogy a megfelelő kúszó út is biztosítva legyen (pl.: nem tölti ki a huzal a csévetest teljes hosszát, de a szigetelő végig ér). Tekercselés után alkalmazástól függően, 2,5...5kV-os próbafeszültséggel le kell ellenőrizni. A mágnesező áram jó ha minél kisebb, azaz ne legyen légrés a trafó vasában.
(#) 13_Balu50 válasza gabor1566 hozzászólására (») Szept 25, 2019 /
 
Az is nagyon fontos, hogy a két szekunder tekercs 4 végét hogyan kötöd össze. A rajz szerint kell, vagyis az első tekercs vége és a második tekercs eleje adja a GND vagyis a közös pontot. Az első tekercs eleje a két dióda anódjára, a második tekercs vége a másik két dióda katódjára megy. Remélem így csináltad, és tekerésnél megjelölted a tekercsek kezdeti pontjait.
Következő: »»   87 / 87
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu