Fórum témák

» Több friss téma
Fórum » Autórádió beszerelése
 
Témaindító: DEXA, idő: Aug 17, 2008
Témakörök:
Lapozás: OK   21 / 22
(#) sufni-tunning válasza stefan1985 hozzászólására (») Szept 22, 2018 /
 
Szerintem C6 és C12
(#) stefan1985 válasza stefan1985 hozzászólására (») Szept 22, 2018 /
 
Köszönöm!

Megpróbálom és az eredményről visszajelzek.
(#) andpet hozzászólása Nov 20, 2018 /
 
Sziasztok!

Vettem egy JVC KW-M24bt rádiócsodát. Bekötöttem, marha jó a cucc, viszont picit kényelmetlen mindig odanyúlni, számot vagy rádióállomást váltani, illetve hangerőt változtatni. Lehet rá kormánytávirányítót is kötni, de egy szem vezeték van hozzá. Az autómban pedig semmi (2000-s Suzuki Swift). Azt szeretném megtudni, hogy mi alapján vezérli a távirányító a "rádiót". Ellenállásokkal, CAN-Buson I2C-n... Emiatt bújom már egy hete a netet.
A válaszokat és a segítséget előre is köszönöm!
(#) Inhouse válasza andpet hozzászólására (») Nov 20, 2018 /
 
Gyanús, hogy nem ellenállásos megoldás. Esetleg vele kellene felvenned a kapcsolatot.
De itt amit látsz, talán még közelebb visz a megoldáshoz.
(#) andpet válasza Inhouse hozzászólására (») Nov 27, 2018 /
 
Köszi szépen!

Próbáltam elérni a srácot, de nem nagyon akart válaszolni... Valaki nem tud segíteni hogy hogy kell a tolató kamerát bekötni? Összedugtam a rádióm (JVC KW-M24BT) egy Somogyi Elektronic által forgalmazott kamerával (SA 143), rákötöttem a rádiómra, menüben rányomtam az AV-INre, és kiírta hogy parking off. Egyszerűen nem sikerült működésre bírni. A kamera biztos hogy jó, leteszteltem egy tv-n. Van rajta 2 vezeték, egy zöld, és egy lila-fehér. Ezeket hova/hogy kell bekötni?
(#) Inhouse válasza andpet hozzászólására (») Nov 27, 2018 /
 
Hátramenetbe kapcsoltad az autót?
Az adott linkeken minden meg van, hogy megépítsd a kormány távirányítót.
(#) Gureega hozzászólása Nov 27, 2018 /
 
Sziasztok!

Segítségeteket szeretném kérni, mégpedig abban, hogy vettem a gyári (BMW E39) fejegységemhez egy kínai virtuális cd tárat, de egy olyan probléma akadt vele, hogy torzított a zenelejátszás róla, mintha túl erős jelet küldött volna a rádióra.
Ezt a problémát megpróbáltuk megoldani csatornánként 1-1 trimmer potival, hogy visszább vegyük a hangerőt, ami sikerült is, de most meg random cicergések hallhatóak, plusz ha a rádión a hangerőt tekergetem akkor kattogás hallható.
(#) andpet válasza Inhouse hozzászólására (») Nov 27, 2018 /
 
Szia!

A két vezetéket be sem kötöttem, nem akarom hogy kijöjjön belőle a füst, egy esetleges elkötésnél, ahhoz picit drága volt a cucc :S
Hova kell bekötnöm a vezetékeket? Kaphatnak 12V-ot? vagy negatívra kell őket raknom?
Ilyet még nem csináltam :S
(#) Inhouse válasza andpet hozzászólására (») Nov 27, 2018 /
 
A leírása alapján kellene bekötni. Ha nem kötöd be, lehet, hogy nem fog működni, mivel tolatókamera. A tolatókapcsoló +12V-ot kapcsol, valószínűleg ilyet vár ezen a bemeneten...
(#) andpet válasza Inhouse hozzászólására (») Nov 28, 2018 /
 
Szia!

Akárhogy nézem, nekem ez kínaiul van . Nem egyértelmű hogy mit kell kapnia, mert ha ő mást várna és rárakom a 12 voltot akkor kuka. Nagyon szépen megköszönném, ha elmagyaráznád!

jvc.jpg
    
(#) Inhouse válasza andpet hozzászólására (») Nov 28, 2018 /
 
Nagyon úgy néz ki, hogy a lila/fehér vár tolatáskor egy +12V-ot...ez a váltónál levő kapcsolóról, vagy a tolató izzóról levehető.
(#) andpet válasza Inhouse hozzászólására (») Nov 29, 2018 /
 
Szia!

Köszi szépen, de szerintem tavaszig jegelem a témát. Ilyen hideg időben neki nem állok :S
(#) tomix hozzászólása Dec 9, 2018 /
 
Sziasztok !



Egy kis segítségét szeretnek kérni.

Adott egy Blaupunkt Santacruz 370 fejegység, nem szeretném most a kocsiba beszerelni, csak itt az iróasztalomon akarnám egy kicsit tesztelni. Úgy gondoltam , hogy ha ráköötm egy akksira akkor be tudom kapcsolni.

De hiába kötöm rám 12V-ra , meg se nyekken.



Tipp, hogy mi lehet a probléma.
(#) set68i válasza tomix hozzászólására (») Dec 9, 2018 / 1
 
Szia.
Mindkét szálat rákötötted a +12v-ra? A sárga szokott lenni a memória szál, az folyamatosan kap áramot, és a piros a kapcsolt szál. Hogy elinduljon, mindkettô meg kell kapja a 12 voltot.
(#) tomix válasza set68i hozzászólására (») Dec 9, 2018 /
 
Köszi.
Ez volt a probléma.
(#) Boss21 hozzászólása Dec 12, 2018 /
 
Sziasztok!

Egy VW Polo-ba szeretném a gyári rádiót kicserélni egy másikra. Minden klappolt, működik minden funkció, de csak ha áll az autó (járó motor mellett is). Amint mozgásba lesz az autó (mindegy, hogy előre vagy hátra) a rádió LCD kijelzője elkezd csatlakozni a Rear View-ra, de nem tud, mert nincs tolató kamera beszerelve, majd vissza a rádióra és ezt csinálja folyamatosan. (persze zene nincs, csak ez a villogó kijelző) Rükvercben még érteném is, de előremenetben miért csinálhatja ezt? Lehet előremenetben is olyan jelet kap a rádió, mint hátramenetben?
köszi a segítséget.
(#) kadarist válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
Szia!
A másik gyári rádió kamerás autóba volt beszerelve, ezért szervizmenüben le kellene tiltani a kamerázást a rádiónál.
(#) zolika60 válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
Idézet:
„Lehet előremenetben is olyan jelet kap a rádió, mint hátramenetben?”
Ez nagyon valószínű. De hogy miért van ez így azt a készülék típusának ismerete nélkül igen nehéz kitalálni.
(#) Boss21 válasza zolika60 hozzászólására (») Dec 12, 2018 /
 
Köszi a hozzászólást. A gyári rádió egy kazettás Beta (ezzel vettem a kocsit anno, a csatolt kép illustráció, nekem csak a kazettás rész van benne, a CD-s nem), amit pedig helyette akarok betenni egy MP5 autóhifi 3615B, 4 x 45 W.
A hozzászólás módosítva: Dec 12, 2018

hqdefault.jpg
    
(#) zolika60 válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
Mind a három csatlakozó bele van dugva? ISO Ha igen húzd ki a C jelűt.
(#) Boss21 válasza zolika60 hozzászólására (») Dec 12, 2018 /
 
nincs ilyen opció, csak az A és B. Viszont ami a gyáriba volt bedugva, azt dugtam át ebbe is (csak amiatt mondom, hogy adtak egy bekábelezett ISO csatlakozót, de nem kábeleztem át, hanem a gyárit csatlakozást dugtam be). Lehet ki kellene próbálni, hogy átdrótozom?
(#) zolika60 válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
Akkor bekötési rajz is van hozzá? Azon nézd meg mi kapcsolja a kamera módot. Elvileg az ISO szabvány egyformán kéne bekötve lennie. Az A-n be van kötve a 3-as vezeték? Ha igen kösd ki.
A hozzászólás módosítva: Dec 12, 2018
(#) Boss21 válasza zolika60 hozzászólására (») Dec 12, 2018 /
 
csatoltam most mi van bekötve (azt a 3-ason lévő kábelt egy ideje kiiktattam már), illetve egy "bekötési rajz" az új papírjáról. Jelenleg az 1-4-5-7-8 ra vannak kötve kábelek.
(#) Travolta válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
A fehér/rózsaszin vezetéket kösd ki. Az a parkradar.
A hozzászólás módosítva: Dec 12, 2018
(#) Boss21 válasza Travolta hozzászólására (») Dec 12, 2018 /
 
na mindjárt meglesem, már az eleje óta számomra annyira adta magát a Parking Sensor, de azt hittem ahhoz kellene a másik oldali bekötés is. Elvégzem és kiderül. Köszi
(#) Boss21 válasza Boss21 hozzászólására (») Dec 12, 2018 /
 
Sikerült. nagyon szépen köszönöm, már csak a levágott kábeleket kell lerendezni, de most már működik menet közben is
(#) torpenewl hozzászólása Feb 4, 2019 /
 
Sziasztok.

Adott egy 2005-ös VW Sharan, amiben gyárilag "Radio Navigation System MCD" volt.
Ennek a hátulján volt négy csati bekötve.
Kettő ISO csati és kettő ismeretlen (számomra). Leírás alapján, rövidítésekből arra gondolok, hogy a gyári fejről a műszerfalra is kitette az órát, rádiócsatornák nevét, stb. Gondolom ezek a csatlakozók vitték ezeket az adatokat.

Most nekem a Reakosound 7157g típusú kínai fejbe kellene még az a szál, amivel a kormányról vezérelhetem a rádiót. (a fejegység elvileg tudja!)

Tudnátok segíteni?
Köszi
(#) jdani hozzászólása Feb 26, 2019 /
 
Üdv. Tudja valaki hogy működik a kormányon lévő gombok a rádióhoz?
Van egy 98as Xsarám, és van benne gyári kormány rádió gombokkal. Van benne egy rádió is, ami nem kompatibilis a kormányon lévő gombokkal.
Érdekes, hogy gyárilag a kábelezásek a kormánytól a rádio ISO A konektorába vezetnek, ahol a tápok vannak...
(#) Inhouse válasza jdani hozzászólására (») Feb 27, 2019 /
 
Itt nézz szét!
torpenewl, te is!
(#) inapet hozzászólása Márc 21, 2019 /
 
Sziasztok! Laikusként kérem a segítségeteket. Van egy Navarám, amiben a rádió, ha lemerül az aksi nem ismeri fel újra az autót, 12HW-t ír és kéri a kódot. A várakozás és a kód beadása sem segít. Elvittem egy Pioneer szerelőhöz, aki elkért egy tizest hogy frissítette a "szoftvert" majd visszaadta a rádiót ugyan úgy. Raklamáció után a hátsó hosszú csatlakozóba bedugdostta a gyújtáskulcsot (????) húzogatta ide oda, gondolom letestelt vmit majd elkért újból 2 ezret és a rádió megjavult. Addig volt jó, míg újra le nem merült az akksi. Ja és nem mondta meg, hogy mi volt a baj és mit csinált.... Segítsetek, mert minden akku töltés után nem akarok 12 ezret fizetni hogy meghallgathassam a híreket.
Köszönöm előre is mindenkinek!!!
Következő: »»   21 / 22
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu