Fórum témák

» Több friss téma
Fórum » LCD TV probléma
 
Témaindító: ReFi, idő: Szept 17, 2007
Témakörök:
Lapozás: OK   195 / 195
(#) antiktelefon válasza deebo hozzászólására (») Pé, 4:09 /
 
Ha tovább olvasol, akkor látod meg lett mérve és ki lett zárva. De ha jó a multija és 388V-ot mér a kondin, akkor az a PFC működik (meg segédtápot sem látok, szóval a fő táp mindig menne és az ic adatlap szerint az vezérli a PFC-t is).
De akkor te mit csinálnál, azt mondtam a fő feteket mérje meg jók-e és hogy az ic megkapja-e a szükséges szinteket az induláshoz.
(#) deebo válasza antiktelefon hozzászólására (») Pé, 11:16 /
 
Az egésznek se füle se farka, amíg a tápvezérlő IC nem kap rendes tápfeszt, addig a PFC sem működhet, mivel ugyanarról van táplálva. Készenlétben pedig nem járhat a PFC. Az ic megkapja a tápfeszt, ami inudláskor leesik és le is áll az IC, Annyit ki tudok venni a képből, hogy a 16 lábó STB kimenete kapcsolja a PFC RT bemenetét, tehát az indítja a PFC-t a tápfeszük pedig közös.
A hozzászólás módosítva: Pé, 11:22
(#) Fész hozzászólása Pé, 11:54 /
 
Köszönöm az eddigieket nektek!
Jól jönne egy gyári rajz,most találtam egy portugál oldalt ahol persze nem ez,de hasonló tv manual ok vannak,persze nem mennek bele a komplett kapcsrajz szintig...
A nyákon van még egy opto ami az ick tápját húzza valahova(most nem tudom megnézni),ez ugye a gyári appban nincs,azt kiiktathatom ,hátha onnan jön egy tiltás...
A trafót meghajtó kapcs feteket mondtátok?SMD,gondolom ki kéne forrasztani....
Illetve visszacsatolás opto-ján kívül ha kiveszem a többit,akkor elvileg előrébb lennék?
Amúgy ez marha jó,h.egy viszonylag új,márkás drága tv hip hopp eldobja a kanalat.
(#) user1914 válasza Fész hozzászólására (») Pé, 12:04 /
 
Szevasz!
Nézd már meg a következő kondik milyen értékűek? C212, C321, C322.
Első körben tennék egyet párhuzamosan a C321-el utána a C322-vel.
Ezután a C305 mellé tennék egy ugyanolyan értékűt.
Üdv. M.
(#) deebo válasza Fész hozzászólására (») Pé, 13:01 /
 
Bőven elég az IC rajza, van hozzá adatlapod, abban van leírás feltétlezem. Meg kell mérni, hogy az van-e a különböző bemenetein, aminek lennie kell. Ne kezdj el random alkatrészeket kiszedegetni és úgy próbálgatni, mert rossz vége lesz, ha a kapcsoló fetek meghibásodnak az 100-ból 99 esetben az alkatrészek szétrobbanásával jár (szó szerint). Ha nem tudod az IC doksija alapján, hogy hol, minek kellene lennie a működéséhez, vidd szervízbe.
(#) antiktelefon válasza deebo hozzászólására (») Pé, 13:32 /
 
Azért a fetek gatejét ki tudja mérni ő is, kiszedés nélkül.
A közös tápban egyetértek a két icnél, ha ha nem menne a PFC, hogy mérne 388V dct a kondin? Minimum elindul-megáll a cucc. De nem hinném távjavítva ez menni fog most. (Mondjuk fetek nem szoktak nálam robbanni soha, nem tudom ezt a számot honnan vetted, még apró égés sem szokott lenni rajta, mert van biztosíték/ biztiellenállás előtte).
(#) deebo válasza antiktelefon hozzászólására (») Pé, 14:15 /
 
Nem azt írtam, hogy a fetek, hanem alkatrészek szétrobbanásával jár. Az ellenállás szokott szétégni gyakran, a gate-drain rövidzár miatt a vezérlő IC szokott felrobbanni, ami miatt nehéz beazonosítani őket (tele vannak a fórumok is lerobbant IC azonosítós topikokkal), de a fetek sem ritkán veszik kalapjukat.
Olyannal tényleg nem nagyon találkoztam, hogy a biztosíték is megszakadt és nem volt szemmel látható a kár, mert lassú és az üzemi áramnál jóval nagyobb terhelhetőségű biztosítékokat szokás alkalmazni a kapcsolóüzemű tápoknál a kisült pufferkondenzátor töltésekor fellépő áram miatt.
(#) antiktelefon válasza deebo hozzászólására (») Pé, 14:58 /
 
A PLTV sorozatú tápoknál ha éppen nem a kék kondi ég ki, nagyon gyakori a fet+driver+zener+pár kis ellenállás+biztosíték vagy ellenállásbizti hiba, minden nyom nélkül. De amit egy oldallal korábban én kérdeztem, annál is csa és kizárólag a PFC fetje volt halott, meg egy biztosíték, minden más megúszta. Szóval inkább azon múlik, mi jár nálad sokat.
De ha megmérné a feteket, kiderülne, mert ha az ic meghal, az a gate fele mérhető. Az ick tápja meg nyilván kettős, dc busz felől és trafó felől is kap, szóval ha pulzálót mér rajta, akkor valaminek kell történnie a trafó fele is.
(#) Fész válasza antiktelefon hozzászólására (») Pé, 16:29 /
 
Valóban így távolról nehéz..
Nos a fetek a helyükön mérve,tudom multival kevés,de jónak tűnnek,HO kimenet 7,5-8,5V-on pulzál.
Valóban próbál indulgatni,mert a led táp nagyfesz kondiain kemény 3 V van amit pusztán a mérés közben a multi lassan kisüt.
Megtaláltam az ic adatlapját,hát...
adatlap
(#) bélabé hozzászólása Pé, 18:01 /
 
Szevasztok!
A laikus srác vagyok, vettem kondikat. Az egyikből nem volt ugyan olyan értékű.
A feszültség 25 V megegyezik, de nem 1200-as, hanem 1500-as.
A képen a legnagyobb méretű kondi.
Betehetem-e helyette az 1500-ast, vagy keresgéljek még máshol?
Köszönöm szépen! Samsung TV tápról van szó.
A hozzászólás módosítva: Pé, 18:02
(#) szs válasza bélabé hozzászólására (») Pé, 18:12 / 1
 
Ha befér, nyugodtan beteheted.
(Azért hangsúlyoztam már, és most is a beférést, mert nekem most is van egy monitorom, ami jól működik a 35V-os kondenzátorral is, csak nehéz volt összerakni)
De az 1200 helyett 1500 jó lesz, biztosan.
A hozzászólás módosítva: Pé, 18:16
(#) kadarist válasza bélabé hozzászólására (») Pé, 18:18 / 1
 
Arra ügyelj, hogy polaritáshelyesen építsd be őket, mert különben pikkpukk lesz.
(#) bélabé válasza szs hozzászólására (») Pé, 19:02 /
 
Köszi! Amúgy csak annyi, hogy így gyorsabban fog pufferelni?
(#) bélabé válasza kadarist hozzászólására (») Pé, 19:03 /
 
polaritás, polaritás, polaritás!
Köszi!
(#) szs válasza bélabé hozzászólására (») Pé, 19:04 / 1
 
Nem fog gyorsabban csinálni semmit. Volt benne egy "elegendő" kapacitású. Most "még elegendőbb" lesz
A hozzászólás módosítva: Pé, 19:04
(#) bélabé hozzászólása Pé, 19:04 /
 
Köszönöm a válaszokat, holnap beforrasztom, aztán megírom, hogy működik!
(#) bélabé válasza szs hozzászólására (») Pé, 19:05 /
 
Ok. Köszi!
(#) gubík gábor hozzászólása Pé, 19:46 /
 
Sziasztok egy Samsung UE50TU8072 típusú LCD tévével van gondom. Bekapcsoláskor bevillan a háttérvilägítás, enyhe szürkés kép jelenik meg majd kettőt villan a piros LED aztán kikapcsol, majd újra bekapcsol és ez megy körbe-körbe. Ha kihúzom a képernyő szalagkábelét akkor hallani a szokásos induló hangot így főpanel hibára nem gondolok. Mivel jobb ötletem nem volt megnéztem pár videót, ahol fóliaszalaggal vagy szigetelő szalaggal oldottak meg hasonló problémát, amit az LCD szalagkábel néhány érintkezőjét ragasztották le. Esetleg valakinek valami ötlet?
(#) kosaro válasza gubík gábor hozzászólására (») 14:26 /
 
Üdv!
Van nálam egy QLED Samsung ugyan ezzel a hibával. Ha leveszem a kijelző egyik oldalát akkor félképpel elindul.
Még nem ástam bele magam, de engem is érdekelne egy korrektebb megoldás.
Ha meg sikerül megoldanom, akkor jelzem Én is hogy mi volt.
Annyit tudok, hogy a márka szervíz azt mondta, hogy kuka...
A hozzászólás módosítva: 14:27
(#) kadarist válasza kosaro hozzászólására (») 16:26 / 1
 
Szia! Zárlatos a rossz oldalhoz tartzó LCD meghajtás. Általában egy zárlatos SMD elkó okozza.
(#) kosaro válasza kadarist hozzászólására (») 18:55 /
 
Köszi az infót!
Majd ha odajutok átvizsgálom.
Eddig arra jutottam mint gubik gábor, hogy videók alapján szűrtem ki a hibát. Mondjuk a leragasztós megoldásnál talán 1 videóban/videónál láttam indoklást, ott is zárlatot emlegettek, meghogy egy védelmi visszacsatolást iktatnak ki ezzel a megoldással.
Következő: »»   195 / 195
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem