Fórum témák

» Több friss téma
Fórum » Labortápegység készítése
 
Témaindító: Thomas10100, idő: Júl 19, 2006
Egyéb népszerű labortáp témák:
- SMPS labortáp
- Labortáp javítása
Lapozás: OK   824 / 824
(#) feeling hozzászólása Aug 14, 2022 /
 
Helló Mindenki! Szintén labortáp készítésben egy DC/DC Step-Down Konverterrel (SZBK007 300W 20A). Ugyebár épületvillamossági szakképzésem csak alapelméleteket konstruált elektrotechnikából ezért a kérdése(i)m a következőek:
-A mellékletben csatolt kapcsolási rajz megállja a helyét?? (SZBK007) áramkörrel+/- ahol kapacitív feszültségosztóval alakítom ki a Földet/GND/0V ?????
-A Primer/Szekunder oldalakon mit tegyek Amperben biztosítéknak? Reális a rajzom??
A hozzászólás módosítva: Aug 14, 2022
(#) Lacika válasza feeling hozzászólására (») Aug 14, 2022 /
 
Nem, a föld állandóan el fog mászni. Így nem lehet megfelezni a kimenő feszültséget...
Kapacitív feszültség osztó váltó áramhoz való...
A hozzászólás módosítva: Aug 14, 2022
(#) zamatőr hozzászólása Aug 25, 2022 /
 
Üdv!
Megépítettem ezt a labortápot, tökéletesen működött, 2 hónap után újra elővettem én nem működött . Mindkét 10k 10 fordulatú potenciométer szakadt lett.Gyári hibás lenne és kifogtam mindkettőt -áramkör tervezési hiba nemigen lehet ,sokan megépítették ? Az áram állító a minimum közelében a feszültség állító a maximum közelében szakadt meg. Vaterán vettem ismét -remélem tovább fog tartani.
Bővebben: Link
A hozzászólás módosítva: Aug 25, 2022
(#) Alkotó válasza zamatőr hozzászólására (») Aug 25, 2022 /
 
Mit jelent a "nem működik" (mi van vagy mi nincs a be és kimeneten)?
Mit jelent a potmétereknél a "szakadt lett" (mi szakadt meg)? Felfigyeltél arra, hogy a kép alapján nem a középső láb a csúszka?
A hozzászólás módosítva: Aug 25, 2022
(#) zamatőr válasza Alkotó hozzászólására (») Aug 25, 2022 /
 
A "nem működik" feszültség állító max állásnál 31.25V 90%-nál 0V, áram állító min állás közelében piros led világít (áramhatár 10% fölött max áram amit a táp tud. A 10k két végpontja között a szakadás. A bekötését ismerem ,élesztéskor próbán jó volt annó.
A hozzászólás módosítva: Aug 25, 2022
(#) tompower válasza zamatőr hozzászólására (») Aug 25, 2022 /
 
Szia,
Nekem is pont ugyan ilyen potikkal van megépítve a táp, és kb már legalább 2 éve jól üzemel. Tény, hogy elég gyér minőségűek ezek a potik, nekem nem szakadnak, hanem széthullani szoktak, de kínából vannak.
(#) Alkotó hozzászólása Aug 25, 2022 /
 
A helyesen bekötött potmétereken nem folyik akkora áram, ami károsíthatná őket. Ha ennek ellenére tönkre mentek, akkor cserélni kell őket (javaslom először normál potmétert használni), és ismét ellenőrizni a helyes bekötést.
Azért rugózok a bekötés helyességén, mert ha ez elkeveredik, akkor a feszültségnél előállhat az általad felvázolt hiba (áramnál akkor se a soros 120 kR miatt).
(#) zamatőr válasza Alkotó hozzászólására (») Aug 25, 2022 /
 
Mint írtam jó volt ,-már kicseréltem mindkettőt és tökéletesen lehet állítani 0-3A és 0-30V között. Csak azért írtam le az esetet mert nem tudom mi okozhatta.
(#) ha7az válasza fifadani hozzászólására (») Szept 1, 2022 /
 
Sziasztok!

A -5V előállításnál nálam a 3k3 az sok volt. Rá kellett raknom párhuzamosan még egyet.

Szerintem az IC tápjánál nem árt egy kondi a tápra.
Következő: »»   824 / 824
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem