Fórum témák

» Több friss téma
Fórum » Analóg oszcilloszkóp javítása
Ha szkóp-képet teszel fel, legyen látható a kezelőszervek beállítása, vagy add meg a beállításokat!
Lapozás: OK   236 / 236
(#) imabitcrazy hozzászólása Aug 3, 2021 /
 
Na köszönöm a tippeket, úgy tűnik sikerült összehoznom.
Ameddig csak tudtam szétszedtem, de akkor sem látszott semmi ami rögzítené a pozicionáló szerkezetet a tengelyhez, így nem tudtam volna egykönnyen rögzíteni, így a másik irányban próbálkoztam, azaz meglazítottam ennek rugóját, hogy kisebb ellenállással forogjon, így ez az ellenállás már nem erősebb mint a maradék súrlódás a tengelyhez, így újra együtt forognak.
Képet lőttem, de sajnos nem találom, még egyszer meg nincs hangulatom szétszedni.
PS. kicsit a trigger hülyéskedik, nem tudom hogy emiatt-e, de megvan a kalibrációs leírás, remélhetőleg azzal helyrehozható.
(#) sepizoli hozzászólása Aug 14, 2021 /
 
Hellosztok szakemberek.
Egy segítséget szeretnék kérni. Van nekem egy EMG 1568/2 oszcilloszkópom. A 110V-os tápegység részében elszállt a 2N4240-es tranzisztor. Azt szeretném kérdezni, hogy helyette belerakhatom-e a BU426-as tranyót?
A hozzászólás módosítva: Aug 14, 2021
(#) granpa válasza sepizoli hozzászólására (») Aug 14, 2021 /
 
Összehasonlítottad az adatlapjukat?
(#) sepizoli válasza granpa hozzászólására (») Aug 14, 2021 /
 
Igen. Szerintem erősebbek tűnik, mint a másik.

2n4240.pdf
    
(#) sepizoli válasza sepizoli hozzászólására (») Aug 14, 2021 /
 
Bővebben: Link
A hozzászólás módosítva: Aug 14, 2021
(#) granpa válasza sepizoli hozzászólására (») Aug 14, 2021 /
 
Szerintem jó lesz.
(#) sepizoli válasza granpa hozzászólására (») Aug 30, 2021 /
 
Köszönöm a segítséget nagyon jó lett bele megvan a stabilan a 110V. Van sugár is csak az INTENSITY potméterre nem reagál.
(#) sepizoli hozzászólása Szept 1, 2021 /
 
Hellosztok Mesterek!!
Volna egy kis problémám. Múltkor az EMG 1568/2-ben elszállt a 110V-os táp, de azt már sikerült megcsinálni. A szkóp működik csak az INTENSITY potira nem reagál, max fényerővel megy és nem tudom szabályozni, félek hogy beég a képcső.A FOKUS és az ASTIGMAT az megy. A kivilágosító erősítő részében az A ponton 8-50V-t mértem, ha tekergettem a potit. Hol keressem a hibát????
(#) Léry válasza sepizoli hozzászólására (») Szept 4, 2021 /
 
Szerintem nem az a kérdés, hogy hol keresd, hanem hogy hogyan keresd. Ez már nem egy mai darab, ez-az megtörténhet benne. Ha a kontakthibákat már kizártad, csőfoglalaton is, mérd végig a jelutat, hogy hol veszik el a változás. Elsődlegesen gyanúsak a félvezetők. Aztán a forrasztások, lehet, hogy elengedett valamelyik és lehet szakadt akár egy ellenállás is. Sőt, ott még mintha lenne három glimmlámpa, csak kicsi a rajz, nem látom jól, azok is beleszólhatnak a dologba.
(#) Tomi20 válasza sepizoli hozzászólására (») Szept 4, 2021 /
 
Szia

Nekem ugyan ez a probléma szóról szóra, ugyan ez a típus, szintén elszállt a 110V, nem megy a fényerő állítás. Az enyémben tönkrement két tranzisztor a kivilágosító részben, meg lettek rendelve, de csak külföldön elérhető, várjuk a postát, remélem megoldja a problémát. Ellenőrizd a tranzisztorokat, gondolom Nálad is ez lesz a hiba oka.
(#) gkari válasza Léry hozzászólására (») Szept 4, 2021 /
 
Van 3 glimm, de a nagyfesz. tápban, azoknak bekapcsolás után egy darabig hunyorogniok kell. Szerintem a TR102 és 103 helyett jó az MPSA42, és MPSA92 is - fityingekért van bárhol kis hazánkban.
(#) sepizoli hozzászólása Szept 4, 2021 /
 
Köszönöm mindenkinek a segítséget de már megoldodott.
Egy ellenállás szivatott.
(#) sepizoli válasza Tomi20 hozzászólására (») Szept 4, 2021 /
 
neked tudom ajánlani a 110V-os részhez a BU426 tranyót könnyen beszerezhető.
(#) Tomi20 válasza sepizoli hozzászólására (») Szept 4, 2021 /
 
Köszönöm, esetleg ha nem oldaná meg a problémát a tranzisztor csere, megkérdezhetem, hogy, melyik ellenállás volt Nálad hibás?
(#) sepizoli válasza Tomi20 hozzászólására (») Szept 4, 2021 /
 
R78-as ellenállás
de amúgy a kivilágosító részben az A pontnál mennyi a fesz nálad?????
(#) Tomi20 válasza gkari hozzászólására (») Szept 4, 2021 /
 
A 2N3495 egy 150MHz-es tranzisztor, nem tudom, hogy, jó lenne-e helyette egy 50MHz-es. Időközben átadtam javításra egy hozzáértőbb embernek, így kipróbálni nem tudom Mpsa tranzisztorokkal, de köszönöm a tippet.
(#) Tomi20 válasza sepizoli hozzászólására (») Szept 4, 2021 /
 
Nincs nálam a szkóp, elvitték javítani, a két hibás tranzisztort tudtam kideríteni, itt megállt a tudományom. Ha megjön egyszercsak a csere, jelentkezek, hogy annyi volt-e a baja.
(#) gkari válasza Tomi20 hozzászólására (») Szept 5, 2021 /
 
Igen, tudom, hogy "lassúbb", de szerintem ott elég jó az 50Mhz - es is, talán 30Mhz - es jelnél okozhat némi problémát, de lehet, hogy kisebb fényerőnél azt sem.
Következő: »»   236 / 236
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem