Fórum témák

» Több friss téma
Fórum » Szünetmentes táp javítása, élesztése
Lapozás: OK   32 / 32
(#) Chipmunk1960 válasza erbe hozzászólására (») Szept 16, 2018 /
 
Mivel az az aksi 50A-t is le tud adni, előbb utóbb az is kiég!
(#) erbe válasza Chipmunk1960 hozzászólására (») Szept 16, 2018 /
 
Megnézném azt a 12 (24) V-os akksit, ami 33 Ohm-os ellenálláson 50 A-t át tud gyömöszölni.
(#) WinZol válasza Joe_001 hozzászólására (») Szept 17, 2018 /
 
Szia!

Az ok, hogy van a két akksi között egy biztosíték (nem is ment ki)
A probléma ott van, hogy bekapcsoláskor (tök mindegy hogy hidegindítás, vagy
hálózatra csatlakoztatás) a gép nem kapcsol be, csak a relé kattok.

Az akksi pólusainál indítás alatt is megvan a 25,6V. (Sőt még az alaplapon a betáplálás ráforrasztásnál is, azaz ott nincs feszültség esés).

Viszont, ha a multiméter negatív elektródáját nem az akksira, hanem a
szünetmentes házához érintem, akkor indítás elött ott is 25,6V-ot mutat,
indítás alatt viszont 20,4 V-ot.

Tehát olyan, mintha valahol szűk lenne a keresztmetszet.
(az akksi nem lehet, mert ott nem esik a feszültség)

Köszi

WinZol
(#) Chipmunk1960 válasza erbe hozzászólására (») Szept 17, 2018 /
 
Az értéket magára az akksira értettem, majdnem rövidzárban.
A hozzászólás módosítva: Szept 17, 2018
(#) roland9 hozzászólása Okt 21, 2018 /
 
Sziasztok!

Lenne egy APC RS-800-as szünetmentesem, ami a következő hibát produkálja:
Eleinte üzem közben néha-néha át kapcsolt aksira majd vissza holott megvolt a 230v betáp,
míg most már szinte minden percben átkapcsol aksira, majd vissza, olyan mintha nem látná a bejövő feszt. Találkozott már valaki ilyen hibával?
(#) Edems88 válasza Chipmunk1960 hozzászólására (») Nov 8, 2018 /
 
Hello, "ha mérsz közben rajtuk feszt. " Mit kell figyelnem? Este nem volt nálam kéznél a multiméter de az égő világít rendesen.

Kicseréltem a relét, azóta nem melegszik, de még mindig egyből leesik a töltöttségjelző.
Mit tudok kipróbálni még?

Ádám
(#) Chipmunk1960 válasza Edems88 hozzászólására (») Nov 8, 2018 /
 
Ha kb 20 percig világít a halogén, /egyenletes fénnyel, ha nincs műszered/ akkor az kb jó még. Milyen és hány db akksi van benne, mert 1500W -osba, már többet szoktak rakni? Közben megtaláltam ha igaz, 2 db 12V 7,2Ah-s van benne sorosan, tehát 24 V -os töltő van benne. Bekapcsoláskor csinál egy öntesztet, s ha már gyenge az akksi, akkor sípol.
A hozzászólás módosítva: Nov 8, 2018
(#) Edems88 válasza Chipmunk1960 hozzászólására (») Nov 8, 2018 /
 
Most ráraktam a multimétert és a izzót és századonként csökkent a feszültség.
Rádugtam a UPS-re 3 töltéségen volt, aztán pár másodperc múlva jött a teszt és egyből leugrott 1-re és villogni sípolni kezdett, majd mikor visszatért a tesztről, elkezdte tölteni az akkukat. Nincs rákötve semmi a UPS-re.
(#) Chipmunk1960 válasza Edems88 hozzászólására (») Nov 8, 2018 /
 
Szia, Hát annak is 12,5 V körül van a nyugalmi állapota, onnan esik viszonylag gyorsan, úgy kb 11,8-ig max, de ott stagnálnia kell kb 15-20 percig. Ha ezt nem tudja az akksi, akkor kapacitás-vesztes, kérdés hány éves. elméletileg van gyartasi év egy besütött számban. Megpróbálhatod, a fedelet körbevágva levenni, utánna gumidugók levétele után ellenőrizhető az elektrolitszint, s deszt vízzel pótolható, fecskendővel. Elektronikus deszulfátor áramkörrel, többet rendbe hoztam már, amelyik nem volt nagyon öreg, s nem omlott össze benne a lemez. Nekem olyan 900W körüli lehet, de az 1500 -as még több áramot kap be átváltáskor, így nem bízok benne, hogy jó lesz bele sz akksi, mégha meg is sikerül javítani. Mikor az "ALI" vihar volt, azzal vészeltem át, mert élment a villany s 2db 90Ah autó akksi volt kéznél éppen, azt kötöttem rá, azzal a 2 komputer+ Tv világítás, kibírt 8 órát, míg visszajött. Induláskor, rövid ideig, az a kis akksi is tud 50 A-t szolgáltatni, ami kell a szünetmentesnek, de lehet a használt sohasem fogja tudni, bármit csinálsz vele. Otthon azért jóval olcsóbbak, mint amit belinkeltem, bármelyik riasztósnál találsz.
(#) Edems88 válasza Chipmunk1960 hozzászólására (») Nov 8, 2018 /
 
Azert gondolom hogy a szunetmentessel van gond még, mert az akksi viszonylag uj, 20170119 van rautve es tavaly aprilisban lett vasarolva. Megneztem a linket de nekem nem 7.2 ah akksik vannak hanem 18ah rbc7 nevu emos marka. Van 2 masik 7.2 ah akksim azokat bekothetem ez helyett egy probara?
(#) Chipmunk1960 válasza Edems88 hozzászólására (») Nov 9, 2018 /
 
Persze értelemszerűen, ha 2 volt benne sorosan, 2 másikat betehetsz próbára, mérni kellene bekapcs közben a feszt rajta mennyire esik le közben. Nekem csak a gugli hozta, hogy ez van benne.
(#) Chipmunk1960 válasza Chipmunk1960 hozzászólására (») Nov 9, 2018 /
 
Közben találtam egy leírást hasonló hibáról, és egy szervizkönyvet, nem tudom mennyire hasonlít ehhez. Most látom, már van több is.
(#) Chipmunk1960 válasza roland9 hozzászólására (») Nov 9, 2018 /
 
Szia, Most látom csak hogy írtál, elveszett a sokaságban. A " Line sense circuit" részt kellene körbemérni. Csatolom a rajzát.
(#) Edems88 válasza Chipmunk1960 hozzászólására (») Nov 10, 2018 /
 
Szia, másik akksival is ugyanazt produkálja, 100% töltöttségről egyből leugrik 15 % körülre.
bekapcsolás után teszt elindulása előtt 27,5V amikor átkapcsol akkor csak 25,2-re esik le és onnan csökken tizedenként, majd visszatér 27,5V -ra amikor befejeződik a teszt.
Átnézem a nyákot újra, de nekem tök más mint a linkelten. Köszi
A hozzászólás módosítva: Nov 10, 2018
(#) Chipmunk1960 válasza Edems88 hozzászólására (») Nov 11, 2018 /
 
Ezekhez is nehézkes jó rajzot találni, annyi fajta van már, s még több módosítás. Mivel a trafó, mint akksitóltő állandóan megy benne, s fűt, elég egy kiszáradt, kondi hozzá. Az ellenőrző/átkapcsoló rész sokkal bonyolultabb, mint maga az inverter.
(#) eSDi hozzászólása Nov 21, 2018 /
 
Sziasztok!

Hozzám került egy APC Smart-UPS 1000-es, hogy nézzek rá mi lehet a baja. A gazdája a fűtés vezérlését és szivattyút szerette volna róla üzemeltetni. Azt az információt kaptam, hogy az akksikat feltölti, de amint megszűnik a betáp, szinte azonnal lekapcsol kis terhelésre is. Az akksik egy jó szünetmentesből származtak, elvileg azok jók voltak, illetve abban vígan mennek. Sajnos én akkut nem kaptam hozzá, így nem sok mindent tudok megállapítani. Ránézésre a panelen minden rendben. Ilyenben nincs semmi tapasztalatom. Merre felé kutakodjak? A kapcsolásirajz elvileg megvan.
Ha nem lehet megjavítani, nem nagy gond. Ingyen volt, max ponthegesztő lesz a dobozában.
(#) Ge Lee válasza eSDi hozzászólására (») Nov 21, 2018 /
 
Nem tudom hogy ez még analóg vagy már mikrovezérlős, utóbbiakat kb. nulla eséllyel lehet javítani. Valahonnan el kell indulni ahol a hiba jelentkezik a rajz alapján, mert sok esetben csak forrasztási hibájuk van, vagy ki kell cserélni egy kaput vagy egy komparátort. Már ha analóg, mert a ha nem, akkor gyakorlatilag mindent a mikrovezérlő csinál, figyel.
(#) eSDi válasza Ge Lee hozzászólására (») Nov 21, 2018 /
 
Volt egy ilyen sejtésem, hogy ez lesz a felállás. Sajnos már a mikrovezérlős változat.
(#) gumibaba hozzászólása Dec 26, 2018 /
 
Sziasztok!

Tisztelt fórumtársak, az lenne a kérdésem, van egy UPS black pro 280 szünetmentes tápegységem. 2 hónapja volt egy tetőtéri tűz a házunkban a tűzoltók mindent rendbe raktak. A szünetmentes miután kikerült az asztalból a következő jelenséget produkálja:
Bekapcsolás után az akkuzárlat led világít, és csipog a szünetmentes. Elötte kifogástalan volt, a fórumon vásároltam vagy 6 éve és akkor akkuhibásan vettem meg. Ki lett cserélve, és kifogástalanul működött. A tűz óta összesen 2szer kapcsoltam be. Elsőre azt hittem lemerült az akksi teljesen. Lehet mivel gondozásmentes az akku csak az akku lesz a gond. Vagy sérült az elektronika is. Mivel semmim se maradt meg a műszerész dolgokból ezért csak az alternatív tesztelés marad. Kiveszem és cserélem. Nem tudok mérni se mert a műszereim is teljesen tönkre mentek. A bekapcsolás után, a töltést és az akkutesztet elvégzi a szünetmentes, utána kezd el csipogni.
(#) Chipmunk1960 válasza gumibaba hozzászólására (») Dec 27, 2018 /
 
Most megégett, beázott, be volt kapcsolva a locsolás alatt, nem mindegy, ha maradt 1 kocsi izzód, azzal az aksikat le tudod tesztelni.
(#) gumibaba válasza Chipmunk1960 hozzászólására (») Dec 28, 2018 /
 
Meg nem égett, közvetlen víz nem érte, az oltás alatt nem volt bekapcsolva. Rendben köszönöm, illetve ha az akksival világít a kocsiizzó akkor nem tudom hogyan tovább.
(#) gulyi88 válasza Edems88 hozzászólására (») Dec 28, 2018 /
 
Van ezeknek az APC-knek egy illetve több battery konstans nevezetű változó paramétere, amit arra használ, hogy az akku töltöttségéről "hiteles" tájékoztatást adjon. Az idő előrehaladtával, ahogy az akksi öregszik ezek a konstansok a gyári értékről indulva változnak (nem tudom mi alapján változik, azt sem tudom hogy tulajdonképpen mik ezek, minden gépnek más, hexadecimális számok). Ha már sokminden megélt a gép, akkor ezek annyira el lehetnek mászva, hogy tök hülyeséget világít le a kijelzőn (pláne új akksival). Valamint a dátumot és az akku csere dátumot még használhatja, vagy a konstansok buzerálásához ésvagy a töltöttség kijelzéséhez.
Ha nem érdekel hogy mit világít neked a gép (eltekintesz tőle, nem használod az APC kimeneti adatait pl szerver biztonsági leállíttatásához), akkor egy áthidalási teszttel ellenőrizheted, hogy az akkuk és a gép jók-e. Elvileg az áthialási teszt hosszára nincs befolyással a fent említett paraméterek összevisszasága, csak arra hogy mit jelez vissza (elvileg van valami runtime calibration is de azt még nem próbáltam soha).
Ha meg van a gyári adatkábele (vagy csinálsz, és van sorosportod vagy átalakítód), akkor próbálkozhatsz a szervízmenüjében garázdálkodni, de nem ajánlom, mert ott érzékeny dolgok is vannak, amivel haza lehet vágni a gépezetet (infót találsz a neten itt-ott).
A hozzászólás módosítva: Dec 28, 2018
(#) gumibaba hozzászólása Dec 28, 2018 /
 
Mint írtam 6 éve vásároltam, akkor került bele új akksi. A mai napon sikerült vennem (vettem, mert bementem a boltba ). Az új akkuval minden rendben megy a tápegységben. 1 órán át az új akkuval bekapcsolva hagytam, és lám csodát, miután csináltam egy "áramszünetet" így meg tudtam próbálni, működik-e. Sikerrel jártam. A másik akkuval próbálgathatok bármit a 12V izzó világít vele, és ennyi. Nem baj a csere segített. Az rs232 portal nem boldogulok, mert hiába kötöm a pc-vel össze töltök le szoftvert sehogy se tudom kommunikációra bírni.
(#) erbe válasza gumibaba hozzászólására (») Dec 28, 2018 /
 
Sima soros kábel nem elég, a saját gyári kábele kell hozzá. Vagy azonos kötésű utángyártott.
(#) Chipmunk1960 válasza gumibaba hozzászólására (») Dec 28, 2018 /
 
Nekem anno kb 5 évet bírtak, amikben cserélgettem sorban. Úgyhogy, ez nem csoda.
Következő: »»   32 / 32
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu