Fórum témák

» Több friss téma
Fórum » HEED canopus, obelisk /HTA-30/
 
Témaindító: CIROKL, idő: Dec 26, 2009
Lapozás: OK   51 / 51
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
A jelforrás az notebook, ami akksiról megy. A ki és bemeneteket szétválasztom, és próbálok.
A BC556 helyett BC557et ettem bele...557em elfogyott...

Nyugalmi áramot akartam állítani, 40mA volt, és rövidre zártam a bemenetet, abban a pillanatban a 10 ohm KO, és a végtranyók is... A bemenetre és kimenetre semmi nincs rákötve...
A hozzászólás módosítva: Máj 19, 2017
(#) szili83 válasza szili83 hozzászólására (») Máj 19, 2017 /
 
A tönkrement dolgokat, vagyis amiket találtam kicseréltem, de nincs meg a féltápfesz a kimenőkön. Ötlet, mi lehet?
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
Egyelőre kizárólag egyetlen csatornával foglalkozzunk, csak teljes siker esetén térjünk át a másikra!
Itt egy rajz mely szerint a pozíciószámokat írom.
Lássuk először a nagyjelű erősítő áramát, mely az R19-en eső feszültségből állapítható meg.
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
A T6 pozícióban a BC557 50V-os feszültégtűrése, csak 50V-os táphoz elegendő.
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
Sajna csak ez van, vagy nem teszek bele semmit... Miért ott van 50V-nál több?

De mi a fene okozhatja, hogy meghal ez, és a két végfok tranyó? Nem lenne jó megint, ha valami elszállna.... A BDX-ek szálltak el utoljára, kizárnám, hogy a darlington gyári hibás, vagy rossz sorozat.

Az R19-esen eső fesz: 2.18V (de nincs meg a féltáp a kimenő kondin)
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
Amíg 10Ω 1/2W-os ellenállás van a biztosíték helyén és izzó a trafó primer körében addig minimális az esély a végtranzisztorok meghibásodására.
A 2,18V-os méréseredmény súlyos hibát mutat T6-nál. Mérd meg a pozitív táphoz képest a bázist és a kollektort is, az emittert ismerjük az előbbi mérésből.
Szerk.: ennyire azért nem kell megrémülnöd.
A hozzászólás módosítva: Máj 19, 2017
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
Bázis: 1.4V
Collector: 58.8V
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
A T6 egyáltalán nem hasonlít egy PNP tranzisztor viselkedésére. Ha oda BC557-et raktál, akkor az már a bekapcsolás pillanatában túlfeszültséget kapott, hiszen a T7 koppanásgátló testre húzza, míg C10 fel nem töltődik. Apropó T7 nem zárlatos?
Ha nem, akkor R17 feszültségesése kéne.
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
T7 nem zárlatos.
Esetleg BC640 nem mehetne bele?
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
Megfelel. A lábakat kicsit át kell rendezned Bővebben: Link
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
BC640-t beletettem, B-t be kellett húzni középre, és 180 fokal fordítva a tranyót.

R19: 0.7V

T6 ('+'-hoz)
B: 1.34V
C: 59.8V

R17: 0.16V

T3 '-'-hoz
E: 0.78V
C: 0.66V
A hozzászólás módosítva: Máj 19, 2017
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
A T6 már működik.
Az R17-en eső feszültség meg kéne egyezzen T3 kollektor testhez képest mérhető feszültségével. Melyiket vegyem figyelembe?
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
Bocs, pontosan:
R17: 0.66V
'-'-hoz:
B: 0.16V
E: 0.78V
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 /
 
A 0,16V az a T3 bázisa?
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
Igen, 0.16V a bázis.

(holnap reggel kiveszem a puffer kondit, és ráteszem a labortápra, ahol beállítok max feszültséget (45V), és 200mA-es áramkorlátot, így nem tud rásülni a kondi.... Így amíg ki nem derül a turpisság, addig remélem nem hal be több tranyó, mert nem lesz már mire cserélni)
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 / 1
 
Az R12,13,14 felől nem jön áram T3 bázisára. Járd végig hol szakad az áramkör.
(#) szili83 válasza reloop hozzászólására (») Máj 19, 2017 /
 
Ez okozza, hogy nincs meg a féltápfesz a kimenő kondin?
(#) reloop válasza szili83 hozzászólására (») Máj 19, 2017 / 1
 
Igen, a T3 az erősítő bementi pontja, a rajz mutatja is az elvárt feszültséget.
C5, C6 kondi lábak között is lehet zárlat.
Ha méred az R12,13,14 ellenállásokon eső feszültséget, megtalálod a hibát.
(#) szili83 válasza reloop hozzászólására (») Máj 20, 2017 /
 
Meg lett a hiba. Csináltam képet, hogy most mit mértem, és hogyan.( papíron kékkel beírtam az általam mért értékeket )
Az ELKO-kat kivettem, így nincs ami kisüsse a tranyókat, ha a 10 ohm lasan olvadna el. A labortápegységem 45V DC-t szolgáltat, 200mA-re állítottam az áramkorlátot.
Nyugalmi áramot csak 6mA-re tudtam beállítani, de 65V-al menne a 10mA sztem. (vagyis eddig ment)

A jel bemenetet a kék vezetékkel a T3 bázisára vittem, természetesen a 10µF-os kondin keresztűl. Az R11-et kiemeltem.

Szerintem ez most nem lehet probléma. Hogyan tovább?
A hozzászólás módosítva: Máj 20, 2017
(#) szili83 válasza szili83 hozzászólására (») Máj 20, 2017 /
 
reloop segítségével meg lett a hiba, a kimenő 35V-os kondi okozta a problémát. Azaz a 35V-os nem elég ide, minimum 50V-os szükséges!
(#) reloop válasza szili83 hozzászólására (») Máj 20, 2017 / 1
 
Ment ez ripsz-ropsz Ennek a HTA-30-nak négy évbe telt míg újra megszólalt.
(#) szili83 hozzászólása Máj 20, 2017 /
 
HTA-30 tervei, ami működik is. Ez alapján meg lehet építeni, kicsi kompakt méret SMD-kkel.
(#) szili83 válasza szili83 hozzászólására (») Máj 23, 2017 /
 
Ma megjöttek a 63V-os ELKO-k, és probléma nélkül megy. Habár a cső sokat folyt rajta, csak 15W jön ki oldalanként, de elehet elég lesz.
A borda ellenben szépen melegedik, az NTC-FAN4 már kész, az kerül rá, egy bordával fűszerezve.
(#) elektrikszerviz hozzászólása Máj 23, 2017 /
 
Sziasztok! Lassan élesztenem kellene az erősítőmet. Az egyik kérdésem az lenne, hogy ha kiveszem a csövet akkor egy sima erősítő élesztésről van szó? 60w os izzó 10 ohm ellenállással és simán beállítom a nyugalmit. Vagy van még valami trükk. A másik kérdésem, hogy tekerem a cső fűtésének a trafót. Egy gyári 20w 8V 2,5 A. Letekertem 7 voltra és megterheltem egy izzóval. Üresjárati fesz 7V felvett áram 1,95A és a feszültség esik 6,2voltra. Mekkora a cső fűtésének az árama mekkora feszre állítsam be a szekunder feszt üresjáratiba. Ebben a cső világban még nagyon kezdő vagyok. Segítségeteket előre is köszönöm. elektrik
(#) CIROKL válasza szili83 hozzászólására (») Máj 24, 2017 /
 
Tegyel oda valo csovet....
(#) szili83 válasza elektrikszerviz hozzászólására (») Máj 24, 2017 /
 
Igen, a végfok egy sima tranzisztoros végfok, a cső az csak impedancia illesztés miatt van benne, nem erősít.
A cső amit bele raksz, annak kisebb az áramfelvétele. ECC55 esetében 6.3V/435mA. Szerintem egy kicsit tekerj le, mert hosszabb távon rövidebb életartama lesz a fűtő szálnak. Bővebben: Link
(#) Alkotó válasza szili83 hozzászólására (») Máj 24, 2017 /
 
Semmi bajom nem volt egyik példány teljesítményével sem, ECC83-as csővel.
(#) szili83 hozzászólása Jún 3, 2017 /
 
Kész a HTA-30. (vagyis még a dobozt le kell festeni, mert az eredeti porfestés nem az igazi, nekiálltam már leszedni, de egyenlőre teszt üzem van).
Következő: »»   51 / 51
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Jún, 25. Vas
2:01:26
Jelenleg 52 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu