Fórum témák

» Több friss téma
Fórum » Videoton RA 6363 és EA 6383 javítása
Lapozás: OK   3 / 109
(#) Zihu66 válasza richard hozzászólására (») Márc 23, 2008 /
 
Az elkó-k cseréjét jól tetted. Ezek a kondenzátorok ennyi év után szinte biztosan veszítettek kapacitásukból, kiszáradt bennük az elektrolyt. Ilyenkor nagyon rontják a készülék tápszűrését, teljesítményét, mélyfrekvenciás átvitelét, jel-zaj viszonyát stb. Főleg akkor nagy a baj, ha a készüléket már egy jóideje nem használták, esetleg egy hűvös pincében, előszobában, garázsban, hideg-meleg padláson, elhagyott, fűtetlen lakásban, vagy egy poros bizományi polcán állt, illetve tárolták .
(#) goldscorpio07 hozzászólása Márc 23, 2008 /
 
Ez bizony így vannn Én jelenleg egy marantz nevű csodával szenvedek...kellene bele két db 15000 µF/80V-os kondi...a gyáriak megdeglettek
(#) gyula1 hozzászólása Ápr 8, 2008 /
 
Sziasztok nekem van egy ra 6363 s és a végfokba megégett (A festék is lepergett és a nyák is fekete alatta) egy 4,7 ohm -es ellenálás kicseréltem és most is szól csak nem tudom hogy nem e ment benne tönre valami más.

Tudtok nekem ebbe segíteni?
(#) Bonanza02 válasza isamisa hozzászólására (») Ápr 8, 2008 /
 
Nos Kedves Fazekasss! ( 3s?)

Nem kívánok veled vitatkozni, neked van ilyen VT rádióerősítőd 1982 óta, én meg javítottam jópár darabot 1985 óta. A régi szép Videoton, ugye? Cleopátra, Aida, VT 6363,.....,meg az Orion SE230.

Fontos!
Nem kell elefánt a porcelán boltba. A BD 249/250 párt elég körülményes betenni arra a helyre, meg felesleges is. Tegyük el szebb napokra (+/-50V-os táphoz 100W-os erősítő építéshez.)Nem kell bűvésztrükk ilyen kis tápnál. Az eredeti tranzisztorpár helyett ajánlott a BD 243/244 pár(jobb is). B vagy C jelzéssel. (nem drága) Meghajtóknak a BD 138/139 pár megfelel, a BC 327 helyett elmegy a BC 212 is. Amire figyelni érdemes! A két végtranzisztor forrpontok között van egy pnp tranzisztor, ami jó ha BC 640-re van cserélve, ez 1A-es (lábkiosztás más mint a 212! lábak felfelé-balról jobbra BCE)

Maga a végfok: kissé túlbonyolított, torz, gerjedésre hajlamos, kimeneti "0" pont zárlatra könnyen elmászik (elszáll a végfok). De ha már ez van benne, akkor óvni kell a kimeneti zárlattól.Kellene egy (hangszóró)kimeneti biztosíték a dobozon belül, 2A-es. Az alaplapi nyákon mindkét oldal bemenetét javasolt lekötni a földre egy 330pF-es kondival.

Búgás: a végfok maga nem szokott búgni, csendben van. A hangszínszabályzó panel felől jön alapbrumm,de konstrukció hiba.A pufferszűrés valóban kevés, nem árt növelni.

Régebben gyártottam komplett paneleket a helyére, csak át kellett forrasztani a csatlakozót az új panelre és már mehetett is. A Texas erősítő kapcsolás kíváló helyettesítőnek. Műveleti ic az elején, két meghajtó, két végtranzisztor és stabilabb erősítőt kapsz.
A régi egytápos végfok helyére az AET 230-as végfok lett a helyettesítő nálam.(szépen szólt)
(Talán még meg is vannak a panelrajzok.)
(#) barany165 hozzászólása Ápr 8, 2008 /
 
Sziasztok! Sajna a Videotonnal én sem voltam soha elégedett. Az biztos, hogy a nagyobb teljesítményű tranyokkal növekszik az üzembiztonsága ,de a slaverate meg romlik, ez nem mindig baj mert csökken a gerjedékenység. A biztosítékok meg csak a tervezöt nyugtatják meg- nem ég porig a lakás. A bizti kiolvadását a félvezetők már a tulvilágról szemlélik! Ja és némelyiknek a trafója szór! Ez a kapcsolás a Sipos Gyula könyvében mint texas kapcsolás szerepel, nem ép a mai technika. Mindenféleképpen másik végfokot építenék. Itt a HE-n vannak jó projektek ,bőség zavara, üdv mindenkinek!
(#) Bonanza02 válasza gyula1 hozzászólására (») Ápr 8, 2008 /
 
Ha kis hangerőn nem recseg-ropog,akkor semmi gond. Tekerd oda neki és figyeld, hogy mit tesz.

Még egy javaslat!
Mivel a hűtést sajnálták a típustól és a két hűtőbordát 4-4 csavar fogja, ezért ki lehet (ajánlott) cserélni nagyobb hűtőre.
(#) Bonanza02 válasza barany165 hozzászólására (») Ápr 8, 2008 /
 
6363-Sípos Gyula-Texas
???
(#) gyula1 válasza Bonanza02 hozzászólására (») Ápr 9, 2008 /
 
A hangerő 3/4-ég feltekertem de akkor is csak a számítógép zaját erősítette ha nem kötök rá semmit akkor maxon is kussol. Az jót jelent ezekszerint.

A hűtést lehet hogy kicserélem de ha egésznap döngetek vele akkor max 40°C-ra melegszenek a bordák.

Tovább nem tudom tekerni a hangerőt mert torzít.
(#) kiszebra hozzászólása Ápr 11, 2008 /
 
A hangerőhöz milyen tipusu potméter kell?üdv.
(#) Imi65 válasza kiszebra hozzászólására (») Ápr 11, 2008 /
 
Leginkább logaritmikus.
(#) kiszebra hozzászólása Ápr 11, 2008 /
 
Köszi a választ, de úgy értem hogy az értéke milyen legyen?
(#) Imi65 válasza kiszebra hozzászólására (») Ápr 12, 2008 /
 
A Videoton ebbe 100k-st tett, de a potinak van két megcsapolása, hogy a hangerőtől függő frekvenciakorrekciót is meg tudják oldani. Ezt nem kell kötelezően kivitelezni rajta. Tehát, ha nem kapsz eredetit, az RC hálózatot egyszerűen ki is iktathatod.

RA6363S_1.pdf
    
(#) goldscorpio07 hozzászólása Ápr 30, 2008 /
 
Sziasztok...
Olyan problémám volna egy ilyen vidivel hogy...
Azt hittem a hangfalamba szarakodik a középsugárzóm vagy a hangváltóm rossz,de nem,tegnap kipróbáltam mind a két oldalt egy vaci új középpel,másfajta váltóval,de az egyik oldalon halhatóan kevessebbek a közép hangok Ez mi miatt lehet?A másik meg az hogy a némítás gomb ha benyomom nem működik,amikor az előlap gombot megérintem vagy amikor kapcsolom be az erősítőt,hangos berregő hang de utána beáll a normális állapot,de a közép frekik akkor is halkabbak az egyik oldalon...Át akarom elkózni az egészet,meg a silányabb vezetékelést is megcsinálom....Az nem baj pl ha a végerősítő modulon a kondikat nagyobbra cserélem?mondjuk 47 µF 40V-osról 1000 µF 50 V-osra?
(#) burgdavid válasza goldscorpio07 hozzászólására (») Ápr 30, 2008 /
 
Hello! Valószínúleg a némító ák. "fojtja" vissza az erősítőt. A berregés nem tudom mitől lehet, a suliba is vanegy ugyanilyen erősítő, azis ezt csinálja. Ha az a 47µF csak tápszűrő akkor lehet nagyobbra cserélni, egyébként ugyanolyan értékűt tegyél oda!
(#) goldscorpio07 hozzászólása Ápr 30, 2008 /
 
Akkor elkózás lesz....először...
A tápszűrő két db 4700/40V-os kondik...olyanom van,cserés lesz...utána akkor végig kell nyálaznom a némítás áramkört...
(#) Tranzix válasza barany165 hozzászólására (») Máj 16, 2008 /
 
Sziasztok!

Egy tipp!
A Videoton RA 6363 S végfokjának helyettesitésére, kiválóan alkalmas lehet a TDA 7294 tipusú MOS-FET kimenetű IC! Mivelhogy adott a +- 34V -os tápfesz, amivel már elég baráti kimenő teljesitmény érhető el..(+-34 voltnál 8 ohm -on 65 watt). A másik, hogy mindenféle védelmen felül, koppanásgátlás és stand-by üzemmód is benne foglaltatik e csodás kis tokban.
Nekem is 6363 -om volt, de mióta a PC -met megörvendeztettem egy Creative X-FI Fatality hangkarival, csinálnom kellett egy 7.1 es végfokot, amit én 8 db TDA 7294 -el oldottam meg. Lassan egy éve nyüstölöm, de még ma is ámulok a hangminőségén!
Ha becsületesen megvan csinálva a tápellátása (nekem a 7.1 hez 1000wattos trafó és 2x72000 uF) és a hűtése, bátran mondhatom felejthetetlen minőséget fog közvetiteni a dobozok felé!
(#) domi1234 hozzászólása Máj 31, 2008 /
 
Sziasztok!Lenne egy proglémám a vidi ra6363s-sal kapcsolatban!Talán nagyon analfabéta vagyok a témában de jó hogy megtaláltalak benneteket!
Szóval a gond a következő:
Az erőlködőt pc-vel használom,és teljesen lehalkítva van a gép,a hangszóróból erőteljes zúgás hallatszik....
(gondolom ismerős a téma )Ezért kérem a segítségeteket, hogy mit is tehetnék ezzel kapcsolatban.
A segítségeteket előre is köszönöm.
(#) masi1 válasza domi1234 hozzászólására (») Máj 31, 2008 /
 
Ez sajna a mostani árnyékolt(?) kábeleknél meg kell szokni.Egyébként az audio-kimenetek nem teljesen kompatibilisek a régi din szabvánnyal.
(#) Imi65 válasza domi1234 hozzászólására (») Máj 31, 2008 /
 
Én egy 25 éves NDK sztereó rádióval erősítek. Csakis akkor van búgás, ha a gépet kikapcsolom. Tehát, szerintem ott sem kéne üzem közben a rendszernek búgnia. Valamilyen földhurok, vagy valami testgond valószínű, hogy van ott.
(#) domi1234 hozzászólása Máj 31, 2008 /
 
Köszi a segítséget,utánna nézek, de ha elakadok majd kereslek benneteket!
(#) Nojbeee hozzászólása Jún 9, 2008 /
 
Sziasztok, hú de jó, hogy rátaláltam erre az oldalra (rátok), lenne egy nagy problémám a Videoton RA 6363 S-emmel.
A jobb oldali kivezetésen nagyon kevés (szinte semmi) mélyhang van.
Meg szeretném kérdezni, hogy ennek mi lehet a baja (remélnem nem komoly, mert nagyon szeretem ezt a kis ketyerét )
Ja és mégegy dolog!
Ha kicsit megmozdul a bemeneti csatlakozó, akkor a jobb oldal egyáltalán nem szól!!!
Előre is köszönöm a segítséget!
(#) domi1234 válasza (Felhasználó 13571) hozzászólására (») Jún 9, 2008 /
 
Köszi az ötletet,de kipróbáltam,nem változott,maradt a búgás!És várom a további ötleteket!
(#) goldscorpio07 hozzászólása Jún 9, 2008 /
 
Először is próbáld meg a jelet átvinni mondjuk tape 1-be,ha abba használod akkor tape 2.
Lehet hogy a csatlakozó ki van törve vagy elengedett forrasztás stb...ugyanez érvényés a din csatikra amikre a hangfalaidat kötöd...De először én megcserélném a két hangfalat nem e ott van a probléma...De még lehetne mit írni,először az alapvető dolgokat ellenőrizd hogy minden vezeték,csatlakozó fasza ....
(#) domi1234 válasza goldscorpio07 hozzászólására (») Jún 10, 2008 /
 
Köszi goldscorpio07 a tanácsot,de sajnos nem ez lehet a hiba ,továbbra is zúg. A Tape 1 bemenetnél még halkabb is mint a 2-nél.... de szerény véleményem szerint komolyabb baj van....de várom a hozzászólásokat!
(#) goldscorpio07 hozzászólása Jún 10, 2008 /
 
Akkor nézz szét a szabályzó modulon...találkoztam már olyan vidivel ami hasonló problémával bírt,és néha csak elengedett forrasztások,vagy kontakthiba volt.Elkókat ellenőrizd ott ahol csak tudod,ha ez se oldja meg a problémát akkor a végerősítő modulon nézd meg a tranyókat,de jobban a meghajtókat (BC 139 ,BC 140),és a végfokokat (TE 1819,TE1820) ami ha rossz lenne helyettesíthető pl BD 249/250 párossal.A Potikat tisztítsd ki a jobb kontakt miatt
(#) Nojbeee válasza goldscorpio07 hozzászólására (») Jún 10, 2008 /
 
Igen, a hangfal megcserélésre gondoltam először én is, de nem az a baja...
Tape1-en egyáltalán nem szól a jobb oldal :no:
Tape2-vel semi gond nincs, a mélyhiányon kívül...
A kábelek az utolsó cm-ig újak
Jah nemtom mennyit számít ez, de a Laptopomról hallgatom vele a zenét!!!
(#) goldscorpio07 hozzászólása Jún 10, 2008 /
 
Nojbeee a fent említetteket próbáld meg először,
domi 1234, az ra 6363 s búgása sztem már megszokott,sajnos nekm is búg a mai napig,van aki azt mondja koncepció hiba,nem tudom.Lehet egy földhurok is probléma,én már próbálkoztam ferritgyűrűkkel stb,de még azóta is búg,erre én is várok öteleteket
(#) domi1234 válasza goldscorpio07 hozzászólására (») Jún 15, 2008 /
 
Figyelj légyszi magyarázd el nekem hogy mire gondolsz
azokkal hogy : 'ELKÓ ' , ' TRANYÓ ' , ' MEGHAJTÓ' ?
Az a baj hogy ezeket nem tudom mit jelentenek.
Segítségedet előre is köszönöm.
Apropó , modulokat néztem nincsenek rajta elengedett forrasztások szerintem. de várom az ötleteket.
Köszi mindenkinek!!!
(#) shalafi66 válasza goldscorpio07 hozzászólására (») Jún 15, 2008 /
 
(inkább BD911 912 :-p és a 139 140 is BD) Valszeg ezt a hibát távgyógyítani nem lehet, de ha egy műszerészféle, vagy hozzáértő belenéz, kb. 10 perc alatt kideríti.
(#) goldscorpio07 hozzászólása Jún 16, 2008 /
 
A gyári végfokok:TE 1819, TE 1820
Meghajtók:BD 139, BD 140
Ezenkívül a modulokon lévő összes tranzisztor meg kellene vizsgálni hogy műxenek e rendesen,emléxem a modulon van egy FET is,de a számára már nem emléxem ,azt is meg lehet lesni,de ezenkívül javaslom az elektrolit kondenzátorokat (ELKO)is megnézni.A balansz és a hangerő potméter is okozhat galibát.Ezeknél a vidiknél van egy némítást végző áramkör is,ebből is adódhat probléma és elég bosszantó.
Ha nem boldogulsz az erősítővel keress egy idősebb műszerészt,kivétel nélkül ismerik a vidi és orion cuccokat
Következő: »»   3 / 109
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem