Fórum témák

» Több friss téma
Fórum » Videoton RA 6363 és EA 6383 javítása
Lapozás: OK   2 / 109
(#) Ginuwine válasza Imi65 hozzászólására (») Feb 28, 2008 /
 
tuti 100% mert a hifibol vettem ki de ha tool lokj mar meg valamivel azt megkoszonnem
(#) goldscorpio07 hozzászólása Feb 29, 2008 /
 
P/N Packing D/C MFG QTY
STK499-120 99+ SANYO 1150
Hmm...
(#) richard hozzászólása Márc 6, 2008 /
 
Hali!

Hoztak hozzám is egy vidi RA6363-as erősítőt, az volt a baj vele h búgott a kimenet. ezt sikerült kijavítanom, tápegység baja volt, most szól.
De olyan problémám lenne vele h halkan szól vagyis többet kéne szólnia aszem.
valaki remélem orvosolni tudja
köszönöm előre!
(#) Imi65 válasza richard hozzászólására (») Márc 6, 2008 /
 
Azért azt elmondhatnád, mit is csináltál a táppal.
(#) richard válasza Imi65 hozzászólására (») Márc 6, 2008 /
 
Elöször megnéztem a kimenetet az renben volt nem volt pl. fél táp rajt.
Utánna megnéztem a tápot na itt észrevettem h az egyik fele 4-5V-tal kevesebb puffer kondi csere ezt megoldotta, így már megszólalt az erőlködő.
Csak vmiért nem tetszik ahogy szól kicsit többet kéne tudnia érzésem szerint. persze csodát nem várok el tőle
(#) antekirt válasza goldscorpio07 hozzászólására (») Márc 6, 2008 /
 
bd 243 és 244 gyel hejettesithető egy az egyben.c jelűt tegyél bele.a nagy bd hez már meghajtokat kell modositani.
(#) goldscorpio07 hozzászólása Márc 6, 2008 /
 
Na ha már ennyire belemerülünk a témába...
BD243C/244C vettem a vidibe de még nem fejeztem be,mert táphibája is akadt bőven.
Meghajtót is vettem bele de ahogy méregettem a régi meghajtóim megúszták!De akkor azok nem jók az új c-s bd-khez?bd 139/140 a meghajtó páros akkor ezt Bd139c/140c-re kell cserélnem?ötletek tippek lécci mert ha nem fog megszólalni a búgáson kívül adok neki
(#) antekirt válasza goldscorpio07 hozzászólására (») Márc 7, 2008 /
 
azokból nem kell c jelű.A végfokba azér kell mert a c jelű nem 50voltig birja hanem90 ig igy nehezebben megy tönkre mert nem csúcson kénytelen üzemelni.A táp felügrál 48-50voltig is.
(#) richard hozzászólása Márc 7, 2008 /
 
Hali,

Nézegettem az erősítőt és rájöttem h a Hangszínszabályzó okozhatja a kevés hangerőt, főleg ha a Balance közép állásban van így szörnyen halk!!!
De ha vmelyik oldalra rátekerem akkor jó.....
Ez mitől lehet???
(#) Imi65 válasza richard hozzászólására (») Márc 7, 2008 /
 
Mindkét csatornát halknak találod?
(#) richard válasza Imi65 hozzászólására (») Márc 7, 2008 /
 
Így van mindkettő halk ha középen áll a balance poti.
(#) Imi65 válasza richard hozzászólására (») Márc 7, 2008 /
 
Van ezekben egy szabályzó modul, én ott néznék szét. Kap-e elég tápot (15V), meg forrasztások a hordozópanelon (modullábak), stb...
(#) richard válasza Imi65 hozzászólására (») Márc 7, 2008 /
 
Tudnál küldeni egy kapcsirajzot a szabályzó modulról, mert csak a végfokról van.
Köszönöm!
(#) burgdavid válasza richard hozzászólására (») Márc 7, 2008 /
 
Szerintem a pár mikrós elkókat is nézd át a hang útjába! Főleg a libazöld színűeket azok kimondottan szívatós fajták Bár én a helyedbe az össeset cserélném próba nélkül
(#) Imi65 válasza richard hozzászólására (») Márc 7, 2008 /
 
Persze!
(#) richard válasza Imi65 hozzászólására (») Márc 8, 2008 /
 
Kivettem a szabályzót és rákötöttem direkt a végfok bemenetére a jelet így már eléggé jól szólt.!
Szóval csak a szabályzóval kell vmit mokulni.. mert az "fogja vissza a hangot"
(#) goldscorpio07 hozzászólása Márc 8, 2008 /
 
Jobban jársz ha a nyákokat átnézed mert a gyári forrasztásai néhol elég trógerek Potit se ártana kitisztítani.De még ezer oka lehet ennek a problémának,először nézelődj hogy minden rendbe van e ,utána jöhet a méricske
(#) goldscorpio07 hozzászólása Márc 11, 2008 /
 
Hali...
A videotonra visszatérve a tape1/2-esen ha maximumra feltekerem a hengerőt akkor egy picit búg ami tulajdonképpen nem lényeges de vmilyen szinten azért zavar...haverom egyszer mesélt vmit de már nem emléksezm rá hogy ha vmeik tranyó egyik kivezetésére teszek egy alkatrészt(erről most fogalmam sincs )azzal orvosolható ez a kis probléma...valaki tud ezzel kapcsolatban segíteni?
(#) burgdavid válasza goldscorpio07 hozzászólására (») Márc 11, 2008 /
 
Szerintem a végtranyóra kéne néhány pF es kondit lógatni. Nekem a Quadba az kellett Ha meg 50Hz es búgás, akkor inkább tápszűrés.
(#) goldscorpio07 hozzászólása Márc 11, 2008 /
 
Én is valami ilyesmire gondoltam ...na most itt pnp és npn tranyóról dumálunk...azt hogy hány hertzes a hang...hát inkáb mélyebb de halkan...de először megpróbálkoznék ezzel a tranyós ötlettel...ötlet?ha meg tápszűres akkor miként?
(#) goldscorpio07 hozzászólása Márc 17, 2008 /
 
Senkinek semmi tipp?Kondival vagy mivel tudom ezt megoldani mert azért zavaró hogy haver erősítője egy szemet nem búg videton powaaaa
(#) fazekasss válasza goldscorpio07 hozzászólására (») Márc 17, 2008 /
 
Üdv mindenkinek, aki a Videoton végfok témában érdeklődik.
Végig olvastam a fórum minden kérdését és válaszát, engedjétek meg, hogy én is szóljak egy pár szót!
A Videoton végfokban a végtranzisztorok BD 809-BD810-es típust NEM SZABAD HELYETTESÍTENI!
Semmivel! Ez a tranzisztor rendkívül \"tiszta\", magas ß-val, mely lehet 200 is..., terhelt állapotban! A BD 249-250-es legfeljebb 50ß-val, terhelten, ami nem ugyan az, mint a 809-810...! A kereskedelemben lehet kapni BD 809-810-t, viszont, drágább, mint a \"hagyományos\" tranzisztor, ami a \"jóságát\" igazolja.
A tranzisztorok ß-ja \"elfogy\" a nagyobb terhelések alatt.
Továbbá, ha a videoton végfok tönkremegy, akkor nagy a baj, mert a félvezetőket -diódák, tranzisztorok-nem lehet csak úgy helyettesíteni. A tranzisztorok BC 327-25; BC 337-25 speciális félvezetők, ún.: epitaxiális rétegtranzisztor, melynek a különlegessége, hogy akár a 100 MHz-es tartományban is tud működni...! Kiváló rádiófrekvenciás és elektromos stabilitás jellemzi! Csak úgy BC 212-vel nem lehet helyettesíteni. Mindenféle javítás esetén ezt figyelembe kell venni. A diódák szintén speciálisak, N125-ös, univerzális ötvözött rétegkapcsoló dióda, mellyel nem egyenértékű az 1N 4148....stb... Tehát, egy esetleges zárlat vagy melegedés esetén ezeket a félvezetőket cserélni csak az eredeti típusra szabad!! Minden zúgás-búgás csökkenthető, ha a beállított kapcsolás az eredeti félvezetőkkel van megépítve. Addig semmit nem javasolnék pótolni, barkácsolni, amíg ezek a javítások meg nem történtek. Volt egy hozzászóló, aki sérelmezte, hogy valaki a 0,8 A-os biztosítékot 3 A-ra cserélte. Nos, ez a \"csere\" valamelyest befolyásolhatta a végfokok tönkremenetelét, de egy jó erősítő ezt nem okozhatta. Kis számolással egy teljesen kivezérelt Videoton végfok csatornánként
kb: 2×0,75 A-t vesz fel...! Ezt az alacsony áramfelvételt az igen jól megtervezett kapcsolással, elhelyzéssel, alkatrészek \"jósággal\" érték el...
Régóta működtetem a Videoton erősítőmet - 1982.12.20-óta (!!!)-, ez idáig semmilyen hiba nem jelentkezett, disco-k, szabadtéri hangosítás ellenére sem. Bár, egy akció során tettem bele 10 000 u/63V-os kondit, azzal még szebb lett a basszus hang.
Szűrésről ennyit.
Egy másik hozzászóló pedig a féloldalason melegedő végfokproblémával bajlódik. Ennek elsőszámú hibája a tanzisztorok épsége, aztán a védő diódák ( N125) épsége, valamint, a meghajtó tranzisztorok épsége, itt természetesen még a tranyók ß-ja is \"beleszólhat\" az \"elhúzásba\". Ezt azzal támasztanám alá, hogy az alacsonyabb ß-jú tarnzisztor működés közben a terhelést is figyelembe véve, megpróbál \"utána\" menni az ép tranyó után, de ezt csak nagyobb áram felvétellel tudja, így abban a pillanatban, amikor eléri az erősítési küszöbét, saját magát gerjeszti fel. Ezért nagyon fontos, hogy a kvázi-komplementer erősítők szinte minden tranyója -ahol párok vannak- ß-ra egyezzenek, 5%-os eltérés már okozhat beállítási és működési problémákat. Egy tipp: szerelt és javított végfokot úgy lehet elsőre tönkremenetel nélkül bekapcsolni, hogy a tápfesz ágba beteszünk egy izzót, áramkorlátozás céljából, ez gyorsabb, mint a biztosíték és ha bekapcsoláskor égve marad, akkor a kapcsolás zárlatos vagy túláram folyik rajta!
Még valami: egyébként a Videoton végfok kapcsolásilag úgy van tervezve, hogy semmilyen beállításra nincs szüksége, az alkatrészek értékei a leg optimálisabban vannak megtervezve. Gondoljunk bele, 1982-ben még nem volt olyan fejlett a számítástechnika, mint most és milyen kíváló erősítőt tudtak tervezni, egyszerű számológéppel...!
Amennyiben tudtam segíteni vagy tanácsot adni, akkor már nem volt hiába ez a \"kis\" esszé...!
Tisztelettel üdvözlök mindenkit! Imre
(#) goldscorpio07 hozzászólása Márc 18, 2008 /
 
Köszönöm ezt a kis leírást, hát én nkem cserések voltak a végfokokTE1819/TE1820-ról-ról BD249C/BD250C-re...Sikerült is nagyon szépen muzsikál az erősítő,telt mély minden megvan...de sajna ezzel a búgással én mindegyik 6363 S-nél találkoztam Csak azért kérdeztem hogy mit lehetne vele kezdeni,végülis megvagyok az erősítővel elégedve a gyári biztosítékot sem bántja szal minden rendben...csak egy nagyon picit búúúúg
(#) fazekasss válasza goldscorpio07 hozzászólására (») Márc 18, 2008 /
 
Köszönöm a reagálást, megpróbálok segíteni.

A keletkező búgást sajnos sok minden okozhatja. Legegyszerűbben úgy lehet megtalálni a hiba forrást, hogy az erősítőből minden csatlakoztatott készüléket ki kell húzni. Az erősítőt be kell kapcsolni, majd lassan emelni kellene a hangerőt. A bemeneti választó gombbal a TAPE 1-et válasszuk ki előtte. A -10 db-es kapcsolót kapcsoljuk ki, ne csökkentse a kimeneti hangot (ez kb: a felére csökkenti a teljesítményt).
Amennyiben bemeneti forrás nélkül is búg, azaz, alapzaja van, akkor egy tipp. A végfok panelról valahogy le kellene kötni a bemeneti jelforrást, amit úgy is lehet, hogy kiforrasztjuk az első ellenállást, vagy, az összegző előerősítő áramkörnél kikötjük a kimeneti kondit, stb...stb...
Ha ekkor is búg a végfok, akkor biztos, hogy valamelyik félvezető sérült, azt csak méréssel lehet ellenőrizni.
Azt viszont nem tudom, hogy a végfok volt-e javítva vagy kapott-e nagyobb lökésszerű terhelést. Ekkor sérülhet egy 4,7 ohmos ellenállás, ami a visszacsatoló áramkörben van. Azt is érdemes megnézni, ha kell, cserélni.
Ez fontos, mert ha ez nem akkora, akkor az erősítő kimenetéről nem lesz "pontos" jel a bemenetre, így előfordulhat még túmelegedés, nemkívánatos többlet-áramfelvétel, ami a végtranyók végét jelentené. Mivel nincs lehetőség nyugalmi áramerősség és szimmetria beállítására, ezért fontosak ezek alkatrészek pontos értékeinek betartása.
Ha nem búg, akkor a végfokkal nincs baj, viszont, akkor meg az előtte lévő áramkörökben kell megkeresni a zajforrást. Ez lehet akár árnyékolási probléma, rossz vagy kontaktos csatlakozók a panelon.
Egyébként a tápon is lehetnek zavaró tényezők ezt is kell ellenőrizni, csak úgy, hogy nagyobb kondit szerelünk be, az nem oldja meg a problémát. Nagyobb kondi csak azért kell, hogy a magasabb kivezérlési tartományban ne "fogyjon"el a tápfesz és ez ne okozza a kimeneti teljesítmény csökkenését. Egy 1000 u-rós kondi is tud szűrni, csak ez esetben ez nem elegendő.
A megfelelő szűréshez még egy induktiv elem beépítése is szóba jöhet, azt ki kell kísérletezni. Szerintem 2-3 mH elég lenne, az egyenáram "váltóáramú" összetevőinek lecsillapítására, egyenfeszültség abszolút "kiegyenesítésére".
Nos, első körben ezeket javaslom, várom a "javítás" eredménylét!
Üdv, Imre
(#) goldscorpio07 hozzászólása Márc 18, 2008 /
 
Köszönöm a tippeket,írok ha sikerrel járok
(#) Zihu66 válasza goldscorpio07 hozzászólására (») Márc 23, 2008 /
 
Szia!

A BD249C és BD 250C komplementer pár tökéletesen megfelel a célnak, még többet is tudnak. Érdemes a jobb és bal csatornánál is áttérni erre a típusra.
Thomson, azaz "ST" márkajelzésű BD 249/250-est ne vásárolj. Rossz tapasztalataim vannak vele! A Power Innovation azaz "POW" tranzisztorai például kiválóak. Ugyan így az ONS, azaz Motorola típusok is.
A TE1819 és TE1820-as Motorola megfelelője a BD239C/ 240C-nek. A C a kollektor-emitter feszültséget jelöli, a C 100V-os (ez csak a BD, teljesítmény-tranzisztor sorozatban van így, a BC-sorozatban nem).
(#) Zihu66 válasza richard hozzászólására (») Márc 23, 2008 /
 
Szia!

A szabályozó modulon van egy némítást vezérlő áramkör. Az ST43-as és ST50-es pozíció számú tranzisztorok töltik be ezt a feladatot. A modul 10-es lába megy a végfokokban található BF244A típusú FET-re (jobb-bal csatorna VT03-as számú alkatrész).
A végfok modul 7-es lábán a VR02-es pozíció számú ellenállásra normál üzembe földhöz képest -10V körüli feszültséget kellene küldenie a szabályzó modul 10-es lábának. Ha megérinted az előlapi kis kerek gombokat, vagy a főkapcsolót, akkor ez a feszültség -10V-ról felugrik +25V körüli értékre a szabályozó modul 10-es illetve a végfok modul 7-es lábán (jobb-bal). Azaz ez a feszültség kinyitja a végfokokban található VT03-as N csatornás FET-eket, ezáltal földre húzva a végfokok hangfrekvenciás bemenetét, vagyis némít a készülék.
A szabályozó modul H pozíció számú NYÁK-csatlakozós felülete alkotja a némító fokozat interface-ét a táphoz, a gombokhoz stb.
A H3-as bemenet maguk a gombok fém felülete, azaz ezt megérintve a készüléknek némítania kellene. (Az FM memory kapcsolósor némítása úgy történik, hogy egy 3,3Kohm-os ellenálláson a H3-at a TUNER 15V-os stabkockájának kimenetére köti az FM-memory kapcsolósor a gombok megnyomásának pillanatában. Az oka ennek az, hogy az FM memory gombjainak nincs elég érintési felülete, illetve a gombsor fémfelülete nincs kivezetve.)
A H5 piros vezetékkel bekötött. Ez a + tápra megy. A H4 kék vezetékkel bekötött, ez a - tápra megy. A H3-om vagy fekete, vagy barna vezetékkel van huzalozva, ez megy a gombokra. A H2-őn igen kicsi, +0,5V-os feszültséget kell kapjunk normális működés mellet. Ez a váltakozó feszültség megszűnését figyeli, azaz a készülék kikapcsolásakori némítást oldja meg. A kapcsolási rajzon delta U-val jelölt. A kérdéses, azaz a szabályozó modul némító fokozatának H2-es táp bemenete fehér vezetékkel került bekötésre.
A H2 bemenetre ezt a delta U-t a tápban a TD18-as TD16-os TD07-es dióda, a TC 15-ös és TC10-es kondenzátor, valamint az TR 11-es (10kohm) számú alkatrészek állítják elő (ez egy szűretlen, lüktető egyenfeszültség, avagy brumm). A TB05-ös biztosíték ennek az táprésznek a biztosítéka, mely egyébként a skála világítás biztosítéka is egyben. Ha a biztosíték kiég, megnémul, illetve nagyon lehalkul a készülék.

Ami a konkrét gyanúm, hogy vagy a H5-ös, vagy a H4-es nem kap tápot (H5 +táp H4 -táp).
Rossz valamelyik alkatrész a szabályzó modul némító részében (ST50, ST43 tranzisztor és környezete).
A végfok modulon elromlott a VT03-as FET, vagy nem kap a 7-es végfok-modul lábról vezérlést, azaz a szabályozó modul 10-es lába nem ad ki vezérlő jelet a fentebb ismertetett okoknál fogva.
A tápegységben a már fent említett brumm-ot előállító alkatrészek valamelyike (TD18, TD16, TC15, TR11, TC10, TD07), vagy a TB05-ös biztosíték hibás (ha ez így van, nincs skála világítás sem).
A szablyozó modul két nagy egymás mellett fekvő 470µF-os kondenzátorán +25V-nak kellene lennie. A H4-es csatlakozó ponton pedig -30V körüli feszültség mérhető normális esetben, vezérlés nélkül.
A szabályozó modul némító fokozata a +/- tápot egyébként közvetlenül a táppufferről kapja.
(#) Zihu66 válasza richard hozzászólására (») Márc 23, 2008 /
 
Eszembe jutott még egy nagyon egyszerű kísérlet. Nem tudom, remélem aktuális még a téma, legalábbis remélem.

Ha kihúzod a szabályozó modult, mind az alaplapról, és persze mind a H pozíciószámú csatlakozót megbontva, és így adsz a végfok 2-es modullábára egy szabályozható kimeneti szintű eszközről jelet (különben szétrepülhet a hangszóró, illetve leéghet a végfok a nagy vezérlő bemeneti jeltől), megfelelő hangerővel szólnak-e a végfokok? (Ha jól értettem, akkor ezt már próbáltad, és normális hangerőn szóltak a végerősítők.)
Ha vissza helyezed a szabályzó modult, bedugod a "H" pozíciószámú NYÁK csatlakozót, akkor jelet adva a végfok 2-es lábára(vagy oda adva a jelet, ahova te adtad, mikor szabályozó modul nélkül próbálkoztál), jelentősen halkul-e a készülék? Ha igen, akkor szinte biztos a némító körben van a hiba, azaz valamiért az kinyitva tartja a VT03-as FET-et a végfokban, pontosabban nem zárja le.
A szabályozó modul a 14-es lábon kap egyébként tápot. Soha nem talákoztam még ezen feszültség hibájával, de ennek 27V körül kell lennie. Ha ez nem így lenne akkor az alaplapon érdemes megvizsgálni az alaplapon a szabályozó modul előtt sorakozó kék, álló 470µF-os kondenzátorokat (HC61, HC88, HC37) illetve még inkább a robosztus, bordó HR97-es 330ohm-os ellenállást (csak 0,5W-os, de régi orosz gyártmányú, azért ilyen méretes).
A HC 37-es kondenzátor igazából a bemeneti emitter-követő erősítő és a Phono-fokozat táp-szűrő ELCO-ja, ehhez tartozik a HR41-es 100ohm-os ellenállás, szintén nem árt ellenőrizni. Ha ez az ellenállás jó, akkor a bemeneti fokozatot alkotó HT23-as, és a HT32-es BC413B tranzisztor kollektorán 20V-os nagyságrendbe eső feszültséget lehet mérni (ha jól emlékszem majdnem 30V).
Megjegyzés: a tápegységben található 7815-ös stabkocka csak a rádió tápjaként szolgál.
(#) shalafi66 válasza Zihu66 hozzászólására (») Márc 23, 2008 /
 
"A TE1819 és TE1820-as Motorola megfelelője a BD239C/ 240C-nek."
annak inkább a BD911, 912 a megfelelője sztem...
(#) richard válasza Zihu66 hozzászólására (») Márc 23, 2008 /
 
Szia!

Köszi a részletes leírást.
Hát végül is kicseréltem az összes elkó kondit meg tranyót.
És a gyanúd beigazolódott figyelmetlen voltam mert a tápot(H5 +táp, H4 -táp) nem így kotöttem be mert a régi pufferkondik (amit már cseréltem mert sz..rok voltak) kicsit megzavartak a bekötés szempontjából.......
Én csak a "fél tápot" adtam neki :confusedH5+, H4 Gnd) de kapcsirajzott tanulmányoztam amit Imi65 jóvoltából kaptam meg és így rájöttem a dolgokra.
Szóval így most kítűnően szabályoz...!
Mégegyszer köszi!!!! a segítséget legközelebb már figyelmesebb leszek ilyen téren
Következő: »»   2 / 109
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem