Fórum témák

» Több friss téma
Fórum » Androidos okos telefonok
 
Témaindító: Igi13, idő: Feb 26, 2012
Lapozás: OK   1 / 44
(#) Igi13 hozzászólása Feb 26, 2012 /
 
Üdv.Segítséget szeretnék kérni!Egy Sony Ericson Xperia mini telefont hozott egy ismerősöm,az lenne a problémám vele:-próbálom bekapcsolni de csak egy piros led villog.Semmi mást nem csinál!Mi lehet a baja illetve mit tudnék vele csinálni!Szeretném én magam megszerelni!
Előre is köszönöm!
(#) Petjaa válasza Igi13 hozzászólására (») Feb 26, 2012 /
 
Heló!

Én legelső körben megpróbálnám a szoftver frissítést. Ha továbbra sem jó akkor hardver baja lesz. Esetleg külföldi fórumokon kéne még szétnézni hátha találkoztak már hasonló hibával.

Üdv Petjaa
(#) jenebala válasza Igi13 hozzászólására (») Feb 26, 2012 1 /
 
Egy szoftver frissítés jó ötlet lenne, de hogy nem kapcsol be lehet így macerásabb lesz, nézd meg a nokiaprogramok.hu/forum résznél elég sok telefonról van már ott szó nem csak Nokiákról.

Vagy próbálkozz egy hard resettel, szokott lenni ilyen halott üzemmódos billentyű kombinációs reset.
(#) vicsys válasza Igi13 hozzászólására (») Feb 26, 2012 1 /
 
Rákugliztam és azt írják, hogy nem javítható, valószínűleg törött az alaplap.
(#) jenebala válasza jenebala hozzászólására (») Feb 26, 2012 /
 
Elvileg van valami helyreállító funkciója a gyári szoftvernek, http://www.hardreset.hu/Sony-Ericsson-XPERIA-X10-mini-Android-hard-...t.html első körben próbálkozz ezzel, aztán biztos lesznek egyéb modding dolgok olyan szoftverek amik jobban bele nyúlnak a ROM ba, elméletileg egyedi szoftvert is találhatsz neten, ami jobban van optimalizálva mint a gyári.
(#) SzervízMacska hozzászólása Feb 26, 2012 /
 
Régen volt mobil javítós topic, az miért nem volt jó? Meg lehet próbálni, pc-ről komplett új ROM-ot varázsolni a készülékre. Ha nem hoz javulást, mehet a bontóba...
(#) Luki válasza Igi13 hozzászólására (») Feb 26, 2012 /
 
Szia!

Sajnos ezek a mobilok nem az "otthon megjavitom" kategóriát képviselik.
A legnagyobb esélyt úgy adod a készülékednek, ha szakemberre bízod.
Az előéletét azért majd oszd meg vele: esetleges leesés, beázás, stb-re gondolok.
Amikor mobiltelefon szervizben dolgoztam, az otthon szétkapott mobilokat nagyon rossz arányban tudtuk javitani, a szakszerűtlen szétszedések miatt.
(#) Igi13 hozzászólása Feb 26, 2012 /
 
Megtörtént a frissítés,annyi változás van,hogy bekapcsolásnál zöld led villan,megrezdül de utánna semmi!Valami ötlet?
(#) SzervízMacska válasza Igi13 hozzászólására (») Feb 26, 2012 /
 
Töltsd fel árammal, mert lehet, hogy kimerült. Androidos telefonoknál ugyanis a töltést is az op-rendszer vezérli. Ha ez sérül, vagy hiányos, nem kap az akku naftát.
(#) ETZ válasza Igi13 hozzászólására (») Feb 26, 2012 /
 
üdv. Ajánlanám a flashtoolt, mint mentőövet

Bővebb infot, ROM-okat a telóhoz, a seria.hu oldalon találsz. Szerintem nincs veszve a teló, egyszer az enyém is legatyásodott így, de ezzel meg tudtam oldani. Sok sikert !Bővebben: video
(#) Ricsi89 hozzászólása Feb 26, 2012 /
 
Egyszer volt ilyesmi gondom, akku volt teljesen lemerülve, meg kellett bikázni, mire a gép beindult. Esetleg az akkura rámérhetsz, hogy mennyi fesz van benne. Egyébként egyetértek az előttem szólókkal, ezért kár volt új témát nyitni, meg nem is igazán elektronikai kérdés.
(#) SzervízMacska válasza Ricsi89 hozzászólására (») Feb 27, 2012 /
 
Részemről is egyetértés. Akku megmérése és szükség szerinti külső feltöltése az első teendő. Ha a mérés minket igazol ( 3V-ra, vagy ez alá merült ), feltételezhető, hogy a ROM volt sérült a készüléken. Ennek javítása már valóban nem ide való ( szoftveres ) téma, mivel készülékenként más és más a metódus. Erre vannak profi telós portálok, ahol minden egyes tipusnak megtalálható a receptje, külön topicban. Egyet ajánlok is: www.xdadevelopers.com Jelen téma átnevezését javaslom pl. "Androidos telefon javítása"-ra, ha még nem lenne ilyenünk.
(#) kocsgab002 válasza Igi13 hozzászólására (») Feb 28, 2012 /
 
Telefonszervizben dolgozom, általában alacsony akku szint szokta okozni a bajt. bikázd be, valószínű, hogy beindul. Ha 4,2V-on az az akku 1,8-2Amperről indul, akkor mély merült volt. Ha beindult, nézd meg hogy tölt-e...Xperia sorozatnak gyártási hibás a töltőcsatija, 90%-ban felszakad a panelról.
Üdv.
(#) rockersrac hozzászólása Márc 4, 2012 /
 
Én is javaslom a töltést, mivel a piros led villogása tudtommal az akku lemerültségét jelzi! Nekem x8 telefonom van, és nagy hátránya hogy ,,zabálja az akksit"! Nincs egy éves a telefonom, és már cserélni kellett az akksit!
(#) Cuii hozzászólása Márc 7, 2012 /
 
hali! X8-nál a piros led 3-at villan - Teljesen üres az akksi
(#) rockersrac válasza Cuii hozzászólására (») Márc 9, 2012 /
 
[OFF]Ha esetleg az én hozzászólásomat is el olvasod, rájössz, hogy lényegében ugyan ezt írtam le én is!
(#) Ricsi89 hozzászólása Márc 14, 2012 /
 
[OFF]Épp az ilyen hülye szokások miatt szabadultam meg az androidtól és tértem vissza a WinMo-ra.
(#) Ricsi89 hozzászólása Márc 24, 2012 /
 
Sziasztok!
Olyan problémám van, hogy adott egy SE X10 mini telefon, ami vizet kapott. Átmostam alkohollal az egész alaplapot, akkut külsőleg feltöltöttem. A telefon bekapcsol, működik is, kivéve a kijelző háttérvilágítását. Kép van, belevilágítva a kijelzőbe látszik a kép, de háttérvilágítás semmi. Valakinek van valami ötlete ezzel kapcsolatban? Kapcsolási rajzot néztem, egy LM3530-as IC csinálja a világítást. Az engedélyező lábára elvileg magas szint kellene a működéshez, de itt 0V van.
(#) pinkova hozzászólása Júl 6, 2012 /
 
Sziasztok! Hozzájutottam egy Xperia X8-as készülékhez.
Az előéletéről nem tudok semmit, csak azt hogy nem lopott a cucc. Sajnos nem lehet bekapcsolni, töltést sem veszi, másik, teli akkuval sem reagál semmilyen noszogatásra.
Számitógépre dugva sem látja a gép, a SonyEricsson update-tel nem tudom éleszteni.
Lehet még remény a felélesztésére, vagy kuka az egész?

Várom az építő jellegű javaslatokat, köszönöm!
(#) kovi0515 válasza pinkova hozzászólására (») Júl 6, 2012 /
 
Tudom mi a baja a tiédnek. Ha még van rá gari, és vodás, akkor vidd vissza, hogy te csak levetted töltőről. Nekem megcsinálták, én úgy hoztam ilyen állapotba, hogy 11W50- esnél nyitni akartam a bootloadert. Ha nincs rá gari, akkor kuka, de az is lehet, hogy pl. egy vízbeejtés után az aksi kábele lemaródott az érintkezőkről egy elektrolízis következtében.
U.i.: vedd le a hátlapját, és nézd meg az aksi alatt, hogy mikor gyártották. Lesz egy olyan szám, hogy 11Wxx. Az xx helyén egy 00-tól lehetnek számok. Ez azt jelenti, hogy 2011 w azaz week azaz hét valamennyi. Tehát ahanyadik héten gyártották. Valamikortól tettek bele új érintőt, viszont a 28-dik héten bevezettek egy új bootloader védelmet, ami ugye kijött az enyémen is. De megcsinálták, mert most éppen arról írok, bár nem tudpm milyen csodaszerrel rakhatták újra. Remélem segítettem.

Üdv.: kovi
(#) pinkova válasza kovi0515 hozzászólására (») Júl 6, 2012 /
 
Köszi!
Sajnos se garanciapapir, se számla. De mégegyszer mondom, nem lopott. Független a készülék, 2011 19. heti gyártás. Vízbe nem került, fehér a matrica benne.
Másik, jó akkuval is tök néma.
(#) gyula166 válasza pinkova hozzászólására (») Júl 11, 2012 /
 
Nekem is hasonló gondom van, 2011 14. heti x8, nem kapcsol be, töltést sem jelzi, csak pirosan villog rajta a led ha töltőre dugom...
(#) lanti hozzászólása Júl 14, 2012 /
 
Tmobile pulse telónak kiszakadt a töltőcsatija, a ragasztó vitt pár SMD-t is ... nem találok róla rajzon ! Ha van valakinek legalább a csati környékéről, és belinkelné azt nagyon megköszönném! A csatit visszatettem a töltés megy de az adat nem ezért kellene_!
(#) lanti válasza gyula166 hozzászólására (») Júl 14, 2012 /
 
Külföldi ,fordítóval fordítva:

Meg lehet próbálni, hogy helyezett flash mód kapcsolódni USB és tartsuk lenyomva a Vissza gombot, amíg a zöld LED kigyullad, ha lehet bejutni flash mód alaplap azt hiszem nem ez a probléma, próbáld ki a beszerzni egy új akkumulátort. Ha sem od, ami működik, mint egy kis hardver hiba.
Legalább kipróbálhatja, hogy nem tudom.

You can try it to put into flash mode, connect to USB and press and hold back button until the green led turns on, if it can get into flash mode i think motherboard is not the problem, also try geting in a new battery. If neither od that works, than it's some hardware failure.
At least you can try that, I don't know.
(#) gyula166 válasza lanti hozzászólására (») Júl 14, 2012 /
 
Már az ég világon mindent próbáltam, semmi...dugtam fel gépre ugy hogy a visszagombot nyomtam, utánna aksinélkül, aksival, mindent csináltam már vele de semmi... ha gépre vagy töltőre van dugva igencsak melegszik... szóval ámen... de elméletileg ma kapok egyet amelyiket megcsócsált egy kutya, a kijelzője törött, de be lehet kapcsolni, majd a kettőből próbálok összeműteni egyet. Az aksija az jó neki, feltöltöttem teló nélkül, van benne 4.08V, szóval jónak kell lennie
(#) rockersrac válasza gyula166 hozzászólására (») Júl 16, 2012 /
 
Ha a piros led villog, akkor az akksit találja lemerültnek, ezért nem kapcsol be! Hagyd töltőn a készüléket mondjuk fél óráig, és akkor próbáld meg bekapcsolni! Ha nem megy, akkor kuka az akksi-valószínűleg. De próbáld meg majd hogy a csócsált telefon akksiját beleteszed, és úgy teszed fel tölteni! (Sajnos az x8-nak néha szeret olyanja lenni, hogy ő úgy gondolja, hogy nincs kedve tölteni az akksit, de hogy miért, azt nem tudom-még)
(#) gyula166 hozzászólása Júl 16, 2012 /
 
Az aksija jó, mert feltöltöttem egy 5v-os tápról, igy már nem villog a piros led, de be sem kapcsol, ha töltőre teszem akkor meg melegszik a teló
(#) rockersrac válasza gyula166 hozzászólására (») Júl 16, 2012 /
 
Li-po akksit NEM töltünk 5v dc tápról, mert szeret robbanni! Valami okból az az akksi nagyon halott, javaslom inkább a másik akksival próbálkozást!
(#) gyula166 válasza rockersrac hozzászólására (») Júl 16, 2012 /
 
Neaggódj nem robbantom fel magam Van benne elektronika is az aksiban, meg egy régi sony ericsson töltőt raktam rá, 4,9V 450mA, és folyamatossan rajta volt a multiméter az aksin, amikor nekiálltam tölteni 3,8v volt az aksiban, és 4,1v-ig töltöttem. Az aksi az tuti nem halott, autóizzó világít róla, a telefon alaplapja viszont melegszik ha töltőn vagy gépen van a teló, ami nem jó jel szerintem, mert semmi életjel nincs, se kép, se led, semmi
(#) rockersrac válasza gyula166 hozzászólására (») Júl 17, 2012 /
 
Lehet hogy az akksiban van elektronika, de az csak egy visszajelző, hogy hogy áll az akksi hőmérséklete, feszültsége, stb! A töltő elektronika az a telefonban van! És oké hogy 450mA-t tud a töltőd, de attól még nem szeretik az ilyen töltögetést a li-po akksik! Viszont akkor tényleg az alaplap gyaníthatóan hibás, ha autóizzó világít róla...
Következő: »»   1 / 44
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu