Fórum témák

» Több friss téma
Fórum » AVR-es alkatrész (tranzisztor) teszter
 
Témaindító: Sly, idő: Máj 25, 2010
Témakörök:
Lapozás: OK   73 / 73
(#) pipi válasza braner hozzászólására (») Aug 22, 2018 /
 
S4 be van kapcsolva? Kap tápot? T7 emitterén van feszültség?
Ha nem akkor a DC-DC konvertered nem megy...
(#) braner válasza pipi hozzászólására (») Aug 22, 2018 /
 
LT1930 van benne és nem jön ki feszültsèg.Elvileg 33V-ot kellene mérni a D4nél.
(#) pipi válasza braner hozzászólására (») Aug 22, 2018 /
 
Akkor ott kéne keresni a hibát. Nyilván az egy tök más kapcsolás...
Miért nem olyan rajzot teszel fel, amit éppen faragsz?
(#) morgo válasza braner hozzászólására (») Aug 23, 2018 /
 
A menüben ne zenert keress, hanem feszültségmérést. Viszont amíg nem megy a DC konveretered, a menü nem lényeges.
(#) pipi válasza pipi hozzászólására (») Aug 23, 2018 /
 
A fórumra tedd fel a rajzot, ne magánban...
Indulj el e T5-től - PFET - LT vonalon.
Nem vagyunk látnokok, ha nem mondod hol, mi van. Az édekevés info hogy nem mér zener-t...
(#) braner válasza pipi hozzászólására (») Aug 23, 2018 /
 
Ez a kapcsolás konverter része.
(#) pipi válasza braner hozzászólására (») Aug 23, 2018 /
 
Mértél?
Milyen szoftver van rajta? Kérd el attól, akitől a rajzot kaptad. Én úgy látom más az atmega felől a vezérlése, szóval nem mindegy a szoftver sem...
(#) braner válasza pipi hozzászólására (») Aug 23, 2018 /
 
Ennyit tudtam mérni.Pirossal ráirtam .Bekapcsolásnál azt írja 1.31 es verzió.
(#) braner válasza braner hozzászólására (») Aug 23, 2018 /
 
Lehet, hogy a fet rossz?
(#) morgo válasza braner hozzászólására (») Aug 23, 2018 /
 
Az megeshet. Na de kéznél van a teszter, miért nem méred meg?
(#) braner válasza morgo hozzászólására (») Aug 23, 2018 /
 
Közben kimértem a fetet és jó.De az hogy lehet,hogy más a lábkiosztás?????Letöltöttem a gyári pdf-et hozzá amikor megrendeltem.A Source és Gain lábakat vezetékkel felcseréltem és most van 33.4V.De zenert még most se mér.
(#) pipi válasza braner hozzászólására (») Aug 23, 2018 /
 
Hali!
Gyanús nekem hogy a fet jól volt benn, de nem kap vezérlést a T5 felől.
Ha felcserálted a lábait akkor a fetben lévő diódán át kapja a tápot az LT.
Szerezz hozzávaló szoftvert...
Ha nyomkodod S1-et akkor a fet lábain mi van? (eredeti bekötésben). Akkor kéne kinyisson a fet, bár ebbe beleszólhat az atmega két lába...
(#) morgo válasza braner hozzászólására (») Aug 24, 2018 /
 
Ha a tesztert feszültség üzemmódba kapcsolod, zener nélkül mutatnia kell a 33,4 V-ot. Multiméterrel mérj rá a zener mérési pontjaira. Ott is meg kell lenni a 33,4 V-nak. Ha ez megvan, akkor zenert is fog mérni. Ha nincs ott a 33,4 V akor mást is rosszul raktál össze. Rossz forrasztás, hibás huzalozás, vagy elképzelhető szoftverhiba is. Látatlanban ettől többet nem igazán lehet mondani.
(#) braner válasza morgo hozzászólására (») Aug 24, 2018 /
 
Most, hogy felcseréltem a fet 2 lábát így feszültség állásban mutatja a 33V-ot.Megmértem és ott van a 33V.Mindjárt visszacserélem a lábakat.
(#) braner válasza pipi hozzászólására (») Aug 24, 2018 /
 
Tegnap felraktam a rajzot amire ráírtam a mért értékeket.Eredeti bekötéssel a feszültség állásban 27.5V; 3.5V; 750mV; 0mV jelenik meg a kijelzőn.
(#) braner válasza braner hozzászólására (») Aug 24, 2018 /
 
Ha T5 tranzisztort lecserélném BC847-re?
(#) pipi válasza braner hozzászólására (») Aug 24, 2018 /
 
Nem találgatni kell, el kell indulni a faltól az ablakig...
Először is ellenőrizni a szoftvert, a megfelelő menüben ezeket a lábakat mozgatja-e.
Aztán nyomógomb, aztán T5, stb a többit már kétszer leírtam...
Látnok sem vagyok megint hol, mit, hány órakor mértél.
Én nem tudok neked többet segíteni...
(#) braner válasza pipi hozzászólására (») Aug 24, 2018 /
 
Már 3 T5 öt cseréltem és ugyanúgy nincs 33V.Ha nyomkodom az S1-et G és S lábon 7.3V van , D lábon 0.2V van.
(#) morgo válasza braner hozzászólására (») Aug 25, 2018 /
 
Idézet:
„feszültség állásban mutatja a 33V-ot”

Ha ez így van, akkor mit kell variálni? Ha a mérőpontokra rácsatlakoztatod a zenert mérni fogja azt is. Feltételezve, hogy üzemképes a zener. Aztán azt írod, hogy
Idézet:
„ugyanúgy nincs 33V”

Döntsd már el, hogy van vagy nincs...
(#) braner válasza morgo hozzászólására (») Aug 25, 2018 /
 
Mégegyszer leirom.Rajz szerint megépítve nincs 33V.De ha felcserélem a fet 2 lábát akkor folyamatosan megvan a 33V.

Rajz szerint ha nyomva tartom a gombot, akkor 33Vot mutat amíg nyomom a gombot.
(#) Unfi válasza braner hozzászólására (») Aug 25, 2018 /
 
Amikor stabilizátort mérsz, és zenert, akkor a gombot nyomva kell tartani a mérés idejére. Legalább is az én verziómban. Ha a step-up konverter kapcsolón keresztül kapja a bejövőt, akkor nem kell a gombot nyomva tartani. Menüben a feszültség mérést választod. Ha a bemenetre adsz feszültséget, egyből megméri. A konverter csak akkor indul be, amikor az enkóder gombját megnyomod. Ha nincs rajta zener, vagy stab. akkor 33V-ot mutat a műszer.
(#) braner válasza Unfi hozzászólására (») Aug 25, 2018 /
 
Szia!
Ha ezt leírod az elején, akkor nem szenvedek vele mivel működik ha nyomva tartom.De azért köszi az infót utólag is.Mivel átforrasztgattam millió helyen a panelt.De nembaj jön a 3.panel gyártása.Remélem az utolsó lesz.
Szép napot
(#) braner hozzászólása Aug 25, 2018 /
 
Elnézést kérek mindenkitől aki próbált segíteni!!!Közben kiderült, hogy jól működik.De jobb később mint soha.Köszönöm.
További szép napot
(#) Unfi válasza braner hozzászólására (») Aug 25, 2018 /
 
Ez pont azért van, hogy a konverter ne fogyasszon, amikor nem mér zenert, ne legyen állandóan bekapcsolva.
(#) Egri Frédi válasza braner hozzászólására (») Szept 2, 2018 /
 
Egy másik topikban most épp ez a téma, ott is fordított lábkiosztású fet -ek kerültek beépítésre.
Semmi nem utal sem a gyártóra, sem a tipusváltozatra. Egyszerűen van: S-G-D és D-G-S lábkiosztással is ...
Következő: »»   73 / 73
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu