Fórum témák

» Több friss téma
Fórum » Hálózati kártya hiba, de mi lehet a gond?
 
Témaindító: koga2, idő: Dec 24, 2009
Témakörök:
Lapozás: OK   1 / 1
(#) koga2 hozzászólása Dec 24, 2009 /
 
Szeretném ha választ tudnék találni erre a gondra mert nagyon kéne az internet a gépre, Agond a következő Adott egy acer alaplap amin van egy sis900 as hálózati gárgya természetesen integrált. Amikor bekapcsolom a biosban a kártyát a következő jelenség jön elő a windows elkezd töleni de menet közben lefagy tehát nincs kékhalál csak megáll ma töltőképernyő.
Elektronikai hibára gyanakszom mert a driverek jók többel is kipróbáltam ugyan ezt produkálta.
Mi lehet a probléma?
(#) levy_k válasza koga2 hozzászólására (») Dec 24, 2009 /
 
Fogj egy Live Linux CD-t (pl. Knoppix, Ubuntu, stb.), bootolj be róla és próbáld ki Linux alatt, milyen jelenséget produkál.
(#) Szetya hozzászólása Dec 24, 2009 /
 
Vagy Slax. (slax.org).
Bocs levy, csak folytattam a ...-ot.
(#) Koki hozzászólása Dec 24, 2009 /
 
Próbáld meg a linuxot. Mondjuk én nem itt kezdeném.
-ramcsere
hdd csere
vga csere (ha integrált akkor tegyél be egyet)
valószínő erőforrás elosztási hibád van. 1 és a 5. pci slot szabadon van hagyva? Még az is meglehet hogy kondihiba, a púpos kondenzátorokat cseréld ki, nem nehéz csak gyorsan kell kiolvasztani majd egy csavarbehajtóval meg egy vékony tűvel óvatosan kibővíteni a lyukat és mehet az új kondik vissza (csináltam már sokat, nem nehéz csak időigényes)
Esetleg próbáld meg egy pci-os lan kártyát (a gyárit ne tiltsd le hisz ez a lényeg, majd tiltsd le és akkor mi van!?)
Más nem jut eszembe most, ezeket próbáld meg meg a HD Tune. A Piros terület az hiba....
(#) koga2 válasza Koki hozzászólására (») Dec 24, 2009 /
 
Üdv linux alatt is ugyan ezt csinálja. A vga az pciexpressz es Ati radeon X800 rol megy beépített vga is van azzal is ugyan ezt csinálja. Púpos kondi nincs. pci os lankártyám az perpill csak egy rossz van annak sem tudom mi baja van az már be se kapcsol. Esetleg a tv tuner kártya okozhatja?
Ja még azt hozzá tenném ha az AGP Hálókártya aktív akkor még telepítéskor is lefagy a gép akár milyen os t rakok rá.
(#) highand válasza koga2 hozzászólására (») Dec 24, 2009 /
 
Inditsd el csökkentett módban, és a rendszerben tudod majd kezelni, ha van ütközés.
(#) koga2 válasza highand hozzászólására (») Dec 24, 2009 /
 
Csökentett módban megy de a gép nem ír ütközést.
(#) koga2 válasza koga2 hozzászólására (») Dec 24, 2009 /
 
Üdv javult a hejzet a winfos bevette a kártyát inaktív módban nem fagy le de amint aktiválni akarom a kártyát még a nyil is lefagy mi lehet a gond?
(#) ptesza válasza Koki hozzászólására (») Dec 25, 2009 /
 
Csavarbehajtó meg tű?

Lehet ,hogy most nagyon sokat segítek!

FOGPISZKÁLÓ!
(#) Ronin válasza koga2 hozzászólására (») Dec 26, 2009 / 4
 
Holnap elmész egy számítástechnikai boltba, veszel egy hálókártyát, ennyi. Ilyen filléres tételeken nem éri meg idegeskedni napokat.
(#) koga2 válasza Ronin hozzászólására (») Dec 26, 2009 /
 
Kösz aszt hiszem tánleg ez lessz. Csak két ünnep között hol találok ilyen bolto nyitva. Na mindegy kösz a segítséget és kellemes ünnepeket.
(#) ared2 válasza koga2 hozzászólására (») Dec 27, 2009 /
 
Próbáld meg a vaterán kb. 500Ft körüli áron már tudsz venni.
(#) Ronin válasza koga2 hozzászólására (») Dec 27, 2009 /
 
Itt nyitva vannak a boltok ma.
Egyébként itt is van pár: Link
Neked is kellemes ünnepeket.
(#) koga2 válasza Ronin hozzászólására (») Jan 3, 2010 /
 
köszi. Tudom későn írok de elment a net sűrűn mostanában és nem volt időm írni. Mégegyszer nagyon köszi a segítséget.
(#) zsoltee0001 hozzászólása Aug 18, 2014 /
 
Sziasztok
Multifunkciós nyomtatók hálókártyái (tehát nem az 1-2 ezer forintos pc kártyára gondolok) UTP felöl előforduló túlfesz kinyírja a hálózati perifériát.
Több esetbe találkoztam ilyennel.
Az utp csati felöl van egy varrisztoros túlfesz védő (hatékonységa megkérdőjelezendő) és egy un. impulzustranszformátor az rx, tx adatok átviteléhez.
Ez így általánosságba mindegyiknél így van.
Esetembe TLA-6T11 van használva.
Ez az impulzustrafó elvileg galvanikusan le van válsztva a kártya áramkörétől, hasonlóan egy optocsatolóhoz.
Nem tudom, foglalkozott már valaki ilyesmivel?
üdv
(#) zsa hozzászólása Nov 8, 2020 /
 
Sziasztok. Adott egy alaplapi hálókártya ami nem érzékeli a bedugott kábelt. Már bios szinten is kiírja hogy nincs hálózati kábel csatlakoztatva . Na most bios lan engedélyezése tiltása működik, vindiws felismeri a kártyát . Szóval nem szoftveres hiba! Lan csatlakozónál 2db led van persze ezek most kábel csatlakozása után nem villágítanak. Csatlakozó mozgatása nem segít, újraforrasztva azért hát ha, csatlakozó belső lábai megtakarítva. Helyzett változatlan kábelt nem érzékeli. Valakinek tippe? Hálókártyának védelme nincs vajon az esetlehes külső kábeles hibákra, vagy túlfeszűltségre? Köszönöm.
(#) xxxyyy válasza zsa hozzászólására (») Nov 8, 2020 /
 
Szia

1. Kábelcsere, ha könnyen megoldható.
2. A switch/router egyes portjai külön is meg tudnak hibásodni. Valamikor a kábelt átdugva egy másik portba a hiba megszűnik.
(#) zsa válasza xxxyyy hozzászólására (») Nov 8, 2020 /
 
Valami más lesz a hiba, router jó , kábel is rendben, maga a kártya nem érzékeli a kábelt hogy benne van.
(#) jefflynn válasza zsa hozzászólására (») Nov 8, 2020 /
 
Nálam villámcsapás után volt hasonló jelenség egy régebbi Dell laptopban. Abban volt egy külön hálózati panel, kicseréltem, de nem lett jó. Vettem inkább egy USB-s gigabites adaptert, és nem sokkal később azzal együtt adtam el. Szerintem ha nem valami nyilvánvaló hiba, mint pl. kábel, modem/switch hibás port, szemmel láthatóan károsodott alkatrész stb. akkor ez reménytelen.
(#) Joe_001 válasza zsa hozzászólására (») Nov 9, 2020 /
 
Üdv!
Ha az alaplapi chip nem kommunikál (pl A router másik portjával), akkor a külső oldalát a hálózaton kapott valamilye túlfesz kiirtotta. Tiltsd le Biosból, cseréld, és/vagy tegyél bele másik kártyát.
A hozzászólás módosítva: Nov 9, 2020
(#) zsa válasza Joe_001 hozzászólására (») Nov 9, 2020 /
 
Köszönöm. Akkor maga RTL8102 ic részleges hibája lehett, mivel a windows felismeri , csak a routerel nem komunikál sajnos. Akkor ez így marad. Ez egy itx lapon van amin 1db pci slot van ,de most ebbe lan kártyát kell tegyek mindenkép. Köszönöm
(#) bbb válasza zsa hozzászólására (») Nov 9, 2020 /
 
Feláldozhatsz rá egy usb portot is...
(#) Joe_001 válasza bbb hozzászólására (») Nov 9, 2020 /
 
Ez lett volna az ajánlatom.
(#) morgo hozzászólása Jan 25, 2021 /
 
Sziasztok!
Egy alaplapi hálókártyával gyűlt meg a bajom.(Acer Veriton M4610G)
A jelenség az, hogy bekapcsolás után nincs internet.A Win10 hibaelhárító
azt írja, hogy az ethernet nem rendelkezik érvényes IP-konfigurációval.
Újraindítás után minden rendben működik. Már próbáltam a drivert eltávolítani,
másik drivert telepíteni, de semmi nem változik.
Ha HDD-ről indítom a gépet, megy rendesen.
Erről a HDD-ről klónoztam a rendszert SSD-re, és a probléma csak az SSD esetén jelentkezik.
Van valakinek ötlete, hogy mi okozhatja ezt?
A hozzászólás módosítva: Jan 25, 2021
(#) morgo válasza morgo hozzászólására (») Jan 26, 2021 /
 
Csináltam egy tiszta újratelepítést az SSD-re, de a probléma továbbra is fennáll. Bekapcsolás után az eszközkezelő látja a hálózati kártyát. Viszont van egy "egyszerű PCI beviteli eszköz" felkiáltójellel, aminek nem tölti be a drájverét. Újraindítás után ez megoldódik.
(#) pittti válasza morgo hozzászólására (») Jan 26, 2021 /
 
Win10....

Próbáld meg Win7-el, menni fog.
(#) morgo válasza pittti hozzászólására (») Jan 27, 2021 /
 
Már nekem is megfordult a fejemben ez az opció. Már sok drájvert próbáltam, annyi történt, hogy az eszközkezelő nem ír hibát, de így is csak újraindítás után van net. Minden hálózati beállítást és bios beállítást módosítgattam, eredménytelenül.
Következő: »»   1 / 1
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem