Fórum témák

» Több friss téma
Fórum » Hiraga erősitő
 
Témaindító: pcmaster90, idő: Máj 27, 2013
Lapozás: OK   25 / 25
(#) Balu027 válasza reloop hozzászólására (») Máj 3, 2020 /
 
Majd kipróbálom másik hangfallal is. Az lehet hogy az eddig használt erősítőmhöz (Genius SP-HF1250B, EQ van benne, loudness nem hiszem) képest kevés csak. Egyébként játszottam egy kicsit a telefon EQ-jával, lehet azért javítani azon a hangzáson.
(#) Balu027 hozzászólása Máj 8, 2020 /
 
Nem akar ez egyszerűen menni. Összeraktam a második csatornát is, bordára tettem mindent, beállítottam a potikat kb ugyanazokra az értékekre amivel az első működött, aztán adtam rá tápot. Annyi különbség van a kettő között hogy ennél MJL21193/94 párt használtam végtranzisztornak, nem 2SC5200/2SA1943-at. Ennél valami brutális nyugalmi áram van, tápáganként 8-900 mA, miközben a másikon 350 körül voltak. És nem nagyon akar változni egyik potira sem. A kimeneten -1,5V körüli DC van, mindkét tranzisztor melegszik nagyjából egyformán, más alkatrészen nem tapasztaltam melegedést. Lehet ekkora különbség a két tranzisztorpár közt? Nem hinném, főleg hogy nem igazán változik, akár az R105/106-ot, akár az R103-at változtatom.
(#) reloop válasza Balu027 hozzászólására (») Máj 8, 2020 /
 
A másik garnitúra Q101-Q104 messze elviheti a beállításokat. Még a bétára pontosan egybeválogatott tranzisztoroknál is szórhat az adott kollektoráramhoz tartozó bázis-emitter feszültség. Az pedig szintén hatással van úgy a működésre, mint a nyugalmi áramra. Nem "utánépítőbarát" az áramkör.
Egyelőre mérd meg az R109, valamint az R110 ellenállásokon eső feszültséget! 0,8-0,9 V-ot várunk.
(#) Balu027 válasza reloop hozzászólására (») Máj 8, 2020 /
 
R109-en 0.58V, R110-en 0.35V.
(#) reloop válasza Balu027 hozzászólására (») Máj 8, 2020 /
 
Ezeknél a feszültségeknél Q105,106 nem nyithat ki. Valami fals úton kapnak áramot a végtranzisztorok bázisai, esetleg gerjed az áramkör. Nem lehet valami rosszul beültetve? A forrasztási oldalt letisztítottad?
(#) Balu027 válasza reloop hozzászólására (») Máj 8, 2020 /
 
Igazad volt, rosszul volt bekötve, véletlenül fordítva címkéztem meg két pontot és az alapján csináltam. Most úgy tűnik jó lesz, 280mA körül van áganként és változik is a potmétertől függően. A hétvégén megnézem jellel is.
(#) Balu027 hozzászólása Máj 9, 2020 /
 
Működik ez a csatorna is. Lehet hogy kicsit elhamarkodottan írtam a hangjáról. Kipróbáltam két különböző típusú hangfallal és nagyon nagy különbségek vannak (az először összerakott végfokot a "rosszabbik" hangfallal próbáltam ki, valószínű hogy amiatt volt dobozhangú). Illetve a hangforrás színezése is brutális különbségeket tud okozni, szóval az EQ-val is kísérletezni kell majd. Az biztos hogy máshogy szól mint a kommersz erősítők.
(#) reloop válasza Balu027 hozzászólására (») Máj 9, 2020 /
 
Örömmel olvasom, hogy boldogulsz vele.
(#) Balu027 hozzászólása Júl 8, 2020 /
 
Sziasztok!

Még mindig nem ért véget a projekt, már nagyjából megvan a doboza meg kapott némi kiegészítő elektronikát. Viszont. Azt figyeltem meg hogy beállítottam mindkét csatornát valamilyen hangerő poti állás mellett hogy ne legyen DC a kimeneten, viszont ahogy változtatok a hangerőn (akár potival, akár a jelforrás hangerején) megjelenik valamennyi egyenfesz a kimeneten. Nem is kis változásról beszélünk, az egyik csatornán kb 600mV és -600mV közti, a másikon kicsit kevesebb, de hasonló nagyságrend. A táp nem teljesen szimmetrikus feszültségeket ad, viszont a 0,33 ohm-on mérve szinte mA-re pontosan be van lőve az azonos áramfelvétel, a hangerővel változásával ez a szimmetria megmarad, csak az áramerősség változik . Mit gondoltok, mi okozhatja?
Következő: »»   25 / 25
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem