Fórum témák

» Több friss téma
Fórum » Junoszt-406B
 
Témaindító: Thowra, idő: Máj 17, 2007
Lapozás: OK   9 / 9
(#) fecameca válasza szikorapéter hozzászólására (») Júl 17, 2014 /
 
110/220V-12V/3A. A 12Voltos tekercsen stabilizátor nélkül olyan 17-18V pufferkondin 2A terhelve. Üresen kicsit több, de nem éri el a 20 V-ot.
(#) szikorapéter válasza fecameca hozzászólására (») Júl 17, 2014 /
 
Köszönöm. Akkor egyenlőre nem tudom használni semmire.
(#) kérdező hozzászólása Máj 18, 2015 /
 
Sziasztok!
A Junoszty tápjában levő kisebbik trafó mire szolgál? A TV-n kívül még mire lehet használni?
(#) kadarist válasza kérdező hozzászólására (») Máj 18, 2015 /
 
Szia!
Nem sok mindenre, mert az a függőleges eltérítéshez tartozik.
(#) kérdező válasza kadarist hozzászólására (») Máj 18, 2015 /
 
Köszi a választ.
Kár.
A hozzászólás módosítva: Máj 18, 2015
(#) küzmös Gergely hozzászólása Jún 25, 2016 /
 
Sziasztok! Van egy ilyen régi készülékem. Valamelyik nap bekapcsoltam, megjelent a hangyafoci, hang is.. Minden tökéletes, mire egyszer csak kép eltűnt, s a hang is átváltott a szokott sistergésről olyanra mint amikor adást venne a készülék. Majd csend.. csak trafózúgás.. semmi más. Kikapcsoltam megfordítom, 2A-es bizti kiment. Hol érdemes kutakodni? Sorvégtranyó? Van bontott panelem, s abban pont ilyen tranyó. Eredeti a készülék.. gondolom a 470µF/40V-ot lökjem is ki azonnal?
(#) BarnaPili válasza küzmös Gergely hozzászólására (») Jún 26, 2016 /
 
Mérés nélkül ne cserélgess semmit szerintem. Kezdd a tápnál,majd onnan szépen tovább.
Rajzod van hozzá?
István
(#) küzmös Gergely válasza BarnaPili hozzászólására (») Jún 26, 2016 /
 
Szia! Beletettem egy 2A-es biztosítékot kezdésként. Bekapcs. és full hangerőn szól. Fény semmi. Gondoltam lekötöm a beleapplikált TBA120-at ,erre megjött a kép is.. Visszakötöm, s van hang is igaz full hangerőn. Úgyhogy valami összeért, vagy nem tudom.. De igazából működik, igaz kopp hangerőn szól, amit szintén nem értettem, mikor is a hangerőpoti alá lesve látom hogy libeg az árnyékolás.. szépen elengedte a forrasztást. Úgyhogy azt hiszem hogy itt fémhez ért, s valamit rövidre zárt, s az egész hiba ebből adódott, de mindjárt kiderül.
(#) Povi_ hozzászólása Nov 6, 2018 /
 
Sziasztok!
Junoszt 401-es TV-n a kép tetején össze van nyomódva, a potik tekergetése se állítja. Mi lehet a hiba?

DSCN5730.JPG
    
(#) kadarist válasza Povi_ hozzászólására (») Nov 6, 2018 /
 
Szia! Kiszáradt kondenzátor okozza.
(#) kalmi.kalmi válasza kadarist hozzászólására (») Nov 6, 2018 /
 
Lehetetlen helyen is helyeztek el kondikat, nyitott szemmel kell javítani az ilyen csodabogarat.
(#) kalmi.kalmi válasza Povi_ hozzászólására (») Nov 6, 2018 /
 
Tennél fel egy képet a belsejéről ? Ez nagyon retró.
(#) Povi_ válasza kalmi.kalmi hozzászólására (») Nov 7, 2018 /
 
képek a belsejéről:

DSCN5733.JPG
    
(#) Povi_ válasza kadarist hozzászólására (») Nov 7, 2018 /
 
Köszi
Elkezdtem kiszedni a kondikat, első körben C97 és C99, pár oldallal előrébb valaki írta, hogy azokat mindenképpen érdemes cserélni.
Ami viszont érdekes: a C101 látszólag már cserélve lett, mert nem eredeti szovjet, hanem már "modernebb", legalábbis szabvány méret: 220µF-os. Na és itt a kérdes: a kapcsolási rajz szerint a C101 és C102 is 15n, de az ültetési rajzon a C101 elkó, és a NYÁK lapon is elkó méretű hely van neki hagyva, nem egy pici kerámia kondinak való hely.
Itt valami nyomdahiba lehet. A C102 a valóságban valami kicsi kerámia kondi, szóval az jónak tűnik.
(#) Povi_ válasza Povi_ hozzászólására (») Nov 7, 2018 /
 
közben egy másik, cirill betűs kapcsolási rajzon a C101 egyértelműen elkó, és 500.0 van melléírva, gondolom ez 500µF akar lenni, szóval akkor 470 kéne helyette. A rejtély viszont akkor még mindig ott van, miért 220-asra cserélték ezt annó?
(#) kalmi.kalmi válasza Povi_ hozzászólására (») Nov 8, 2018 /
 
Köszi a képet. Az oroszoknál nincs 4,7-es sorozat, 3,3 sincs, ép úgy mint 2,2 sem.
(#) Povi_ válasza kadarist hozzászólására (») Jan 23, 2019 /
 
Elég sok kondit kicseréltem (nem az összeset, és csak elkókat), de a kép sajnos maradt ilyen (a kép felső része nyomott).
A Garai féle könyv szerint a C97, C99 és C98 cseréje biztos megoldja a problémát, sajnos nálam maradt a hiba. Mi okozhatja még?
Plusz kérdés: merre találom a C142-t? (10μF, talán ennek kiszáradása is okozhatja a hibát(?))
(#) kadarist válasza Povi_ hozzászólására (») Jan 23, 2019 /
 
A T25 bázisára csatlakozik a C142. Rajz.
A hozzászólás módosítva: Jan 23, 2019
(#) Povi_ válasza kadarist hozzászólására (») Jan 24, 2019 /
 
A kapcsolási rajzon megvan, köszi! A NYÁKlapon nem találom sehol!
(#) kadarist válasza Povi_ hozzászólására (») Jan 24, 2019 /
 
Ne a számozást nézd, kövesd le.
(#) IQNUKU válasza Povi_ hozzászólására (») Jan 24, 2019 /
 
Szia!

Nincs a nyáklapon.Valahová külön van felcsavarozva egy téglatest formájú olajpapír kondi.
Soha nem kellett cserélnem.
A stabil 12V rendben van? A szűrése OK?
A hozzászólás módosítva: Jan 24, 2019
(#) kalmi.kalmi válasza Povi_ hozzászólására (») Jan 24, 2019 /
 
Ez kondi hiba. Van olyan kondi ami elrejtőzik és nehezen látni meg.
(#) kadarist válasza Povi_ hozzászólására (») Jan 24, 2019 /
 
Nekem máskor az segített, hogy a képcső nyakán lévő gyűrűmágnesekkel eltoltam a képet függőlegesen, úgy, hogy fölfelé vagy lefelé kilógjon, és ezek után már a függőleges képméret állítóval és linearitás trimmerrel be lehetett állítani a normális torzítatlan képet.
(#) Povi_ válasza IQNUKU hozzászólására (») Jan 24, 2019 /
 
Hello!
A tápra még nem néztem rá. Egyszerű multiméterrel lehet-e ellenőrizni, és ha igen, mit nézzek?
(#) Povi_ válasza kalmi.kalmi hozzászólására (») Jan 24, 2019 /
 
Én is erre gondoltam. Van-e tipp, melyik okozhatja? A képlinearitás részen kicseréltem az elkókat, okozhatja-e kerámia kondi? Azok is tönkremehetnek?
Mint korábban írtam, nem cseréltem mindet, mert pl. a vevőegységben lévőt szerintem fölösleges, ha videojel van csak rákötve az alaplapra.
Eddig ezeket cseréltem: C58, C59, C96, C97, C98, C99, C102, C121, C123
(#) kalmi.kalmi válasza Povi_ hozzászólására (») Jan 24, 2019 /
 
A c93 is érdemes cserélni, igaz ez a blocking oszcillátor része. Növeld a tápfeszt. Mert ha kevés a tápfesz akkor is a teteje esik össze. De a linearitás poti hibával is egyetértek, mint lehetőség.
A hozzászólás módosítva: Jan 24, 2019
(#) Povi_ válasza kalmi.kalmi hozzászólására (») Jan 24, 2019 /
 
Ó, közben nézem, hogy a C93-at is kicseréltem már A lineritás poti alatt a készülék hátulján lévőre gondolsz (jobb szélső, R116)? Ha igen, akkor azon mit nézzek? Vagy van valami trimmer, amivel lehet játszani?
Egyébként ha a képet lejjebb viszem, akkor a kép teteje rendbe lesz, tehát csak a képcső tetején gyűrődik a kép.
Tápfesz növelése: R186 trimmer?
(#) kadarist válasza Povi_ hozzászólására (») Jan 25, 2019 /
 
Mivel viszed lejjebb a képet? A mágnesgyűrűkkel?
(#) IQNUKU válasza Povi_ hozzászólására (») Jan 25, 2019 /
 
Igen, egy multiméter megfelel.
Ha a stabil 12 V "elmászik", a készülékben az egyenfeszültségű munkapontok is megváltoznak.
Ez is okozhat az általad leírt hibához hasonló jelenségeket.
Ha a "Б" jelű stabil 12 V mégsem stabil és nem 12 V, - a főpanelen 11.-13. pontokon mérheted -
, cseréld a C141, illetve a C136 kondenzátorokat.
Ez egy ilyen öreg orosz készülékben egyébként is ajánlott.
Az R186-al állíthatod be pontosan a 12 V-ot.
Előfordult, hogy a kondi csere sem hatotta meg, nem volt beállítható a 12 V, ilyenkor cserélni kellett a T31 - T32 - T33 tranzisztorokat is.
Kontakthibás lehet a trimmer is.
Következő: »»   9 / 9
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu