Fórum témák

» Több friss téma
Fórum » Laptop javítás, tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   243 / 243
(#) KaloLaci válasza uniman hozzászólására (») Feb 11, 2019 /
 
Szia! Köszi, én is hasonlóra jutottam a net-en, sőt le is tölthető a lemez (bios update). Ez volt az első laptopom, anno eltávolítottam a vinyóját, de most visszaraknám, mert a gyerekek imádják a régi dos-oj játékokat, és csodák csodájára nem ismeri fel a saját merevlemezét a drága.
(#) KaloLaci válasza uniman hozzászólására (») Feb 11, 2019 /
 
Közben próbáltam megkeresni az említett programot, valamit le is töltöttem, de az csak win-ből futna. Igen ám, de hogyan telepítsem, ha nincs vinyó. Ezt a gépet valaha egy németből lomizó fószertől vettem hordtáskával win 3.1-el, de lemez az nem volt hozzá. Halványan emlékszem, hogy memóriaszámlálás után rögtön ott állt meg, hogy setup-ot, vagy boot- ot akarok-e. Aztán én le is cseréltem az op-ot w95-re, és azután már nem is érdeklődött, hogy mit is akarok. Akkoriban a hangkártya hiánya miatt átraktam a vinyót egy p-1-be, aminek nem voltak ilyen probémái, de az meg elhalálozott, én meg asztali gépre váltottam, amíg nem lettek elfogadható árúak a használt p2-3 (4) Laptopok, amikhez már édeskevés volt a kemény 350Mb.
(#) menyus hozzászólása Feb 11, 2019 /
 
Sziasztok, van egy újabb betegem. Illetve van vagy 5 amik itt kallódnak és különböző hibákkal megálltak. Sajnálnám őket alkatrésznek használni mert pl a 8 - 10 éves gyerkőceimnek jók lennének belépő szintű gépnek, ha másra nem internetezni.

Ez a mostani egy Siemens amilo PI2530 Gyakorlatilag teljesen halott, a kijelző háttérvilágítása megy és szürke sötét a kijelező, HDD pörög.. ennyi. Nem bootol, teljesen agyhalott. Egyszer random hajlandó volt fel bootolni mikor megpiszkáltam a billentyűzet alatti RAM ot, ment kb 10 percet aztán a kijelző alján színes horizontális csíkok + kockák jelentek meg amik felfelé vándoroltak, majd lefagyott és azóta nem csinál semmit. Azt a RAM ot is hiába piszkálom már, kicseréltem a másikkal de semmi eredmény. Valami 5let esetleg merre keressem a hibát és hogyan? Amit tudtam már kivettem belőle perifériát, wifi, RAM kártyák .stb. hátha valamelyik okozza a problémát de nem. Esetleg még lehet a videokártyát kiveszem és kipróbálom a VGA kimenetről külső monitorral, ha úgy megy akkor a videokártyája halt be. Ez most jutott szembe, de ha van valakinek használható 5lete (a "vigyem olyanhoz aki ért hozzá - n" kívül... ) azt szívesen fogadom és megköszönöm.
(#) KaloLaci válasza menyus hozzászólására (») Feb 11, 2019 /
 
Szia! Asztali gépeknél az elkók okoznak hasonló problémát.
(#) menyus válasza KaloLaci hozzászólására (») Feb 11, 2019 /
 
Köszi a tippet. Régen szedtem szét nem emlékszem de gondolom ebben nincs elko hely hiányában. Elég lapos, még fektetve se nagyon tudok elképzelni benne elkó t. Max SMD kocka tantálok, de abból van benne bőven. És melyik részén, keressem a hibásat? Mi a tapasztalat az asztali alaplapoknál? Értem ez alatt táp managemant környéke, vagy más egyéb? Mert asztali gépnél ugye külön van a táp, a notebookban egész más a felállás.
(#) menyus válasza menyus hozzászólására (») Feb 11, 2019 /
 
Illetve kisebb kapacitású SMD elkók lehetnek benne, én a nagyobb pufferekre gondoltam amik nem férnének el...
(#) uniman válasza KaloLaci hozzászólására (») Feb 11, 2019 /
 
Talán az innen letölthető "Setup and diags disk (SP 2054)" fájl segíthet. Kicsomagolása után egy futtatható fájlt kapunk, amelyet egy másik FDD-vel ellátott PC-n futtathatunk. Kell egy hibátlan FDD lemez és máris elkészíthető vele a szükséges indító lemez... remélhetőleg jó a Contura-hoz is Ha mégsem akkor egy másik "SPxxxx" számút kell keresni. Csak ma már eléggé nehéz ezeket a neten megtalálni.
A hozzászólás módosítva: Feb 11, 2019
(#) KaloLaci válasza uniman hozzászólására (») Feb 12, 2019 /
 
Szia! Látom, hogy sajnos nem egyszerre érünk rá. (Amit leírtál azt majd később kipróbálom, ha nem jön össze, akkor marad a régi módszer a ramdrive sys, amikor nincs vinyód... talán ismered) Előbb megpróbálok neked segíteni. Kezdjük azzal, hogy leírtad van több "roncs" laposod. Nekem is van jó pár darab itthon, csak időm nincs most rájuk, de leírom, hogy én , hogy szoktam csinálni. Ezt a darabot egyenlőre tedd félre. Keress egy olyan darabot, ami elindul és ram-ot számol, egyenlőre egy modullal. Majd az összes modult egyesével, ezzel máris kizártad a memóriahibát. Videokártya: általában nem cserések egymás közt, de ha egyszer már elindult, és jó volt (feltéve hogy "normális" képet adott) akkor azzal nagy baj nem lehet, maximum egy érintkezési hiba. Tápegység: Nos igen valószínűleg külső tápról beszélünk és sokkal egyszerűbb, mint egy asztali pc-jé ( csak egy tápfesz). Ehhez szükséged van egy multiméterre, és műterhelésre, ehhez én autóizzókat és vagy nagy teljesítményű ellenállásokat használok. Ha a táp 19-24 volt-os, akkor sorba kötöm. Például bilux izzó esetén a a refit és a tompítottat, de figyelembe kell venni a táp teljesítményét, mert, lehet,hogy ez már sok neki. Ekkor megméred a feszültséget ez a névlegesnél nem lehet sokkal kisebb 5-15% (táptól függ) Jó ha van árammérőd, mert a táp nagy áramnál, vagy zárlatnál határol, de van olyan is, amiben biztosíték van a primer oldalon, általában ilyenkor ha van rajta üzemjelző led, az jelzi. Ha minden rendben, akkor az alaplap lesz a ludas, nem kell tőle félni, ha már egyszer elindult, akkor el is fog. Valószínű, hogy a proc környékén adta meg magát egy kondi forrasztása, vagy ki van száradva. Alapos szemrevételezés (és nem nekiesni rögtön forrasztópákával), majd mérés, szükség esetén kondi csere. Jut eszembe nem árt neki egy alapos tisztítás főleg a ram modul foglalatoknál.
A hozzászólás módosítva: Feb 12, 2019
(#) KaloLaci válasza uniman hozzászólására (») Feb 12, 2019 /
 
Szia! Bocsi az előző mondanivalóm " hosszabb" része menyusnak szól!
(#) uniman válasza KaloLaci hozzászólására (») Feb 12, 2019 /
 
OK....rájöttem! Persze nekem is van néhány ritkaságom. Legbecsesebb ez az XT gép 20 Mb-os HDD-vel...
(#) elactrofan válasza menyus hozzászólására (») Feb 12, 2019 /
 
helo
esetleg külső monitoron próbáltál képet csalni rá?
Pocit tudsz cserélni? van másik?
(#) menyus válasza elactrofan hozzászólására (») Feb 12, 2019 /
 
Nem, nem próbáltam még egyiket sem. A monitort megpróbálom ma a VGA kimenetről, HDMI ezen még nincsen. Proci azt se tudom milyen van benne, nem vagyok notebookokra /sz.gépekre specializálódva így biztosan nincs másik talonban, hacsak a többi hibás gépből nem tudom áttenni valamelyiket.
(#) KaloLaci válasza uniman hozzászólására (») Feb 12, 2019 /
 
Hü, de jó lenne birtokolnom egy olyan gépet! Nekem az első gépem egy at286-os volt 640k rammal és20Mb hdd-vel meg cga monitorral, így utólag kár, hogy a monitoron (persze a csak hozzávaló kártyán, amin volt ntsc kimenet is!) a gépházon táppal és a vinyón kívül mind a szeméttelepre került.
(#) KaloLaci válasza uniman hozzászólására (») Feb 12, 2019 /
 
Valamilyen kódot kér, de nem reagál a billentyűzetemre. Lehet, hogy az op rendszerem, és a gépem már túl gyors neki? Rá tudnál pillantani? Mármint a programra.
A hozzászólás módosítva: Feb 12, 2019
(#) KaloLaci válasza menyus hozzászólására (») Feb 12, 2019 /
 
Ezt pedig nem úszod meg szétszedés nélkül, de legalább képeket tegyél fel. ( Régebbi laposoknál volt jellemző a "beforrasztott proci" A tiédben már ugyanolyan van mint az asztali gépekben, csak a kisebb "étvágyú") Különben meg nagy kárt már nem teszel benne és valahol el kell kezdeni.
(#) KaloLaci válasza uniman hozzászólására (») Feb 12, 2019 /
 
Közben akadt egy kis dolgom.... De leírom: DOS6.22- ramdrive (3 Mb a 4-ből) betöltve a duke1 és a mario meg a dyna, és a 7éves fiam már 2 órája fel sem áll a gép elől. Ennél csak akkor tölt el többet, ha a nagyokat nézi. (mod: bocs az off-ért)
(#) elactrofan válasza KaloLaci hozzászólására (») Feb 12, 2019 /
 
Elég könnyen szerelhetô tipus also dekli leszedhetô. Ott a proci Hütõ stb.
(#) KaloLaci válasza elactrofan hozzászólására (») Feb 12, 2019 /
 
Szia! gondolom ezt nem nekem szántad, de várjuk a képeket...
(#) menyus válasza KaloLaci hozzászólására (») Feb 13, 2019 /
 
Igazad van, sok vesztenivalóm nincs és már 6 éve porosodik a padláson. Egyébként egyszer egy fórumtársunk innen erről a topicról már javította, mert egy hozzáértő akkumulátor nagyker nem megfelelő akkut küldött hozzá ami belement ugyan de hazaverte a töltését. Már nem emlékszem az illető nickjére, de a XI. kerbe vittem hozzá a készüléket és pár óra alatt kész volt vele.

A procija kivehető, ezer 1000% mert már pasztáztam egyszer. Lehet csak a proci tápja van behalva? (1,8V?) Ott a környéken majd méregetek, nem hinném hogy a proci így megállna egyik pillanatról a másikra. Inkább valami táp hiányzik neki szerintem.

VGA kimenetről meg se próbálom mert nem is bootol. Hallani hogy a HDD csak felpörög de a fej viszont nem olvas. Tehát gondolom nem is jelenít meg semmit a monitoron. Bár lehet egy próbát azért mégis megér.

Ma szerintem szétkapom és teszek fel képeket. köszi a segítséget.
(#) menyus válasza KaloLaci hozzászólására (») Feb 14, 2019 /
 
Sziasztok.

Tegnap éjjel szétkaptam a Fujitsu Siemens PI2530 at. VGA kimenetről próbáltam. Eredmény: a VGA -n jó volt, a saját kijelzőn nem, a DVI on semmi. Ez volt első bekapcsolásra. Második bekapcsolásra már a VGA n se volt jó, egy szétesett csíkos képet adott és a saját LCD jén olyan jelenséget produkált mint mikor COF hibás az LCD, azaz vertikális színes csíkok, de fehér háttérrel, mindezt normál képi megjelenítés nélkül.

Ezek után szétszedtem teljesen és kivettem a videokártyát szemrevételezésre. A kártya egyik oldalán egy fekete öntapadós maszk van, azt nem szedtem le. A másik oldalán vannak a csatlakozók és a lényegesebb / nagyobb méretű komponensek. Ezekről csináltam macro fotókat. Én nem láttam rajta semmi gyanúsat. Mérni nem méregettem semmit, bár van rajta jó néhány SOT23 tokozású tranzisztor (FET?) amit esetleg mérni lehetett volna. Mindezek után összeraktam és láss csodát, jelenleg működik. A saját kijelző is és a VGA kimenetről is él, a DVI ról viszont nem ad képet. Bár lehet ezt át kéne kapcsolni a monitoron vagy a gépen, de nem is lényeges csak észrevettem mert a DVI kimeneten is próbáltam. Azon egyszer sem sikerült képet kapnom, még a "no signal" felirat se tűnt el a monitoron, tehát ott nem jön ki semmi. (elvileg)

A csatlakozókat mozgattam, hátha egy bizonytalan érintkezés okozta a random hibákat, de semmi reakció. Úgyhogy egyelőre jó, de ma még kínozom egész nap. Utálom az ilyen hibákat mert nem lehet következetesen hibát keresni és javítani sem. És kutya vacsorája meddig lesz jó...

Itt vannak a képek a videokártyáról és a processzor környékéről, valamint a hibajelenségekről. Ha ránéznétek megköszönöm. Több szem többet lát alapon hátha észrevesztek valamit.

Videokártya_macro képek
Hibejelenségek_képek


De... Viszont hogy ne legyen annyira szép az élet, a töltése már megint nem megy, legalábbis a piros töltés LED villog rajta (úgy emlékszem annak folyamatosan kéne világítania töltéskor) a tálcán lévő akku ikonra ránézve, az akkumulátor/töltés állapot tegnap este óta: "75% áll rendelkezésre, csatlakoztatva, töltődik" státuszban van. De ha kihúzom a töltést akkor azonnal megáll az egész gép tehát az akkuról nem megy. Ugyan ez a hiba volt amikor egyszer a töltést javították, nem tudom mit cseréltek benne de jó lett. Amit tudni érdemes, hogy több éve nem volt használva a készülék. Az akku viszont nem is volt benne a gépben, külön volt tárolva. egy utángyártott kínai akku ami a helyettesítő táblázat szerint "jó hozzá" (működött is vele már) De pl nem ül bele rendesen a helyére az akkumulátor helyére, kiáll a készülékházból kb 3mm re. Nem pattan be a helyére. Tehát a mechanikai kialakítása valamelyest mégis eltér a gyáritól bár első blikkre tök úgy néz ki. Szinte új egyébként mert amikor megvettem rá nemsokára behalt a kijelző így nem használtam a gépet.

Úgyhogy ha a kijelző probléma meg is oldódott (mi a bánattól? ) akkor meg a töltést kell javítani... Ahhoz is kérnék némi segítséget hogy mit keressek, mit szedjek szét, mit mérjek és kb hol. Köszönöm.
A hozzászólás módosítva: Feb 14, 2019
(#) KaloLaci válasza menyus hozzászólására (») Vas, 11:29 /
 
szia! Kijelző: Tipikus érintkezési hiba (szokott lenni) ,vagy a kábel(ek) törtek meg. akku: próbád meg akku nélkül indítani a gépet, és szintén azt tudom mondani, hogy csatlakozótisztítás. Az ilyen akkukban már benne van a töltésért felelő elektronika hőérzékelő, stb... és több érintkezőn "kommunikál" az aktuális állapotáról.
(#) menyus válasza KaloLaci hozzászólására (») Hé, 17:16 /
 
Szia, igen legalábbis remélem hogy csak kontakt hiba volt a kijelző hibája. Az akkumulátor hiba viszont macerásabbnak tűnik sajnos. Ezt is leírtam részletesen, csak nem ebbe a topicba hanem a notebook akkumulátoros támához, lévén hogy ahhoz közelebb áll. ez az a hozzászólás a másik topicban ide már nem rakom fel még egyszer ugyanazt a problémát mert kimoderálnak. Egyelőre nem érkezett a problémára érdemi válasz, én meg tanácstalan vagyok. Illetve próbálkoztam a következővel:

Az akkupakkból kivettem a zárlatos cellákat és potoltam egy 2000mAh s mobil cellával (védőáramkör leszedve róla) próbaképpen. A probléma nem szűnt meg, de amit észrevettem hogy az akkutöltésnél a 0,025 Ohm os áramfigyelő ellenállás az alaplapon meg van égve. Mérhető, és értéken is van de látszik hogy fűtött. A töltőáramkör többi része az alaplap túloldalán van, így teljesen szét kell szednem a gépet hogy lássam mi van odaát.

De gondoltam arra is, hogy az akkuban lévő töltő és biztonsági áramkör ami kommunikál a géppel, már loggolta a cellazárlat hibát és letiltott. Így hiába cserélem ki a hibás cellákat, a gép felé már olyan adatot küld hogy az akkupakk hibás és már nem engedi tölteni. A félreültetett (lásd másik topicban részletezve +képek) MOSFET et is a helyére tettem,ha nem döglött akkor az most jó pozícióban van. Ezeket a MOSFET eket "in circuit" hogyan szoktátok kimérni egyébként?

AIDA64 egyébként látja a pakkot, 21% os elhasználódás/ kapocsfesz 8,98V / tipus, gyáriszám..stb. Viszont töltöttségi állapot 0% csatlakoztatva, töltődik. Nem értem... Majd lövök róla képet, meg megnézem más akku diagnosztikai program mit mutat.
A hozzászólás módosítva: Hé, 17:20
(#) meeshe válasza kissi hozzászólására (») Hé, 21:39 /
 
Bocsánat a késői reakcióért, nem tudom hol tart a dolog, de nekem ez egy zárlatos alaplapnak tűnik.
(#) KaloLaci válasza meeshe hozzászólására (») Kedd, 8:21 /
 
Szia! Igen, igazad van, én is találkoztam ilyennel. Azért írtam le neki, hogy próbálja akku nélkül, mert akku meg a táp képes "kiszolgálni" a nagyobb áramfelvételt, de csak a táp (töltő) már nem. De ha nincs ilyen probléma, akkor simán megy Töltőről is.
(#) Lucifer válasza menyus hozzászólására (») Kedd, 9:38 /
 
Idézet:
„Így hiába cserélem ki a hibás cellákat, a gép felé már olyan adatot küld hogy az akkupakk hibás és már nem engedi tölteni.”

Igen ez így van, gyártók meg szokták spékelni azzal, hogy van egy polyfuse amit elpukkantanak, ha az akkupakk a vezérlő szerint veszélyes állapotba kerül (alulmerül, stb.)
(#) kissi válasza meeshe hozzászólására (») Kedd, 12:29 / 1
 
Köszi így is a szándékot!
Szerencsére mégis a memóriamodul volt a hibás, hiába cseréltem más gépben működőre, azokkal sem ment, ezért kizártam a memóriát ( pedig azt gyanúsítottam elsőre !), de az egyik kolléga mondta, hogy sajnos nem biztos, próbáljak egy párat és "lőn csoda" !
(#) menyus válasza Lucifer hozzászólására (») Kedd, 16:24 /
 
A biztosítékot megtaláltam, nem szakadt. , Ott van a MOSFET ek felett közvetlenül egy porcelán tokos bizgentyű...bizti sajnos nem ez a gond mert 0 Ohm ot mérek rajta tehát jó. Szerintem a zárlatos cella miatt a pakkban lévő elektronika már "elkönyvelte" hogy a pakk rossz. Innentől pedig hiába próbálozom nem tudom átverni. Ezt egyféleképpen tudom kizárni, ha rendelek egy másikat akku pakkot. Aztán ha azzal se megy, akkor folyt köv.

Köszi
(#) menyus hozzászólása 6:54 /
 
Sziasztok.

Ez a fujitsu PI2530 egyelőre jegelve lett. Viszont van egy másik a mihez kéne egy MAX8778ETJ alias MAX17020, ez egy több funkciós táp kontroller, ezer dologért felelős (3,3V, 5V, 1,5V, backup töltés..stb) és fűt mint a kályha. A RAM alatt találtam egy TL594 PWM et ami láthatóan hibás (égett és lyukas a tok) vélhetőleg ez verte haza a kontrollert. A TL594 et már kiforrasztottam + 2 NPN sot 23 at ami zárlatos volt de nem szűnt meg a kontroller melegedése így nincs jobb ötletem kicserélem. Kérdés lényege, tudja e valaki hogy itthon valahol beszerezhető e, és hol? Ebay en találtam de az legalább 1 hónap míg ideér a gép meg sürgős lenne. Már szinte mindenhol néztem RET, SOS, Chipcad, LOMEX, KONTEL, HESTORE, TME, FARNELL..stb sehol nincs... A TL594 az no problem, van mindenhol.

Tud valaki segíteni hol tudom itthon beszerezni ezt a MAXIM controllert? , esetleg valakinél "elfekvőbe"? Vagy egy hibás alaplapon? Megvenném, már ha eladó

köszi
A hozzászólás módosítva: 7:03
(#) yohnsee válasza menyus hozzászólására (») 12:31 /
 
Szia! Este írj rám egy privát üzenetet, hogy ne felejtsem el. Megnézem neked a lomosban. Illetve ha gyártották többféle tokozással, akkor azt is tisztázzuk.
Üdv
Következő: »»   243 / 243
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu