Fórum témák

» Több friss téma
Fórum » Projektor
 
Témaindító: VECTOR, idő: Feb 18, 2006
Témakörök:
Lapozás: OK   45 / 45
(#) sugark válasza Cinema hozzászólására (») Jan 6, 2020 /
 
Köszi!

1. Szétbontom, vizuális check, púpos, kormos.
2. Aztán kimérem a kondikat
3. ...

Üdv:
(#) DJ Tacki válasza sugark hozzászólására (») Jan 10, 2020 / 1
 
Találtam egy szemlélető videót arról a jelenségről, amiről beszéltem.
Bővebben: Link
Itt kompletten eltűnt az elektróda, nálam csak fogyott belőle, és kirakódott az üvegre cseppek formájában. Egy komplett lámpában elég nehéz észrevenni, a foncsorban lévő "izzónak" az alsó részén a gömb az érdekes, ott történik az ívkisülés az elektrodák között.
(#) Levyy hozzászólása Feb 12, 2021 /
 
Sziasztok van egy égő  kétféle infóm van róla annyit kiderítem hogy
Sharp Notevision PG-B10S való DLP
Viszont  nem tudom az  égő  pontos típusát meghatározni a. van ahol azt irja hogy
130w  AC
130 w  Metal Halide bulbmert ugye AC bol van két féle  kis fesz nagy fesz. SHP, vagy UHP lehet ? vagy valami harmadik ?Minden infot előre is köszönök.
(#) Sonaj58 válasza Levyy hozzászólására (») Feb 21, 2021 /
 
üdv.
Ha még nincs infód a HCinema szerint 130W SHP
https://www.hcinema.de/lampen/shop.php?id=3571&hersteller=Sharp...=16#_a
(#) Sonaj58 hozzászólása Feb 21, 2021 /
 
Sziasztok!
Hozzátok fordulok,hátha valaki tud segíteni.
Vettem egy hibás Optoma X416 projektort,ami nem indul.
Hálózatot kap,bekapcsolásra csak az indítást jelző kék LED kezd el villogni a végtelenségig.
A táp Boardon van 5v ,bekapcsra megjön a 12V és a 360V is.
A többi panelen is van 5V és 12V.
Nem pörögnek fel a ventik/ 3 db van benne,szűrő egy sincs/
Nem pörög a színkerék sem.5V tápot kap,a szignál kábelen is van 5V illetve leesik 1.2V ra ha megforgatom,talán lenne négyszögjel belőle ha forogna.
2 lámpa van hozzá,az egyik új,igaz Kínai.Mindkettővel ugyanaz a helyzet.
Az optocsatolókkal 2K ellenállásal testelve a lámpák felvillannak rövid időre.
Nem találok benne hőmérséklet szenzort egyet sem.??
A bemeneti paneleknél van egy pici 2 eres üres csati.Onnan hiányzik valami?
Talán a lámpaórát kellene nullázni?de kép nélkül nem tudom.A projektor gombjainak kombinációjával lehet? Nincs infóm.
Nincs ötletem,ha valaki tud segíteni megköszönném.

Optoma X416
4300 Ansi-Lumen
20000:1 kontraszt
0,2150 fekete szint
3D Full HD

Képet próbálok róla csatolni
Köszi

http://www.hcinema.de/pro/anzeigen.php?angabe=optomax416
https://kepkuldes.com/image/1NRAsj
https://kepkuldes.com/image/1NR9Pl
(#) bbalazs_ válasza Sonaj58 hozzászólására (») Feb 21, 2021 /
 
Esetleg fedél-érzékelő?
(#) Sonaj58 válasza bbalazs_ hozzászólására (») Feb 21, 2021 /
 
Ha nincs kapcsolva, a hálózatot sem engedi.
Az is jó.
(#) bbalazs_ válasza Sonaj58 hozzászólására (») Feb 21, 2021 /
 
Írd be a Google-be a típust és flashing blue led.
Előzetesen azt mondja, hogy ilyenkor a lámpa bemelegszik, ha nem ezt teszi, akkor valami gond van a gyújtóáramkörben.
És ha belevilágítasz kívülről, akkor sem látsz képet fehér falon sötét szobában?
Ki van takarítva rendesen?
A hozzászólás módosítva: Feb 21, 2021
(#) Sonaj58 válasza bbalazs_ hozzászólására (») Feb 21, 2021 /
 
A bemelegedést jelentené,de ezen nem lép tovább csak villog.

Úgy gondolom először indulnának a ventilátorok és a színkerék.
Itt valamiért nem megy egyik sem.Ezért nem gyújtja a lámpát.?
Mintha valamilyen "engedélyt" nem kapna meg.
Lámpafedél kapcsoló az rendben.
Lencsevédőnél kapcsoló nincs.Ventilátoroknál sincs. Levegőszűrő nincs is benne.
Ha a különböző csatikat lehúzom,mindjárt hibát jelez.
Ha nincs benne a lámpa észre sem veszi,nem jelez semmit,ugyanúgy nem indul.
Nem találok róla se service manualt,se block diagramot csak használati utasítás van.
2016 okt -i gyártás.2020-ig gyártották.
Az a gyanús hogy NEM találok benne egy hőmérséklet szenzort sem,csak azt a bizonyos
bemeneti paneleknél lévő üres csatit./ lásd kép /De ha ott kellene lennie,még nélküle is indulnia kellene,csak pár mp után leállna és temp hibát jelezne./szerintem/
Teljesen elakadtam,fogalmam sincs melyik irányból keressem a hibát?


https://kepkuldes.com/image/1NR9Pl
(#) bbalazs_ válasza Sonaj58 hozzászólására (») Feb 21, 2021 /
 
Mi van a csatlakozónál a nyákra szitálva?
Azt írtad, ha az optókat birizgálod, akkor villan a lámpa. Arrafelé nem jó keresgélni?
Keress szervízdoksit a neten - ha ehhez pont nincs, hasonló típus is jó, ritkán változtatnak.
Következő: »»   45 / 45
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem