Fórum témák

» Több friss téma
Fórum » Stroboszkóp
 
Témaindító: Veréb, idő: Nov 23, 2005
Lapozás: OK   117 / 117
(#) szikorapéter válasza Andralin hozzászólására (») Júl 9, 2019 / 1
 
Tessék ezzel nem lőhetsz mellé. Egy ilyen gyújtótrafó neked egy örök élet és még csak "vagyonba" sem kerül.
(#) Andralin válasza szikorapéter hozzászólására (») Júl 9, 2019 /
 
Nagyszerű, hálásan köszönöm a tippet! És ez tényleg még nem is drága.
Ezt akkor meg is rendelem.

Ezt hogyan kell majd bekötni? Az egyik lába a primer és szekunder tekercs közös pontja lenne, a másik láb pedig a primer tekercs betápja? Jelölve lesz rajta, melyik micsoda? Esetleg a zöld jelzésű lenne a közös pont?
És a vastag vezetéket pedig elvágom és az megy majd a villanócső trigger lábára?
A hozzászólás módosítva: Júl 9, 2019
(#) kokozo válasza Andralin hozzászólására (») Júl 9, 2019 /
 
(#) szikorapéter válasza Andralin hozzászólására (») Júl 9, 2019 / 1
 
Vastag vezeték trigger, a másik kettőnél ki kell mérni hol a kisebb ellenállású a szekunder tekercs csatlakozása, ott lesz a közös pont. Nekem 5+ éve megy egy ilyen trafóval strobi, még nem volt vele gond.
(#) Andralin válasza szikorapéter hozzászólására (») Júl 10, 2019 /
 
Meg is rendeltem, majd kipróbálom és beszámolok az eredményről.
Igazad van, nem gondolkodtam, a kisebb ellenállásnál lesz a közös pont.

kokozo, neked is köszönöm a tippet. A robogósat rendeltem inkább, ez hamarabb ideér.

Még egy kérdésben tudnátok nekem segíteni?
Ebben a kapcsolásban a bejövő fázis után a nagy ellenállással sorosan van az egyik nagy kondenzátor is még az egyenirányító diódák előtt. Így működés után ha kihúzom a hálózati aljzatból, igencsak ráz a dugója, műszerrel mérve 64 V marad rajta a feltöltött kondi miatt.

Hogy lehetne ezt elkerülni?
Esetleg az jó megoldás lehet, hogy még a bejövő fázis elé teszek egy - a már meglévőkkel egyező típusú - P600M diódát?
A hozzászólás módosítva: Júl 10, 2019
(#) proli007 válasza Andralin hozzászólására (») Júl 10, 2019 / 1
 
Hello! nem dióda kell, hanem a kondikkal párhuzamosan egy-egy 220k 1W-os ellenállás. Az majd kisüti a kondit, ha kihúzod.
(#) Andralin válasza proli007 hozzászólására (») Júl 11, 2019 /
 
Akkor így fogom megoldani, köszönöm neked is a segítséget.
(#) Andralin válasza Andralin hozzászólására (») Hé, 20:28 /
 
Sziasztok!

Most volt csak időm foglalkozni a dologgal.
Megrendeltem a fent belinkelt robogó gyújtótrafót, valamint próbaképp egy ilyet is az Aliról: Bővebben: Link

A robogóssal még első bekapcsoláskor villant 3-at, azóta teljen sötétség. Kikapcsolás, pihentetés után is. Próbáltam a két láb polaritását megcserélni, úgy sem csinál semmit. A trigger kimeneten a fázisceruza ugyanúgy folyamatosan világít.
Mindeközben a NYÁK felett fülelve szépen hallatszik a halk kattogás a poti által beállított frekvenciával.

Az alis kis trafóval pedig ugyanúgy működik, mint az eredeti trafóval: villog, de kimaradnak egyes villanások. Közben a halk kattogás szép szabályos, csak a villánások maradnak ki.

Szerintetek mit lehetne még megnézni? Mi okozhat még ilyen gondot?
A hozzászólás módosítva: Hé, 20:30
(#) Andralin válasza Andralin hozzászólására (») Sze, 7:36 /
 
Nem tudom mi történt, de másnap bekapcsoltam és azóta működik tökéletesen, nem marad ki egy villanás sem! Most teljesen jól működik, régóta nem volt már ilyen.

Pedig amikor betettem az új kis alis trafót, ugyanúgy kihagyott utána, aznap este még többször próbálgattam. Most meg jó.
(#) kokozo válasza Andralin hozzászólására (») Sze, 7:47 /
 
Ez olyan mint ha a nyákon valahol áthúzna a szikra, és a páratartalomtól függne, hogy jó vagy nem jó.
Következő: »»   117 / 117
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu