Fórum témák

» Több friss téma
Fórum » Hegesztő inverter javítás
Lapozás: OK   71 / 71
(#) Moderátor hozzászólása Ápr 16, 2018
 
Kedves fórumozók!
A fórumban egy kérdést csak egy helyre, és csak a neki megfelelő témába tegyetek fel! Ez a téma elsősorban a házi készítésű, "barkács" inverteres hegesztő berendezéseknek nyílt. A javításra vonatkozó kérdések válaszok ide valóak! Néhány hozzászólást már átpakoltunk, de kérjük, hogy a továbbiakban ebbe a témába csak az ide illő hozzászólások kerüljenek!
(#) bubuszoft hozzászólása Ápr 16, 2018 /
 
A 3-as kondi 100µF 4-es kihagyva. Így megy. Kikapcsolásnál viszont kijelző leáll ventillátor leáll majd egy rövid felvillanás látható
(#) zosza18 válasza bubuszoft hozzászólására (») Ápr 16, 2018 /
 
Akkor tegyél be a 4-es helyére egy 1000µF kondit, ha jó örülsz, ha nem akkor csere 100µF-osra. Ha így se jó akkor tovább kell gondolkodni.
(#) bubuszoft válasza zosza18 hozzászólására (») Ápr 16, 2018 /
 
4 esnél 100µF nem jó
470µF nem jó. Feszültség 21.9V
Holnap veszek egy 1000µF kipróbálom azzal is.
Most leállásnál felvillan. Hogy miért, nem tudom. Olyan mintha a kondit oda sütné ki. Lehet hogy beteszek a puffer kindihoz két elenállást, mint ahogy az Orosz kapcsolásba van. Holnap nyaggatom még egy kicsit.
(#) Phile80 válasza bubuszoft hozzászólására (») Ápr 16, 2018 /
 
Mivel nincs elko a segédtápban amikor leállítod azonnal kikapcsol az optó és leállítja a segédtáp IC-t (TOP244-258-at, vagy ki tudja milyen van ott), viszont a főtáp kondikban van elég feszültség ahhoz, hogy próbáljon indulni, de nem tud mert aztán az is kisül. Legalább 23-24V-nak kellene ott lenni.
LOW ESR elkot vegyél.
A hozzászólás módosítva: Ápr 16, 2018
(#) bubuszoft válasza Phile80 hozzászólására (») Ápr 16, 2018 /
 
Köszönöm rentben
(#) elektroboy hozzászólása Máj 11, 2018 /
 
Szia!

Került hozzám javításra átnézésre egy ESAB caddy LHN 200 as inverter 400 V os. A hiba keletkezése mind a három fázisban verte a kismegszakítót. Szétszedtem! Az 1000 uf kondi lapos réz vezetékén zárlat keletkezett és szétrobant ben egy 10 W os 12 ohm os ellenállás meg néhány kondi. kicseréltem de nem működik. Tudna valaki segíteni merre induljak a további hibakeresésben?
Köszönöm!
(#) pipi válasza elektroboy hozzászólására (») Máj 11, 2018 /
 
Hali!
Félvezetőket végigmérted?
(#) Chipmunk1960 válasza elektroboy hozzászólására (») Máj 12, 2018 /
 
Szia, először takarítsd meg a portól, kosztól, kis párával összeállva nagy villámlásokra képes. A 3 fázisú gépben 600V DC van, csak óvatosan a méregetéssel!
(#) elektroboy hozzászólása Máj 12, 2018 /
 
Üdv!

Igen végig mértem jónak tűnek!
(#) elektroboy válasza Chipmunk1960 hozzászólására (») Máj 12, 2018 /
 
Üdv!
Igen tudom! Szakmabeli vagyok csak nem elektronikai műszerész! Zárlat okozta a hibáját is a 1000 uf kondi árvezető rézsínen a zsugorcső fele sziegetelés kiéget és hűtő bordafelé zárlat keletkezett.
(#) dobo válasza elektroboy hozzászólására (») Máj 13, 2018 /
 
A kondin mértél feszültséget? Ha ott nincs meg a feszültség akkor az egyenirányítók is elhaláloztak a zárlat következtében.
(#) Chipmunk1960 válasza elektroboy hozzászólására (») Máj 13, 2018 /
 
Melyik 1000 mikró? A 3 fázisról, általában 2 Graetz hídból nyerik a DC-t. Erre gondolsz? Ezt egy dióda, szakadás vizsgálóval 1 perc alatt ki lehet mérni. Mert a képeken, nem ezt látom, vagy az 8 db 600V os dupla-dióda lenne??? Kicsivel több infót, kérlek, mert így találgatásra nem fog menni.
(#) BlackForce válasza Chipmunk1960 hozzászólására (») Máj 13, 2018 /
 
1000 mikrós kondit én a képeken sehol se látok,de 560-570V feszültségnél már nem is szoktak egy kondit használni, hanem mindig kettőt sorbakötnek (vagy 4-et,6-ot),de mindig párban a magas DC tápfesz végett.
(#) Imi68 hozzászólása Jún 3, 2018 /
 
Sziasztok! Fimer1100x inverter javításában szeretnék segítséget kérni. Eddig elért eredmény: lágy indító ellenállás,inpulzustrafó utáni 18v-os zéner,IGBT-k,duál dióda és vezérlő IC-k cseréje után 100w-os égővel sorba kötve, a kimeneten 36v az égő nem világított . ezért bedugtam direktbe a kimeneten 42v-volt ,de kb 10mp múlva a főtrafó utáni IGBT kipukkant. Segítségeteket előre is köszönöm!! Üdv Imre
A hozzászólás módosítva: Jún 3, 2018
(#) Pimpmyridelali hozzászólása Sze, 15:05 /
 
Sziasztok. Lenne egy kis gondom... van egy Jasic arc 200D inverterem, ami átkapcsolható kontakt ívgyújtásu awi módba. Nagyon szépen működött mind bevont elektródával, és awi üzemmódban is. Egyszer csak awi módban bevillant egyet egyet, majd elengedte az ívet is. Még ha után gyújtottam az ívet is beindult, de le is állt. Pálcára átkapcsolva működik. A gép még garanciális, volt már visszavíve is, de azt mondták jó, és egyébként is az hogy van rajta átkapcsoló, az csak egy lehetőség... tehát úgy néz ki hogy bár garanciális, nekem kell megoldjam a problémát. Találkozott e már valaki ilyen hibával, lehet e vele kezdeni valamit. Ez a kontaktgyújtásu awi nagyon praktikus lenne egyébként, pláne ha működne
(#) Pörköltszaft hozzászólása Pé, 18:00 /
 
Sziasztok!
Keresek "iWELD HD 200 LT DIGITAL" kapcsolási rajzot!
Előre is köszönöm, szép hétvégét!
(#) Tokxi70 hozzászólása Szo, 21:30 /
 
Sziasztok! Vettem egy igbt hibás Mastro Weld Mig 250 AI heggesztőt. Kicseréltem az igbt-et mind a nyolcat.Kipróbáltam és amikor ívkébződés van akkor éles hangon fütyül az ív, bevont elektródával is csinálja, de fogyóelektródával nagyon hangos .Az alábbi linken meghalgatható.Link
Kérdésem az lenne hogy ez természetes jelenség, vagy még valami rossz a heggesztőben , esetleg valami beállítási hiba ? Másik kérdésem a hűtőbordás képen, azok a hűtőbordák amik nincsenek összekötve alulemezzel ,össze kell -e kötni? Mert látszik a két csavarnak a helye .Én így vettem hogy az nem volt összekötve.
Segítségeteket előre is köszönöm! Üdv :László.
Következő: »»   71 / 71
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu