Fórum témák

» Több friss téma
Fórum » PICKit2 klón építése
Lapozás: OK   147 / 210
(#) rammeradrian hozzászólása Okt 17, 2012 /
 
Még valakinek ötlete mi lehet a hibája a PICKIT2-nek? Ma újra lett programozva a 18F2550 és még most is VPP errort kapok, pedig megvan a VPP feszültség, a troubleshoot is hibátlanul végigmegy és még is VPP Errort kapok akár mit akarok csinálni vele...
(#) vicsys válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Nem lehet, hogy a helyén van valami külső áramköri elem (pl. dióda) ami bekavar?
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Ezt a pickitet használtad már vagy most építetted ? A kimeneten lévő diódát próbáld meg rövidre zárni (ha nem programozol külső tápról nincs is rá szükség) viszont nálam ő csinált ilyen hibát élesztéskor (azóta is derót van a helyén)
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 17, 2012 /
 
Most készült, még nem sikerült működésre bírni, de most kipróbálom a diódát rövidrezárni.
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Egyébként élesztéskor , 3 fetkészletet cseréltem mire jó lett . Pic nélkül ne indítsd
mindegy mit de tegyél rá valamit a dokkolóra ..
(#) rammeradrian válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Melyiket is? D1-et vagy D2-t?
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
ha jól tévedek a D2 de ott van az icsp csati előtt az ellenállások közt ..
(#) rammeradrian válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Azt hiszem hogy még nem volt PIC nélkül elindítva... De már hetek óta kűzdök vele, és már annyi mindent próbáltam hogy nem is tudom mi és hogy volt már... (FET cserém volt...)
(#) rammeradrian válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
átkötöttem, nem segített
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Az első pickit nekem is hosszú küzdelem után , a második érdekes módon első rúgásra indult .. Csinálj egy fet cserét (q1) aztán próbáld behelyezett piccel .. De jobb lenne ezt a Pickit2 építése témában folytatni
A hozzászólás módosítva: Okt 17, 2012
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 17, 2012 /
 
oké, mindjárt kicserélem, de megvan a feszültség. Beszéljenek a képek...
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
A vpp errort nem csak akkor dobja ha statikusan (trubeshot közben rossz a fesz) Ez működés égetés - pic felismerés közben nincs 5 v akkor is kidobja a hibát , egyszer sem biztos hogy a 12v a bűnös , lehet hogy az usb 5 v ja a kevés ..
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 17, 2012 /
 
Akkor másnál nem jelentkezne ez a hiba?
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Én is küzdöttem vele , de tényleg át kéne menni a pickit témába
(#) rammeradrian hozzászólása Okt 17, 2012 /
 
Üdv! Akkor folytassuk itt... Adott az alábbi hiba Képek itt VDD-errort ír ki a PICKIT-em akár mit is csinálok vele.
(#) rammeradrian válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Kaqkk, kicseréltem a FET-et semmi változás.
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Nézd át mégegyszer ez összes forrasztást cseréld ki a feteket mindet kivétel nélkül , és piccel a dokkolóban indítsd .. nézd meg a kondikat is (engem nemrég azok szivattak)
A hozzászólás módosítva: Okt 17, 2012
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 17, 2012 /
 
Most amúgy villog a piros LED. És két panelom van mind a kettő most épült, ugyan az a NYÁK ugyan azok az alkatrészek, és ugyan az a hiba.
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
A nyákról tudsz egy képet csinálni ? Ha semmi nem segít , próbáld meg ezt
A hozzászólás módosítva: Okt 17, 2012

pk2.gif
    
(#) Hp41C válasza rammeradrian hozzászólására (») Okt 17, 2012 /
 
Szia!
Régebben valaki feltöltött egy PICKit2 paneltervet Sp -ben, aminél hiányzott egy vezeték a PIC 12. lábánál.
(#) rammeradrian válasza Hp41C hozzászólására (») Okt 17, 2012 /
 
Sajnos az nekem meg van. (az én NYÁK-tervem nem innen a fórumról van, legalábbis tudtommal nem, a suliba kaptam...)
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 17, 2012 /
 
Már tettem fel képeket ide Azóta felkerültek a FET-ekre a G-S ellenállások is.
(#) kaqkk válasza rammeradrian hozzászólására (») Okt 17, 2012 / 1
 
Nézd meg jobban azt a vezetőszálat ami majdnem lelóg a panel széléről mintha az egyik vége a gnd re volna forrasztva ...
(#) watt válasza rammeradrian hozzászólására (») Okt 18, 2012 / 1
 
Műszerrel mérve is megvan? Cseréld ki a kondikat a Vpp körben, háta valamelyik hibás. Megfelelő diódát használsz?
(#) rammeradrian válasza watt hozzászólására (») Okt 18, 2012 /
 
BAT 85 van bent, reményeim szerint nem fordítva és műszerrel mérve megvan a feszültség.
(#) rammeradrian válasza kaqkk hozzászólására (») Okt 18, 2012 /
 
Igen, úgy néz ki a képen, de nincs összeköttetés.
(#) watt válasza rammeradrian hozzászólására (») Okt 18, 2012 /
 
Arra gondolok, hogy ha nem épül fel időben a feszültség, akkor jót mérsz a műszerrel, de az érzékelés szerint hibás az érték, mert az sokkal rövidebb idő alatt dönt. Lehet a tekercs nem megfelelő, vagy a kondi nagyobb, mint 47uF, stb. Mérd át a Vpp körben az alkatrészek értékei, lehet, hogy nem azt kaptál, amit kértél. Az ellenállás osztót is nézd meg, ami a Vpp-t visszavezeti a PIC-re mérésre.
(#) rammeradrian válasza watt hozzászólására (») Okt 18, 2012 /
 
Az alkatrészek értékben stimmelnek, és mind a két panelon ugyan az, ugyan azzal a hibával.
(#) watt válasza rammeradrian hozzászólására (») Okt 18, 2012 /
 
Akkor nem jó a panel. Képeket kéne készítened, amiket át lehetne nézni.
(#) rammeradrian válasza watt hozzászólására (») Okt 18, 2012 /
 
Teszek fel holnap mind a kettőről még többet. Addig is köszönöm a segítséget!
Következő: »»   147 / 210
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem