Fórum témák

» Több friss téma
Fórum » Renault elektronika
 
Témaindító: Ifjbockgaben, idő: Dec 12, 2009
Témakörök:
Lapozás: OK   5 / 18
(#) david10 válasza eSDi hozzászólására (») Aug 7, 2017 /
 
A kulcsolvasó antenna dugaszánál érintkezik-e a kábel?
Az UCH modulokkal mi a baj? Lehet-e velük komunikálni OBD dugaszon? Idáig egy UCH-t cseréltem, annak az volt a baja, hogy hidegben felejtette el a kulcsokat.
(#) eSDi válasza david10 hozzászólására (») Aug 7, 2017 /
 
Nen tudom, hogy biztosan nekem szántad e kérdésed.
De ez a hidegben elfelejti a kulcsot kicsit érdekes. EEPROM-ban tárolja a betanított kulcs azonosítóját szóval én nem cseréltem volna kapásból az egészet. Átforrasztás, ha nem javul, akkor EEPROM csere.
(#) eSDi válasza fibbrizzo hozzászólására (») Aug 7, 2017 /
 
Akkor ne azt írd, hogy te cserélted. Csatlakozó ellenőrzés, antenna csere és nagy eséllyel jó lesz. Az utal az antenna hibára a legjobban, hogy a kulcs mozgatására jön helyre, mivel az antenna körbeveszi a gyújtáskapcsolót. Ha az UCH paneljének lenne forr hibája, akkor annak a feszegetésére javulna meg (saját tapasztalat).
(#) david10 válasza eSDi hozzászólására (») Aug 7, 2017 /
 
Upsz, fibbrizzo-nak szántam...
Átforrasztás megvolt, egy Motorola MCU tárolta (3G96A), kicserélni az MCU-t nem probáltam, de lekellett forrasszam a PIN kód kiolvasásához és az adatok átmásolásához a bontottba, a forumokon azt ajánlották, hogy cseréljem ki a modult, mert nem fog tartani, hiába tanítom újra a kulcsot. Nyáron jó volt, de télen a legnagyobb hidegben, amikor az autó a legjobban kellett volna, pont akkor romlott el. Bontóban 200 román lejért kaptam (kb. 13 ezer forint), azóta jól müködik + a régiből a relék is jó gazdára találtak egy régi Audiban.
A hozzászólás módosítva: Aug 7, 2017
(#) eSDi válasza david10 hozzászólására (») Aug 7, 2017 /
 
Akkor ez még valami régebbi fajta, nekem egy 93C66-os EEPROM-ban van. Igaz az összes többi beállítás az MCU-ban található. Nem is működött úgy az újabb verziós UCH amit be tudtam szerezni, de átmenetileg kibírtam, hogy csak bezárni tudtam a távirányítóval.
(#) david10 válasza eSDi hozzászólására (») Aug 7, 2017 /
 
A tiedet miért kellett lecserélni?
(#) eSDi válasza david10 hozzászólására (») Aug 7, 2017 /
 
Az ablaktörlő, az index, az ablakemelő a központizár és az immo egyszer csak leállt, és kattogott benne egy relé eszeveszetten ilyenkor. Eleinte kábel igazításra rendbe jött. Ebből gondoltam először a csatiban az érintkező cserét (mondjuk sz*rul is néztek ki), ez sem volt olcsó. Speciális vackok, Micro-Quadlock típus. Aztán egyszer összeraktuk burkolat nélkül és akkor jöttünk rá, hogy a panel meghajlítására jön rendbe. Műszaki előtt sajnos a csere volt a leggyorsabb megoldás. Aztán nemrég volt rá pár napom átforrasztani a régit és azóta az üzemel ismét tökéletesen. Amit vettem, úgy néz ki itt marad tartaléknak. Nem igazán tudom eladni, nincs érdeklődő...
(#) miskolczil hozzászólása Szept 5, 2017 /
 
Halika!
Renault Megane 2002.Elektromos problémáim vannak.Tud valaki segíteni?
Néha világít az izzítás jel.Ilyenkor a motor teljesítménye lecsökken,nem "húz"rendesen.
Előzésnél (stb) kellemetlen tud lenni.
(#) Mate78 válasza miskolczil hozzászólására (») Szept 5, 2017 /
 
Nem vagyok szakértő, de az izzítás visszajelző lámpa igazából a check engine lámpa szerepét is betölti, legalábbis ennél az évjáratnál.Rengeteg oka lehet, szerintem egy hibakód olvasással kellene kezdeni.
(#) sanaxx válasza miskolczil hozzászólására (») Szept 5, 2017 /
 
Azért ez nem biztos hogy elektromos probléma, a motor üzemanyag-ellátási körében található alkatrészektől a töltőkőrig, kipufogó oldal alkatrészei stb. Mindenképpen hibakód kiolvasás kellene mert így csak találgatni lehet, de ha már találgatunk, turbó, vagy csak a geometria ha geo-s, injektorok, főleg ha dízel, szívócső csappantyú(dízel), töltőnyomás érzékelő, légtömegmérő, stb. Izzítógyertya hibánál nincs teljesítmény csökkenés, mindenképpen valamelyik fődarab,(nem méretre, a működésben betöltött szerepre vonatkozóan) hibás, viszont az hogy ideiglenes hiba, azt jelenti még könnyen javitható.
(#) eSDi válasza miskolczil hozzászólására (») Szept 5, 2017 /
 
Üdv!

Nem kell egyből megijedni! Ha álló helyzetben is elő lehet idézni a problémát, akkor meg kell nézni, hogy milyen a kipufogógáz. Ha nem kormol és nincs a hozzá illő szaga, akkor nagy baj nem lehet.
Volt ilyen teljesítmény vesztéses problémám, csak arra nem emlékszem, hogy a motorhiba világított e akkor. Nekem a motor főtengely jeladó volt rossz. Nem egy nagy összeg a csere.
Izzító gyertya ilyen hibát nem produkál, maximum -10-20°C-ban 2x kell izzítani.
Injektor problémánál mindig sűrű fehér és kormos, büdös a kipufogógáz, nehezen indul, ha elindul, akkor brutálisan kopog. Turbó hibánál meg a jól ismert jelenség van, mint a TDI fanatikusok kocsijánál.
A hozzászólás módosítva: Szept 5, 2017
(#) miskolczil hozzászólása Szept 6, 2017 /
 
Köszönöm szépen a válaszokat!
Egyébként a légzsák-szervíz visszajelző is világít időnként.
Már többször voltam vele szerelőnél,kontakt hiba...
Javították,kivették a hibát,de néha vissza vissza jön mégis.Aztán magától elalszik.
A csatlakozót mondják az ülés alatt kiváltani,vagyis összeforrasztani.
A légzsák sem "játék",életet menthet.Ha működik.
Minden képen ismét diagnosztika lesz a vége.
Bosszantók a Renaultnál ezek az elektromos hibák.
(#) eSDi válasza miskolczil hozzászólására (») Szept 6, 2017 /
 
Én nem bosszankodok túlzottan az egészen, nem egy fiatal kocsi a tiéd sem, te se tedd.
A légzsák visszajelzés nekem is vacakol és igen a csatlakozók problémások. Viszont nem önmaguktól mentek tönkre, legalábbis nálam. Én úgy vettem észre, hogy ez valami egyszer összerakható csatlakozó, amit nem lehet roncsolás nélkül szétbontani. Ennek ellenére valaki szétszedte (feltételezésem szerint, az idióta kereskedők kivették az ülést az eladás előtti tisztítás során), de mivel eltört a rögzítő piros műanyag, ezért pillanatragasztóval próbálta orvosolni.
Egyébként az ülés alatti csatlakozó, az az övfeszítőhöz tartozik és ha van akkor az oldallégzsákhoz, tehát a védelmed még azért nem szűnt meg teljesen.
(#) Elektro.on válasza eSDi hozzászólására (») Szept 6, 2017 /
 
Én a légzsák hibás csatlakozását nem hagynám figyelmen kívül. Melóhelyen ki kellett bontanom párat. Mondjuk ezek kivétel nélkül fejlesztés alatt álló luxus autóhoz tartoztak. Azt megfigyeltem, hogy minden légzsákhoz tartozó csatlakozó úgy van kialakítva, hogy bontás közben mielőtt a csatlakozás megszüne, rövidrezárja a légzsák felöli oldalt. Meggátolva ezze, hogyl a véletlen statikus töltés beindítsa a légzsákot. Rossz csatlakozásnál lehet, hogy ez sem működik. Menet közben ha váratlanul berobban...
Bár a régebbi típusoknál lehet nem így van.
(#) eSDi válasza Elektro.on hozzászólására (») Szept 7, 2017 /
 
Nagy baj lenne, ha a statikus feltöltődéstől beindulna. A kapcsolat jelenlétét ellenállás méréssel végzi a légzsákvezérlő, legalábbis nálam. Ezért is reklamál, mert pár másodpercig rossz a kontakt. Szerintem nyugodtan ki lehet váltani a szokásos por és vízmentes autós csatlakozókkal.
(#) Elektro.on válasza eSDi hozzászólására (») Szept 7, 2017 /
 
Hidd el nekem, hogy beindul. Ha találok ilyet lefotózom neked.
(#) Elektro.on válasza eSDi hozzászólására (») Szept 7, 2017 /
 
És az igért képek. Az egyik felnagyítva, hogy látható legyen a csatlakozóban a rövidzár.
Egy igen drága autó utasoldali légzsákja.
(#) erbe válasza Elektro.on hozzászólására (») Szept 7, 2017 /
 
Twingoban, mióta megvan, zűrös ez a kis mütyür az utasoldalon. Először bevittem a szervizbe. 2 perc, hozták ki. -Rendben van, fizessek. Volt is, két hétig. Visszamegyek, újabb 2 perc, jó. 2 hétig. Azt mondták, ne foglalkozzak vele, ezek ilyenek. Műszakin nem engedték át emiatt. Megcsinálták, néhány nap után újra világít. Megnéztem magam. Elöl az ülés alatti csatlakozónál méregettem széthúzva, összedugva, minden jó. Ott láttam ezt a rövidzárat. Méréshez rádugtam másik csatlakozót előre 100 Ohmmal összekötve. A műszer ~2 Ohm-ot mutatott. Összedugva, tű mérőcsúcsokkal szintén. Bekapcsolva világít. Újabb műszaki előtt rendbehozták, azóta is világít.
Nemrég vettem egy Scenic III-ast (5 évesen). 1,5 év után abban is indításkor kiírja "...utasülés légzsák hiba..." Néhány kilométer után eltűnik, időnként vezetés közben is előbukkan majd pár perc után eltűnik. Nehezen érthető, hogy pl. a Twingonál az a négyszög tüskés aranyozott érintkező, amilyeneket számítógépekben, ipari elektronikákban évtizedekig hiba nélkül használnak, hogyan okozhat ilyen hibát. A tüskén nagyítóval nem látható olyan kopás vagy kosz, ami zavart kelthetne. A hüvely belső érintkezőjét persze nem néztem meg.
A hozzászólás módosítva: Szept 7, 2017
(#) Elektro.on válasza erbe hozzászólására (») Szept 7, 2017 /
 
Szerintem a gond ott van , hogy Renault.
Nekem egy Megane 2 van. Azt nem akaron szidni, mert ahogy én használom (évi 3-4 ezer km) megbízom benne. DE. Rendszeresen elfelejti bekapcsolni a műszerfal ilágítást. Ilyenkor motor leáll, ujraindít és megy.
Ugyan csak egyszer, de előfordult olyan, hogy indítottam volna (ez ugye nyomógombos iditású, nem kulcsos)
Úgy porgette az önindító a motort, hogy majd kiesett a motortérből. Minden ellenállás nélkül mintha a gyertyák se lete volna bent, de nem indult. Minden gombnyomása ugyan ez. A megoldás: kiszálltam ajtó bezár, kinyit, beül és minden ok. Gyakorlatilag mint a Windowsnál. Ha valami nem ok indítsuk ujra....
(#) erbe válasza Elektro.on hozzászólására (») Szept 7, 2017 /
 
Ilyen indítás nélküli pörgetés a Twingónál is előfordult. Volt, amikor az általad ismertetett módszer javította. Mikor már sehogy nem ment, a lányom egyik iskolatársa megjavította. A főtengely érzékelő csatlakozása érintkezési hibás volt. Szerinte. Mindenesetre azóta nem jelentkezett a hiba. Az üléssel nem tud mit kezdeni. Ő autószerelő én meg számítógépműszerész voltam, csináljam meg én.
(#) Elektro.on válasza erbe hozzászólására (») Szept 7, 2017 /
 
Ezt a főtengely érzékelőt megkegyzem. Lehet, hogy a késöbbiekben még szükségem lesz erre z infóra.
(#) Chipmunk1960 válasza erbe hozzászólására (») Szept 8, 2017 /
 
Hello, Nem elképzelhető, hogy nem a csatlakozó, hanem a kábel, vagy a préselésnél kontakt-hibás?
(#) eSDi válasza Chipmunk1960 hozzászólására (») Szept 8, 2017 /
 
Nem találtam hirtelen jó minőségű képet róla, de nekem ilyen az a csatlakozó. Szerintem az övében is ugyan ilyen található, mert ugyan az az évjárat. Az hogy Megane, vagy Clio szerintem nem számít ebben az esetben.
Nos nekem azt a nagy piros rögzítőt törték el, emiatt kontaktos. Az érintkezők préselése kifejezetten jó, ahogy eddig tapasztaltam.
(#) erbe válasza eSDi hozzászólására (») Szept 8, 2017 /
 
Majd ha legközelebb kibelezem, lefotózom. Decemberben úgyis műszakira kell vinni.
(#) vandorbot hozzászólása Okt 24, 2017 /
 
Kálváriám egy benzines clio 1-el.
Hibajelenségek: Indítás után felbőg, 10 másodperc után csökken a fordulatszám, majd rángatódzva jár, esetenként le is áll. Érdekes módon ezt 5-20 celsius fok külső hőmérsékletnél teszi. Télen és nyáron nem annyira markáns a jelenség. Indulás után erőtlen, fulladozik. 10-15 perc menet után már erősebb, alapjárat is van, bár kissé egyenetlen. 4 szerelőnél járt, a hiba maradt. Úgy döntöttem magam veszem kézbe az ügyet. Kiszereltem a fojtószelepházat. Alaposan megtisztítottam a szívócsatornát és a pillangószelepet. Ártani nem árt. Aztán elkezdtem multiméterrel méricskélni. A felső részen található egy négypólusú csatlakozó. A vezetékek az injektorpipához mennek. Két középső tüske az injektoré, a két szélső a beszívott levegő hőmérsékletadóra megy. Az injektornál 1,2 Ohmot kell mérni, a hőadónál szobahőmérsékleten kb 2300-at. Következett a meglepetés. Hőadónál szakadás, injektornál 2,5 Ohm. Tűvel a vezetékbe szúrva a pipánál tőben mérve az injektor 1,2 Ohm, hőérzékelőnél 3 Mega Ohm. Hát akkor ez kuka. Szereztem egy másik pipát csatlakozóstul. Tűvel tőben mérve minden oké, csatlakozónál mérve injektor 2,8 Ohm, hőérzékelőnél 2 Mega ohm. A lényeg. A csatlakozóban a vezetékeket hidegen sajtolták bele a tüskébe. Marófejjel kimartam teljesen a sajtolási pontokig és rendesen megforrasztottam. A " kátyút " műanyaggal feltöltöttem. Felső rész rendben. Alsó rész került górcső alá. Pillangószelep állás adó poti. Csatlakozója 4 pólusú, de csak 3 csap van benne. Műszerrel mérve a tengely elforgatásakor folyamatosan ugrálás mentesen nőtt az ellenállás, másik lábakon mérve csökkent. Huhh, végre valami, ami jól működik. Na akkor alapjárati motor. 4 pólusú csatlakozós. Az egyik két szélső csap egy sima 12 Voltos DC motorra megy, a másik két szélső a gázpedál felengedett állapot kapcsolóhoz. Mérés. Motor köre 3 Kilo Ohm, gázpedálkapcsoló rendben. ( Akkor kapcsol, ha az egység mozgótengelyének végét kézzel benyomjuk. ) Leszereltem a helyéről az egészet. Nem volt egyszerű, némelyik csavart le kellett fúrni. Szétszedtem a műanyag dobozt. Körmök fogják, óvatosan, mert könnyen letörnek a fülek ! Kivettem a helyéről a motort, a csapjait polírpapírral megtisztítottam, kissé bentebb hajlítottam a csapokat, vissza a helyére. Újramérés, motorköre 5,5 Ohm. Helyére visszaszerelés után 12 Volt egyenfeszültséggel teszt. ( Már 6 V-al is működik ) Egyik irányba, póluscsere - másik irányba. Teper rendesen. Győztünk. Remélem sokaknak tudtam segíteni.
(#) Mate78 válasza vandorbot hozzászólására (») Okt 24, 2017 /
 
Ügyes vagy.Ilyen amikor egy hozzáértő javít hibát, szisztematikusan.
Valahogy ez sok szerelőnél hiányzik.
Pedig a Clio1 főleg benzinmotorral azért nem egy űrtechnika, mégis elvérzett rajta 4 szerelő?
(#) vandorbot válasza Mate78 hozzászólására (») Okt 24, 2017 /
 
Köszönöm. Nem tudom mi az oka, csak sejtéseim vannak, hogy miért nem szeretnek vele foglalkozni a szervizek. Vannak szervizek, ahol nincs autóvillamossági szaki. Én meg a gépészethez nem igazán értek. Ezért is félve nyúltam hozzá, mert azt hittem szétesik apró darabokra, aztán az életben se legózom össze. Ehhez képest egyszerűbb, mint gondoltam volna, az egészet 4db torx fejű csavar fogja. A levegőszűrőt meg a tetején lévő csavarok kitekerése után könnyen le lehet húzni. Van hozzá Magyar nyelvű leírásom, szerelési útmutatóm. Sajnos vannak benne hibák és természetesen nincs benne, hogy mitől döglik a légy. Több hét nyomozásba és fejvakarásba került, mire összeállt a kép. A diagnosztika is sajátos. A 98 előtti modelleknél XR-25 névre hallgat. A programot sikerült megszereznem és illesztőkábelt is sikerült készítenem.
(#) erbe válasza vandorbot hozzászólására (») Okt 24, 2017 / 1
 
Hasonló dolgokat én is műveltem Twingo benzinszivattyúnál 2 szervizlátogatás után. Elsőre trélerrel vitették be. Mint X számítástechnikai szervizvezető, adtam nekik egy szakvéleményt bélyegzővel aláírással. Onnantól fogva néhány évig furcsán néztek rám. Míg el nem felejtették.
A hozzászólás módosítva: Okt 24, 2017
(#) Mate78 válasza vandorbot hozzászólására (») Okt 25, 2017 / 1
 
Nekem 2002-es Cliom van, tempomat nélkül.Mivel sokat járok pályán, jól jött volna, és azt hallottam,hogy ezekbe nem nagy ügy utólag beletenni.Bevittem autó villamosságishoz, adtak árajánlatot.230.000Ft, típus azonos tempomatra.
Látom, szerepel benne bajuszkapcsoló, ez már gyanús lett, mivel ebben az évjáratban,de talán a későbbiekben is a kormánykeréken van a kapcsoló, a duda mellett kétoldalt.Meg írtak fel valami CAN illesztőt is,feleslegesen.Szóval ennyit a "szak"szervizről.Pár nap guglizás után kiderült,hogy minden 2002 utáni Renault ECU-jában benne van a tempomat funkció.A négy gombot ellenállásérték alapján kezeli.Nos én bevezetékeztem az ECU-hoz, beraktam a kapcsolókat, és már működik is.Sőt, limiter funkció is benne van, és egy váltó kapcsolóval lehet váltani tempomat vagy limiter között.Hogy melyik aktív,azt a műszerfalon megjelenő sárga illetve zöld ikon jelzi. Az egész nem került 5000Ft-ba, plusz a munkám.A legnehezebb feladat megtalálni az ECU-ba menő krimpelhető kontakt pontos típusát volt.
A hozzászólás módosítva: Okt 25, 2017
(#) fektoh hozzászólása Nov 11, 2017 /
 
Sziasztok!

2003-as Thaliába (1.4, 16v, "Prestige Azure") szeretnék utólag külső levegő hőmérőt beépíteni. A szenzor már megvan (kösz eBay), de a kábelezésnél elakadtam. A Megane Club oldalán találtam egy részletes leírást, de sajnos az én anyósoldali ajtócsatlakozóm más, mint ami ott van, így abban kérnék segítséget, hogy vajon melyik helyekre kell bekötnöm a szenzor kábeleit. Az én csatlakozóm így néz ki: https://kephost.com/images/2017/11/10/20171110_140707.jpg
Előre is köszönöm, ha valaki tud segíteni.
Következő: »»   5 / 18
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu