Fórum témák

» Több friss téma
Fórum » Analóg oszcilloszkóp javítása
Ha szkóp-képet teszel fel, legyen látható a kezelőszervek beállítása, vagy add meg a beállításokat!
Lapozás: OK   215 / 216
(#) gernerakos válasza laci_w hozzászólására (») Kedd, 21:06 /
 
Nos megmértem, az R530 és R531 közös lábán ott figyel a fűrészjel, a kapcsoló minden állásában. Viszont nem teljesen értem, ez az oldal nem a 2-es csatornáé? (amelyik működik?)
(#) gernerakos válasza nagym6 hozzászólására (») Kedd, 21:07 /
 
Szerencsére mint Pucuka írta ez a rész rendben van, úgy néz ki hogy működik, így alapvetően nem turkálok ott feszültség alatt. Az ellenállásokat végigmértem ott, nem szakadt vagy nem nyúlt meg egyik sem.
(#) laci_w válasza gernerakos hozzászólására (») Kedd, 21:23 /
 
Hacsak én nem nézek rossz rajzot akkor annak az 1-es időalapnak kell lennie.
Összehasonlíthatod, az R586-R587 között szintén látnod kellene a fűrészjelet. Rajz szerint ez a 2-es időalap.
(#) gernerakos válasza laci_w hozzászólására (») Kedd, 21:34 /
 
Felfedeztem egy érdekességet. Az 1-es csatorna van helyenként B-vel jelölve, a 2-es meg A-val. Szerintem fordítva lenne logikus.

Akkor konkretizáljunk:
R530-531 közös pontján ott a fűrészjel, ez a B, azaz az 1-es csatornához tartozó rész, ez a csatorna működik is.
Az R586-R587 közös pontján kb 10V egyenfeszt mérek, nem változik, nincs fűrészjel. Ez az A oldal, azaz a hibás 2-es csatorna oldala.

Akkor nincs más hátra mint előre, szétszedni a kapcsolót? Vagy merre tovább?
A hozzászólás módosítva: Kedd, 21:35
(#) laci_w válasza gernerakos hozzászólására (») Kedd, 21:47 /
 
Mivel van két egyforma oldalad tudsz összehasonlító méréseket is csinálni. Biztos minden tápfesz rendben van?
Nem csak a betáplálás pontján hanem az alkatrészeken is? A rajzon elég sok irányadó feszültség fel van tüntetve, mérd végig aztán ha végképp nincs más hátra jöhet a kapcsoló (csak egy jó adag szívástól akarlak megkímélni
Kiépítés előtt azért ellenőrizd a kapcsolóra menő vezetékeket is, jártam már úgy, hogy gyenge rángatásra elengedett a forrasztás.
A hibás oldali kapcsoló egyik állásában sincs ott fűrészjel?
(#) gernerakos válasza laci_w hozzászólására (») Kedd, 21:51 /
 
Nincsen sajnos. Holnap amit tudok végigmérek mindent, ellenőrzöm a feszültségeket, ahol lehet. Hidd el, én se szeretném szétszedni a kapcsolót, nem hangzik jól.
Gondolom így se fogom tudni elkerülni azt, hogy jobban szétszedjem a szkópot, de majd meglátjuk.
(#) gernerakos hozzászólása Sze, 11:29 /
 
Csatolok egy képet, annak a panelnek a végéről amin tegnap a fűrészjelet kerestem. A két szélén ugye ott a +/-15V felirat, ennek ellenére az aluminium ház, a bemenetek GND-je, az előlapra kivezetett GND, és semmi egyéb hely között nem mérek +/-15V-ot. A panelen a TTL ic-k lábán ott van pl az 5V viszont.
Gyanús ez nekem, hogy rosszul mérek valamit, mert az egyik csatorna ugyebár működik.
A + és a - 15V közt viszont full rövidzárat mérek, és mindkét féltáp és a GND-k közt is. A két féltáp közt mérve sincs meg a 30V, csak rövidzár. De gondolom ha zárlatos lenne, akkor nem működne a másik csatorna sem, vagy legalább valamelyik bizi kiégett volna, de semmi. Csak nem találom a 15V-os tápokat. Rosszul mérek valamit, vagy elképzelhető, hogy ennek ellenére működik a szkóp? Másik panelen (vízszintes eltérítő erősítője) viszont ott a +/-15V, szóval a táp gondolom működik.
Én ebbe most teljesen belezavarodtam...
A hozzászólás módosítva: Sze, 11:30

IMG_2012.JPG
    
(#) erbe válasza gernerakos hozzászólására (») Sze, 11:50 /
 
A rajz szerint minden részegységnek van külön tápszűrője. Van, ahol 10 Ohm+kondi, van, ahol nagyobb ellenállás+kondi. Ha a hibás terület tápján zárlatot mérsz, máshol megy, akkor az adott rész előtti ellenállás megszakadt a zárlat miatt. Először meg kell keresni a zárlatot, majd cserélni az elégett soros ellenállást.
A hozzászólás módosítva: Sze, 11:56
(#) pucuka válasza gernerakos hozzászólására (») Sze, 12:06 /
 
A működő (bekapcsolt) áramkörök mérésénél (full rövidzár) az ellenállás mérést felejtsd el, mert bevisz az erdőbe.
Feszültséget kell mérni, ha áramra vagy kíváncsi, akkor ellenálláson feszültséget, és számolás.
(#) VJ72 válasza pucuka hozzászólására (») Sze, 12:18 /
 
A gépkőkönyv se árt nem pedig a nyák falirataira alapozni, ami vagy jó vagy nem.
Bővebben: Link
(#) pucuka válasza VJ72 hozzászólására (») Sze, 12:25 /
 
Egy gépkönyv persze nem árt ha van, ott magyarázatok is vannak. De nem én javítok, csak próbálok segíteni, terelgetni.
(#) gernerakos válasza pucuka hozzászólására (») Sze, 18:08 /
 
Méregettem az EMG szkópon.
Ameddig vissza tudtam követni, a fűrészjelet előállító áramkör alkatrészei rendben vannak. Ahol már van eltérés, az az IC505, elvileg egy JK flipflop. Maga az IC melegszik, ami szerintem a TTL IC-k esetében nem elfogadható, de javítsatok ki, ha nem így lenne. Így első körben őt tippeltem meg hibás alkatrésznek, aztán amikor kivettem az egész fiókot, akkor fedeztem fel, hogy a hibás csatorna oldalán egy kondinak kiszakadt a lába. Ez a C206-os kondenzátor, egy párhuzamos RC tag része, az R219-el egyetemben, a B csatorna bemeneti erősítőjében. (a gépkönyvben a 9-es ábrán megtalálható, de ott nekem úgy tűnik, hogy C205-nek írták, viszont a panelen határozottan a C206 van párhuzamosan a R219-el)
Okozhat ez ez egy kondi akkora problémát, hogy teljesen eltűnik ennek a csatornának a sugara?
Nem kérdés, hogy amint lehet cserélni fogom, van itthon pár tv-ből bontott panelem, remélhetőleg van rajta 1nF-es 500V-os kondi. Az 500V-t azonban nem értem, mert nagyjából a +15V és a -15V közé van bekötve, előfordulhat ezen 500V?
(#) erbe válasza gernerakos hozzászólására (») Sze, 18:25 /
 
A rajz hibás (kopott), mert C205 az R222 mellett van, kicsit lejjebb, azonos funkcióval. Akár 60 v-os kondit is betehetsz, ha olyant hamarabb találsz. Jó minőségű kerámia kondit keress!
A hozzászólás módosítva: Sze, 18:26
(#) gernerakos válasza erbe hozzászólására (») Sze, 18:38 /
 
Igen, azt akkor jól néztem, hogy hibás a rajz. Beforraszottam egy 1nF 100V-s kondit, összerakom, kipróbálom.
(#) gernerakos válasza gernerakos hozzászólására (») Sze, 19:05 /
 
Kicseréltem, de itt még mindig nem korrekt valami. Bár bekapcsolás után szinte egyből volt sugár, továbbra is mozgott össze-vissza. Aztán, mondom biztos kontakthiba, kapcsolgattam a kapcsolókat, és megint eltűnt teljesen. Szóval annyival nem jutottam beljebb. Sajnos ezen a részen elég nehéz mérni ( = lehetetlen ) mert annyira lehetetlen helyen van.
(#) pucuka válasza gernerakos hozzászólására (») Sze, 19:50 /
 
Ha egy TTL IC kézzel tapinthatóan melegszik, az biztos hibás, cserélni kell.
Az a 1 nF -os kondi kompenzáció, jelentősen befolyásolja a fokozat erősítését, frekvencia menetét.
A függőleges erősítő elejétől végéig egyencsatolt differenciál erősítő fokozatokból áll, nagyon fontos a bemeneti fokozat DC kiegyenlítése, és a legkisebb kontakt hibára is vidáman elugrik a sugár.
(#) gerenk válasza pucuka hozzászólására (») Sze, 20:11 /
 
Nem biztos SN7490 elég jól melegszik, SN74143 még jobban.
(#) VJ72 válasza gernerakos hozzászólására (») Sze, 20:14 /
 
Üdv.
Az X5 gain húzókapcsoló működtetésére mit csinál?
A variable potméter nem kontakthibás, annak forgatásakor mit csinál a sugár?
(#) proli007 válasza gerenk hozzászólására (») Sze, 20:15 /
 
Hello! Meg kell nézni a tápot és hogy nincs-e a 7490 valamelyik kimenete zárlatban a táppal. A 143-at ne vedd alapul, mert az ha jó, akkor is fűt rendesen..
(#) VJ72 válasza gerenk hozzászólására (») Sze, 20:16 / 1
 
A TTL ic-k melegszenek elég sok a fogyasztásuk.
(#) gernerakos válasza pucuka hozzászólására (») Sze, 20:50 /
 
Az a baj, hogy csak hosszabb használat után lesz meleg. Mindenesetre rendelek egy pár darab cserét, a többi IC-vel egyetemben, hátha.
(#) gernerakos válasza VJ72 hozzászólására (») Sze, 20:53 /
 
A húzókapcsoló működésére alig hallhatóan de kattan a relé, ami a képcső végén lévő panelen van. Tehát kapcsol. A sugár nem kerül elő se így se úgy. A potit kimérve rendben van, mozgatására nem történik semmi.

Így sötétben megnézve a képernyőt, full fényerőn a sugár mintha bal alul lenne, természetesen kilógva a képből, így csak a "tükröződése" látszik. Mozgatni viszont nem tudom, hiába tekerem a potikat, az ilyen módon látott folt ugyanúgy ott marad.
(#) pucuka válasza gernerakos hozzászólására (») Sze, 21:04 /
 
Akkor nincs baj, ha hibás lenne, azonnal melegedne.
(#) Patópali válasza gernerakos hozzászólására (») Sze, 21:20 /
 
Lehet félre értem a leírásod A két vastag (jobb, bal )fólia amibe be van maratva a + - 15 V az test. A -15V a csatlakozó sor bal első érintkezője, a jobb első érintkező a +15v.
(#) gernerakos válasza Patópali hozzászólására (») Sze, 21:23 /
 
Számomra úgy lett volna logikus, hogy azon a fóliacsíkon van a feszültség, amibe bele van írva. De úgy ahogy te írtad, úgy megvannak a megfelelő tápfeszültségek.
(#) gernerakos hozzászólása Csü, 10:48 /
 
Új nap, új hibajelenség.
Az eddig működő csatrona a képen látható jelet produkálja. A sugarat lehet mozgatni minden irányban, középen a fényes foltok mozognak gyorsan jobbra-balra. Fókuszálni lehet, de ennél laposabb nem lesz a vonal, a fényerő változtatására is reagál.
Tegnap kiszedtem azt a modult, amin szinte az összes kezelőszerv található (time/div, volts/div, trigger, stb..) visszarakás után ezt csinálja. Többször ellenőriztem, kihúztam, visszaraktam, mindig ez volt a jelenség.
Így már egy csatonám se működik. Mi szállhatott el?

IMG_2022.JPG
    
(#) Ge Lee válasza gernerakos hozzászólására (») Csü, 12:29 /
 
Lehet hogy semmi és ez is csak kontakthiba. Amiből lesz még, nem is kevés. Nem tudom hogy állsz hajszálakkal, de ha nem akarsz rövid idő alatt sokat veszíteni, akkor tedd fel valamelyik hirdetési oldalra valami jelképes összegért, és vegyél inkább egy DSO-t. Tapasztalatból mondom...
(#) gernerakos válasza Ge Lee hozzászólására (») Csü, 15:13 /
 
Kontakthiba volt igen. Nem tudom mit piszkáltam meg, amitől megjavult, de most megint ott vagyok, ahol elkezdtem, hogy az egyik csati jó, a másik halott.
Amint tudom végigmérek minden rajzon megadott feszültséget a halott panelon, hátha kiderül, hol szállt el valami.
(#) pucuka válasza gernerakos hozzászólására (») Csü, 15:22 /
 
Mindenképp szerezz be fagyasztó spray -t. Az ilyen sok kontakt hibát nehéz javítani, mert az egyik javításánál lehet újabbakat előállítani. A fagyasztó spray -el pedig lokalzálhatod a kontakt hibát.
(#) gernerakos válasza pucuka hozzászólására (») Csü, 15:26 /
 
Megpróbálok keresni egy boltot ami nyitva van ilyen furcsa időkben is. Leírnád légyszíves, hogy ilyen fagyasztó spray-el, hogyan lehet megtalálni a kontaktibát? Nem használtam még ilyesmit, nem tudom hogy kéne alkalmazni.
Következő: »»   215 / 216
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu