Fórum témák

» Több friss téma
Fórum » Ponthegesztő akkumulátorcellákhoz
 
Témaindító: t-david, idő: Jan 19, 2009
Témakörök:
Lapozás: OK   9 / 9
(#) msandor77 válasza Horvath65 hozzászólására (») Jan 13, 2019 / 1
 
Szia,
link1-et rendeltem én is, még nem ért ide, ha megjön, majd jelentkezem a tapasztalataimmal.
(#) pipi válasza Horvath65 hozzászólására (») Jan 13, 2019 / 1
 
Ez csak a vezérlő elektronika, ehhez még kell a ponthegesztő(pl mikrótrafóból barkácsolt)
Ha "kész" a ponthegesztőd, akkor kiegészítheted ezekkel az elektronikákkal.
(#) Horvath65 válasza msandor77 hozzászólására (») Jan 14, 2019 /
 
Helló! Melyik típust rendelted meg, a 40A vagy a 100A-osat?
(#) Horvath65 válasza Horvath65 hozzászólására (») Jan 14, 2019 /
 
Üdv mindenki! Volt egy kis időm és agyaltam. Szerintetek lehetne vezérelni a fentebb linkelt vezérlőkkel egy CO hegesztőt mint ponthegesztő? Van-e egyáltalán értelme? Mert a hoz-anyaggal mi lesz? Annyira lelehet venni az előtolást, hogy szinte nem is tol?
A hozzászólás módosítva: Jan 14, 2019
(#) msandor77 válasza Horvath65 hozzászólására (») Jan 14, 2019 / 1
 
Szia, mivel ugyanannyiba került, én a 100A-es modellt rendeltem meg, itteni olvasmányaim alapján legfeljebb 8A fog keresztül folyni rajta, ami nem indokolja.
(#) Horvath65 válasza msandor77 hozzászólására (») Jan 14, 2019 /
 
Helló! Ezek szerint, ha 8A körül alakul az áram felvétel akkor elég lenne néhány tíz VA-os trafó is? Ha készen leszek kíváncsiságból megnézem lakatfogóval. A leírását a vezérlőnek letudod fordítani? Mert én csak a googlival fordítottam le, de vannak homályos foltok.
(#) pipi válasza Horvath65 hozzászólására (») Jan 14, 2019 / 1
 
A 8 ampert a primer oldalon gondold... az majdnem 2 kávé
(#) Horvath65 válasza pipi hozzászólására (») Jan 14, 2019 /
 
Helló! Ott meg sokkalom, ha jól számolom két kilówatt, még, ha csak néhány mS is. De mindegy a lakatfogó majd megmondja.
(#) pipi válasza Horvath65 hozzászólására (») Jan 15, 2019 / 1
 
Hali!
Én nem mértem meg, a 10A macskámat nem veri le több mp alatt sem (vastag cuccnál).
A mikrotrafóm kb 1200W-os lehetett
(#) msandor77 válasza Horvath65 hozzászólására (») Jan 15, 2019 / 1
 
Nem tudom a pontos számot, hiszen még nincs kész az enyém, de mint említettem, mások mértek 8A-t a primer oldalon, amikor rövidre volt zárva a szekunder, ki tudja mekkora trafóval...
Erre írtam, hogy legfeljebb!

Azt már mértem, hogy terhelés nélkül 3A-t fogyaszt a trafóm.
(#) msandor77 hozzászólása Pé, 22:19 /
 
Ma megérkezett a vezérlő!

Egyelőre az asztalon tesztelem egy 100W-os halogén izzóval.
A vezérlő kapott egy 10V-os váltakozó áramú tápot, és egy mikrokapcsolót, valamint rákötöttem a fázist (bemenet) és az izzó egyik lábát (kimenet).

Az idő (bal oldali LCD) 0-99 egység között állítható, ahol egy egység 20ms. Tehát 20ms és 2 másodperc között állítható. (a nullát is engedi, ilyenkor kikapcsolja a kimenetet, sok értelmét nem látom)
Az áram (jobb oldali LCD) 30-99 egység között állítható, ami elvileg százalékban értendő, azaz a 100A-es modell 30-99A között szabályozható, a 40A-es modell pedig 12-40A között. Ezt én perpill nem tudom tesztelni megfelelő eszköz hiányában.
A 100W-os izzóval játszva 30-as állásban ~180V-ot mértem a kimeneten, 99-es állásban értelemszerűen 230V-ot.
Az alsó 4 digites LCD nálam minden állásban 220V-ot mutatott (LOL), illetve számolja a hegesztéseket (ez mire jó?).

Az értékek beállítására való a jobb oldali "tekerentyű". Röviden megnyomva előbb a bal LCD egyik, majd másik digitjét lehet állítani, aztán a jobb LCD jobb és bal digitjét lehet állítani.
Megjegyzés: amíg be nem fejeztük az állítgatást (valamelyik LCD villog), addig nem lehet hegeszteni!

A beállításokat megjegyzi, így következő alkalommal is az utolsó paraméterekkel fog elindulni a készülékünk!
A számlálót hosszú gombnyomással (kb 3 másodperc) nullázhatjuk.

Számomra fura, hogy jobba tekerve csökkenthetőek az értékek, balra tekerve növelhetőek, pont fordítva várnám el.

Elvileg kalibrálható, de egyelőre ezt nem sikerült összehoznom:
Idézet:
„Calibration operation: press and hold the encoder to power the module to enter the calibration interface, the first flicker can be adjusted by the encoder once, after the third bit, the short press encoder can enter the operation interface. For example, the measured voltage is 220 V, the calibration interface can be set to 220V.”
(#) pipi válasza msandor77 hozzászólására (») Pé, 23:07 /
 
Hali!
Szerintem ha felcseréled az enkóder 2 adatlábát, akkor megfordul az irány
(#) msandor77 válasza msandor77 hozzászólására (») Szo, 13:21 /
 
Van egy kis gond.
Tegnap fura volt, hogy amikor leszabályoztam a kimeneti teljesítmény szintet 30%-ra, akkor a 100W-os halogén izzóm hallhatóan búgott. Nem tudtam mihez kötni a dolgot, ezért meg sem említettem.
Maximális teljesítmény mellett nem volt gond vele.

Ma rákötöttem a trafó primerét a vezérlő áramkörre, a 2. tesztnél kiverte a 8A-es biztosítékot.
Betettem helyette egy 10A-es kismegszakítót, ez már elég volt.
Viszont a trafó is adta ezt az erőteljes búgó hangot!
Három 2 másodperces teszt után füst szállt fel a trafóból! Azt hittem, hogy leégett, de szerencsére csak túlmelegedett, pedig a szekunder még szabadon lógott, terheletlenül.
Az infra hőmérőm szerint kb 70 C fokos volt az egész trafó!

Nincs oszcilloszkópom, lehetséges, hogy ez nagy frekvencián "rángatja" a kimenetet?

Próbaképpen a kimenetre kötöttem egy 230V-os relét, azon is nagyon hallatszik, hogy szaggatja.
Ha legalább a relés megoldást ki tudnám "simítani", akkor legalább az időzítő részét tudnám használni.
(#) tothbela válasza msandor77 hozzászólására (») Szo, 13:34 /
 
Nem lehet kisimítani, mivel fázishasításos a teljesítményszabályzás. Viszont ilyen rövid idő alatt nem lehet annyira forró a trafó, csak ha menetzárlatos. A szekunder kiszedése közben megsérülhetett a zománc.
(#) msandor77 válasza tothbela hozzászólására (») Szo, 13:43 /
 
Biztosan nem sérült meg, mert a vezérlő kártya nélkül egy sima kapcsolóval két hete tesztelem a trafót, mértem rövidzárlati áramot is, nem melegedett, és nem is búgott.
Teljesen biztos vagyok benne, hogy a vezérlő szivat.

Gondolom mások megoldása is fázishasításos elven működik, de akkor nekik miért nem zizeg a trafó?
(#) msandor77 válasza msandor77 hozzászólására (») Vas, 10:59 / 1
 
Sikerült megoldanom a felmerült problémát.
Az időzítő kimenetét a mikróból kibelezett relé meghúzótekercsére kötöttem az ugyaninnen származó szűrőn keresztül. Így már nem berreg a relé.
A relé pedig direktben kapcsolja a 230V-ot a primerre, így nincs se túlmelegedés se füst
Raktam egy hőmérő szenzort a trafó primer és szekundere közé, hogy elkerüljem a tegnapi bakit, most néhány teszt alkalmával felment kb 3C fokot a trafó hőmérséklete, persze ez még terheletlen, nem érkezett még meg a szekunderre kötendő elektródám.

Ezzel buktam a teljesítmény szabályozást, de legalább működik az időzítés.

Ha érdekel valakit, lerajzolom a bekötést.
(#) kivancsi4 válasza msandor77 hozzászólására (») Vas, 17:25 /
 
Szia.
Póbáltad-e, hogy beraksz egy legalább 100uH értékű tekercset 8-10A terhelhetőségel, a transzformátorral sorba?
A rajzon egy piros x-el jelöltem a helyet.
(#) msandor77 válasza kivancsi4 hozzászólására (») Vas, 18:25 /
 
Szia,

nem próbáltam, de ki fogom, csak kerítenem kell egy megfelelő tekercset.
Kösz a tippet, majd megírom, hogy mi sült ki belőle!
(#) Horvath65 hozzászólása Vas, 20:13 /
 
Üdv! Most találkoztam vele. Vissza rakja a söntöt.Mi a véleményetek? Bővebben: Link
Következő: »»   9 / 9
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu