Fórum témák

» Több friss téma
Fórum » Danfoss Vlt Fc frekvenciaváltó
 
Témaindító: lacikus, idő: Feb 28, 2021
Lapozás: OK   1 / 1
(#) lacikus hozzászólása Feb 28, 2021 /
 
Üdvözlet mindenkinek!

Van egy csodás 5,5kw frekvenciaváltóm. Kezdetben csináltam rajta egy törlést, majd a gyorsmenüben be állítottam a motorértékeket, meg adtam a legkisebb fordulat számot a legnagyobb fordulatszámot, de valamiért a motort nem hajlandó elindítani, a motor csak sípol.
Valakinek van ilyen mi lehet a baj? Köszönöm az 5leteket!
Laci
(#) brato válasza lacikus hozzászólására (») Feb 28, 2021 /
 
Üdv!

Mi van bekötve a sorkapcsokra? Pl.: start,stop indítás vagy távvezérlés?
Van benne átkötés a 12-13-18 kapocsról?
(#) lacikus válasza brato hozzászólására (») Feb 28, 2021 /
 
Üdv! 12-18 kapcsoló plusz egy 1kohm poti az a 50-53-55. És 12-37 van bekötve egy vész stop . Az operátor panelről sem indul a motor csak sipol valami nagyon kicsi feszt. ír a kijelző
(#) brato válasza lacikus hozzászólására (») Feb 28, 2021 /
 
Van rajta egy 3 lábú rövidzár ? Gyárilag bekötik. És nézd meg a gépkönyvében a 37 csatlakozót is.
(#) lacikus válasza brato hozzászólására (») Feb 28, 2021 /
 
Nincs, csak a 12-37 írja, hogy össze kell kötni vagy vészt stop
(#) lacikus hozzászólása Feb 28, 2021 /
 
Készítettem fotót mit is csinál. Ha kezelőn el indítom akkor csak sípol a villanymotor és nem indul. Lehet az Igbt hibás?
(#) brato válasza lacikus hozzászólására (») Feb 28, 2021 /
 
Szerintem kössél le mindent és csak a teljesen alapbekötést használva próbáld beindítani kézi üzemmódban.
(#) lacikus válasza brato hozzászólására (») Feb 28, 2021 /
 
köszi! azon is túl vagyok lehet beteg a frekiváltó ? most már csak az lehet. A terepi busz kártya hibát egyszer írta, de azt megoldottam a kártya eltávolításával, majd vissza állítottam mindent alap értékre és újra beállítottam a motor adatokat. Sajnos az elő életét nem ismerem a készüléknek
(#) lacikus hozzászólása Márc 20, 2021 /
 
lehet az Igbt game over
(#) eSDi válasza lacikus hozzászólására (») Márc 20, 2021 /
 
Hali!

Pár ilyet használunk a melóhelyen, meg a kistesóját. Szerintem a képen az nem 2500 RPM, hanem 2.5 RPM. Nem emlékszem ott pontra a kiírásnál. Ilyen lassan nem biztos, hogy tud menni a motorod. Egyébként nagyon nem kell hozzájuk nyúlni. Eddig csak egyet kellett cserélnem, mert a hiba reléje bedöglött. Javítható volt amúgy.
(#) ONKYOS válasza lacikus hozzászólására (») Márc 20, 2021 /
 
persze,, szerintem meg az megy tönkre utoljára, én spec, nem cseréltem még, a húsüzemben, jók voltak.
(#) lacikus hozzászólása Márc 21, 2021 /
 
Üdv! a motor 50Hz 2900 a fordulata. programozáskor meg adtam én hogy mennyi legyen a motor max fordulata az 2500 a min fordulat 1000 vagy 900 programoztam.
De nem indult el csak sipolt a motor.
De nam javítottam frekiváltót igy csak tippelni tudok, hogy lehet az igbt hibás. ki kéne mérnem
(#) eSDi válasza lacikus hozzászólására (») Márc 21, 2021 /
 
Ma éjszaka megyek be, ha lesz rá idő és menni fog olyan gép amiben van ilyen, akkor megnézek egyet. Vagy összerakok egyet az asztalon. Akkor kiderül mit ír ki.
Esetleg addig leírhatnád, hogy melyik paramétert mire állítottad. Illetve ellenőrizd le a motorparamétereket (1-1* és 1-2* paraméterek, esetleg 1-3*) és futtass le egy automatikus motor illesztést (1-29 paraméter). A folyamat lefutása közben fel kell pörögnie a motornak.
(#) lacikus hozzászólása Márc 21, 2021 /
 
Köszi ! Az AMA -t is le futtattam végig is vitte , de semmi. a motor nem pörgött fel hiba üzenet , figyelmesztetés nincs. Megadtam neki a motor paramétereket 50 Hz 2,25kw 6.2A motor fordulat 2900rpm be kötöttem a potit az 50-53-55 1kohm sima nem lineáris a 12-37 összekötve.
(#) eSDi válasza lacikus hozzászólására (») Márc 21, 2021 /
 
Hali!

A képen láthatod, hogy annak a tizedes pontnak nem kellene nálad ott lennie. Első körben vedd ki a paraméterekből az analóg bemenetről történő szabályzást (3-15 paraméter). Állíts be fix referenciát. Nézd át a motor paramétereket.

IMG_0523.jpg
    
(#) lacikus hozzászólása Márc 22, 2021 /
 
Köszi!
Vissza állítottam mindent alapra nem kötöttem be potit , be állítottam a motor értékeket , és kézi módban el indítottam, de semmi , a motor sípol de nem indiíjta el. Gyakorlatilag a Hz 0
(#) eSDi válasza lacikus hozzászólására (») Márc 22, 2021 /
 
OK.

Fura, hogy nincs hibaüzenet, ha baja lenne azt közölné. Ezért gondolom, hogy csak valami beállítás a rossz.

Ha van rá mód, akkor légyszi írd le a következő paramétereket a frekiváltóból kiírva:
1-10 Motor felépítése
1-20 Motorteljesítmény [kW]
1-22 Motorfeszültség
1-23 Motorfrekvencia
1-24 Motoráram
1-25 Névleges motorfordulatszám
1-30 Állórész ellenállása (Rs)
3-00 Referenciatartomány
3-02 Min. referencia
3-03 Maximális referencia
3-04 Referenciafunkció
3-10 Belső referencia
3-11 JOG ford.sz.[Hz]
3-12 Gyorsítási/lassítási érték
3-13 Referencia helye
3-14 Belső relatív referencia
3-15 1. referenciaforrás
3-18 Relatív skálázás referenciaforrása
3-40 1. rámpa típusa
3-41 1. felfutási rámpaidő
3-42 1. fékezési rámpaidő
4-11 Motor f.szám alsó korlát [1/min]
4-12 Motor f.szám alsó korlát [Hz]
4-13 Motor f.szám felső korlát [1/min]
4-14 Motor f.szám felső korlát [Hz]
4-18 Áramkorlát
(#) lacikus hozzászólása Márc 23, 2021 /
 
Szia!

ok holnap bekötöm és megnézem miket ir ki, most egy siemens- üzemelek be. Kicsit fura a Danfoss után, Viszont itt már rögtön fel fut a motor
Danfoss-nál az a fura mikor kézi módba indítom azt írja ki fut csak a motor nem pörög fel . Freki váltó elő életét nem ismerem ez egy használt készülék.
Következő: »»   1 / 1
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem