Fórum témák

» Több friss téma
Fórum » Erősítő probléma
 
Témaindító: proksa1, idő: Márc 15, 2006
Témakörök:
Lapozás: OK   76 / 76
(#) reloop válasza mormi hozzászólására (») Szept 25, 2018 /
 
Szia! Ez a készülék tápegysége. Mérd ki mely kimeneti feszültség hiányzik! Segítségül csatolom a kapcsolási rajzát.
A hozzászólás módosítva: Szept 25, 2018
(#) normalize hozzászólása Okt 13, 2018 /
 
Sziasztok

Egy elég érdekes problémát tapasztalok a végfokomon. Kapcsoló üzemi tápos.
A jobb oldalán a visszajelző ledsignált mutat, holott nincs rajta semmi. Ha rákapcsolok zenét, akkor ugyan úgy csak singálon marad a viszajezlzés, de nagyon halkan szól csak a zene benne. Éppen hogy hallani. Mintha 1-et tekernék a végfok volumen. Ez mitől van? Nem igazán értem, a kábeleket már cserélgettem de semmi...meghalt volna a végok?
(#) normalize válasza normalize hozzászólására (») Okt 13, 2018 /
 
Megoldódott. Potméter porosodas..spry segített.
(#) Ricky88 hozzászólása Okt 28, 2018 /
 
Sziasztok szakik!

Volna egy aktív mélynyomóból kiszerelt, "somogyi sub-250" erősítő ami alacsony hangerőnél is borzasztóan melegszik (szaga is van) és nincsen a beépített hangerő szabályzó sem negyednél följebb tekerve. Van tippetek mit lehetne vele kezdeni?

Köszönöm előre is válaszotokat!
(#) misi93 hozzászólása Nov 24, 2018 /
 
Sziasztok!
Kínából rendeltem egy wondom márkájú erősítőt. ilyet
Tökéletesen működött kb 3 órán keresztül. (Amíg ki nem találtam , hogy méricskélni kezdek rajta).
Természetesen feszültség alatt (+- 70V) kell az rca bementere kötni a rövidzárat, nyilván a krokodil csipeszem rossz helyre ért...
Bár sorban volt egy 60W os izzó plusz egy egy ágban 3 amperes biztosíték de nem védte meg az áramkört sajna.
IRS2092 ic és az IRFI4020 meghalt ezt cseréltem illetve pár zener dióda is halott volt.
Kicserélgettem, de még mindig nem akar működni.
itt a kapcsolási rajz első körben annyit szeretnék kérni, hogy a tip31 tranzisztor működése nem tiszta feltudnátok világosítani?
15v-ot kellene előállítania a - feszültségből? Vagy 15v al kevesebbet? (Ezen 4v mérhető a zeneren).
Annyi infó még hogy a pozitiv ágon a 10 ohmos soros ellenálláson kb 0.2 v ot mérek a negatívágban pedig kb 1.1v ot a táp +- 60 volt környéke.
Segítséget köszönöm.

Szerk.: szereo kivitel tehát duplán értendő a csatolt kapcsolási rajz és egyik oldalában cseréltem fetet és ict is. Valószínű a másik oldal is halott, mert az 5.6 v os zeneren csak kb 2 v van ezzel a résszel még nem foglalkoztam. Dióda vizsgálóval rendben van a zener, beforrasztott állapotban néztem.
A hozzászólás módosítva: Nov 24, 2018
(#) 13_Balu50 válasza misi93 hozzászólására (») Nov 24, 2018 /
 
Szia!
Elmondásod szerint a másik oldal is halott, és ha nem forrasztottad ki belőle a feteket, mitől várod hogy jók legyenek, ha zárlatosak, egy drótként funkcionálnak, rövidre zárják a tápfeszt. Én mindenképpen megnézném a D5, D6-os diódákat is ezek a fet-ek védődiódái, ha szerencséd van csak ezek zárlatosak vagy szakadtak.Viszont ha a fet-ek elszálltak, nagy valószinüséggel a diódák is. A zárlatot először szüntesd meg mindkét oldalon aztán van értelme méricsgélni. Miből gondoltad, hogy az IC is elszállt ?
A hozzászólás módosítva: Nov 24, 2018
(#) Ge Lee válasza misi93 hozzászólására (») Nov 24, 2018 /
 
A Q105 adja az IC tápfeszültségét a negatív ágból. Tehát ha a negatív tápod mondjuk -60V, akkor a tranzisztor emitterén azaz a VCC mérőponton kb. 14,4V-tal kell kevesebbnek lenni, tehát a földhöz képest -45,6V-ot kell mérned.
Nem dolgoztam sosem ezzel az IC-vel, de biztos van az adatlapján valami ajánlás, hogy hogyan lehet ellenőrizni a működőképességét fetek és visszacsatolás nélkül, egy labortápról.
(#) Peti98 hozzászólása Nov 24, 2018 /
 
Sziasztok!
Nemrégiben javíttattam meg egy Onkyo TX-SV373 típusú erősítőmet. Erre azért volt szükség, mert valami zárlat miatt kiment benne pár alkatrész végfok tranzisztor stb. Funkcionálisan minden rendben van vele. Azonban csak B csatornára kötök hangfalat, mert ha A-ra kötöm, akkor bizonyos időközönként kattog egy relé benne, ami mozgatásra intenzívebb lesz, de nem erőltettem nehogy nagyobb baja legyen. Ilyenkor nincs semmi hangbeli probléma. Mi lehet a baja? Van erre gyógymód?
Illetve még annyi a mások hibája hogy a "Bass" potméter állításával olyan hang jön ki a bal oldali frontból, mintha gerjesztene, sípolás szerű hang, de alaphelyzetben nem, - vagy + tartományban és gyorsabb állításkor kissé serceg a jobb oldali front hangszóró.
Kiegészítésnek annyit, hogy A-ra kötve ha bemelegszik akkor kattog és akkor is ha nincs hangfal rákötve. Hangfal szól, kivéve a két surround kimeneten, ott elhallgat, majd visszakapcsol.
Illetve a gerjesztés csak a bal csatornánál, a sercegés pedig a jobb oldalinál áll fenn.
(#) misi93 válasza 13_Balu50 hozzászólására (») Nov 24, 2018 /
 
Valószínű már a pofámba robbant volna, ha zárlatos a másik oldal fetje...
A diódákat emlékeim szerint ellenőriztem, de meg fogom nézni még biztosan.
Az ic-n van egy dudor aminek nem kéne ilyen égésnyom szerű, azért gondoltam hogy kuka.
Remélem azért nem lesz kuka a másik fet-em, mert csak egyet rendeltem .
(#) misi93 válasza Ge Lee hozzászólására (») Nov 24, 2018 /
 
Köszönöm szépen válaszod. Így már azt hiszem tiszta.
Emlékeim szerint az emitteren is a tápfeszültség volt (kb +-60V) tehát -60V.
15V os zener az kuka volt de nem volt otthon ezért egy 8.2V ost egy 6.2V-osat illetve egy sima 1N007 diódát kötöttem oda (ilyenkor ha jól tudom a sima diódát fordítva kell bekötni mint a többit). A lényeg az, hogy a zeneren 4V ot mértem. Elvileg a TIP31 tranzisztor jó mindkét oldalt.
Ha a zenert kiforrasztom akkor a tranzisztor lezár (így tudnám tesztelni a tranzisztort hogy tényleg működik-e) vagy a kondit is ki kell forrasztanom?

IRS2092_adatlap
igen ezt felejtettem el tegnap mellékelni
A hozzászólás módosítva: Nov 24, 2018
(#) hamby555 hozzászólása Nov 25, 2018 /
 
Üdv Mindenkinek!

Van egy Hollywood Impact 240 mkii végfokom, bekapcsoláskor nem kattan a relé. Alkatrésznek vettem, de nem láttam benne égett alkatrészt, gondoltam megjavítom. Volt benne minden, 2V nyitófeszültségű 2N5551, 26 ohm ellenállást mutató elektrolit kondenzátor, NPN helyett PNP tranzisztor stb...... -40V a jobb oldali kimeneten. Kicseréltem az elektrolit kondenzátorokat, a 2N5551, 2N5401 tranzisztorokat. A 2SD669A tranzisztorokat. Még mindig van az egyik kimeneten -30 mV, a másikon -40 mV. 1 hét kutatás után találtam kapcsolási rajzot is, de az a 240-hez van, nekem 240 mkii-m van. Annyi a különbség, hogy a 240mkii-ben nincs WR1, hanem helyette fix 470 ohm van, illetve a H669, H649 páros helyett, 2SA940, 2SC2073 páros van. A 470 ohm helyett próbáltam 1kohm-ot, de csak jobban melegedett az egyik 2SC5200. A végfokokat kiszedtem, akkor is ez a helyzet. Ez nem a hidalható verzió és 53,6V a tápfeszültség. Esetleg van valami ötlete valakinek?
Köszönöm szépen.

Üdv: Laci.
(#) 13_Balu50 válasza hamby555 hozzászólására (») Nov 25, 2018 /
 
Az R20 , R22-es 0,25R (végtranzisztorok emitter ellenállás) két kivezetésén külön-külön mérd meg a feszültséget, kb 10 mV-ot kell mérni, ha ennél nagyobb akkor be kell állitani a VR1 potival, kb erre az értékre, mert feleslegesen fűt. Azonban ezt óvatosan tedd mert ha a poti régi és nem jó a kontaktus a végtranyók bánhatják, ezért a +- tápba tegyél be sorosan egy 10R/5-10W ellenállást. Amint beállitottad már eltávolithatod.
(#) hamby555 válasza 13_Balu50 hozzászólására (») Nov 25, 2018 /
 
Rendben, megnézem, teszek egy potit aztán beállítom. Köszönöm szépen a segítséget.
(#) 13_Balu50 válasza hamby555 hozzászólására (») Nov 25, 2018 /
 
Remélem jó lesz, ha ennél esetleg kevesebbet mérsz, felfelé ne vidd, inkább lefelé, addig mig nem melegszik, de még nem is torzit. Ha így nem sikerül beállítani akkor máshol kell keresni a hibát, vannak itt nálam okosabbak majd segítenek.
(#) misi93 válasza 13_Balu50 hozzászólására (») Nov 26, 2018 /
 
Nos nem sok időm volt sajnos az erősítőre, de az említett diódák mindkét oldalon rendben vannak. Ami fura, hogy amelyik oldalt nem cseréltem ott a FET "blokk" IRFI4020 1 és 2 es lábán majnem rövidzárat mérek kiforrasztottam az egyik lábát és továbbra is szinte rövidzár. Egyre gyanúsabb, hogy itt is meghalt az IC szerintem
(#) 13_Balu50 válasza misi93 hozzászólására (») Nov 26, 2018 /
 
Nem ismerem ezt az IC-t, az adatlapja szerint ha jól értelmezem egy dupla fet. Az adatlapja szerint ha a G lábra 20V-nál véletlenül nagyobb feszültség került, akkor biztosan vége lett.
(#) hamby555 válasza 13_Balu50 hozzászólására (») Nov 27, 2018 /
 
Üdv!
Volt egy kis időm végre. Beforrasztottam a potikat, ha bármelyik irányba változtattam a feszültségek nem, vagy kevésbé változtak. Az az érdekes, hogy a két oldal között mindig 10 mV a különbség.
Van még 2 db 100 nanoF kondenzátor, amit még nem cseréltem, csak mértem. Lehet, hogy másként viselkedik 50-100V-on, mint a műszer vizsgáló feszültségén. Ha kicseréltem, egyéb ötletem nincs. A végtranzisztorok csak akkor kezdtek melegedni, amikor növeltem az ellenállás értékét.
(#) 13_Balu50 válasza hamby555 hozzászólására (») Nov 28, 2018 /
 
Ugy kell beállitani, hogy ne melegedjenek a végtranzisztorok, addig csökkentheted amig nem torzit az erősitő, ezt egy oszcilloszkóppal és egy 1kHz szinusz jellel könnyen ellenőrizheted.
Már , hogy érted, hogy a két oldal között van 10mV különbség ? Szerintem ez nem olyan nagy gond ha az egyik oldali 0,25R ellenálláson pl: 5mV-ot a másik oldalin 15mv-ot mérsz, a végtranzisztorok nem egyformák, nagyon sok kellene, hogy párba tud válogatni őket.
(#) hamby555 válasza 13_Balu50 hozzászólására (») Nov 28, 2018 /
 
Kész az erősítő. A kimenet rendben. Tovább néztem a kapcsolási rajzot és csatlakoztattam a hűtő ventilátort. Anélkül nem kapcsol a relé. Nem raktam össze teljesen a tesztelés során, csak ma néztem a rajzon, hogy anélkül nem fog menni.
(#) 13_Balu50 válasza hamby555 hozzászólására (») Nov 29, 2018 /
 
Oké, a lényeg, hogy már müködik.
(#) misi93 válasza 13_Balu50 hozzászólására (») Dec 6, 2018 /
 
Köszönöm meg fogom nézni.
Karácsony miatt más fontosabb projektem van ezért hanyagolnom kell sajnos ezt, de meg fogom nézni, leellenőrizni
(#) mlaci989 válasza reloop hozzászólására (») Dec 7, 2018 /
 
Szia!
Kérdésem lenne. Low side oldalon npn tranzisztorokon nem bírom lehúzni a feszültséget R 321 ellenálláson 540mV alá. Gyárilag 300-320mV kellene hogy legyen. High side szépen beáll. Nincs túlzott áram felvétel sem melegedő alkatrész.
(#) reloop válasza mlaci989 hozzászólására (») Dec 7, 2018 /
 
Szia! Mérj feszültséget 500-8 és 600-8 között! Itt van a négy soros dióda amiből egyikkel párhuzamosan van egy trimmer. Az állítási lehetőség 2-2,6 V körül lehet. Ha ettől eltérő, mérd melyik dióda lóg ki a a sorból. Az R323-at ellenőrizd, ha nem hatásos az állítás.
(#) mlaci989 válasza reloop hozzászólására (») Dec 7, 2018 /
 
Feszültség a két mérési pont 500-8 és 600-8 között 2 Volt. A 4 soros dióda mindegyike jó (újak) meg a trimer is új. Középső csúszka teljesen lefelé azaz Q 316 bázisa felé adja ki a minimális 540mV-ot. Ha tekerném menne följebb is.
(#) reloop válasza mlaci989 hozzászólására (») Dec 7, 2018 /
 
Mekkora feszültség esik az R322-őn? Mérd meg mekkora és milyen polaritású a feszültség a DC szervó (U104D) kimenetén?
(#) mlaci989 válasza reloop hozzászólására (») Dec 7, 2018 /
 
R322-őn 320mV mérhető. DC szervó kimenetén 1-es láb testtől +134mV .
(#) reloop válasza mlaci989 hozzászólására (») Dec 7, 2018 /
 
Nagy baj nincs szerencsére, mert nem tudnak egymásra nyitni a végtranyók. Gyanús az R321, mérd meg az ellenállását!
(#) mlaci989 válasza reloop hozzászólására (») Dec 7, 2018 /
 
Nem hiszem el! Eltekertem az 56 ohm-os ellenállást elnéztem 5,6-osnak.. Kicseréltem és rögtön lement 230mV-ra. Mehet tovább az élesztés. Elnézést hogy raboltam az idődet.
(#) reloop válasza mlaci989 hozzászólására (») Dec 7, 2018 /
 
Szóra sem érdemes. Ilyesmire azért nem is gondoltam az elején, mert természetesnek vettem, hogy beültetés előtt mérünk minden alkatrészt. Lehet akár gyártási hiba is és lapátolhatjuk a miatta tönkrement alkatrészeket
(#) mlaci989 válasza reloop hozzászólására (») Dec 7, 2018 /
 
Elmaradt. Látod ilyenre nem is gondoltam. Habár furcsáltam,mert a végtranzisztorok beültetése előtt a bázis-emiter ellenállatokon lehúztam 200mV körülire a feszültséget. Csak közbe cseréltem azt a fránya R321-et! Még egyszer köszönöm!
Következő: »»   76 / 76
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu