Fórum témák

» Több friss téma
Fórum » FOK-GYEM TR9178 tápegység
 
Témaindító: levi18, idő: Máj 13, 2007
Lapozás: OK   1 / 7
(#) levi18 hozzászólása Máj 13, 2007 /
 
Sziasztok! A multkor kaptam egy fok-gyem tr9178 40V/2A-es tápegységet, de csak az egyik fele müködik.
Amásik oldalából hiányzik az mc1466-os ic.
Ezt az ic-t már sajnos nem gyártják. Lehet ezt az ic-t pótolni valahogyan, mert nincs szívem ezt a konstrukciót átépíteni. Ha valaki tudna
segíteni nekem, nagyon megköszönném.
Köszi: Levi18
(#) vicsys válasza levi18 hozzászólására (») Máj 13, 2007 /
 
Bővebben: Link
Sajna nincs más megoldás, sztem....
(vazzz, Topi 1 kicsit éberebb... )
(#) Topi válasza vicsys hozzászólására (») Máj 13, 2007 /
 
Szemem mint a sasé!
(#) levi18 hozzászólása Máj 13, 2007 /
 
http://kep.tar.hu/mdmot3019/50152975
Ezt a megoldást már próbáltam, de nem egyértelmű hogy a rajzon hová való az a 100ohmos ellenállás. Vannak tapasztalataitok erről a megoldásról?
(#) vicsys válasza levi18 hozzászólására (») Máj 13, 2007 /
 
A másik fórumot nem olvastam végig de sztem sorosan a stab IC-vel mert 1 kicsit sokat fűtene el. (22V->12V)
(#) levi18 hozzászólása Máj 13, 2007 /
 
Köszi. A napokban még vizsgáim vannak, de még a héten megépítem és majd írok a fejleményekről. Mégegyszer köszi.
(#) levi18 hozzászólása Máj 16, 2007 /
 
Sziasztok! Megépítettem az áramkört és beépítettem, de csak a nyers tápfeszültség van a kimeneten (65V).
A 2N3055-ösöket megnéztem, mindkettő jó, ha a feszt és az áramot 0-ra veszem, akkor a kimeneten 0V van, tehát a szabályzásnak jónak kell lennie. Mi lehet a probléma?
(#) miklosch hozzászólása Máj 16, 2007 /
 
Meg tudná mondani valaki, hogy a CV és CC LED-ek mikor világítanak?
(#) pbalazs válasza miklosch hozzászólására (») Máj 16, 2007 /
 
Constant Current
Constant Voltage
(#) miklosch válasza pbalazs hozzászólására (») Máj 16, 2007 /
 
Köszi szépen! Kár, hogy nem tanultam soha angolul, de majd utánajárok, hogy mit is jelentenek.. Sejtésem szerint nem lesz nehéz!
Nincsen véletlenül valakinek TR9193/A-hoz kapcsolási rajta? Mert nem akar működni az egyik oldala! Viszont az lehetséges, hogy ebben nincs mc1466 IC? Én csak LM324 IC-ket találtam benne. Az a gondja, hogy a fesz. potmétert állítom bármelyiket, a feszültség csak 0, vagy 40V, amúgy csak 0-30Vig lehet szabályozni.
(#) Mate78 válasza miklosch hozzászólására (») Máj 16, 2007 /
 
CV akkor világít,ha feszültséggenerátoros üzemmódban van a tápegység,(ez a normál üzem),a CC pedig akkor,ha átvált áramgenerátoros üzemmódra,mert a kimenőáram elérte a beállított értéket.Ekkor a beállított értéknél lekorlátoz a táp,azaz nem enged a kimenetre nagyobb áramot.

üdv
(#) vaxx hozzászólása Júl 26, 2007 /
 
Sziasztok!

Honnan lehetne megszerezni az emlegetett TR-9178 -asnak a rajzát?
(#) razor hozzászólása Aug 1, 2007 /
 
hello Nekem meg van. fel is teszem.. használd egészséggel!

tr9178.jpg
    
(#) válasza razor hozzászólására (») Aug 8, 2007 /
 
Sziasztok, az lenne a kérdésem, h ezen a tápon van ugye az előlapon egy csati a + és - mellett, ami elvben testelve van. tehát gyakorlatilag 1 földelés. a kérdés pedig az, h ha erre és vmelyik kimeneti csatira rámérek, akkor ott 50-60V-okat lehet mérni!! és ez független a feszültség- és áramértékek beállításától. Szerintetek ez mitől van? Amúgy most került hozzám a cucc, és ezt leszámítva minden rendesen működik, de a fent említett jelenség mindkét oldalon fennáll.
(#) válasza hozzászólására (») Aug 8, 2007 /
 
5let vkinek esetleg?

Igazából nem nagyon zavar a dolog, de mégis jó lenne tudni, h ez most normális-e. /feltételezem h nem az.../
(#) válasza hozzászólására (») Aug 9, 2007 /
 
Probléma megoldva. csak gondolkozni kellett volna...
(#) gyusz1985 hozzászólása Jan 21, 2008 /
 
sziasztok!nekem a fok gyem tr 9175/a tipushoz kéne leirás!
(#) válasza gyusz1985 hozzászólására (») Jan 21, 2008 /
 
Parancsolj!

TR9175.GIF
    
(#) válasza gyusz1985 hozzászólására (») Jan 26, 2008 /
 
Azért egy köszönömöt elereszthettél volna...
(#) Gabes82 hozzászólása Máj 9, 2008 /
 
Sziasztok!
Szükségem lenne az MC1466-nak a helyettesítésére mert itt http://kep.tar.hu/mdmot3019/50152975 nem tudom hol van. Akinek lenne kapcsrajza azt megköszönném! Egyébként TR-9178/2 nevezetű táp kellene.
(#) mex válasza Gabes82 hozzászólására (») Máj 9, 2008 /
 
Lábkompatibilis helyettesitőt nemigen találsz..
(#) válasza Gabes82 hozzászólására (») Máj 10, 2008 /
 
Szia!

Ha minden igaz, akkor a csatolmányban lévő rajzot keresed, ami alkalmas a 1466 'kiváltására'. Az általad linkelt oldalról valóban lekerült a kép, de szerencsére még régebben lementettem
(#) Gabes82 válasza hozzászólására (») Máj 13, 2008 /
 
Köszönöm a segítséget tisztelt Gé!
(#) válasza Gabes82 hozzászólására (») Máj 13, 2008 /
 
Nincs mit, örülök hogy segíthettem...

Egyébként működik, vagy még nem próbáltad ki?
(#) Gabes82 válasza hozzászólására (») Máj 17, 2008 /
 
Igen működik az áramkör már két tápban is ez az áramkör üzemel. Esetleg nincs meg neked véletlenül a TR-9177 táp rajza?
Előre is köszönöm!
(#) válasza Gabes82 hozzászólására (») Máj 17, 2008 /
 
Ahhoz sajnos nincsen rajzom... De mindenesetre utánanézek, hátha találok hozzá valamit.
(#) CoderKevin hozzászólása Ápr 24, 2009 /
 
Hello!

Van nekünk egy TR9178 tipusú tápegységünk. Bekapcsolás után a trafón mérhetőek a kifelé jövő feszültségek ahogy a kapcsolsi rajzon olvasható. Viszont a tápegység előlapján a kimeneteken nem mérhető feszültség egyik oldalon sem, és a műszerek sem mutatnak semmit.
A problémám az lenne, hogy nemtudom honnan is kellene kezdeni a keresgélést hogy mi lehet a gond.

Valakinek esetleg ötlet?
A válaszokat előre is köszönöm!
(#) gyusz1985 válasza hozzászólására (») Dec 31, 2009 /
 
köszönöm GÉ!
(#) válasza gyusz1985 hozzászólására (») Dec 31, 2009 /
 
Jobb később mint soha Igazán nincs mit, remélem segítettem vele!
Következő: »»   1 / 7
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu