Fórum témák

» Több friss téma
Fórum » Hálózati adapter
 
Témaindító: aviator17, idő: Nov 23, 2008
Témakörök:
Lapozás: OK   8 / 8
(#) csanyipal válasza ferci hozzászólására (») Júl 7, 2018 /
 
Az 1-2 között 1 -et mutat az Ohm mérő, azaz szakadást.
Az 1-2 az egyik szekunder tekercs?
Majd délután lebontom a kék szalagot, de ahhoz egy kicsit jobban szét kell szednem az adaptert.
Alighanem ki kell húznom valahogy a tekercsházat a vaslemezmagból, igaz? Majd délután.
(#) ferci válasza csanyipal hozzászólására (») Júl 7, 2018 /
 
Az a tekercs első része..
Ha nem látod meg a hibát, mi van megszakadva alatta ( berakott bizti pl. ) és nem javítható, akkor csípd el az 1.-be menő drótot és kösd át az 1-2-t a forrasztásnál, a panel alján.
Így legalább jó lesz valamire, csak nem a feliratok szerinti feszültségekkel.
A hozzászólás módosítva: Júl 7, 2018
(#) csanyipal válasza Hp41C hozzászólására (») Júl 7, 2018 /
 
Megismétlem a feladatot, nehogy elrontsak valamit.

Az egyik vékony vezeték egyik végét a 10-es és 11-es pontokra forrasszam?
De minek forrasszam mindkettőhöz (10 és 11), hiszen amúgy is össze vannak kötve, mert egy felületen vannak?
E vezeték másik végét csatlakoztatom majd a multiméter egyik AC feszültség bemenetéhez.

A másik vékony vezeték egyik végét a 13-as és 14-es pontokhoz forrasszam?
Szóval ezt a végét egyszerre forrasszam a 13-14-es pontokra?
Megjegyzem, ezek más felületen vannak a NYÁK-on, nem úgy, mint a 10-11-es pontok.
E vezeték másik végét csatlakoztatom majd a multiméter egyik AC feszültség bemenetéhez.

Továbbá, nekem egy egyszerű multiméterem van, csak eredeti két mérőtű csatolható hozzá, és hogy mit mérek, egy körkapcsolóval választom ki. Ha váltóáramot mérek, akkor ACV, és itt csak 750 és 200 méréshatárok közül választhatok.

A többit értem.
Le kell tisztáznom ezeket a feladatokat, hiszen kezdő vagyok. Ugye értitek?
(#) csanyipal hozzászólása Júl 8, 2018 /
 
Nekem csak egyetlen darab ilyen digitális multiméterem van, mint a mellékelt fényképen.
Ezzel szerintem nem lehet úgy megmérnem a fali adaptert, ahogyan tanácsoljátok, vagy mégis?
(#) csanyipal hozzászólása Júl 8, 2018 /
 
Ti milyen multiméterre gondoltatok?
(#) ferci válasza csanyipal hozzászólására (») Júl 8, 2018 /
 
Jó ide ez is.
Az 1-2. kivezetések témáját megírtam tegnap 9:08-kor.
Beírtam már, miket mérjél. Egyébként most is mérhetsz váltót a 2-8 között, ha ki kell iktatni az1. számút. Az a fokozatod nem lesz és x volttal kevesebb lesz az egyenirányítandó feszültség, újra "skálázod".
Nem értem, miért nem tudod ezt végigmérni, stb.
(#) csanyipal válasza ferci hozzászólására (») Júl 8, 2018 /
 
Lebontottam a kék szalagot. Alatta találtam meg a hiba okát. Szerintem ez a fehér elem, talán egy olvadó biztosíték(?) ( MW W3, 125°C, 250V, 2A feliratokkal ) mondta föl a szolgálatot. Lásd a feltöltött fényképet. Onnan gondolom, hogy megszakadt, elolvadt belül, hogy a multiméter Ohm mérőjével mértem a biztosíték két kivezetését egyenként a 12-13-as pontok ellenében. Amikor a biztosíték tekercs felőli kivezetését mértem, akkor 2.9 Ohm -ot mutat, amikor meg a biztosíték(?) NYÁK felőli oldalát mértem - ez az 1-es pont - akkor szakadást mutat, azaz az Ohm méter 1 -et mutat. Tehát, megvan a hiba?
Ha ez a biztosíték a hiba oka, akkor kiiktathatom azt úgy, hogy leforrasztom, és a tekercs kivezetést egyszerűen az 1-es ponthoz forrasztom? Ugyanis, honnan akasztok le most egy pont ugyanilyen biztosítékot?
A hozzászólás módosítva: Júl 8, 2018
(#) proli007 válasza csanyipal hozzászólására (») Júl 8, 2018 / 2
 
Hello! Pld. itt.. De ha kikötöd, és zárlatot csinálsz (mint ez előtt), akkor leéghet a trafó és még valami más is..
(#) Tomi111 hozzászólása Júl 8, 2018 /
 
Én kikötném simán, max tennék egy olvadóbiztit a kimenetre, pl mint a régi autórádiókon szokott lenni, lengő csatist. Nem is értem, eddig ilyennel csak a primer(230V-os) tekerccsel sorbakötve találkoztam, így a szekunderen még sosem. Valószínű ott is van ebben is.
(#) ferci válasza csanyipal hozzászólására (») Júl 9, 2018 / 1
 
A biztosítékot 1. lépcsőben kikötöd és a helyére tegyél be pl. 10 centis drótokkal egy 12 V 4...10 wattos izzót. Ha adsz 230-at az adapternek és nem világít az izzó, továbba a piros led jelzi, hogy van DC feszültség ÉS a kimenet is adja a megfelelő feszültséget a csatlakozón, csak átmeneti zárlatod vagy túlmelegedésed volt valamikor, valamiért. Ebben az esetben vagy veszel egy hasonló biztosítékot és visszaállítod az eredeti állapotot, vagy kivezeted és egy 1 amperest bepréselsz a dobozba. Ez ugyan tekercs melegedés ellen nem segít, de mégis valami.
Feltételezem, hogy nem volt ott 125 fok környéke...

Ha viszont világít az izzó, akkor a graetznél már zárlat van, habár a diódákat kimérted, úgy rémlik.
Lehetne még elkó zárlat, vagy kimenő kábel.
Ezt csak azért írom le, hogy adott esetben ez is világos legyen.
(#) csanyipal válasza ferci hozzászólására (») Júl 9, 2018 /
 
Nos, megtettem, amire utasítottál. Kiszedtem a hőbiztosítékot, a helyére kötöttem egy 12V-os, 5W-os izzót, az adaptert összeraktam úgy, hogy a fali hálózatba csatolhattam. Az izzó nem világít, az egyenfeszültségek pedig mind a hét kapcsolóállásnál a következők, egyenként:
1.5V -nál 3.84V
3.0V -nál 5.68V
4.5V -nál 7.62V
6.0V -nál 9.66V
7.5V -nál 11.66V
9.0V -nál 13.82V
12.0V -nál 17.45V
s a mérés közben ( meg, ha nem mérek, akkor is ) az adapter piros LED-je folyamatosan világít.

Akkor most megyek, s beszerzek egy ilyen hőbiztosítékot.
Továbbá, a diódák hiányos forrasztását helyrehoztam.
A hozzászólás módosítva: Júl 9, 2018
(#) ferci válasza csanyipal hozzászólására (») Júl 9, 2018 /
 
Nagyon jó!
(#) ferci válasza csanyipal hozzászólására (») Júl 9, 2018 /
 
A feszültségek nyilván leesnek majd megfelelő mértékben, a terheléstől függően - erre figyelj..
Ez a táp nem stabilizátoros.
Kényes cuccokhoz nem igazán jó, inkább állandó áramú fogyasztóhoz és "alulról" kell megkeresni a megfelelő feszültségű fokozatot, egyidejű multiméteres kontrollal.
(#) Hp41C válasza ferci hozzászólására (») Júl 9, 2018 / 1
 
A hőkioldó forrasztására ügyelni, mert a forrasztás alatt is kiolvadhat a hőtől. Úgy forrasztani, hogy a lábát megfogni fogóval a kioldó és a forrasztási pont között. Így a fogó elvezeti a hőt.
Nem egy darabot vegyél....
A hozzászólás módosítva: Júl 9, 2018
(#) csanyipal válasza Hp41C hozzászólására (») Júl 9, 2018 /
 
Értem.
(#) csanyipal válasza Hp41C hozzászólására (») Júl 10, 2018 /
 
Amikor kiszedtem a rossz hőkioldót, úgy láttam, hogy a tekercsre volt ragasztva, talán pillanatragasztóval; biztosan azért, hogy jól érintkezzen a tekercs felületével, hogy minél jobban érzékelje a tekercs hőmérsékletét. Azt hiszem, forrasztás után én is pillanatragasztóval rögzítem a hőkioldót a tekercsen. Ugye jól teszem?
(#) csanyipal hozzászólása Júl 11, 2018 /
 
Nos, a probléma megoldódott, a hőmérsékleti biztosíték beszerzése, és beszerelése után az adapterem működni fog. Nem pillanatragasztót, hanem a számítógép processzora alá való hővezető kenőcsöt alkalmazok majd a biztosíték alá. Köszönöm szépen mindenkinek a segítséget!
(#) csanyipal hozzászólása Júl 15, 2018 /
 
Íme néhány fénykép, ahogyan összeállítottam. Tettem bele 1A -os biztosítékot is a 2A -os hőmérsékleti biztosítékkal sorba kötve. A hőmérsékleti biztosíték alá, a tekercs huzaljaira kentem egy kis processzor alá való kenőcsöt, a jobb hővezetés végett. A pillanatragasztóval az hőbiztosíték kivételekor kettészakított szigetelő papírt, és szalagokat ragasztottam vissza.
Miután kész lett, csatlakoztattam a fali hálózatba, és lemértem a kimeneti feszültségeit. Mindegyik a megfelelő feszültséget adta.
Köszönöm szépen mindenkinek a segítséget!
A hozzászólás módosítva: Júl 15, 2018
Következő: »»   8 / 8
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu