Fórum témák

» Több friss téma
Fórum » Laptop javítás, tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   263 / 263
(#) martin66789 válasza bbalazs_ hozzászólására (») Szept 25, 2021 /
 
Úgy tudom LED-es.
Csatlakozóját mozgattam hátha megtört a zsanérnál de nem volt javulás. Az LCD kis panelját is néztem rendellenességet nem láttam. Bekapcsolva az LCD kis panelján a csatlakozót mozgattam, hozzáértem valahova és elkezdett szíszegni.
(#) antiktelefon válasza martin66789 hozzászólására (») Szept 25, 2021 /
 
Egy képet rakhatnál fel a csíkról, az segítene. Ha az lcd hátán lévő csatlakozó hatására változik, akkor javítható, ha az elején az lcd alját nyomkodva, akkor nem.
(#) martin66789 válasza antiktelefon hozzászólására (») Szept 25, 2021 /
 
Mellékelek képeket.
A fényerőt amúgy állítgatja bekapcsoláskor, de mást nem csinál.
(#) antiktelefon válasza martin66789 hozzászólására (») Szept 25, 2021 /
 
Na ez jó sok minden egyben...
A jelölt csati a backlight led csatlakozója,a fedele is olvadt, kontakthibás lehet, de attól még a képnek nem kell változnia. Viszont az javítandó, mert ki fog égni.
Ha nem csak a fényképen van felül a fehér felhős folt, akko rlehet beázott az lcd. De ha teljesen fehér a kép, akkor kb bármi lehet az oka, a kijelző, lcd kábel, alaplap, stb. Ha bekapcsolja a világítást, akkor edid szerint érzékeli, tehát fő tápfeszeket a kijelző megkapja.
(#) martin66789 válasza antiktelefon hozzászólására (») Szept 25, 2021 /
 
Csatlakozó fedél nem olvadt sima kivágás van ott csak rosszul látszik a képen.

A fényerő változást úgy értem hogy ahogy indul be a gép a legelején teljes fényerő van és ahogy betölt akkor veszi lejjebb.

A foltot a képernyő felső részén van, nem tudom mi az beázás nyomai nem látszottak a gépen, nyomkodásra sem változik nem hiszem hogy be lenne törve. Teljesen fehér olyan mint amikor csak háttérvilágítás van bekapcsolva.

Megpróbálom még a csatlakozóját szálanként átnézni hátha egyik megszakadt.
(#) bbalazs_ válasza martin66789 hozzászólására (») Szept 26, 2021 /
 
A teljesen fehér azt jelenti, hogy videojelet nem ad ki az lcd chip. Lehet táp hiány az oka, alaplapi biztosíték.
Sajnos az is lehet, hogy a laptop oldal a rossz.
Mindenesetre tölts le hozzá adatlapot 30 v. 40 pinesek, általában szabványosak a kijelzők és a kijelző tápját ellenőrizd (a háttérvili külön megy)
(#) bbalazs_ válasza bbalazs_ hozzászólására (») Szept 26, 2021 /
 
Megnéztem neked, a 2 és 3 pin-eken van a tápfesz, a földhöz képest kellene 3.2 körüli feszt mérned itt.
(#) antiktelefon válasza martin66789 hozzászólására (») Szept 26, 2021 /
 
Hát ha a csatlakozót nyomogatva sistereg, akkor biztos nem igazi a kontakt ott. Vagy a dcdc ict nyomogatod és a frekvenciája változik.
A foltos mondatot nem értem, van most a valóságban folt, vagy homogén fehér?
Az lcd biztos nem törött, azt látnád.
A kábel törését nem fogod kimérni így valószínűleg, mert elêg ha az erenkénti árnyékolás fele zárlatos.
De ha jársz erre, keresek valami teszt lcdt, az könnyebb, mint méregetni.
A panelen 2 bizti van amúgy, egy a backlightnak és egy a 3V-nak.
De ezek szerintem meglesznek, mert a gép érzékeli az lcdt.
Amúgy óvatosan, ha akku van a gépben az lcd csati dugdosása ki tudja lőni az alaplapi tápköröket (leginkább backlightot).
(#) martin66789 válasza bbalazs_ hozzászólására (») Szept 26, 2021 /
 
1 és 2 láb 21V
3 láb 3,8V
4 láb 3,8V

Bekötött LCD-nél is megvan a feszültség.
(#) bbalazs_ válasza martin66789 hozzászólására (») Szept 26, 2021 /
 
Letöltöttem neked az adatlapot. Ennek fényében nem jó a mérésed, még akkor sem, ha a két végét felcserélted. A típust a fényképről néztem le.
(#) martin66789 válasza bbalazs_ hozzászólására (») Szept 26, 2021 /
 
Pont rossz oldalon néztem az alaplapon mértem 2-3 3,7V
a 4 lábon viszont semmi.
(#) bbalazs_ válasza martin66789 hozzászólására (») Szept 26, 2021 /
 
Szerintem előbb az LCD oldalon mérd.
A lapon lehet látni, hogy esetleg össze vannak kötve a lábak, de csak egy szálon viszik a tápot.
(#) martin66789 válasza bbalazs_ hozzászólására (») Szept 26, 2021 /
 
Mértem lCD oldalon is ugyanaz a helyzet, it már a 4 lábon is van 3,7V feszültség.
(#) bbalazs_ válasza martin66789 hozzászólására (») Szept 26, 2021 /
 
Esetleg a chip adatlapja és ott a táplábak figyelése.
Vagy hőléggel megsokkolhatod (maszkolva a többit!)
Beteheted fagyasztóba.
Csipogtasd ki a lábakat, nincs-e szakadt az LVDS-ben, főleg az utolsó pár (az viszi a szinkronokat is).
De több ötletem nincs, a kukán kívül.
(#) antiktelefon válasza bbalazs_ hozzászólására (») Szept 26, 2021 /
 
Hőléggel egyetlen pillanat alatt le fogja olvasztani a cofot és még ha jó is lesz csíkozni fog, illetve elolvasztja a backlight rétegeket, nem kéne ezt ajánlani...
Illetve elég merész méregetni, ha a fő tápbuszt sikerül adatlábra zárni egy rosszul érintett mérőtűvel, a video kimenet meghalhat az alaplapon (ismerősömnek sikerült, amikor kölcsönadtam lapot tesztelni)
De nem tudom, mi ez a nagy méregetés, ha win alatt látszik a kijelző, mint eszköz, akkor 3V megvan, mert edid eeprom az lcdn kap tápfeszt, illetve backlight is bekapcsol.
Vagy alaplapi gond, vagy lcd rossz, vagy kábelen adatér van letestelve vagy megszakadva.
A hozzászólás módosítva: Szept 26, 2021
(#) macsaba hozzászólása Okt 9, 2021 /
 
Sziasztok! Régebben már írtam ide, mert van egy Asus Rog GL552VW laptopom, aminek rossz a hdmi kimenete. Most végre van időm vele többet foglalkozni.
Szerintem a probléma a DDC vonallal lesz, rámértem szkóppal és a mellékletben látható képet kaptam. Az SCL vonal szerintem jó, az az ábrán a sötétkék (CH4) ez a MOSFET előtt is és után is ugyan az a jelalak, ezért erről külön képet nem csináltam.
Az SDA viszont, mint a képen látszik a MOSFET 4-es lábán (CH2, türkiz) 0,36V és 2,8V között mozog, viszont a MOSFET 3-as lábán (CH3, lila) 3,3V és 4,68V között mozog. Olyan mint ha a MOSFET lineáris üzemben dolgozna, viszonylag nagy ellenállásként viselkedve. A gate lábán megkapja a 3,3V-ot mind az SDA, mind az SCL vonala. Szerintem ki kéne cserélni a mosfetet, vagy csak rövidre zárni és akkor megjavulna. Szerintetek?
MOSFET: Bővebben: Link
Köszönöm előre is.
(#) antiktelefon válasza macsaba hozzászólására (») Okt 9, 2021 / 1
 
Egy cserét megér a dolog, én nem hagynám el, az biztos. Ha írsz dupla FET típust, megnézem van-e valami donoron, biztos akad azonos vagy hasonló (már ha megéri neked eljönni érte a délihez rendelés helyett).
(#) macsaba válasza antiktelefon hozzászólására (») Okt 9, 2021 /
 
Köszönöm, nagy örömmel elmegyek a Délihez, ha akad valami. Az előző hozzászólásomban van egy link a FET adatlapjára, bár csak a boardwiev-ból kerestem vissza, a tokozás stimmel meg a
funkció is, szóval szerintem ez lesz az.
Típus: UM6K1N, 2*N MOSFET, U_gs = 2,5V, UMT6 tokozás.
Egyébként miért nem hagynád el? Igazából ez csak annyit csinál, hogy ha nincs bekapcsolva a gép akkor lecsatolja a superIO-t? Abban meg kárt tehet, ha tápfesz nélkül kap valami jelet, vagy a jel adójában?
(#) antiktelefon válasza macsaba hozzászólására (») Okt 9, 2021 /
 
Azonos célra használt D7t jelű alkatrészt tudok adni, vagy UM6K31NFU7TN is akad, de előbbihez nem kell szétszednem a donort. Mindkettő konkrét lapon megtalálható erre a célra.
Ha gondolod írj és valamikor ugorj be, csak előtte lekapom.
A dupla fetben vannak gate védő diódák meg mindenféle, valószínűleg nem gond kihagyni, de fölösleges, illetve ha utána sem jó, nem tudni, mi a valódi oka.
(#) macsaba válasza antiktelefon hozzászólására (») Hé, 18:21 /
 
Na beraktam és tök jól működik a hdmi, köszönöm szépen a tanácsokat meg a FETet is.
(#) antiktelefon válasza macsaba hozzászólására (») Hé, 18:22 /
 
Örülök neki.
Következő: »»   263 / 263
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem