Fórum témák

» Több friss téma
Fórum » LCD TV probléma
 
Témaindító: ReFi, idő: Szept 17, 2007
Témakörök:
Lapozás: OK   3 / 183
(#) titi válasza Ricsi89 hozzászólására (») Júl 29, 2009 /
 
Hali!
Azért elég szépen megégett ott a panel...
Biztos, hogy nem vitt magával más alkatrészt?
Mi van, ha az IC-t is megölte?
Esetleg nézd meg az IC 22-es és 24-es lábát, az adatlap szerint az egyik az "engedélyező bemenet" (24), a másik a fényerőt állítja. (Már ha van szkópod.)
(#) Ricsi89 válasza titi hozzászólására (») Júl 29, 2009 /
 
Helló!
Igaz közben megoldottam univerzális inverterrel a dolgot, bár a gyári biztos jobb lenne, mint ez. A panel nem égett meg, csak a fet füstje volt nagy. Az csak egy kis korom ott. 3 IC hajtotta az egészet, ebből egy úgy tűnik megadta magát, mert az engedélyező bemenete testzárlatos lett. Ezt kivettem, de akkor sem indult be. Így már van feszültség az engedélyező lábakon is, tápfesz is van, de semmit nem csinál. Elvileg ha csak tápfeszt adok az inverterre akkor is el kellene indulnia, mert úgy van megcsinálva. Ilyenkor alap 20%-os fényerőn kellene mennie. De sehogy sem megy.
Szerk.: A trafókat komplementer fetek hajtják, megnéztem a gate lábukon a vezérlést és az egyiken nem volt semmi vezérlés. És mindenhol ez volt. Most akkor vagy tönkrement az összes IC vagy én vagyok a hülye. Egyébként BIT3106-os a vezérlő IC és a fetek úgy vannak, hogy egy tokban egy komplementer pár van.
(#) hlado hozzászólása Nov 20, 2009 /
 
Sziasztok !

A kérdésem a következő lenne.
Van egy 20" lcd tv-m. Amikor beakarom kapcsolni villan egyet és visszaáll készenléti módra.
Mi lehet a hibája?
(#) Router hozzászólása Ápr 4, 2010 /
 
Sziasztok!

A kérdésem a következő lenne: Adott egy Sony LCD TV 26"-os lcd panele és egy törött kijelzős 27"-os működő Mirai tv. A kettőt kellene valahogy összebarkácsolni csak egy gond állt elő.

Mindkét panelt szétszedtem. A sonyban egy samsung lcd panel volt és ebben 6db cső található amiknek az vége U alakban hajlítva van tehát 6 kivezetése van de 12 cső fut végig a panel alatt. Idáig ezzel nem is lenne gond mert egy kis inverterrel végpróbáltam min a 6 csövet és 15-20 centi hosszan be is gyújtottak. A mirai tv-ben levő panelban viszont 12 cső van aminek ugyanúgy 6 kivezetése van de itt egy trafó két csövet hajt. Hogy lehetne bekötni a sony panelt a mirai inverterére? A mirai inverterén van még két vékony vezeték amik egy hosszú nyákra mennek az lcd-ben amire mind a 12 cső vége rá van forrasztva.
(#) tepizoli válasza ReFi hozzászólására (») Ápr 4, 2010 /
 
Szia!
Ha van kézügyességed és türelmed még azt is meg szokták csinálni hogy átalakitják ledesre a háttérvilágitást és akkor nem kell inverter sem.
(#) Router válasza Router hozzászólására (») Ápr 5, 2010 /
 
Addig már eljutottam, hogy a sony panelját rálőttem a mirai inverterére (csak a csöveket a maradék két vékony vezetékkel nem babráltam semmit még) így pár másodpercre nagyon halványan világít majd lekapcsol.

Valakinek valami ötlet?
(#) Ricsi89 válasza Router hozzászólására (») Ápr 5, 2010 /
 
Persze hogy lekapcsol, amikor a túl nagy áramfelvétel miatt letilt az inverter. Egyébként pont ilyen kialakítású nekem is a tv, mint neked a mirai. Mivel a Sonyban kétszer olyan hosszú csövek vannak, így más a feszültségigénye, amit a kisebb inverter sajnos nem tud ellátni. A sony invertere hibás, vagy miért akarod a másik inverterét rákötni?
(#) Router válasza Ricsi89 hozzászólására (») Ápr 5, 2010 /
 
Mert a sony tv-ben csak a táp, alaplap és az lcd panel volt benne mikor megvettem. A mirainak pedig be volt könyökölve a kijelzője és most a kettőből szándékoznék egyet csinálni. Valahogy csak meg lehetne szerintem oldani mert gyakorlatilag azonos csőhosszokról beszélünk csak az egyik panelben egyben van ugyanaz a méret míg a másikban két részből áll ösze.

Jelenleg az LVDS csatlakozással küzdök mert hálistennek nem ugyanaz a két tv csatlakozó kiosztása és a lcd-k adatlapjából próbálom kivadászni a lényeget.

Remélem sikerül összetákolni valami használhat dolgot
(#) Ricsi89 válasza Router hozzászólására (») Ápr 5, 2010 /
 
Ok. Viszont a Sonyban 6 db cső van, a másikban pedig 12db, ahol a csövek egyik vége gondolom a test, a másik meg külön-külön ki van vezetve. Már ha a képről jól olvasom le. Az lvds kábellel óvatosan, nem szereti ha megbontják, mert nem lesz igazi a kép. Laptopnál cseréltem már szakadt ereket, de egy enyhe zajosodás jelen van néha a képben, bizonyos képtartományoknál. :yes:
(#) Router válasza Ricsi89 hozzászólására (») Ápr 5, 2010 /
 
Igen az CCFL dolgot jól látod, igyekeztem érthetően rajzolni. Ha más nem akkor marad az univerzális inverter...

Sajnos muszáj megbontanom az LVDS kábelt mert tök más a két panel kiosztása így a két kábelből kell egyet tákolnom. A sonyban elég hosszú (kb. 40cm) kábel volt és ennek a fele is elég lesz bőven. Hátha a hossz csökkentésével nem szed össze annyi zajt. Megpróbálom minél jobban árnyékolni.
(#) Ricsi89 válasza Router hozzászólására (») Ápr 5, 2010 /
 
Nem a hossz csökkenéssel van a gond, hanem a gyári árnyékolás megbontásával. Mivel külön van mindhárom szín adatpár vezetékei, azok a többitől elszigetelve, plusz még a külső zavaroktól is egyben elszigetelve. Én amikor elvágtam a laptopban a vezetéket és megláttam, hogy a hajszál vékony vezetéken belül még két szál van, plusz kívül egy árnyékolás, majdnem leestem a székről. De mondjuk itt egy fokkal vastagabb lehet a vezeték, de az árnyékolásra akkor is figyelni kell.
(#) Router válasza Ricsi89 hozzászólására (») Ápr 5, 2010 /
 
Itt nincsenek elszigetelve. A szín információk sima csavart érpárokon mennek és a tápfesz ugyanúgy ott leledzik mellettük egy közös árnyékolás alatt.
(#) h15K4lgh6 hozzászólása Jan 13, 2011 /
 
Sziasztok!

Valamiért nem jönnek be a csatornák, egyik nap még ment, másnap már nem.

A másik szobában is ez a kábel TV van szétosztva, ott megy a TV, de ott rosszabb a kép. Eddig is mindig így volt bekötve, és mindig is jó volt most meg egyik nap még volt, másik nap már rosszabb volt, aztán nem is volt.

Ezért arra gondoltam, hogy biztos a kinti szél megbolygatott valamit, ugyanis nekünk a másik házból van áthúzva a kábel házilag, amatőr módon.

A tippem, hogy gyenge a jel, de miért?

TV márkája: Samsung
Kábel TV szolgáltató: T-Home
(#) h15K4lgh6 hozzászólása Jan 16, 2011 /
 
Nincs senkinek semmi ötlete?
(#) koga2 hozzászólása Jan 18, 2011 /
 
Üdv nem nagyon szerettem volna új témát nyitni de nem találtam sehol ijen jellegü problémával foglalkozó témát.
Na szóval: Adott egy a címben már leírt tipusú LCD-tv. Az vele a probléma hogy amikor bekapcsolom furcsán villog a kép. A furcsán villog a kép alatt azt értem hogy az lcd elsötétül de nem teljesen mintha alulról nem kapna fényt felülröl pedig villogás szerüen látszik csak a kép. Az az érdekes ebben hogy a háttérvilágítás felsö csöve villog ugyan valószínüleg de hogyha fehér színt adok neki elmúlik a villogás és KB 1.5 óra mulva olyan mintha semmi baja se lenne. Hogyha nem adok neki fehér képet akkor egy pár perc után kikapcsol készenléti állapotba. Az még az érdekes hogy miután helyre állt a kép a kijelzőn a sötétebb színeknél minta az elözö világos képből pár pixel visszamaradna és kék színben egy pár másodpercig ott is marad. ez a jelenség nem mindíg jelentkezik. Ez mitöl lehet? Remélem érthetöen leírtam sajna egyelöre képet nem tudok felrakni. Most is erröl a tv röl írok most perpillanat müködik. Még annyit hozzá hogy amikor magas fényt adok neki tehát fehér képet például akkor valami elkezd zúgni a TV-be és minél sötétebere veszem a színeket annál halkabban és mélyebben kezd zúgni. Feketénél megszünik a zúgás de megint elkezd villogni. Remélem nem az lcd vel van a baj mert akkor szívrohamot kapok.
(#) kadarist válasza koga2 hozzászólására (») Jan 18, 2011 /
 
Szia!
A púpos, kapacitásvesztett elkókat kellene kicserélni.
(#) koga2 válasza kadarist hozzászólására (») Jan 18, 2011 /
 
Nagyon szépen köszi melyik panelen keressem ezeket? Mert nem akaraok nekiálni az össze (kismillio van benne) elkót kicserélni. (Legalább nem az lcd)
(#) kadarist válasza koga2 hozzászólására (») Jan 18, 2011 /
 
Tápegység kondikról van szó. Első körben felpúposodott tetejűeket keress.
(#) koga2 válasza kadarist hozzászólására (») Jan 18, 2011 /
 
Nagyon hálás vagyok a hiper gors válaszért a hétvégén szétszedem és minden rossz elkot dobok ki ahogy illik. De azt azért megkérdezném, hogy addig mit tudnék vele kezdeni hogy ne villogjon. Ha a fényt meg a kontrasztot maxra veszem ugyan nem mindíg csak néha jön elő a villogás már amikor olyan kedve van de ilyenkore túl világos. Meg annyit hogy ezt egy szaki KB mennyiért csinálná meg?(Ha a lustaság fájna ordítanék de egy szakember mégis csak gyorsabban végez.)
(#) koga2 válasza koga2 hozzászólására (») Jan 19, 2011 /
 
Üdv!, Azt hiszem hogy nem szeretnek ezek a kondik két kis halk pukkanás után csak pár pixel megy a kijelzön ahool amikor müködött a kékség volt szerintem a vezérlések tápján lessz a hiba. Meg szétszedtem ma és azt szeretném kérdezni hogy ezek a 250v azt hiszem 360uf es már nem igen emlékszem arra nem fdigyeltem ha puposak és le lehet nyomni a közepüket az természetes mert kettönek le leehet nyomni a közepét a többinek nem. Erre az utobbira akkor lettem figyelmes mikor véletlen megnyomtam az eggyiket. Az is furcsa hogy nincs szétégett elko pedig lehetett hallani a két halk pukkanást. Az a kérdés hogy azt a pukkanást a biztosítékok is adhatták vagy tényleg a kondik voltak? Ja meg találtam egy kisseb kondit azon egyelöre nem olvastam adatokat a közepén kicsit meg van folyva ugyhogy biztos meghal a közel jövöben az is de biztos nem az pukkant mert tényleg éppen hogy egy kicsit van megfolyva. Ez a megfolyt kondicsinálhat olyat hogy megszakad az áramkör és nem megy a vezérlő? Ezeken kívül semmi más hibát nem találtam. Sajna kimérni az alkatrészeket nem igen tudom. Bocsi hogy ilyen hosszan írok csak idegesít hogy 42 colrol 17 re kellett lemennem és mindent egyszerre akartam megkérdezni.
(#) koga2 válasza koga2 hozzászólására (») Jan 20, 2011 /
 
..Még annyit hogy azért nem tudom kimérni az alkatrészeket mert nincs mivel és nem azért mert nem tudom hogy kell.
(#) koga2 válasza koga2 hozzászólására (») Jan 24, 2011 /
 
Üdv megvan a hiba egy elko durrant el az inverteren...... Ez szívás mert ugy elvolt bujva hogy csak tegnap találtam meg a bal hangszóró alatt. (A tv hátuljába vannak a hangszorók) köszi a segítséget.
(#) arpadx válasza ReFi hozzászólására (») Jan 24, 2011 /
 
Ha a fénycsövet eltudod távolítani normálisan tehát úgy hogy bármikor vissza tudud tenni akkor javaslom próbáld meg nagy fényerejű smd melegfehér leddel.Elég a fénycső helyére 15mm-es távolságban egymástól egy keskeny nyák csíra,amennyi elfér párhuzamosan kötve és 5v-ró előtét ellenállással.Én 4 coll-os kijelzőket alakítottam át és jobb lett mint ez a mini fénycső.Remélem segítettem.
(#) goldscorpio07 hozzászólása Feb 11, 2011 /
 
Sziasztok.

Hozzám került egy Magnum LCD32DVD-07 LCD TV.
Méricske után a tápegysége rendben van, minden fesz megvan rendesen, az inverterhez elmegy a 24 Volt viszont az inverteres panel már nem kapja meg a vezérlő feszt (6V) ami miatt nem indulnak a csövek se. Külön adtam 6V feszt a panelnak, így már gyújtanak a csövek, de a tv se képet se hangot nem produkál...
A procis panelen ennyi találtam:
P/N:NO:GE3761-061010A

Több mint valószínű hogy a vezérlés van offon, nem tudom be lehetne-e szerezni egy ilyen panelt és ha igen akkor milyen áron?
Előre is köszönöm a segítséget!
(#) csabant hozzászólása Feb 13, 2011 /
 
Sziasztok!
Samsung LCD TV - LE32A558 - as tipus igényel külső set top box-ot a magyarországi DVB-T vételhez? Leírásban, dobozon stb. nem találtam utalást arra, támogat-e mpeg4-et, de igy alapbol nem látható rajta semmiféle magyar adó (nemcsak HD - más se), annak ellenére, hogy a csatornákat (m1hd...stb.) regisztrálja, s néhol hang is van.
"a merevlemez nem támogatott" feliratot nézhetem csak. Polaritás változtatását antennán már próbáltam.
A tunerje biztos működik, mert szlovák adást azt fog, csakhogy nekem az nem kell...
Előre is köszönet a felhomályosításért!
(#) goldscorpio07 válasza goldscorpio07 hozzászólására (») Feb 13, 2011 /
 
Sziasztok!
Ezt találtam, ha jól értelmezem a panel gyártója tevion. Be tudok szerintetek egyáltalán ilyet szerezni, vagy felejtős a tv?
Másnem valamilyen másfejta vezérlést megpróbálok majd idővel beleszerkeszteni, csak találok valamilyen kompatibilis cuccot a LCD kijelzővel
(#) capton hozzászólása Feb 23, 2011 /
 
Az LCD TV készüléken egy ideig van kép, aztán pár perc, vagy pár óra után kikapcsol. Ha pihenni hagyjuk újra működik egy darabig a TV. Általában egyre gyakrabban ismétlődik az LCD TV készüléknek ez a hibajelensége.
(#) Tom50 hozzászólása Márc 5, 2011 /
 
Tiszteletem mindenkinek!
Szeretném, ha segítenétek.
Egy tevion lcd tv inverterében cseréltem egy zárlatos trafót. A háttérvilágítás jó lett, hang van. Viszont kép nincs.
Mi lehet a baj?
Segítségeteket előre is köszönöm!

Üdv: Tom50
(#) cracky86 hozzászólása Márc 7, 2011 /
 
Helló!

Olyan kérdésem lenne, hogy érdemes-e olyan lcd-t venni, ami bekapcsoláskor csak felvillan, és képet nem ad csak hangot(az viszont folyamatosan megy). Daewoo DLP-32B2 a fajtája, de nem sok mindent találtam róla, se alkatrész se semmi. Nagy baja lehet, és javítható-e úgy hogy meg is érje?
(#) patexati válasza cracky86 hozzászólására (») Márc 7, 2011 /
 
Szia! Valószínű inverter probléma.. Nem lehetetlen a javítása valószínű a trafó zárlatos bent és a túláram miatt tilt a védelem.. Ezek az inverteren nagyon spéci cuccok teljesen szimertikusan kell működni a trafóknak mivel ha nem így van azonnal megáll..
Következő: »»   3 / 183
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem