Fórum témák

» Több friss téma
Fórum » Sony HCD-HiFi
 
Témaindító: szvictor, idő: Máj 26, 2009
Témakörök:
Lapozás: OK   2 / 2
(#) CHZ válasza flashx hozzászólására (») Jún 6, 2009 /
 
Akkor még mindig rosszul van pozicionálva .
Logikusan próbáld a fogaskerekeket illeszteni , jelölések segíthetnek . Valamelyik szíj nem laza ?
(#) flashx válasza CHZ hozzászólására (») Jún 6, 2009 /
 
Azon kivül, ahogyan most összeraktam, máshogyan nem is lehet összerakni, mert akkor valamelyik végponton megáll és ott erőlködik.

Egyetlen moci vezérli az egész tálcát és a cdváltót, annak a szíja pedig nem laza, tapad rendesen.

Az erősítő IC kiforrasztása nélkül hogyan tudhatom meg biztosan, hogy ő a ludas? A sima hangszórókimenetek nem zárlatosak.
(#) CHZ válasza flashx hozzászólására (») Jún 6, 2009 /
 
Ha a CD nem áll alaphelyzebe bekapcsoláskor , akkor én még mindig ott keresném a hibát .
Mechanika tesztjét megcsinálhatnád , a vezérlő motort kikiötve , DC-vel táplálva , ellenőrizhető , hogy végig csinálja-e a a funkcióit . Próba alatt a készülék fesz . mentes !
(#) CHZ válasza flashx hozzászólására (») Jún 6, 2009 /
 
Azt is kipróbálhatod , hogy lehúzod a CD mechanika csatijait és úgy próbálod indítani , nélküle működni kell a magnó és a tuner funkciónak ..
Ha nem indulna így sem , akkor biztos hogy nem a CD okozza a hibát , jöhehet a végfok ellenőrzése .
(#) flashx válasza CHZ hozzászólására (») Jún 6, 2009 /
 
A cd lehúzása után ugyanugy rosszalkodik a gép, tehát a cd kizárva.

Viszont a végfokok körül találtam egy érdekességet.
Az STK ic-k lábainál rendben vannak a feszültségek (a leírást figyelembe véve), DC sincs a kimeneten, viszont a 12es láb (Pre -Vcc) nem stimmel. A leírás szerint mind a sub mind a másik végfoknál a 12es lábon -40 voltnak kellene lenni, ehhez képest nincs semmi! Természetesen folyamatosan figyeltem a bekapcsolás folyamán... (Ahogy látom, ezt a lábat némításnak használja a rendszer. )

Ez mit jelenthet? Egyszerűen csak azért nincs ott fesz, mert fel sem éled az erősítő ugymond? Vagy már fel sem tudna éledni, mert meghalt az ic?
(#) flashx válasza flashx hozzászólására (») Jún 6, 2009 /
 
Újabb fejlemény!
Átnéztem a tápot is és csodák csodájára az AC3-as tápvonal ellenállása meg van szakadva!
Ez a tápvonal felelős többek között a védelemért és a cd rész 5 voltos tápjáért!
A kérdés az, hogy vajon az erősítő hibájából menti ki az ellenállás, vagy csak gondolt egyet és...
Kicserélhetem ezt az ellenállást minden további nélkül?
(#) CHZ válasza flashx hozzászólására (») Jún 6, 2009 /
 
Cseréld ki , csak ne tegyél nagyobb teljesítményűt be .
(#) flashx válasza CHZ hozzászólására (») Jún 7, 2009 /
 
Kicseréltem. Működik!
Egy ellenállás miatt ennyit vesződni...

Ha valakinek a hifije a PROTECT, PUSH POWER szindrómában szenvedne, ajánlom, hogy a tápnál kezdje a nézelődést!
(#) flashx hozzászólása Jún 7, 2009 /
 
Majd elfelejtettem...
Köszönöm szépen a segítséget mindenkinek!
(#) Zseni hozzászólása Ápr 10, 2012 /
 
Sziasztok!
Szeretném a segiségeteket kérni.
Van egy Sony HCD-C20 Compact Disc Deck-em.
Az a baj, hogy valószínűleg meghalt a "Trafója"
Ugyanis nem reagál semmire. Műszerem nincs de így is majdnem teljesen biztos az ármarforráshibája.
A másik baj hogy az alább látható rajz illetve leirásból nem megyek ki.
A fő kérdés hogy hány V megy be a nyákba a trafótól.
Mert akkor tudnám helyettesíteni.
köszönöm.
Bővebben: Link
(#) Gabó válasza Zseni hozzászólására (») Ápr 10, 2012 /
 
Bővebben: Link
Itt letudod tölteni a teljes szervízkönyvet.
(#) PPetya hozzászólása Szept 2, 2012 /
 
Sziasztok!

Van egy Sony HCD-XB800AV tipusú hifim.
A hibajelenség az, hogy mikor bekapcsolom meghúz a táprelé, ez eddig oké is.
Viszont mikor rányomok valamelyik bemenetre ( Rádió, CD, Kazetta, AUX, stb ) akkor a kimenetet védő relé kattog ( meghúz elenged, meghúz elenged elég nagy sebességgel ) és kiírja, hogy push power protect.
Mi lehet a probléma?
Nem ismerem a készüléket, nemrég kaptam, használtan

Üdv.: Petya
(#) Havadi hozzászólása Feb 4, 2018 /
 
Üdözlök mindenkit , segítséget szeretnék kérni ,mivel elromlott a hifim...
Sony MHC-R550-ről van szó, bekapcsolás után pár másodpercel megjelenik hogy "Push Protect Power , és mindent letílt (rádio,rca,cd,és kazetta) , úgy gondolom , hogy a STK-407-090E végfok ic romolhatott el , egyik alkatrész sem néz ki hibásnak , kondik nem púposak , ellenállások nincsenek leégve stb , kivéve a végfok ic aminek pár lába megfeketedett , a két szűrő kondit (3300µF-63V) lemértem , dc feszültségmérésnél a multimétert +-szerint a kondenzátorra tettem megfelelően +ot +ra, -ot-ra , áramba helyezés után 45,5V , másodiknál 45,1V ot ir a multiméter , de ahogy kihúzom a 220as dugaszt az egyik másodpercenként 0.1V-al csökken 0V-ig ,a másik meg 3-4másodperc alatt 0V on van.
Nem tudom pontosan hogy mi lehet a probléma ami miatt protect-be lép ,de ha valaki jobban ért hozzá mindt én , tudja pontosan hogy mi a baj , netalán ismeri ezt a modellt , vagy bárki akarna segíteni akkor megkérem hogy írjon...
Válszokat előre is köszönöm !
(#) Apa1992 hozzászólása Aug 14, 2019 /
 
Olyan kérdéssel fordulok hozzátok,hogy van egy Sony HCD H-170 Hifim amihez nem a gyári hangfalak vannak (8ohm 10w-osak)hozzá.Le szeretném cserélni őket egy pár 4ohm-os hangfalra W-ra jóval nagyobbak.Kérdésem az lenne hogy ráe köthetek 4 ohm -os hang falakat úgy hogy nem ég le a végfok?Képet mellékelek.Válaszotokat előre is köszönöm.
(#) kiszebra válasza Apa1992 hozzászólására (») Aug 14, 2019 /
 
Szia!

Az Elektrotanyáról letöltött szervíz manuál alapján STK4132II van benne. Ennek az adatlapja 8 Ohm terhelőimpedanciát ajánl. 4 Ohmos terheléssel meglehet, hogy elszáll az STK IC-d, amit már lehetetlen szerezni.
De, ha Sonyék nem spóroltak a hütéssel, a tápfesz sem túl magas, és nem hajtod nagyon, csak kis hangerőn, akkor túl is élheti.
(#) Apa1992 válasza kiszebra hozzászólására (») Aug 14, 2019 /
 
Köszi szépen a választ!!!Bisztos ami biztos intézek 1pár 8ohm-os hanfalat.
(#) Inhouse válasza Apa1992 hozzászólására (») Aug 14, 2019 /
 
A fellelhet adatok szerint gyárilag 6ohm-os hangfalai vannak.
(#) kiszebra válasza Inhouse hozzászólására (») Aug 14, 2019 /
 
Hoppá! Akkor lehet a 4 Ohm se probléma nem túl nagy hangerőn.
Következő: »»   2 / 2
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu