Fórum témák

» Több friss téma
Fórum » Suzuki Swift elektronika
 
Témaindító: tepizoli, idő: Márc 24, 2007
Témakörök:
Lapozás: OK   35 / 35
(#) Epu2 válasza Kolti0 hozzászólására (») Jan 31, 2019 /
 
Akkor a 2. fokozat ellenállása. Javítani elvben lehet, de nem érdemes. Bontó. Nem könnyű kiszerelni, mertrossz helyen van, de megoldható. Azt hiszem kicsi hatszögfejű csavar tartja.
(#) VIM hozzászólása Feb 1, 2019 /
 
Sziasztok! Nem akarok másik topikot nyitni egy Wagon R+ kérdésért, ezért itt kérdezném ha tudna segíteni valaki abban, hogy miért nem kommunikál a DLC porton keresztül egy interface sem. Sem ELM327, sem saját diagnosztikája, sem semmilyen klónnal nem hajlandó "beszélni" a motorvezérlő vagy nem ismerik fel azt. Mi lehet az oka? Hol keressem a hibát a DLC áramkörében, vagy máshol?
(#) herka hozzászólása Márc 11, 2019 /
 
Sziasztok!

Tudna valaki segíteni egy 1998-as Swift sedan autónál a bal első ajtó kinyitásakor nem kapcsol fel a belső (utastér világítás) és nem jelez a kulcsőr/világítás csipogó.
Az ajtókapcsoló tavaly lett cserélve, a vázról lecsavarozva jól működik (multimeter sípol, ha nem nyomom be a gombot).
Az ajtókapcsoló egyik lábán 12V van a testhez mérve, a másik lába pedig multimeterrel szépen sípol a vázhoz.

Kiszereltem a csipogóját (Omron 38590-77E00 G8D-154S-B), ám gyönyörűnek néz ki a panelje, de semmi infót nem találok a működéséről.

A többi ajtó nyitásánál az utastér világítás felkapcsol.

Azt sem tudom, hogy merre és mit keressek még ezzel kapcsolatban, így minden segítség/tipp jól jönne.

A segítséget előre is köszönöm!
(#) Tyutyu 49 válasza herka hozzászólására (») Márc 11, 2019 / 1
 
Én a helyedben fognám kiszerelném az ajtó kapcsolót,lehúznám róla a vezetéket és azt érinteném a kaszni olyan pontjához / vagy az akku negatív pontjához/. Ehhez kelleni fog egy toldó vezeték.Ekkor figyelném a működését. Ha ekkor jó akkor kapcsoló,ha nem el kell indulni visszafelé a madzagon. Az,hogy csipog nem jelent semmit!
(#) Uviktor válasza herka hozzászólására (») Márc 11, 2019 /
 
Szia,
Az ajtókapcsoló jellegzetessége itt,hogy a kör alakú furat pereméről lemezes érinkezőn kap testet a kapcsoló.
Csiszold vagy reszelgesd meg a furatot,majd kezeld WD40-el.
Lehet még a B oszlopnál a csatlakozó korrodált.
(#) herka válasza Tyutyu 49 hozzászólására (») Márc 12, 2019 /
 
Szia,

A kapcsolót széthúztam, és a csipogóhoz direktben átkötve egy dróttal működött. Így a kapcsoló lecsavarozott testje elvileg jó.
A csipogóhoz egy fekete/kék, szürke pöttyös szál megy, arra lett rákötve.
Az ajtó kapcsolótól hátrafelé a centrálba megy a szál, addig nincs rajta szakadás, a centrál szétszedve, a csatlakozó lábai átforrasztva, ( nagyon szép a panele) nyit és zár is.
Érdekes, hogy 5-6 éve lett riasztó beszerelve, aminek egy fekete/piros kábelre lett ráforrasztva az ajtónyitás érzékeléshez az egyik lába. Ezt a kábelt még nem követtem le.
(#) herka válasza Uviktor hozzászólására (») Márc 12, 2019 /
 
Szia,

A B oszlopon tegnap nem láttam csatlakozót, ma majd megnézem ismét. A kapcsoló test csavarozását jónak találom.
(#) Lezli46 hozzászólása Aug 6, 2019 /
 
Suzuki Wagon R+ 1.3 2003. G13BB. Nem indul., esetleg egy pillanatra néhány henger gyujt , de aztán leáll rögtön.

Milyen készülékkel lehetne hibakódkiolvasást csinálni??? Tech 2 - n kivül.

Esetleg létezik valami öndiagnosztika kódlehivás is? 16 tüs Obd2 csatin keresztül is ??
Köszönöm a gyors segitséget!
(#) Petyaa válasza Lezli46 hozzászólására (») Aug 6, 2019 /
 
Főtengely jeladóra gyanakszok, de 1000 más oka is lehet.
(#) kungyo hozzászólása Okt 12, 2019 /
 
Sziasztok!
( 2002.12-i, 1.3-as 16 szelepes) suzuki swift utasoldali ablakemelőjével küzdök.
Részletes kapcsolási rajzot nem találtam. Nem tudjátok, van benne valamilyen speciális kapcsoló - hó, áramot figyelő, vagy bármi szokatlan?

Részletesebben:
Olyan furcsa hibát produkál alkalomszerűen, hogy megáll .... majd egy perc után pár millimétert lehet vele emelni. Van amikor kénytelen voltam így felküzdeni...
A kapcsolókat megcseréltem, ugyanúgy megjelent a hiba. ( Ettől függetlenül szétszedtem és meg is tisztítottam mindkét - négy - kapcsolót. )
Szétszedtem magát az emelő szerkezetet és a meghajtómotort is. Mindent áttisztítottam. Ahol kellet bezsíroztam.
A bronzkefék nagyon meg voltak kopva ezért új szénkefét tettem bele.
A hibát az "asztalon", terhelés nélkül is produkálta.
5-6 másodpercig megy mint a rakéta.
Utána megáll. Ha hagyom pihenni hosszú ideig, ugyanúgy megindul.
A motor kommutátorára rámértem...egyforma ellenállás volt - mondjuk elég alacsony - mindenhol. Semmi nem melegszik. Akku jó - másik ablakemelő vidáman rohangál.
(#) Tomi111 válasza kungyo hozzászólására (») Okt 12, 2019 / 1
 
Szia! Ezt nem ismerem, de egyszer egy régi passat-é volt nálam ugyanezzel a hibával. Ott a motorral sorban volt egy bimetálos kapcsoló, amit a motor áram kioldott. Valószínű a kapcsoló fáradt el, mert a motor direktben ment. Bontott ment helyére, többet nem foglalkoztam vele. Azt sem tudom, hogy üzemszerűen ez működik-e vagy csak biztoság miatt van benn? Pl ha valaki záráskor benyúl az ablakon ez kapcsol ki? Nem tudom.
(#) zzz válasza kungyo hozzászólására (») Okt 12, 2019 / 1
 
Helló!
Már nem emlékszem az autó típusra, de hasonló hibát produkált. Gondolt egyet elkezdett melegedni a motor majd szétkapcsolt a hőkioldó. Motort szétszedve hibát nem láttunk benne,
végül bontott motor oldotta meg hibát.
(#) sany válasza kungyo hozzászólására (») Okt 12, 2019 2 /
 
Esetleg cseréld ki az ablakemelő kapcsolót egy újra.
(#) Epu2 válasza herka hozzászólására (») Okt 13, 2019 /
 
Megeshet, hogy nem kellően nyomja meg az ajtó a nyomógombot.
A kapcsolóra húzott O gyűrűvel emeltem kijjebb. A másik, hogy kontakt hiba van a vezetéksarunál.
(#) kungyo válasza Tyutyu 49 hozzászólására (») Okt 13, 2019 /
 
Ahogy írtam is:
A legelső műveletem az volt, hogy a vezető és utasoldali kapcsolót felcseréltem. Ez gyakorlatilag 10 másodperc, mert egymás mellett vannak.
A két ablak működése ugyanolyan maradt. A vezetőoldali ugyanúgy ment. A másik pedig produkálta a hibát. Utána még szét is szedtem a kapcsolókat és ki is tisztítottam.
De ahogy írtam amikor megy, akkor mint a "rakéta". A teljes felhúzási idő vagy három másodperccel csökkent.
(#) kungyo válasza Epu2 hozzászólására (») Okt 13, 2019 /
 
Nem igazán értem. "nem kellően nyomja meg az ajtó a nyomógombot."?
Miért kellene az ajtónak megnyomni a nyomógombot? .. illetve milyen gombot?
A kontakt hiba azért kizárt, mert amikor a kezemben volt a teljes mechanika - vízszintesen - akkor is ugyanazt csinálta. Majd amikor vártam x percig, akkor ismét megindult.


Ahogy írtam is:
A legelső műveletem az volt, hogy a vezető és utasoldali kapcsolót felcseréltem. Ez gyakorlatilag 10 másodperc, mert egymás mellett vannak.
A két ablak működése ugyanolyan maradt. A vezetőoldali ugyanúgy ment. A másik pedig produkálta a hibát. Utána még szét is szedtem a kapcsolókat és ki is tisztítottam.
De ahogy írtam amikor megy, akkor mint a "rakéta". A teljes felhúzási idő vagy három másodperccel csökkent.
(#) kungyo válasza sany hozzászólására (») Okt 13, 2019 /
 
Felcseréltem a két kapcsolót. A hiba ugyanaz maradt. ( Ahogy írtam is. )
(#) kungyo válasza Uviktor hozzászólására (») Okt 13, 2019 /
 
Ennél nem így kap áramot. Egyrészt nem is a B oszlopnál van a csatlakozó, hanem az A oszlopnál, közvetlenül a külső - motoros - visszapillantó csatlakozó alatt.
Onnan is látszik, hogy nem a furat peremén lévő lemezes érintkezőn keresztül kap áramot, hogy amikor ki volt szerelve a teljes ablakemelő, a kezembe volt, majd rácsatlakoztattam a lengő csatlakozót, akkor is azonnal és nagy erővel elindult mindkét irányban ... csupán náhány másodperc után leállt.
(#) kungyo válasza zzz hozzászólására (») Okt 13, 2019 /
 
OK. Én is ilyesmire gondoltam.
Csak hol van benne a hőkioldó? ( Biztos van benne? )
Maga a motor egyáltalán nem melekszik, fogtam a kezemmel. Persze ettől a hőkioldó lehet hibás - önmagát melegítheti pl. az átfolyt árammal.
Pont ezt szeretném kideríteni, hogy hol lehet benne ilyen rejtett "csoda"?
Lehet nálam is az lesz, hogy veszek egy bontott motort, csak azt tehetem megint rendbe.
(#) Epu2 válasza kungyo hozzászólására (») Okt 13, 2019 / 1
 
Idézet:
„ajtó kinyitásakor nem kapcsol fel a belső”
(#) kungyo válasza Epu2 hozzászólására (») Okt 13, 2019 / 1
 
OK. Nyertél.
Én néztem félre a választ.
Bocs'
(#) Epu2 válasza kungyo hozzászólására (») Okt 13, 2019 / 1
 
Talán itt megtalálod a keresett rajzot is.
A hozzászólás módosítva: Okt 13, 2019
(#) kungyo válasza Epu2 hozzászólására (») Okt 20, 2019 / 1
 
Köszönöm! Ezt a bontós oldalt nem ismertem. Valóban jók a rajzok...
Sajnos azonban ezt - a vélelmezett hőkapcsolót/áramkapcsolót - nem találtam meg.
Csak egy "55 36795-82000 BRAKER power window 1 SF416"-t a 134-es aloldalon, ami nem annak tűnik... pedig még azon kívűl, hogy végiglapoztam, még a google-ben az adott oldalra szűrve is rákerestem...
(#) Tomi111 válasza kungyo hozzászólására (») Okt 20, 2019 / 1
 
Ez a kapcsoló nem külön van valószínű. Legalábbis a passat-é, amivel én találkoztam, az a motorral egyben volt, pontosan nem emlékszem, de a fekete dobozban a motoron, ahol abban elektronika is volt, közvetlenül a motor egyik csatlakozója után, ponthegesztve, azt hiszem. Nem tudom a suzukié milyen megoldású.
(#) kungyo válasza Tomi111 hozzászólására (») Okt 20, 2019 /
 
Én is úgy sejtem. Csak éppen nem jövök rá, hogy hol lehet.
Valahol - nyilván - a bevezető vezeték és a szénkefe saruk között kellene lennie. Csaképpen ott nem látszik semmi. Viszont ebből azt a következtetést vonom le - no meg abból is, hogy amikor rendbetettem, majd próbáltam, akkor a motort markoltam és az hideg volt - hogy valamilyen az átfolyó áramot érzékelő kapcsoló lehet. Biztos valamilyen tekercs - áram - hő - kapcsoló folyamat lehet. Ezt támasztja az is alá, hogy fél óra múlva megint elindul....gondolom amikor kihült.
(#) Epu2 válasza kungyo hozzászólására (») Okt 21, 2019 /
 
Próbának egyből a szénkefére kösd a táplálás.
(#) tapir hozzászólása Nov 3, 2019 /
 
Sziasztok!
A segítségeteket szeretném kérni. Van egy régi kasztnis 2002-es suzuki swiftem, aminek szerintem valamilyen elektromos hibája lehet, mert üzem meleg motornál leesik az alapjárata. Volt már valakinek ilyen problémája?
Az én autóm is ezt csinálja:
https://www.youtube.com/watch?v=cgYUgTN-k1U
A segítséget előre is köszönöm!
(#) Petyaa válasza tapir hozzászólására (») Nov 3, 2019 / 2
 
Nem biztos hogy elektromos gondja van, vagyis de de nem úgy. Hideg motornál dús keverékképzés van, viszont meleg motornál már szegényebb. Valószínű az alapjárat állító motorral lehet valami. Idő után elszennyeződhet a mechanikája és ez is okozhatja a hibát.
Szétszedni, megtisztítani, összerakni.
(#) tapir válasza Petyaa hozzászólására (») Nov 4, 2019 /
 
Köszi! Ment a pacsi!
Következő: »»   35 / 35
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu