Fórum témák

» Több friss téma
Fórum » Laptop javítás tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   231 / 231
(#) elactrofan válasza beikes hozzászólására (») Okt 6, 2017 /
 
Amennyiben van lehetőséged nézd meg külső megjelenítőn a képet ha ugyan olyan hibás vagy nem tökélete képet látsz akkor nagy eséllyel GPU hibás. KB 20-30eFt a javítása.
(#) beikes válasza elactrofan hozzászólására (») Okt 7, 2017 /
 
Próbáltam már. Sajnos úgy sincs kép.
(#) elactrofan válasza beikes hozzászólására (») Okt 9, 2017 /
 
Ennyi információból meg a több éves tapasztalatból 99% hogy gpu (videó vezérlő halt meg)
(#) mineral hozzászólása Okt 10, 2017 /
 
Sziasztok!

Kaptam egy HP Pavilon Laptopot. Mondván, hogy nem működik. Ha van kedven foglalkozzak vele.
A tápegység terheletlenül jónak tűnik. Laptopba dugva töltésjelző világít.
Bekapcsoló gombra a gép reagál. HDD és a ventillátor felpörög de képet nem ad. Fel sem villan.
Próbáltam HDMI csatlakozón keresztül de ott sem mutat életjelet.
Laptopot szétszedtem nincs látható nyoma beázásnak, zárlatnak egyéb hibának.
HDD-t beraktam az asztali gépembe. A HDSentinel jelezte, hogy a HDD elég rossz állapotban van.
Partíciókat töröltem, újra formatáltam. De nem nagyon javult a helyzet.
Az egyik kérdésem az lenne, hogy mi volt előbb a tyúk vagy a tojás?
A gyengélkedő majd meghaló Laptop csinálta ezt a HDD-vel vagy fordítva?
A Másik kérdés, hogy akkor ez a HDD halottnak tekinthető?

hp.png
    
(#) elactrofan válasza mineral hozzászólására (») Sze, 17:32 /
 
Szia!
HDD kuka, két hibának semmi köze egymáshoz.
(#) mineral válasza elactrofan hozzászólására (») Sze, 21:11 /
 
Értem. Köszi.
(#) AVAST8 válasza mineral hozzászólására (») Csü, 10:08 /
 
Szia!

A HDD-t úgy dobd a kukába ahogy van, viszont próbálgasd átnézni a ramokat, processzort ki és vissza, de mindezelőtt nézd meg, hogy villog e a "Caps-" és a "Numlock" led, mivel HP notiknál a hibajelzéseket a villogások számával tudod megállapítani, ha nem villog, akkor az alaplapot érdemes átnézni mégegyszer.
(#) mineral válasza AVAST8 hozzászólására (») Csü, 10:48 /
 
HDD levélnehezékként felhasználva.
A RAM-ot egy barátom teszteli majd. (Nincs másik gépem amibe tehetném)
A Capslock és Munlock billenytyűk illetve vissza jelzői nem villogna. Ellenben folyamatosan világítanak. Ki-bekapcsolni nem lehet őket.
Alaplapot ahogy tudtam étnéztem. De olyan apró alkatrészek vannak rajta, hogy szinte látni sem lehet. A procit megnézem még.
Egy ismerősom ajánlotta a sütős megoldást. (200 Celsiuson 12 perc) Állítólag ez is segíthet. Rosszabb nem lesz alapon. Állítólag bevállt módszer.
(#) Ktulu válasza mineral hozzászólására (») Csü, 11:25 /
 
Idézet:
„Rosszabb nem lesz alapon.”

De igen, sokkal rosszabb is lehet...
(#) SPORE válasza SPORE hozzászólására (») Vas, 17:40 /
 
Megérkeztek az új FET-ek. Beraktam a hiányzók helyére, de nem indul a gép. Odáig eljutottam, hogy zárlatosak a procit tápláló elkók, így testzárlat van. Kiszedtem őket, hogy ne zavarjanak. A zárlat megszűnt, de csak kb. 8 másodpercig marad bekapcsolva az alaplap (csupaszon is.) Ez idő alatt semmi nem melegedett fel, háttérvilágítás sem volt. Kísérletezés közben zárlatos lett jópár FET. Mivel nem maradt több, így csak egy van benne. Legalább már bekapcsolva marad, ha van benne proci. Ami nekem gyanús, hogy csak 0,13V-ot mérek a processzor tápján, közvetlenül a FET-ek után a testhez képest.
Tehát összegezve: a gépet bekapcsolva ventilátor fúj egy kicsit, a HDD-jelző LED felvillan, majd semmi nem történik, csak a bekapcsolást jelző LED-ek világítanak. A HDD nem indul el, pedig kap áramot (másban működik, ezt nem értem). A DVD kiadja a tálcát gombnyomásra. USB-ken stabil 5V van. Ha hagyom tovább bekapcsolva, a CPU kezd langyosodni kicsit, de a borda nélkül.
Merre tovább? Kellene neki mindenképp a második FET ahhoz, hogy elinduljon? Próbára jó oda IRF740 és társai?
Köszi!
(#) Ktulu válasza SPORE hozzászólására (») Vas, 20:18 /
 
Ha a pozitív oldali FETek zárlatosak voltak, a CPU megkapta a teljes betápot. Ellenőrizd máshol, hogy jó-e még.
Első körben a 2. oldalon található Voltage Rails táblázat alapján ellenőrizd végig sorban az S5, majd az S3, majd bekapcsolás után az S1 feszültségeket. (legyen töltőre dugva)
Gyanús lehet az ISL95836 PU13 és környéke. Alaposan nézz és mérj át minden alkatrészt körülötte.
(#) SPORE válasza Ktulu hozzászólására (») Vas, 22:02 /
 
Rendben, holnap méricskélek.
Szerintem nem nyírta ki a procit, mert a zárlatos kondik levezették az egészet a testre. (Vagy a zárlatos FET-ek miatt lettek zárlatosak a kondik is?) Aki előttem hozzányúlt, az már kiszedte a két pozitív FET-et. Jelenleg csak az egyik van benne, a másik helyett szeretnék ideiglenesen betenni egy IRF-et. Azért gondolom, hogy kell mindkettő, mert külön figyeli őket a PU13 Phase lába.
(#) SPORE válasza Ktulu hozzászólására (») Hé, 21:30 /
 
A feszültségek rendben vannak, ki-be kapcsolja őket a gép. Egyedül a CPU nem kap áramot. Bár nem tudom, hogy S1-4-ig hogy tudnám lemérni oprendszer nélkül. Arra lettem figyelmes, hogy processzor nélkül ha bekapcsolom, a tápja felugrik egy kicsit, majd amikor automatikusan leáll, akkor is. De csak proci nélkül. Ha benne van, akkor 0-n marad. Még egy dolog, ami nem tetszik: a PQ35-ös (pozitív) FET gate és source lába között 1Ohm-os zárlat van. A FET jó. A többinél (pozitív és negatív) jók az értékek. Attól tartok, hogy a PU13 rossz. Számomra ez sajnos cserélhetetlen.
Következő: »»   231 / 231
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Okt, 17. Kedd
4:05:19
Jelenleg 49 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu