Fórum témák

» Több friss téma
Fórum » PC táp átalakítás
 
Témaindító: kand, idő: Nov 13, 2005
Lapozás: OK   190 / 190
(#) Poli válasza teglascs hozzászólására (») Csü, 16:51 /
 
Szívesen.
(#) Kovidivi válasza Ge Lee hozzászólására (») Csü, 17:09 /
 
Attól is függ, milyen csavarbehajtót rak a tápra. Nekem évekig ment egy egyszerübb fajta, lefogtam a behajtót, lekapcsolt a táp. Majd ráraktam egy eredetileg 9.6V-os ütvefúrót, és a táp tönkrement az első nagyobb terhelésnél. Gondolom az ütvefúró nagyobb áramot szeretett volna felvenni, mint a behajtóm maximális terhelésen.
(#) Rózsa Sándor hozzászólása Pé, 10:21 /
 
Sziasztok!
Elkészítettem az akkus fúrógéphez a trafós ,egyenirányítós, 2000µF-al szűrt tápot és műxik működik is tökéletesen. Ezért köszönöm a javaslatokat.
Most, hogy olvastam a fórumot és is kedvet kaptam, hogy a számítógép (ATX) tápból, csináljak egy olyat, hogy a 3,3-5-12 voltot kivezetem fix tápként. De a 12V-os oldalán még egy 10w-os led LED izzót sem tudok működtetni (~1A), mert állandóan lekapcsol a táp. Kipróbáltam, amit itt a fórumon olvastam, hogy a visszacsatolás miatt terhelni kell az 5V-os ágat, de hiába tettem oda 5w-os izzót, a 12V- os rész akkor is lekapcsol.Ebben kérnék szépen segítséget, melyet előre is köszönök.
A hozzászólás módosítva: Pé, 16:37
Moderált hozzászólás
(#) RoliNyh válasza Rózsa Sándor hozzászólására (») Pé, 14:57 /
 
Milyen az a "10W-os LED izzó"? Van beépítve áramkorlátozó ellenállás? Vagy tettél elé?
Ha nincs, akkor tedd össze a két kezed, hogy csak a tápod tilt le, és nem a "LED izzód" füstölt el...
(#) Rózsa Sándor válasza RoliNyh hozzászólására (») Pé, 15:22 /
 
Szia!
10W SMD LED SPOT (MR16, GU5.3, 12V, hideg fehér. Nem tudom, hogy mi van benne, nem bontottam.
A hozzászólás módosítva: Pé, 15:27
(#) Rózsa Sándor válasza RoliNyh hozzászólására (») Pé, 15:25 /
 
Ilyen:
A hozzászólás módosítva: Pé, 15:27

izzo.png
    
(#) RoliNyh válasza Rózsa Sándor hozzászólására (») Pé, 16:32 /
 
Köss vele sorba egy 20Ω 50W ellenállást, nézd meg úgy birja -e?
(Esetleg próbáld 10Ω 5W -al ha nem villan...)
Ha igen, a te tápoddal is az lesz a baj, hogy a hirtelen nagy áramimpulzus miatt tilt le.

Jó lenne tudni mi van benne, mert ha van beépített elektronika/ellenállás
(bár az elektronikát nem nagyon nézem ki belőle),
akkor működés közben megpróbálhatod áthidalni a külső ellenállást, és megláthatod hogy megy -e folyamatosan. Viszont ha nincs benne semmi, szó sem lehet az ATX tápról ellenállás nélkül üzemeltetni, tehát az áthidalásos módszert se próbáld ki. Ebben az esetben ha a külső ellenállással működik, mérd meg az ellenálláson eső feszültséget, és az átfolyó áramot, és ha ez kissebb mint 5W (pl 2W, 1W de az értéke ugyanaz), akkor akár kissebb teljesítményűre is cserélheted ami esetleg bele is fér a házba. Viszont mielőtt betennéd, egy két órán keresztül folyamatosan próbáld és nézd meg mennyire melegszik az ellenállás. Ha nagyon, akkor vigyázz mert ha beépíted, akkor elolvadhat a műanyag ház.

Ha megteheted, nem árt kipróbálni labortápról, vagy másfajta tápról...

Ezek után két lehetőséged van. Ha nincs benne semmi a LED -en kívül, vagy áramgenerátorról üzemelteted, vagy bármilyen feszültséggenerátoros tápról, de akkor megfelelően méretezett előtétellenállást KELL használni hozzá...
(#) Rózsa Sándor válasza RoliNyh hozzászólására (») Pé, 17:21 /
 
Kedves RoliNyh!
Nagyon szépen köszönöm a részletes útmutatást. Holnap kipróbálom a javaslataidat, mert most csak "beugrottam" és láttam, hogy válaszoltál és úgy gondoltam, hogy illik válaszolni. Holnap a próbálgatások után visszajelzek. Addig is még egyszer köszönöm az infot.
(#) 444Tibi válasza RoliNyh hozzászólására (») Pé, 17:26 /
 
Ne írj már bolondokat, 20W előtét meg labortáp, elolvad stb, (már bocs)
az egy szabvány 12V ledes spot, az égvilágon semmi nem kell elé, csak a 12 volt és kész.
Érdekes is lenne hogy akik megvásárolják, még hüvelykujjnyi előtétellenállásokat építenének be a konyhapultba, labor áramgenerátorral együtt..
Nem vesz fel 1 ampert se, és nincs hidegindítási áramlökése, úgyhogy vagy rossz a táp, vagy a kolléga a segédtáp 12 voltot próbálgatja, mondjuk az is tud 1 ampert, de nem mindig, 7812 van a régebbi tápokba a segédágon.
A hozzászólás módosítva: Pé, 17:32
(#) RoliNyh válasza Rózsa Sándor hozzászólására (») Pé, 18:02 /
 
Pardon, ezt elírtam.:
Idézet:
„Köss vele sorba egy 20Ω 50W ellenállást, nézd meg úgy birja -e?”


Valójában 5W -osra gondoltam...
(#) RoliNyh válasza 444Tibi hozzászólására (») Pé, 18:03 /
 
Azt én innen nem tudom eldönteni, hogy a koléga jól használja -e a tápot, vagy működőképes -e egyáltalán.
És mivel márkát nem igazán látok a világítótesten, egy két kínairól simán el tudom képzelni, hogy a LED -en kívül más nincs benne. (Láttunk már ilyet.)
Azért írtam amiket írtam...
A hozzászólás módosítva: Pé, 18:06
(#) 444Tibi válasza RoliNyh hozzászólására (») Pé, 18:38 /
 
Ok de ha még kínai is, ráadásul a fénykép alapján magyar üzlet forgalmazza,
ha 12V van ráírva, akkor annyi, ha 230V akkor annyival meg lehet táplálni.
A 12 voltos ledszalagon is csak annyi van hogy 12V.

Számtalan kukorica, spot és led refit rendeltünk már kínából, semmi gond nincs velük.
A régi Baumaxos occó ledes spotok viszont 1 évet bírtak csak. Fene se érti.
Habár már a kínait is hamisítják a kínaiak, pl. a Convoy középkategóriás akkus zseblámpáit,
a hamisítványok megtévesztésig ugyanolyan kinézetűek (képen, megfogva már gagyi) csak cree led helyett vacak ledet tesznek bele, nudli akkuval.
(#) JZoli válasza Rózsa Sándor hozzászólására (») Vas, 13:49 /
 
Nem lehet, hogy az a táp csak készenlétbe van kapcsolva? A megfelelő (zöld) vezetéket összekötötted a testtel?
(#) Rózsa Sándor válasza JZoli hozzászólására (») Vas, 17:50 /
 
Kedves JZoli!
Először is mindenkitől elnézést kérek, de "elkaratéztam" az ujjamat és most gipsszel írok.
Igen a táp zöld vezetéke a testen van. A táp hibátlan (ezt jeleztem az elején, amikor még az akkus (akkumulátoros) fúróhoz akartam használni, de lebeszéltek róla).Van rajta bekapcsológomb. Terheletlenül a bekapcsolásra indul és meg vannak a feszültségek (3,3- 5-12 V(helyett 11,75V). Mint előttem egy fórumozó és is arra gondoltam, hogy jó lesz fix. feszültségű tápegységnek pl. próba panelekhez, led (LED) lámpákhoz, stb. De ha rátettem egy 10W-os led (LED) izzót, akkor nem akart működni, mert azonnal letiltott a táp. A 12 voltos kimenethez 18A-t ír. Hiába tettem az 5V-os kimenetre terhelő ellenállást vagy izzót, a helyzet ugyanaz volt. Az izzó egyébként Phillips és hibátlan. 444Tibi írta, hogy a segéd tápot próbálom, de én az eredeti kimeneteket vezettem ki banánhüvelyekre, így nem tudom, hogy milyen segédtápról van szó. Elolvastam többször is a javasolt megoldást (Több feszültségű stabilizált táp gyorsan, olcsón), de semmivel nem lettem okosabb, mert továbbra is letilt a táp. Egyedül odáig jutottam, hogy a 12 V-os 1W és 3W-os izzót működteti.
_más-
Nem szeretném, ha én miattam a fórumtársak között (444Tibi - RoliNyh) között vita alakulna ki, mert annyit nem ér az egész. Még azt meg kívánom jegyezni, hogy nem vagyok kezdő az elektrónika világában, de a számítógép tápegységekben nem vagyok otthon.
Valamint köszönöm ismeretlen fórumtárs (fel) jelentését, ami után kijavították a hozzászólásomat, a mostaniban igyekeztem én javítani.
Addíg is köszönöm szépen mindenki javaslatát.
A hozzászólás módosítva: Vas, 17:59

111.jpg
    
Következő: »»   190 / 190
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Okt, 23. Hé
2:52:22
Jelenleg 50 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu